Märklin 212 (3147 / LFCM) Umbau Hamo?

Bereich für alle Themen rund um Digitaltechnik und digitale Umbauten.
Antworten

Threadersteller
alexanderonline
EuroCity (EC)
Beiträge: 1353
Registriert: So 10. Dez 2006, 21:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox 2 MM + DCC
Gleise: K-Gleise

Märklin 212 (3147 / LFCM) Umbau Hamo?

#1

Beitrag von alexanderonline » So 7. Mär 2010, 15:13

Hallo,

ich wollte meine alte 212 mit dem ESU-Digital Set 1 digitalisieren.
Beim Einbau des Permanentmagneten musste ich feststellen, dass der nicht ganz 100% passt.
Kennt dieses Problem jemand?
Bei meinen anderen Umbauten dieser Art hat da immer alles 100% genau gepasst.
Hier wird das Motorschild beim festschrauben nach dem Umbau irgendwie sehr "gespresst" und ist dann etwas nach aussen gebogen.

Grüße
Alex
Anlage Epoche 3 (wird grosszügig ausgelegt) Sammeln gelegentlich auch andere Epochen;hauptsächlich Märklin + Roco

Benutzeravatar

DiegoGarcia
InterCityExpress (ICE)
Beiträge: 2305
Registriert: So 15. Apr 2007, 12:13
Alter: 103

Märklin 212 3147 - Probleme mit HAMO-Polbügel

#2

Beitrag von DiegoGarcia » Mo 8. Mär 2010, 12:20

Hallo Alex,

http://simpledigitallocomotive.npage.de ... 84355.html

enthält einen Bilderserie zum Feilen/Sägen am HLA-Magnetbügel und die ganze Linkliste. Ich hatte dann bei der zweiten 212 den Hamo-Bügel von ESU verwendet, und mußte diesen ebenfalls etwas befeilen. Das war aber schnell gemacht (im Kunststoffbereich) mit dem Dremel. Sollte also gelingen.

Viel Glück

Diego


Threadersteller
alexanderonline
EuroCity (EC)
Beiträge: 1353
Registriert: So 10. Dez 2006, 21:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox 2 MM + DCC
Gleise: K-Gleise

#3

Beitrag von alexanderonline » Mo 8. Mär 2010, 12:36

Hallo Diego,

danke für den sehr informativen Link.

Wie beschrieben, benutze ich auch den ESU(bzw. HAMO)-Polbügel.
Wo hast Du denn den genau feilen müssen?

Im Kunsstoff um den Dauer-Magneten herum?
Damit der nicht so breit ist?

Grüße
Alex
Zuletzt geändert von alexanderonline am Mo 8. Mär 2010, 13:47, insgesamt 1-mal geändert.
Anlage Epoche 3 (wird grosszügig ausgelegt) Sammeln gelegentlich auch andere Epochen;hauptsächlich Märklin + Roco

Benutzeravatar

Leinwand
InterRegio (IR)
Beiträge: 242
Registriert: Fr 31. Okt 2008, 10:56
Nenngröße: H0
Stromart: digital
Steuerung: TamsMC + ModellSTW
Gleise: K- und C-Gleis
Wohnort: Berlin
Alter: 67
Kontaktdaten:

#4

Beitrag von Leinwand » Mo 8. Mär 2010, 12:43

Hallo aus Berlin,

ich habe den Umbau von Motoren auf das schon mehrfach besprochene Kubsch-Prinzip umgestellt. Inzwischen sind es 6 Stück aller M*-Typen, auch alte LFCM aus den 50er Jahren (z.B. GN800), wofür man von esu keine passenden Magneten bekommt.
Nach dem Entfernen der Feldwicklung kommt eine Aussparung für einen Permanentmagneten (Ø8 x 5mm) in das Original-Statorblechpaket. Es bleibt nur ein schmaler Verbindungssteg stehen. Der Magnet kostet bei Conrad fast 1€ und die Arbeiten am Stator dauern etwas eine Stunde, je nach Übung. :lol: Bei der Decodereinstellung kann man die Werte für einen esu-Magneten übernehmen. Wenn der Motor zufällig falsch herum läuft, muss nicht gelötet werden, sondern man dreht den Magneten um.
Gruß Michael

- 7. Märklin-Heimanlage im Aufbau
- M*-Magazin-Abo seit Beginn und 20 Jahre M*-Insider
- Ich gehe regelmäßig zum MIST1
aber auch
- DC-Gemeinschaftsanlage seit 40 Jahren: Homepage

Benutzeravatar

DiegoGarcia
InterCityExpress (ICE)
Beiträge: 2305
Registriert: So 15. Apr 2007, 12:13
Alter: 103

#5

Beitrag von DiegoGarcia » Mo 8. Mär 2010, 19:24

alexanderonline hat geschrieben:... den ESU(bzw. HAMO)-Polbügel.
Wo hast Du denn den genau feilen müssen?
Hi Alex,

ich weiss es nicht mehr genau. Ich glaube, da war eine "Noppe" zu viel oder zu breit im Durchmesser, so dass der Kunststoff nicht ganz in die Motoraufnahme passte. Das ging nach der Devise "was nicht paßt, wird passend gemacht". Leider habe ich von damals kein Foto mehr und die so umgebaute Lok ging als Geschenk an meinen Erst-Neffen.

Ciao
Diego

Benutzeravatar

Juergen
InterCity (IC)
Beiträge: 523
Registriert: Mi 7. Jun 2006, 21:40
Kontaktdaten:

#6

Beitrag von Juergen » Di 9. Mär 2010, 17:23

Hallo

bei der 212 reicht der große Hamobügel für gute Fahreigenschaften. Ich würde nicht an einem Magneten feilen, der Eisenstaub hält sich dort extrem fest und sollte wenn mann es dennoch getan hat mit Klarlack gebunden werden

Beim Umbau zum Hamo muss auch eine kleine Tasche im Chassis herausgearbeitet werden.

Gruß

Jürgen
[url=http://www.lokwelt.de/][img]http://www.lokwelt.de/Logo/Kombi.jpg[/img][/url]

Benutzeravatar

Leinwand
InterRegio (IR)
Beiträge: 242
Registriert: Fr 31. Okt 2008, 10:56
Nenngröße: H0
Stromart: digital
Steuerung: TamsMC + ModellSTW
Gleise: K- und C-Gleis
Wohnort: Berlin
Alter: 67
Kontaktdaten:

#7

Beitrag von Leinwand » Di 9. Mär 2010, 21:49

Hallo Jürgen,

der Stator ist, wenn man ihn von der Spule befreit hat, nicht magnetisch. Es gibt also kein Problem mit Spänen, die daran hängen bleiben. Bevor man den Permanentmagneten einsetzt, sollte der Eisenstaub natürlich entfernt werden.
Sonst hat dieser bald einen Bart.
Gruß Michael

- 7. Märklin-Heimanlage im Aufbau
- M*-Magazin-Abo seit Beginn und 20 Jahre M*-Insider
- Ich gehe regelmäßig zum MIST1
aber auch
- DC-Gemeinschaftsanlage seit 40 Jahren: Homepage


Threadersteller
alexanderonline
EuroCity (EC)
Beiträge: 1353
Registriert: So 10. Dez 2006, 21:14
Nenngröße: H0
Stromart: digital
Steuerung: Intellibox 2 MM + DCC
Gleise: K-Gleise

#8

Beitrag von alexanderonline » Mi 10. Mär 2010, 09:13

Dank Diegos Tipp habe ich nun eine Lösung gefunden:

Ich habe den ESU-Polbügel aus Set 1 verbaut und da lief der Motor nur noch schwergängig.

Auf jeder Seite hat der Polbügel 2 Kunstoffnoppen. Die beiden auf der Seite des Motorschildes weggefeilt und schon lief es wieder rund.
Arbeiten am Chassis waren zum Glück nicht nötig.

Jetzt schnurrt die 212 wieder über die Anlage.

Grüße
Alex
Anlage Epoche 3 (wird grosszügig ausgelegt) Sammeln gelegentlich auch andere Epochen;hauptsächlich Märklin + Roco

Antworten

Zurück zu „Digital“