RE: Kleine Geschichte zum Umbau meiner V60 (Mä 3665)

#1 von MaMä , 13.09.2009 18:05

Tja, Umbau.
Eigentlich war es das Rauswerfen des alten Delta-Dekoders und der Einbau eines Motors 60903 plus ein LoPi 3.0.
Das hat auch soweit alles geklappt. Und wenn man dann in der Beschreibung der CS1 gelesen hat, daß die CV-Programmierung nicht im Lok-Menü zu finden ist, sondern im Setup-Menü der CS, dann klappt sogar das. Was ich immer noch nicht herausgefunden habe, ist, wie man CVs mit der CS1 ausliest.

Naja, jedenfalls habe ich die Beleuchtung auch die Telex-Kupplungen (getrennt schaltbar) zum Funktionieren gebracht. Die Höchstgeschwindigkeit ist so eingestellt, daß 60km/h (VMax dieser Lok) einigermaßen mit 60km/h meiner BR 103 übereinstimmen.
Diese Testfahrten fanden alle noch ohne aufgesetztes Gehäuse statt, die Lok schnurrte ohne Probleme.

Kaum aber war das Gehäuse drauf, fing die Lok bei langsamer Geschwindigkeit das Ruckeln an. Hm. Wird irgendwo etwas so verdrückt, daß vielleicht ein Kurzschluß entsteht? Nö, alles ok. Dabei war es schon schwierig, den LoPi so reinzubringen, daß er nicht verrutscht und an den Rädern schleift. Ich habe kurzerhand ein kleines Stück Überbleibsel vom Heißkleben (inzwischen kalt, latürnich) außen auf die Ummantelung geklebt. Damit wird der Dekoder vom Gehäuse etwas nach innen gedrückt und dort gehalten.
Aber die Lok ruckelt und ruckelt.
Der Trommelkollektor ist breiter und braucht mehr Platz als der alte Scheibenkollektormotor. Nö, das ist es auch nicht, da ist noch Luft ...

Also das Gehäuse nochmal genau angesehen. Jahaaa ... auf der rechten Seite, die Tür in den Maschinenraum (direkt vor dem Führerstand), ist leicht nach innen versetzt.
=> http://modellbahn.dippold.org/modellbahn...-rechts.jpg.php

Und das ist innen genauso ... und diese Stelle drückt auf ein Zahnrad des Getriebes ... das fiel mit dem alten Delta-Dekoder wohl deswegen nicht auf, weil man da ohnehin mehr Schmackes draufgeben mußte, bis sich das Teil endlich mal in Bewegung setzte.
Jedenfalls habe ich an der Bodengruppe einen Pappstreifen befestigt, der das Gehäuse leicht nach außen drückt.
Jetzt flutscht alles, nichts ruckelt, wunderbar.

Mich würde mal interessieren, ob das bei anderen V60ern auch so ist.
Wie oben im Titel, ich habe die Nummer 3665 mit Kunststoffgehäuse.

Viele Grüße,
Markus


Gruß
Markus

--

Kontaktwunsch?
Evtl. hier drüber: https://www.youtube.com/channel/UCjXXw3lKxhVe2t7WpRuYm9g


MaMä  
MaMä
EuroCity (EC)
Beiträge: 1.304
Registriert am: 21.12.2008


RE: Kleine Geschichte zum Umbau meiner V60 (Mä 3665)

#2 von Michael K , 13.09.2009 18:39

Hallo Markus,
ich habe eine originale 3665. Da ist kein Delta-Decoder drin, sondern ein C80 der ersten Generation (und weil der so schön "antik" mit seinen bedrahteten Bauteilen aussieht, bleibt er auch drin )
An meiner Lok schleift nix, alles läuft ohne Tricks und Kunstgriffe einwandfrei. Vielleicht war bei Deiner noch mehr außer dem Delta-Decoder umgebaut :


Viele Grüße
Michael


 
Michael K
Metropolitan (MET)
Beiträge: 3.815
Registriert am: 23.03.2006
Gleise C-Gleis
Steuerung CS2


RE: Kleine Geschichte zum Umbau meiner V60 (Mä 3665)

#3 von MaMä , 13.09.2009 19:26

Zitat von Michael K
Hallo Markus,
ich habe eine originale 3665. Da ist kein Delta-Decoder drin, sondern ein C80 der ersten Generation (und weil der so schön "antik" mit seinen bedrahteten Bauteilen aussieht, bleibt er auch drin )
An meiner Lok schleift nix, alles läuft ohne Tricks und Kunstgriffe einwandfrei. Vielleicht war bei Deiner noch mehr außer dem Delta-Decoder umgebaut :


Stimmt, ich habe noch einen Dekoder rumfliegen, auf dem C6080 draufsteht.
Aber der aus der 3665 sieht anders aus. Aber mit Mäuseklavier, einem Haufen Dioden, ein großer IC, ein großer Elko, dazu ein paar Transistoren und zwei Treiber-ICs für die Motoransteuerung - ohne Kühlung.

Ob bei der Lok vorher schon was umgebaut war, weiß ich nicht. Ich hatte nicht den Eindruck, daß dem so war.
Aber an der Stelle, wo das Zahnrad am Gehäuse schleift, war deutlich eine Ölspur zu sehen.

Wie schon geschrieben, jetzt ist das Gehäuse geringfügig gespreizt (sieht man nicht), und die Lok schnurrt sauber und gleichmäßig.

Gruß,
Markus


Gruß
Markus

--

Kontaktwunsch?
Evtl. hier drüber: https://www.youtube.com/channel/UCjXXw3lKxhVe2t7WpRuYm9g


MaMä  
MaMä
EuroCity (EC)
Beiträge: 1.304
Registriert am: 21.12.2008


RE: Kleine Geschichte zum Umbau meiner V60 (Mä 3665)

#4 von Michael K , 14.09.2009 10:18

Hallo Markus,
es könnte auch sein, dass das Gehäuse etwas verzogen war. Kunststoff hat manchmal diese Eigenschaft. Der Decoder mit den vielen "großen" Bauteilen ist auch ein C80 (6080) - erste Generation...


Viele Grüße
Michael


 
Michael K
Metropolitan (MET)
Beiträge: 3.815
Registriert am: 23.03.2006
Gleise C-Gleis
Steuerung CS2


   


Xobor Einfach ein eigenes Forum erstellen
Datenschutz