Willkommen 

RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#1 von rs4net , 22.12.2020 21:49

PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE
Hallo Leute,
ich habe schon alles durchsucht. aber nicht wirklich etwas gefunden, was mir weiterhilft.
Ich bin eigentlich ein Dummy in Bezug auf Eisenbahnen. Mein Junior wünscht sich aber jedes Jahr, dass der ICE 3 #57194 um den Christbaum rauscht. Den ICE hat er vor 3 Jahren zu Weihnachten bekommen. Eigentlich läuft der ICE schon richtig schlecht. Anfahrt manchmal nur mit anschieben. Fahrt nur in eine Richtung.
Jetzt hatte er die Idee, den Zug fest auf eine Platte zu installieren. O.k. dachte ich mir, dann aber richtig mit Umbau auf Digital um vielleicht mal eine weitere Lok draufzusetzten. Blöde Idee. Ich kriege es einfach nicht hin.
Gekauft haben wir den Decoder von Piko #56403
Den Smartcontroller haben wir auch #55017
Als erstes habe ich den Bistrowagen aufgeschraubt und die Brücke entfernt, damit der Decoder Platz hat. Mechanisch kein Problem.
Verwirrt hat mich das Programmiergleis. Ich habe das Anschlussgleis genommen und noch 3 Geraden daran gesteckt. d.h. vorne und hinten offen.
Habe ich das richtig verstanden?
Den ICE habe ich dann auf das Programmiergleis gestellt und das Programmiergleis angeschlossen am Controller. Dafür gibt es ja an der Box extra den Anschluss Programmiergleis.
Da ich von dem Decoder keine Nummer kenne, habe ich es so verstanden, dass ich diese mit dem Controller auslesen muss.
Dazu habe ich in der ausführlichen Anleitung (online) diesen Punkt gefunden:
8.2. Lok(decoder)adresse lesen/programmieren
Lesen kann ich eigentlich und ich bin auch genau danach vorgegangen. Aber ich bekomme immer das Ergebnis "Fehler"

Hat jemand eine Idee für mich? Leider habe ich bei der Recherche schon oft gelesen, dass der ICE 3 einfach nicht ideal ist und sehr anfällig anscheinend ist.

Was kann ich tun? Irgendwelche Tipps?
Daaaaaaaaaaaaanke


rs4net  
rs4net
Beiträge: 3
Registriert am: 22.12.2020


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#2 von schoobi , 23.12.2020 00:13

Hallo rs4net,

der Piko Smartcontroller light ist mit dem Uhlenbrock Daisy II Digitalset baugleich. Dieses habe ich u.a. auch (mein Sohn).
Wenn der Handregler beim Auslesen des Decoders "Fehler" anzeigt dann reagiert dieser schlichtweg nicht (oder ist nicht vorhanden).

Grundsätzlich zäumst du das Pferd von hinten auf um das mal so ganz salopp zu sagen
Wenn der Zug schon analog solche Probleme macht (fährt nur in eine Richtung und nur mit anschieben) dann macht eine Digitalisierung überhaupt keinen Sinn.
Zunächst mal muss der Zug analog überhaupt vernünftig fahren, dann kommt alles andere.

Was verstehst du denn unter diesem "Anschieben"? Leuchten bei dem Zug dann auch keine Lampen? Sprich, bekommt er keinen Strom? Oder brummt er nur und will nicht losfahren?

Ich habe den Eindruck, dass der Zug erhebliche Probleme bei der Stromaufnahme hat und deswegen analog nicht immer losfährt. Ursache kann Verschmutzung sein oder auch eine unterbrochene Verbindung/Wackelkontakt zu den Radschleifern oder den Kupplungen.
Das würde auch dein Problem im Digitalbetrieb erklären. Wenn der Zug im Moment des Decoderauslesens gar keinen Strom bekommt, dann kann die arme Zentrale lange versuchen, mit dem Decoder zu kommunizieren.
Grundsätzlich hast du die Sache mit dem Programmiergleis aber richtig verstanden. Dieses darf nur nie mit der Anlage verbunden sein. Da du es separat gelassen hast ist alles ok gewesen.

Du musst jetzt erstmal die Ursache für die schlechten Fahreigenschaften finden, dann klappt der Rest sicher auch. Kennst du vielleicht jemanden im Umkreis, der sich mit sowas näher auskennt? Oder kannst du mit einem Multimeter umgehen?

Viele Grüße
Florian

Edit: Sehe gerade dass es sich um ein komplettes analoges Startset handelt. Dieses hat bestimmt einen Kondensator zur Funkentstörung im Anschlussgleis. Der muss raus wenn du digital fährst.


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#3 von rs4net , 23.12.2020 10:31

Danke schon mal für die Antwort.
Gestern hatte ich auch die 1.Klasse Zuglok des ICE zerlegt. Darüber habe ich gesehen erfolgt ja die Stromabnahme vom Gleis. Hab mal alles gereinigt.
Jetzt fährt sie tatsächlich flüssiger, aber immer noch nur in eine Richtung. Da hilft auch Anschieben nichts.
Unter Anschieben verstehe sachte nach unten aufs Gleis drücken und gleichzeitig in die Richtung, in die der ICE fahren soll.
Bevor ich nicht anschiebe leuchten auf keine Leuchten. D.h. manchmal kann man ein kurzes Flackern erkennen.
Leider kenne ich niemanden in meinem Umkreis (84539 Ampfing), der sich auskennt. Aber wie gesagt, ich bin Anfänger.

Ich habe ein Multimeter und kann auch etwas damit umgehen. Mit welchen Checks könnte ich denn beginnen?
Wo soll denn dieser Kondensator genau sein. In dem Kästchen, wo auch die Kabel reingesteckt werden?
Kann ich den auch ausbauen und vorrübergehend noch analog fahren?

Vielen Dank


rs4net  
rs4net
Beiträge: 3
Registriert am: 22.12.2020


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#4 von schoobi , 23.12.2020 11:31

Moin,

zum Anschlussgleis: Ja genau, der Entstörkondensator ist vermutlich in diesem Kästchen am Gleis.
Es gibt von Piko zwei verschiedene Anschlussclips, einmal für den analogen Betrieb (auf dem Foto scheint der eine braune Farbe zu haben) und einmal für den Digitalbetrieb (auf dem Foto schwarz).
Am einfachsten wäre es natürlich, wenn du dir den digitalen Clip kaufst und dann einfach austauscht. Dann musst du nichts öffnen, abknipsen oder auslöten.

Anschlussclip analog:
https://www.piko-shop.de/de/artikel/anschluss-clip-663.html

Anschlussclip digital:
https://www.piko-shop.de/de/artikel/ansc...igital-666.html

Zum Zug:
Nach der Beschreibung bekommt er tatsächlich keinen Strom. Alles gründlich reinigen (Schienen, Radschleifer). Da der Zug aber laut Anleitung den Strom aus allen Wagen abnimmt ist ein Kontaktproblem schon sehr ungewöhnlich. Ich vermute da eher eine defekte Kupplung oder einen Kabelbruch. Was ich bei Piko auch schon hatte waren einseitig nicht anliegende Radschleifer bei Kurvenfahrt (die Achsen haben leichtes seitliches Spiel). Da hat vorsichtiges nachbiegen geholfen.

Ich würde so vorgehen:
Alle Wagen öffnen und mit dem Multimeter systematisch jeden Wagen einzeln durchpiepsen. Multimeter auf Durchgang stellen, eine Prüfspitze an einen Radsatz und die andere an eine Lötstelle irgendwo im Wagen (musst du mal suchen, ich kenne den Zug nicht). Du kannst den Zug auch geöffnet zusammenkuppeln und dann eine Prüfspitze an einen Radsatz halten, die andere an den jeweiligen Kontakt an der Decoderschnittstelle. Das ganze Rad für Rad den ganzen Zug lang machen. Dann erkennst du sofort, welcher Radsatz keinen Strom aufnimmt oder welche Kupplung unterbrochen ist.

Das ist reine Fleißarbeit, aber eigentlich nicht schwer. Versuch es mal.
Das der Zug nur in eine Richtung fährt könnte an einem defekten Brückenstecker liegen. Das würde sich ja klären wenn er im Digitalbetrieb dann wieder in beide Richtungen fährt.
Dein neuer Decoder hat im Übrigen ab Werk mit an Sicherheit grenzender Wahrscheinlichkeit die Adresse 3. Das ist meistens so bei neuen Decodern aller Hersteller. Das kannst du ja mal ausprobieren ohne auszulesen.

Viele Grüße
Florian

Edit:
Habe eben in der Bedienungsanleitung zu deinem Zug ein Verdrahtungsschema auf der letzten Seite gefunden. Offenbar ist es tatsächlich so, dass der vierteilige Zug ausschließlich im Endwagen der 1. Klasse mit Radschleifern bestückt ist. Wenn das stimmt wäre das echt unfassbar armselig von Piko, zumal alle Wagen eine mehrpolige elektrische Kupplung haben.
Vielleicht ist auch nur die Zeichnung ungenau, überprüf das mal. Aber wenn das so ist bleib als Fehlerquelle nur der Endwagen der 1. Klasse. Und dann ist auch keine Kupplung defekt, denn dann würde er gar nicht fahren.
In dem Fall bleibt nur, zu überprüfen ob der Endwagen vielleicht an einem Drehgestell einen Kabelbruch hat.


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#5 von TRAXXer , 23.12.2020 11:40

Der Piko ICE nimmt, wie schon richtig festgestellt, nur am 1. Klasse-Endwagen Strom ab, dafür an beiden Drehgestellen. Wenn die Räder alle sauber sind, die Bleche richtig an den Radscheiben anliegen und die Kupplung sauber überträgt, sollte es da kein Problem geben. Der Endwagen muss aber logischerweise immer mit dem Motorwagen verbunden sein.

Auf der Schnittstellenplatine gibt es noch einige Spulen, Widerstände und Kondensatoren die den Decoder eigentlich nur stören, daher könnte man die Platine komplett durch eine modernere Schnittstellenplatine ohne diese ganzen Elemente ersetzen. Dann kann man sich sicher sein, dass mit dem Zug alles stimmt und das Problem woanders liegen muss.


Schöne Grüße, Niklas


 
TRAXXer
EuroCity (EC)
Beiträge: 1.252
Registriert am: 19.01.2011
Spurweite H0
Stromart DC, Digital


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#6 von rs4net , 23.12.2020 14:20

Dann werde ich mal Fleißarbeit machen,
oder alternativ Ausschau nach einem fertigen funktionierenden Zug halten. Bin leider nicht so der große Bastler.
Ja, ich kann mir helfen, aber ich verliere bei so etwas schnell die Geduld - leider.

Ich werde auch das mit der Adresse 3 versuchen. Aber ich dachte, die Adresse ist vierstellig.

Danke


rs4net  
rs4net
Beiträge: 3
Registriert am: 22.12.2020


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#7 von vikr , 24.12.2020 09:50

Hallo Florian,

Zitat


Habe eben in der Bedienungsanleitung zu deinem Zug ein Verdrahtungsschema auf der letzten Seite gefunden. Offenbar ist es tatsächlich so, dass der vierteilige Zug ausschließlich im Endwagen der 1. Klasse mit Radschleifern bestückt ist. Wenn das stimmt wäre das echt unfassbar armselig von Piko, zumal alle Wagen eine mehrpolige elektrische Kupplung haben.
Vielleicht ist auch nur die Zeichnung ungenau, überprüf das mal. Aber wenn das so ist bleib als Fehlerquelle nur der Endwagen der 1. Klasse. Und dann ist auch keine Kupplung defekt, denn dann würde er gar nicht fahren.


Deinen Rat - zunächst zu prüfen, ob ein Fahrzeug ohne Decoder unter Analogbedingungen sauber läuft - bevor man eine Digitalisierung in Angriff nimmt, kann man nicht oft genug wiederholen.

Die eingeschränkt erscheinende Stromabnahme nur am Endwagen (bzw. nur am jeweils führenden Fahrzeug), kann mit Blick auf einen automatischen Wendezugbetrieb mit einer entsprechenden Rückmeldeinfrastruktur durchaus gewollt sein.

MfG

vik


vikr  
vikr
Metropolitan (MET)
Beiträge: 3.823
Registriert am: 23.10.2011
Spurweite H0, N


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#8 von schoobi , 24.12.2020 11:09

Zitat

Die eingeschränkt erscheinende Stromabnahme nur am Endwagen (bzw. nur am jeweils führenden Fahrzeug), kann mit Blick auf einen automatischen Wendezugbetrieb mit einer entsprechenden Rückmeldeinfrastruktur durchaus gewollt sein.



Hallo vik,

ja da hast du grundsätzlich Recht. So wie ich die Bedienungsanleitung des normalen ICE3 von Piko verstehe (ich habe den Zug nicht) hat dieser die Stromabnahme in beiden Endwagen. Das ist ja auch voll in Ordnung so.
Der Zug aus der Startpackung aber (um den es hier geht) hat scheinbar nur in einem Endwagen die Stromabnahme. Und das finde ich ehrlich gesagt schäbig. Die paar Cent die da gespart wurden machen doch am Ende nur Ärger.
Ich sehe da jetzt auch keinen Vorteil, weder für Digitalbetrieb mit Rückmeldern noch im Analogbetrieb mit einem eventuellen Stopp in stromlosen Abschnitten, wenn nur der erste Wagen (bzw. nur der letzte bei anderer Fahrtrichtung) den Strom aufnimmt.
Ich könnte mir aber vorstellen, dass man die weggesparten Radschleifer im zweiten Endwagen recht einfach nachrüsten kann bei Bedarf. Die Kupplung scheint ja noch zwei ungenutzte freie PIN's zu haben.

@rs4net:
Nein Decoderadressen sind nicht zwingend vierstellig, ist aber natürlich möglich wenn man möchte. Ab Werk ist aber die Adresse 3 der übliche Standard. Versuch das einfach mal ob sich da was tut. Und wenn es klappt ändere die Adresse in eine beliebige andere. Sonst hast du keine Freude wenn du dir vielleicht eine zweite Lok kaufst und aufs Gleis stellst. Diese hat dann nämlich ab Werk auch wieder die Adresse 3

Viele Grüße
Florian


Normale Anlage mit Tillig Elite, Peco Code 75, Intellibox II und iTrain
Teppichanlage von Sohnemann mit Trix C und Daisy II Zentrale


schoobi  
schoobi
InterRegio (IR)
Beiträge: 208
Registriert am: 20.03.2014
Ort: Landkreis OL
Gleise Trix C
Spurweite H0
Steuerung Intellibox II / iTrain / BiDiB
Stromart Digital


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#9 von 189 917-8 , 05.01.2021 00:43

Hallo,

hast Du auch mal überprüft ob die Kupplungen alle in Ordnung sind?
Ampfing wär jetz nicht aus der Welt - Grüße aus Markt Schwaben.

Habe selber einen Piko ICE3 und kann dem Fehlerbild nicht ganz folgen, aber meiner hat auch noch nicht viel Strecke gesehen.

Grüße
189 917-8


189 917-8  
189 917-8
InterRegio (IR)
Beiträge: 184
Registriert am: 16.02.2013
Ort: Markt Schwaben
Gleise Roco Line
Spurweite H0, N
Steuerung CS3, MS2, MXULFA (nur ZIMO Decoder)
Stromart DC, Digital


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#10 von SBB IC , 11.02.2021 14:33

Wenn das Problem noch besteht: die Radschleifer von meinem ICE verbiegen sich auch gerne und haben dann keinen Kontakt zum ICE mehr.


Viele Grüße

Timon

Mein Thread: Peterhausen - SBB, BLS und RhB
Mein Modellbahnclub: https://www.pmw-winnenden.de/


 
SBB IC
InterRegioExpress (IRE)
Beiträge: 321
Registriert am: 20.01.2020
Ort: DE
Spurweite H0, H0m
Steuerung IB1/IB IR/TC7
Stromart AC, Digital, Analog


RE: PIKO ICE 3 Umbau mit PIKO Digitaldecoder und Smartcontroller light -HILFE

#11 von Modelltraumland , 12.02.2021 19:33

Hallo,

der ICE 3 von Piko (2-Leiter-Gleichstrom) hat definitiv nur im führenden Endwagen Schleifer für die Stromabnahme. Die Radsätze meiner Endwagen sind extrem brüniert. Der Zug erzeugte beim Fahren ein richtiggehend schabendes Geräusch. Analog gings ja noch, aber digital war eine Katastrophe. Ich habe die Radsätze mit denen des unmotorisierten Zwischenwagens getauscht. Die sind erheblich weniger brüniert und seitdem läuft er viel besser. Ich habe im anderen Endwagen auch noch zusätzliche Schleifer nachgerüstet. Mit der 5-poligen Kupplung kann dann einfach die Stromabnahme mit dem Motorwagen verbunden werden. Allerdings war in einer der Kupplungen ab Werk ein Kurzschluss eingelötet, sodass ich auch noch eine Kupplung austauschen musste. Der Kurzschluss machte sich vorher nicht bemerkbar, da die entsprechenden Anschlüsse nicht mit dem Motorwagen verbunden waren. Die Qualität bei Piko ist dabei echt nicht toll. Das Ding hat mich schier zur Verzweiflung gebracht. Aber jetzt läuft er echt gut. Das alles erklärt allerdings nicht, warum er nur in eine Richtung fährt.


VLG Bernd

Tillig Elite H0, 2-Leiter, Rocrail mit Tams MC DCC (Loks), IB-com MM (Weichen Signale), GCA101 Loconet (Rückmeldung), DC-Car, Light@Night Lichtsteuerung, Ampelsteuerung Arduino http://www.modelltraumland-wuppertal.de/


Modelltraumland  
Modelltraumland
InterCity (IC)
Beiträge: 839
Registriert am: 27.01.2017
Homepage: Link
Gleise Tillig Elite
Spurweite H0
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 153
Xobor Einfach ein eigenes Forum erstellen
Datenschutz