Mä MAK Bel.platine

Bereich für alle Themen rund um Digitaltechnik und digitale Umbauten.
Antworten

Threadersteller
deohm
InterRegio (IR)
Beiträge: 188
Registriert: Mi 1. Okt 2008, 07:28

Mä MAK Bel.platine

#1

Beitrag von deohm » Mi 29. Sep 2010, 20:27

Hallo Kollegen,

ich habe 4 Mä MAK#s,2 RAG(Orange und blau),Dortmunder EB und EH.Alle haben gelbe Leds.Von Mä gibt es unter der ET Nr.:
123906 eine Einheit mit weissen Leds.Habe diese genau so wie die Alten angelötet .Es brennen die ROTEN und nach umschalten nur die obere WEISSE.Platine wieder abgelötet,die Anschlüsse einzeln getestet--es brennen die unteren beiden oder die obige alleine.Stellt man eine Brücke zw.den Lötpads her,damit ein Dekoderausgang beide Ledeingänge beschaltet leuchtet nur die OBERE.Hat Märklin die Leiterbahnen auf der nicht einsehbaren Platinenseite geändert?
Hat von euch auch jemand dieses Problem gehabt?Bin dankbar für jeden Tipp.
Bastlergrüsse Uli

Benutzeravatar

DiegoGarcia
InterCityExpress (ICE)
Beiträge: 2305
Registriert: So 15. Apr 2007, 12:13
Alter: 103

Re: Märklin MaK Beleuchtungsplatine Vorwiderstände

#2

Beitrag von DiegoGarcia » Do 30. Sep 2010, 18:46

Hallo Uli,

ich habe da mal was vorbereitet mit Bilder:
http://simpledigitallocomotive.npage.de ... 64746.html
http://simpledigitallocomotive.npage.de ... 15809.html

Wahrscheinlich müssen die Vorwiderstände angepaßt werden. Bei dem obigen Umbau hatte ich evtl. ähnliche Probleme bekommen bei Verzicht auf die Anpassung der Vorwiderstände (der Umbau ist halt schon etwas her). Da muss ich nochmal drüber grübeln... ja, Du brauchst andere Vorwiderstände:
Auf der Hauptplatine der Lok (für jede Seite jeweils) ein Vorwiderstand für das Schlußlicht, einer für das obere Spitzenlicht und einer für die beiden unteren LEDs des Spitzenlichts. Bei Verwendung der neuen Platine m123906 habe ich die alten SMD-Vorwiderstände belassen. Zwischen Fahrgestell und Hauptplatine ist auf jeder Seite jeweils Platz für zwei Drahtwiderstände 1/4 Watt, mehr passt da nicht hinein (insbesondere im langen Vorbau: dort behindert ein etwas größerer Kondensator den Umbau). Damit diese überhaupt Platz finden, habe ich sie (bis auf eine Ausnahme) horizontal an die Beleuchtungsplatinen angelötet. Daher habe ich in den orangen Rückleiter einen 10 kOhm Vorwiderstand für alle LEDs eingelötet. Für das obere Spitzenlicht-LED habe ich zusätzlich einen 4700 Ohm Vorwiderstand eingelötet

Ciao
Diego
talks are cheap, and they don't mean much ...


Threadersteller
deohm
InterRegio (IR)
Beiträge: 188
Registriert: Mi 1. Okt 2008, 07:28

Re: Mä MAK Bel.platine

#3

Beitrag von deohm » Fr 1. Okt 2010, 16:24

Hallo Diego,

genau das war die Ursache.Ich hatte in die orange(bzw.blau bei esu) einen 10K widerstand eingesetzt und die vorhandenen
Widerstände belassen.Das klappte nicht.Also "den Dicken" wieder raus und einzelene Widerstände wie bei dir angelötet.Das
einfachste ist manchmal am schwersten zu bewerkstelligen---man muß nur drauf kommen!Ich habe die Lichtleiter in den Vorbauten dann noch getrennt und mit schwarzer Farbe bestrichen,sodas nur die Austrittsöffnungen Farbfrei sind.Trotz
stark herabgesetzter Ledhelligkeit überstrahlte das ganze immer noch.Jetzt klappts.Man gönnt sich ja sonst nichts.
Bastlergrüße Uli

Antworten

Zurück zu „Digital“