RE: Viessman Weichendeocder Problem

#1 von Hemtoni , 08.06.2007 13:50

Hallo,
ich habe Probleme mit meinen Viessman Weichendecodern und meiner Central Station. Vor der CS habe ich die Decoder über die 6021 und Keyboard gesteuert, alles lief bestens, die Decoder schalteten 100% richtig und zuverlässig. Doch jetzt mit der CS und den Weichendecodern gibt es oft Probleme, dass die Weichen nicht richtig umschalteten oder nur in eine richtung und dann nicht wieder zurück usw. Jetzt sind schon bei 2 Weichendecodern die Transistoren kaputt und ein ersatz habe ich bis jetzt noch nicht gefunden.

Ich würde gerne wissen ob jemand änliche Probleme mit den Viessman Weichendecodern hat wie ich und wie man die Probleme lösen kann.

Die Weichendecoder sind mit eigener Stromquelle und Powermodulen ausgestattet, doch das half nichts, jetzt wollte ich meine alte Delta Control für die Magnet Artikel als Booster verwenden, doch ich weiß nicht wie ich den einbinden kann. Wie in den Zeichnungen für Central Unit und Delta Control habe ich mein Delta Control an die CS mit eingebunden, doch es kommt kein Strom am Delta Control raus.

Kann mir da einer noch eine Zeichnung/Skizze Foto oder irgendwas geben damit der Delta Control funktionstüchtig ist.


Gruß
Pascal

http://www.mist-owl.de/


 
Hemtoni
InterRegioExpress (IRE)
Beiträge: 312
Registriert am: 12.06.2006
Gleise Vitrine und C
Spurweite H0e
Steuerung CS2
Stromart DC


RE: Viessman Weichendeocder Problem

#2 von Gelöschtes Mitglied , 08.06.2007 14:34

Servus Pascal,

tut mir echt leid für Dich, dass Dir die Antriebe durchbrennen.

Die von Viessmann verwende ich auch - lassen sich sowohl über Motorola als auch DCC Format steuern. Ich betreibe sie problemlos an einer EcOS und es macht sehr viel Spaß.

Denk mal darüber nach.

Grüße

Lord Voldemort



RE: Viessman Weichendeocder Problem

#3 von Christian A. ( gelöscht ) , 09.06.2007 21:52

Toll,

Zitat von Lord Voldemort
Denk mal darüber nach.



anstatt Hilfe Schwachsinn von sich geben.


Christian A.

RE: Viessman Weichendeocder Problem

#4 von Hemtoni , 10.06.2007 10:25

Hallo,
kann mir den wenigstens einer sagen ob es was bringt wenn ich den Delta Control für die Weichendecoder verwende?

Nur leider weiß ich nicht wie der an die CS funktiontüchtig angeschlossen wird.


Gruß
Pascal

http://www.mist-owl.de/


 
Hemtoni
InterRegioExpress (IRE)
Beiträge: 312
Registriert am: 12.06.2006
Gleise Vitrine und C
Spurweite H0e
Steuerung CS2
Stromart DC


RE: Viessman Weichendeocder Problem

#5 von DiegoGarcia , 10.06.2007 13:09

Hallo Pascal,

da will wohl keiner so recht ran. Es gibt in diversen Threads (auch hier, nur hab ich die nicht parat) als auch Sites

http://www.mec-brunsbuettel.de/Delta/Seite1.htm

Hinweise wie man generell einen Delta4f als Booster verwednet. Ich denke, das ist Dir geläufig. Es gibt auch von sbetamax eine Beschreibung hier, wie man die MobileStation an einen Delta4f anschließt.

Da die MS genauso wie die CS ja "systems" ist, müßte es eigentlich mit der CS genauso gehen wir mit der MS. Aber Vorsicht: ganz ohne Gewähr. Bei der MS gilt die Regel: keine Verbindung zwischen Digitaldaten-Entnahmestelle und den Boosterstromkreisen. Da gibt es ein ganz excellentes Bild zu irgendwo hier.

Wenn also deine Weichendekoder von einem eigenen Boosterstromkreis versorgt werden können, müßtest Du wohl der erste sein, der es ausprobiert. Erschlag mich nicht, wenn dabei nicht nur ein Dekoder sondern auch die CS durchschmilzt.

Von ähnlichen Experimenten habe ich bereits einen durchgeschmolzenen V-mann Dekoder (wenn man zu blöd zum Verkabeln ist wie ich, kein Wunder...)

Der Vorteil ist jedenfalls, dass Du die Stromstärke, die der Delta4f an die Dekoder weiterleitet, begrenzen kannst, weil ein eigener (schwächerer ?) Trafo verwendet wird. Aber kann man das nicht auf andere Weise auch erreichen.

Na mal sehen, was die richtigen Fachleute dazu meinen.

Viel Glück und schöne Grüße
Diego


talks are cheap, and they don't mean much ...


 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.635
Registriert am: 15.04.2007


RE: Viessman Weichendeocder Problem

#6 von Eisblock ( gelöscht ) , 10.06.2007 14:32

Hallo Pascal,

da quält Dich ja eine unangenehme Sache.

Also zunächst einmal, bei mir hat sich von VIE Deocdern auch schon mal hin und wieder ein Endstufentransistor verabschiedet, einfach so. Der Decoder war sicherlich nicht überlastet, es hängt lediglich EIN Formsignal von MÄ dran und ich fahre mit einer IB.

Dabei habe ich die Module mal auf Kurzschlußfestigkeit ausprobiert, das klappt eigentlich gut.
Kurzschluß gemacht, Ausgang angesprochen, viele Male, nix passiert. Insofern ein für mich nicht nachvollziehbares Phänomen mit den abgeschossenen "Endmännern". Die Ursache muß demnach ganz woanders liegen.

Original ist in den Decodern ein BD 680 drin. Ich hatte gerade nix anderes, da nahm ich einen BD 901, funktioniert bis heute. Die Schaltung ist nicht so kritisch als daß man da Originaltransistoren zwingend einbauen muß.

Wenn Du jetzt ein MÄ DELTA benutzen möchtest, das wird Dir nicht viel bringen. Nach Deinen Angaben hast Du ein Powermodul und benutzt die Fremdspannungseinspeisung. Von daher wird der Boosterausgang der CS sowieso nicht belastet. Bei VIE, und nicht nur dort, auch bei anderen Herstellern, wird der Datenstrom sehr hochohmig eingekoppelt, es sind Widerstände von 220 - 270 k Ohm. Daß heißt, es fließen nur einige uA die der CS entnommen werden.
Möchtest Du jetzt das DELTA davor schalten, dann wirkt das DELTA ja nur als Verstärker der Daten, die von der CS kommen. Eine Verstärkung brauchst Du aber nicht, da Du ja mit eigenem Trafo und P-Modul den "Kraftstrom" erzeugst. Das DELTA wäre nur dann sinnvoll, wenn Du ohne Fremdeinspeisung arbeiten würdest. So aber ist es auf jeden Fall entbehrlich. Also mach Dir weiterhin keinen Kopf, wie man es iVm der CS in Betrieb nehmen kann.

Andererseits, das DELTA könnte man als "Puffer" einsetzen um eine absolute Entkoppelung von der CS und den Decodern zu erzeugen. Das wäre dann eine reine Schutzanwendung.*grübel*
Die Schutzanwendung wäre für die Masse, nicht für den Anschluß "rot", da der Booster bei der CS nicht massegebunden ist, bei der CU, der IB und auch dem DELTA sehr wohl.

Ich habe gemischt, Decoder von VIE und IEK im Einsatz. Alle betreibe ich über ein selbst gebautes Powermodul, ist ja nur ein pieseliger Gleichrichter mit Glättungskondensator , und entnehme die Daten entsprechend vom Anschluß "rot" meiner IB. Klappt bestens, ohne Verstärkung eines DELTAs.

Wenn Deine Endstufen in den Decodern hopps gehen, dann wird es etwas kompliziert.

Der Kurzschlußschutz in den Decodern soll ja genau DAS verhindern. Auf den ersten Blick vermute ich mal, hat das was mit der Masse zu tun. Die Daten könnten nicht richtig "rüberkommen" und der Abschaltbefehl von der Zentrale wird vielleicht nicht bzw. nicht richtig erkannt. Alternativ könnten auch ungewollt erzeugte Spannunsspitzen Deine Transistoren abschießen.
Damit ich mich hier nicht weiter in Spekulationen ergieße, beantworte doch mal bitte folgende Fragen:

Was für Antriebe hängen an den Ausgängen dran, die kaputt gegangen sind?

Wie hast Du von der CS die Verbindung zu den Decodern hergestellt?

Wie hast Du den Anschluß des Powermoduls an den Decodern vorgenommen?

Hast Du an der Masse für die Schiene "unterwegs" noch irgendwas angeschlossen?

Simultan könntest Du noch Folgendes machen:

Messe mal bitte die Spannung an den Basen der Endstufentransistoren bei geschaltetem Ausgang. Es müssen dort ca. 0,9 V im Moment des Schaltens anstehen. Ist der Schaltvorgang beendet, muß dort wieder ca. 0 V sein. Sollten die 0,9 V sehr viel länger anstehen als Dein Tastendruck es eigentlich erzeugt, dann wird der Abschaltbefehl verstümmelt.

Einstweilen, gezwungenermaßen, viel Spaß beim Basteln,

Karl


Eisblock

RE: Viessman Weichendeocder Problem

#7 von Gunter , 10.06.2007 18:21

Hallo Pascal,

Dein Problem kenne ich.
Ich habe mir voriges Jahr die CS gekauft und zwecks Digitalisierung der
Anlage 10 Viessman Dekoder. Davon gingen ganze 5 Stück .
Bei den anderen gingen 3 Ausgänge, der vierte schaltete nur in einer Richtung. oder gar nicht. Da ich Garantie hatte, wurden diese getauscht.
Nach Rücksprache mit der Servicabteilung können bestimmte Produktionschargen mit der CS nicht 100%ig kommunizieren. Dies ist bei VIE
bekannt. Durchgebrannt ist bei mir keiner.

Grüße aus Cottbus
Gunter


Märklin Spur0 Tinplate


Gunter  
Gunter
InterRegioExpress (IRE)
Beiträge: 495
Registriert am: 28.04.2005
Gleise Lionel
Steuerung LGB
Stromart DC, Analog


RE: Viessman Weichendeocder Problem

#8 von Anxarces , 11.06.2007 11:19

Hallo,

dann habe ich ja wohl Glück mit meinen Decodern gehabt. Ich betreibe 4 Viessmann-Decoder mit Powermodul an meiner CS und habe mit keiner Weiche ein Problem.

Grüße
Uli



 
Anxarces
InterRegioExpress (IRE)
Beiträge: 310
Registriert am: 05.08.2006
Homepage: Link
Gleise K-Gleis
Spurweite H0, H0e, Z
Steuerung CS1 Reloaded
Stromart AC, DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz