Elektronikproblem Wagenset 41327

#1 von Werbelok , 01.07.2022 18:56

Hallo

Bei meinem Wagenset 41327 zum Versuchs VT habe ich ein merkwürdiges Problem.

Wenn alles so gekuppelt ist wie in der Anleitung und ich die Beleuchtung der Wagen am VT einschalte funktioniert alles problemlos.
Wenn ich den VT am anderen Zugende ankuppel dann leuchten nur die ersten beiden Wagen.
Ein Wackelkontakt kann ich ausschließen.

Sind die Wagen einzeln ( oder nur die zwei die dann nicht leuchten ) am VT dann funzt alles.


Kann mir das Mal bitte jemand erklären.

Momentan verstehe ich nur Bahnhof und Zug abgefahren

Besten Dank

Lg


Man kann nie genug ZUG bekommen


Werbelok  
Werbelok
InterCity (IC)
Beiträge: 932
Registriert am: 16.05.2019
Gleise Märklin C Gleis
Spurweite H0
Steuerung Digital/ MS 2
Stromart Digital


RE: Elektronikproblem Wagenset 41327

#2 von X2000 , 01.07.2022 20:10

Es kann nur eine schlechte el. Übertragung sein. Wenn alle Wagen an beiden Enden el. Kuppl. haben, dann funktioniert es auch.


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Elektronikproblem Wagenset 41327

#3 von Werbelok , 02.07.2022 07:28

Moin

Ich habe mich gestern noch damit beschäftigt.
Das Problem ist der eine Wagen im Verbund.

Wird er von der Seite mit dem Abteil der ersten Klasse bestromt leitet er den Strom von Kupplung zu Kupplung. Bekommt er den Strom aus Richtung der zweiten Klasse, also dem anderen Wagenende leuchtet zwar die Innenbeleuchtung aber die Kupplung der Seite mit dem Klasse 1 Abteil ist stromlos.

Interessanterweise hört man (nur in dem Wagen) beim Ein-/Ausschalten der Innenbeleuchtung ein klicken wie von einem Relais.

Habt ihr da noch Tipps?
Ich möchte das Wagenset nicht unbedingt einsenden.

Lg


Man kann nie genug ZUG bekommen


Werbelok  
Werbelok
InterCity (IC)
Beiträge: 932
Registriert am: 16.05.2019
Gleise Märklin C Gleis
Spurweite H0
Steuerung Digital/ MS 2
Stromart Digital


RE: Elektronikproblem Wagenset 41327

#4 von ThKaS , 02.07.2022 07:34

hast du denn an den Kupplungen was geändert?
Lt Anleitung S.8 ist eine der Kupplungen stromlos.
https://static.maerklin.de/damcontent/4e...81637559649.pdf
ich weiss nicht, ob der Link geht, sonst direkt über Märklin Webite https://www.maerklin.de/de/produkte/details/article/41327 gehen.


lieben Gruss von südlich des Weisswurst-Äquators
Thomas

guckst: runderneuerte https://www.thkas-moba.de ‹(•¿•)› www.mucis.de

‹(•¿•)›

Mä-K-Gleis, Tams MC, Multi-Kulti Decoder, WDP


 
ThKaS
CityNightLine (CNL)
Beiträge: 1.972
Registriert am: 28.04.2005
Homepage: Link


RE: Elektronikproblem Wagenset 41327

#5 von Werbelok , 02.07.2022 07:39

Nein habe nichts geändert.
Der betroffene Wagen ist mitten im Verbund der Endwagen kann optional mit einer einfachen Kupplung ausgerüstet werden...

Lg


Man kann nie genug ZUG bekommen


Werbelok  
Werbelok
InterCity (IC)
Beiträge: 932
Registriert am: 16.05.2019
Gleise Märklin C Gleis
Spurweite H0
Steuerung Digital/ MS 2
Stromart Digital


RE: Elektronikproblem Wagenset 41327

#6 von ThKaS , 02.07.2022 08:00

in der Anleitung steht auch, dass die Waggons nur in der Reihenfolge und nur in der angegebenen Fahrtrichtung funktionieren. auch S.8
dann solltest du bei M. anfragen.


lieben Gruss von südlich des Weisswurst-Äquators
Thomas

guckst: runderneuerte https://www.thkas-moba.de ‹(•¿•)› www.mucis.de

‹(•¿•)›

Mä-K-Gleis, Tams MC, Multi-Kulti Decoder, WDP


 
ThKaS
CityNightLine (CNL)
Beiträge: 1.972
Registriert am: 28.04.2005
Homepage: Link

zuletzt bearbeitet 02.07.2022 | Top

RE: Elektronikproblem Wagenset 41327

#7 von X2000 , 02.07.2022 09:00

Zitat von Werbelok im Beitrag #3
Moin

Ich habe mich gestern noch damit beschäftigt.
Das Problem ist der eine Wagen im Verbund.

Wird er von der Seite mit dem Abteil der ersten Klasse bestromt leitet er den Strom von Kupplung zu Kupplung. Bekommt er den Strom aus Richtung der zweiten Klasse, also dem anderen Wagenende leuchtet zwar die Innenbeleuchtung aber die Kupplung der Seite mit dem Klasse 1 Abteil ist stromlos.

Interessanterweise hört man (nur in dem Wagen) beim Ein-/Ausschalten der Innenbeleuchtung ein klicken wie von einem Relais.

Habt ihr da noch Tipps?
Ich möchte das Wagenset nicht unbedingt einsenden.

Lg


Dann mach den Wagen mal auf und sieh nach, ob da ein Relais verbaut wurde. Das Wagenset habe ich nicht. Ich habe nur den VT. Die el. Kupplung versorgt Wagen mit Strom.


Gruß

Martin


X2000  
X2000
Trans Europ Express (TEE)
Beiträge: 9.428
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Elektronikproblem Wagenset 41327

#8 von Werbelok , 03.07.2022 11:52

Hallo

Ein Relais habe ich nicht gefunden...

Kann jemand der das Wagenset auch hat bitte schauen ob das "so" richtig ist mit der Beleuchtung oder ob da bei mir nachgearbeitet werden muss...

Lg


Man kann nie genug ZUG bekommen


Werbelok  
Werbelok
InterCity (IC)
Beiträge: 932
Registriert am: 16.05.2019
Gleise Märklin C Gleis
Spurweite H0
Steuerung Digital/ MS 2
Stromart Digital


RE: Elektronikproblem Wagenset 41327

#9 von calle53 , 03.07.2022 13:58

Moin,
Ich konnte den Effekt nicht nachstellen, die Reihenfolge und die Wagenrichtung scheint auch egal zu sein.
Wichtig ist nur, dass der letzte Wagen am Ende vom Zug eine Kupplung ohne Strom hat !

Also muss dein Wagenset nach GP, mein VT war auch schon dort, da das Licht nicht aus ging (F1 schaltete nicht).

Good Luck
Carsten


Greetings
Carsten


calle53  
calle53
Regionalbahn (RB)
Beiträge: 49
Registriert am: 26.11.2005
Spurweite H0
Steuerung Digital Tams MasterControl
Stromart AC, Digital

zuletzt bearbeitet 03.07.2022 | Top

RE: Elektronikproblem Wagenset 41327

#10 von Gecco , 03.07.2022 15:13

Zitat von calle53 im Beitrag #9
Moin,
Ich konnte den Effekt nicht nachstellen, die Reihenfolge und die Wagenrichtung scheint auch egal zu sein.
Wichtig ist nur, dass der letzte Wagen am Ende vom Zug eine Kupplung ohne Strom hat !


Hallo Carsten,

hast du seine Frage richtig verstanden? Es geht doch gerade darum, dass er die Lok am anderen Ende ankuppelt und dann muss dort logischerweise auch eine stromführende Kupplung eingesteckt sein.

Und auch abgesehen von dem Fehler ist es den Wagen ziemlich egal, ob am Ende eine stromlose oder stromführende Kupplung eingesteckt ist. Das ist lediglich eine Vorsichtsmaßnahme, falls irgend ein Kunde zusätzlich alte Metallwagen anhängt, die dann einen Kurzen verursachen.

Gruß

Guido


Gecco  
Gecco
InterCity (IC)
Beiträge: 955
Registriert am: 25.10.2013
Ort: Großraum Stuttgart
Gleise C-Gleis
Spurweite H0
Steuerung CS3
Stromart AC, Digital


   

RE: Piko ÖBB 10/1144 Neu: 3. Modell ist die 1044.04
Goldener TEE 37603 von Märklin - darf es ein wenig mehr sein?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz