Willkommen 

RE: Märklin-ICE mit Deltadecoder bei Analogbetrieb zu schnell

#1 von Hamo ( gelöscht ) , 28.01.2007 12:33

Hallo Mobafreunde,

ein Freund hat einen ICE, welcher ihm im Analogbetrieb zu schnell ist.

Ich wollte ihm helfen u. habe einen HL-Motor u. LOPI 3.0 eingebaut, welcher ja für Analogbetrieb einstellbar ist (u. dann sogar eine Lastregelung hat).

Soweit so gut... Funktionierte prima, bis der Decoder abgeraucht ist.
Grund war (habe ich nun auch erst erfahren): der Betrieb analog wird noch mit den blauen alten Märklin-Trafos gemacht.

Da es eine umfangreiche Anlage ist, u. er nicht komplett auf die neuen Trafos umsteigen möchte, suche ich nach einer einfachen Lösung.

Habe nun erstmal einen Rückbau auf alten Motor u. Deltadecoder gemacht.

Hat vielleicht jemand eine Idee für Herabsetzung der Endgeschwindigkeit ?? (z.B. Vorschaltwiderstände oder Dioden ?)


Viele Grüße,
Harald

An die Admins:

Falls ich mit dieser Frage im verkehrten Forum gelandet bin, dann bitte verschieben nach....



Hamo

RE: Märklin-ICE mit Deltadecoder bei Analogbetrieb zu schnell

#2 von Michael K , 28.01.2007 17:57

Hallo Harald!

uih, das ist aber interessant. Ich fahre auch teilweise mit einem alten blauen Trafo, aber meine Lopis leben alle noch. Ich dachte, nur die Märklin mfx-Decoder hätten mit der evtl. zu hohen Umschaltspannung Probleme?

Bist Du sicher, dass es an den blauen Trafos und dann deren Umschaltspannung liegt? Kannst Du andere Fehler ausschließen?

zu schnelle Loks kann man im analog-Modus mit lastgeregelten Decodern und deren Höchstgeschwindigkeits-Einstellung ausbremsen (hast Du mit dem Lopi schon versucht), oder durch Vorschalten von 2 antiparallel-geschalteten Dioden vor den Motor (z.B. vor die Feldspule bei dem alten 3pol Motor) jedes Diodenpaar nimmt etwa 0,6 Volt Spannung weg, antiparallel wegen der Wechselspannung. Mehrere dieser Paare hintereinander reduzieren die Spannung entsprechend.

Miss bitte mal die Umschaltspannung bei dem blauen Trafo mit einem Multimeter, wenn möglich. Das sollte deutlich unter 30 Volt liegen, jedenfalls nicht darüber

Viele Grüße
Michael



 
Michael K
Metropolitan (MET)
Beiträge: 3.713
Registriert am: 23.03.2006
Gleise C-Gleis
Steuerung CS2


RE: Märklin-ICE mit Deltadecoder bei Analogbetrieb zu schnell

#3 von Marky ( gelöscht ) , 28.01.2007 19:04

Hi zusammen,


bin zwar kein "Analogi", aber das "Abrauchen" könnte ja auch daran liegen, wie man umschaltet. Knallt man den Umschaltimpuls 2 Sekunden durch alle Leitungen oder macht man das in einem Bruchteil einer Sekunde.

Das könnte wohl auch mit ein Grund für das "Abrauchen" sein Oder :

Gruß Markus



Marky

RE: Märklin-ICE mit Deltadecoder bei Analogbetrieb zu schnell

#4 von wolfgang58 ( gelöscht ) , 28.01.2007 20:43

Zitat von Markus Heinz
Hi zusammen,
bin zwar kein "Analogi", aber das "Abrauchen" könnte ja auch daran liegen, wie man umschaltet. Knallt man den Umschaltimpuls 2 Sekunden durch alle Leitungen oder macht man das in einem Bruchteil einer Sekunde.
Das könnte wohl auch mit ein Grund für das "Abrauchen" sein Oder :
Gruß Markus



Hallo miteinander,
ich hatte mal einen blauen "280er" Trafo, bei dem steckte sich gerne mal der Regelknopf.
Bei einem anderen blauen 16 VA-Trafo war die Feder für die Umschaltung über den linken Anschlag defekt.

Also von solchen Kandidaten sollte man sich schnellstens verabschieden, bzw. den Regler verkleben und nur noch als Lichttrafo verwenden.



wolfgang58

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 92
Xobor Einfach ein eigenes Forum erstellen
Datenschutz