Willkommen 

RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#1 von papa_brösel , 25.04.2014 15:44

[user][/user]Hallo Zusammen,

Vor Weihnachten kam ich günstige an eine umgebaute S3/6 von Rivarossi.
Die Lok wurde mit Schleifer und analogem elektronischem FRU ausgestattet.
Jetzt wollte ich die lok digitalisieren.
Einen einer NEM 652 8 pol Schnittstelle und einem Decoder von Uhlenbrock.
Eigentlich dachte ich, ist alles ganz einfach...rot, schwarz , klar, grau und gelb und blau auch,grün ohne Funktion...sollte alles passen.
Noch 2 Kabel nachgezogen(die Frontbeleuchtung hing in Reihe zum Motor) und freu, alles sollte gehen. ..weit gefehlt

Motor kein Mucks, dafür leuchtet die Frontbeleuchtung immer...
Motor war der Decoder unschuldig. Die Federn der Bürsten waren zu locker. ..
Was bleibt ist das Problem mit dem Licht.
Vorne immer an,nicht schaltbar und auch nicht Fahrtrichtung abhängig. .

Hinten das selbe, nur mit immer aus.
Verkabelt ist es so ,dass blau auf Anode der LED liegt und gelb bzw grau an Kathode.
Hinten ist die Beleuchtung durch ein Birnen realisiert.

Frage jetzt ,an was kann es liegen ,dass das Licht nicht tut ,wie es soll?


Viele Grüße

Ingo


Schon Besucht? http://www.mein-baehnle.de

Hier findet ihr meine Anlage viewtopic.php?f=64&t=87130


papa_brösel  
papa_brösel
CityNightLine (CNL)
Beiträge: 1.534
Registriert am: 06.12.2012


RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#2 von Railstefan , 25.04.2014 15:50

Hallo Ingo,

falls deine Kabelfarben anch NMRA/DCC sind, so hast du einen Dreher drin (gelb + grau):
- rot + schwarz = Stromabnahme
- orange + grau = Motor
Das kann man sich eigentlich gut merken, da rot+schwarz = Stromabnahme und "hellrot+hellschwarz" = Motor
- blau = gemeinsamer Pluspol aller Funktionsausgänge, der niemals Kontakt zu Gleisanschlüsen haben darf
- weiß + gelb: Licht an beiden Enden
- grün + violett (soweit vorhanden): Zusatzfunktionsausgänge AUX 1 + 2

Im Zweifelsfall zeig uns mal bitte ein Bild deiner Lok - dann brauchen wir keine Glaskugel befragen...

Viel Erfolg und schönes Wochenende
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 6.603
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#3 von H0_WOLF ( gelöscht ) , 25.04.2014 16:30

Hallo papa_brösel

Ich vermute jetzt einfach mal das du die Uhlenbrock Schnittstellenbuchse Nummer 71621 verwendet hast.

Habe die bis jetzt nur viermal mit Uhlenbrock Lokdecoder 76420 verbaut.

Aber da sollte man berücksichtigen das sich mit der Schnittstellenbuchse einige Litzenfarben ändern.

Jetzt nur mal als Beispiel Decoder 76420 mit Schnittstellenbuchse 71621.

Decoderlitze rot Schnittstellenlitze rot
Decoderlitze blau Schnittstellenlitze schwarz
Decoderlitze weiß Schnittstellenlitze grau
Decoderlitze grau Schnittstellenlitze blau
Decoderlitz orange Schnittstellenlitze grün
Decoderlitz gelb Schnittstellenlitze gelb
Decoderlitz schwarz Schnittstellenlitze braun

Jetzt meine Frage welchen Uhlenbrock Decoder hast du genau verwendet, und wie sieht es mit den Litzenfarben aus ?

Ist nur mal ein Gedanke ob da nicht schon ein Fehler verursacht wurde bei der Verkabelung.

Gruß H0_WOLF


H0_WOLF

RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#4 von Nichteisenbahner ( gelöscht ) , 25.04.2014 16:47

Zitat von papa_brösel
Verkabelt ist es so ,dass blau auf Anode der LED liegt und gelb bzw grau an Kathode.
Hinten ist die Beleuchtung durch ein Birnen realisiert. Frage jetzt ,an was kann es liegen ,dass das Licht nicht tut ,wie es soll?


Hi,

blau = gemeinsamer Pluspol = schonmal ganz gut. Wichtig ist, dass der betreffende Pol des Birnchens (und der LED natürlich auch) nicht noch zusätzlich mit der Gehäusemasse verbunden ist (sonst Decoder kaputt)
gelb = Minuspol der Beleuchtung für die eine Richtung = gut
grau = Minuspol für die andere Richtung = nciht gut. weis wäre richtig.

Am besten malst Du uns mal genau auf, was Du wie angeschlossen hast.

Gruß
Martin


Nichteisenbahner

RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#5 von papa_brösel , 25.04.2014 16:54

Hallo H0 _ Wolf und Railstefan

Danke für eure Antworten...

Ein paar Infos hab ich noch...
Leider weiß ich nicht ,welcher UB Decoder ich jetzt genau hab.76??? Ich schau nach und reich die Info ein.

Die Schnittstelle ist eine selbergebaute.
Doppelreihige Buchsenleiste mit dem entsprechenden Pitchabstand.
Da hab ich die Kabel für Strom, Masse und Verbraucher entsprechend angelötet.
Orientiert hab ich mich an dieser Seite:

http://www.opendcc.de/info/decoder/schnittstellen.html


Viele Grüße

Ingo


Schon Besucht? http://www.mein-baehnle.de

Hier findet ihr meine Anlage viewtopic.php?f=64&t=87130


papa_brösel  
papa_brösel
CityNightLine (CNL)
Beiträge: 1.534
Registriert am: 06.12.2012


RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#6 von papa_brösel , 26.04.2014 10:24

Hallo zusammen,

Hab den Fehler gefunden. .

Bei die led (vorne) hatte ich das weiße Kabel an einem Lötpunkt befestigt ,an dem das original Kabel auch befestigt war.
Wie sich herausgestellt hat,war dieser Lötpunktpunkt mit Schienen Masse verbunden.
Also blau liefert Spannung und über Schiene war der Stromkreis geschlossen und der Decoder überlistet.

bei der Lampe hinten war ein vermeintlicher Kontakt nicht richtig.
kabelbrücke und fertig.
Jetzt geht soweit alles wie es soll.
Danke für eure Hilfsbereitschaft.

Hier noch ein Foto der edlen Lok. ..


Viele Grüße

Ingo


Schon Besucht? http://www.mein-baehnle.de

Hier findet ihr meine Anlage viewtopic.php?f=64&t=87130


papa_brösel  
papa_brösel
CityNightLine (CNL)
Beiträge: 1.534
Registriert am: 06.12.2012


RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#7 von Tini , 26.04.2014 18:21

Hallo Ingo,

bei analogen Gleichstromloks liegt die Beleuchtung meist paralell zum Motor. Zur Fahrtrichtungsumschaltung dienen Dioden in den Lampenzuleitungen.

Beim Umbau auf AC-Digital erfolgt dann die Lampenzuleitung getrennt. Die Diode zu den vorderen Lampen kann bleiben, sie erzeugt nur einen Spannungsabfall von ca. 0,8 V. Die Diode zu den hinteren Lampen sperrt aber den Durchgang. Sie muss entfernt oder überbrückt werden.


mfG Martin

C-Gleise, ESU-ECoS 1, Lokprogrammer, Mä 6021, Ep. I-V, AC-Loks überwiegend von Roco u. Fleischmann mit LokPilot V1.1, V2.0, V3.0, LS3.0, LS3.5, wenige Mä Fx u. mfx, Piko, Rivarossi, Trix, Liliput, Kato.


Tini  
Tini
InterRegioExpress (IRE)
Beiträge: 437
Registriert am: 26.09.2010
Ort: 71384 Weinstadt
Spurweite H0
Stromart AC


RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#8 von papa_brösel , 26.04.2014 22:20

Hallo Martin,

Genau so war es..am Lötpunkt vom Motor war die Diode seriell angelötet.
Hinten war ebenfalls ein Diode ,die ich überbrückt hab.

Jetzt läuft die Lok....allerdings scheint die Masse eher schlecht zu sein.
Keine Lok macht auf meiner Anlage Zicken nur die S3/6 bleibt gern an ein paar Stellen stehen.
Frage daher, habt ihr ne Idee ,wie konkret bei dieser Lok die Masse verbessert werden kann?


Viele Grüße

Ingo


Schon Besucht? http://www.mein-baehnle.de

Hier findet ihr meine Anlage viewtopic.php?f=64&t=87130


papa_brösel  
papa_brösel
CityNightLine (CNL)
Beiträge: 1.534
Registriert am: 06.12.2012


RE: Lichtprobleme nach Einbau einer Schnittstelle NEM 652

#9 von klein.uhu , 26.04.2014 23:06

Moin Ingo,

Nimm die Tenderachsen dazu, falls nicht zur Masseabnahme verwendet - Kabel zur Lok.
Und überprüfe, ob die Vorlauf und Nachlaufachsen ebenfalls mit Masse verbunden sind (wenn das eine serienmäßige Märklin-Lok ist, sollte das der Fall sein: Achsschleifer und Kontaktbleche). Achslager nur sehr sparsam ölen.

Und falls das eine neue oder lange gelagert Lok ist, heißt es einfahren, einfahren, einfahren, damit die Brünierung der Radreifen abgefahren wird und diese blank werden.

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.767
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 163
Xobor Einfach ein eigenes Forum erstellen
Datenschutz