An Aus


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#1 von Longolong ( gelöscht ) , 17.02.2017 20:30

Hallo Stummis,

mal wieder eine Anfängerfrage, weil ich vieles noch nicht weiß.

Ich bin jetzt von einer Mobile Station 1 auf eine Mobile Station 2 umgestiegen, um etwas "moderner" zu werden. Habe meine Loks dort manuell angemeldet - hatte zum Glück noch einen Zettel mit den Adressen.

PROBLEM: Von einer alten BR89 mit dem Tams Decoder W3 habe ich die Adresse nicht aufgeschrieben. Kriege diese Lok jetzt nicht zum Laufen (lief unter MS1 einwandfrei, aber die ist nicht mehr im Haus). Wenn ich bei der MS2 auf "Lok erkennen" drücke, wird sie als DCC-0 erkannt, und die Lampen leuchten. Mehr tut sich nicht, und ich weiß dann nicht mehr weiter.

Frage also: Wie finde ich die Adresse raus, um die Lok manuell einzurichten? Oder komme ich über die DCC-0-Schiene weiter? Oder kann ich den Decoder in den Werkszustand zurückversetzen?

Und wie programmiere ich einen alten Tams-W3-Decoder mit der MS2? Die Anleitung kennt nur die MS1, da gab es Version 2 noch nicht. Geht das genauso? Da steht immer, man soll zum Programmieren ALLE Loks aus dem Speicher der Mobile Station löschen, das stört mich. Weil ich sie dann hinterher wieder anlegen muss.

DANKE!


Longolong

RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#2 von Peter Müller , 17.02.2017 21:05

Zitat
Und wie programmiere ich einen alten Tams-W3-Decoder mit der MS2? Die Anleitung kennt nur die MS1, da gab es Version 2 noch nicht. Geht das genauso? Da steht immer, man soll zum Programmieren ALLE Loks aus dem Speicher der Mobile Station löschen, das stört mich. Weil ich sie dann hinterher wieder anlegen muss.


Im Zweifel die Hotline anrufen, Zeiten findet man auf der Website.

Ich fürchte, es geht nur genau so wie mit der MobileStation I. Der Decoder kennt keine CV-Programmierung. Stellt sich die Frage, ob sich nicht die Investition in einen neuen Decoder lohnt, der auch DCC kann und einfach zu programmieren ist?


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#3 von DeMorpheus , 17.02.2017 21:18

Hallo,

der Decoder lässt sich vermutlich auch programmieren ohne alle Loks aus der Lokliste zu löschen. Es muss nur sichergestellt werden, dass keine Digitalbefehle außer den gewünschten auf dem Gleis sind. Dazu bei allen Loks die Geschwindigkeit auf 0 stellen und alle Funktionen ausschalten, schon mal die neue Lok als MM Adresse 78 manuell anlegen und dann die MS2 mehrere Sekunden lang stromlos machen. Danach sollte die Programmierung wie für die MS1 beschrieben funktionieren; "function" ist hier die Funktionstaste oben links.

Unabhängig davon würde ich aber auch einen neuen Decoder empfehlen, der LD-W 3 ist nun wirklich nicht mehr aktuell. Passend wäre zum Beispiel der TAMS LD-W 32.2, den bekommt man für 15 €.


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.652
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#4 von Erich Müller , 17.02.2017 21:23

Hallo Longolong,

Wenn du die MS1 noch hast, nimm doch die zum Programmieren... Ansonsten ist allerdings ein neuer Decoder kein Luxus.


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#5 von Peter Müller , 17.02.2017 21:25

Zitat
(lief unter MS1 einwandfrei, aber die ist nicht mehr im Haus)


Wer lesen kann, ist klar im Vorteil

[quote="Erich Müller" post_id=1656638 time=1487362988 user_id=26147]Wenn du die MS1 noch hast, nimm doch die zum Programmieren ...[/quote]


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#6 von Erich Müller , 18.02.2017 06:00

ops: ops:
Lesen kann ich - nur habe ich diese Zeile wohl übersprungen.


Freundliche Grüße
Erich

„Es hat nie einen Mann gegeben, der für die Behandlung von Einzelheiten so begabt gewesen wäre. Wenn er sich mit den kleinsten Dingen abgab, so tat er das in der Überzeugung, daß ihre Vielheit die großen zuwege bringt.“
Friedrich II. über Fr. Wilhelm I.


Erich Müller  
Erich Müller
ICE-Sprinter
Beiträge: 6.319
Registriert am: 03.12.2015


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#7 von Longolong ( gelöscht ) , 18.02.2017 09:16

DANKE! Dann muss ich aber doch die Lok bzw. den Decoder einmal zurücksetzen auf Werkszustand? Um dann ganz neu zu programmieren?

Gesendet von meinem Apollo Lite mit Tapatalk


Longolong

RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#8 von Marky ( gelöscht ) , 18.02.2017 09:26

Moin,

das Programmieren des LD-W-3 kann sehr langwierig und umständlich werden.

Einfacher ist doch wohl das durchprobiern der 80 möglichen Adressen. Mehr konnte die MS 1 doch nich wenn ich ich recht erinnere. Also sind max. 80 Versuche nötig und das hält mit Sicherheit nicht so lange auf wie das Programmieren.

Gruß Markus


Marky

RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#9 von Peter Müller , 18.02.2017 09:27

Zitat
Dann muss ich aber doch die Lok bzw. den Decoder einmal zurücksetzen auf Werkszustand? Um dann ganz neu zu programmieren?


Wenn Du nur einzelne Werte oder die Adresse ändern willst, nicht. Der Decoder hat aber eh nur vier Register, wo man etwas ändern kann. Theoretisch


Wenn ich mich an meine Zeiten mit diesem Decoder richtig zurück erinnere, hat das aber aus welchen Gründen auch immer nie geklappt. Ich habe also doch immer vorher einen Reset gemacht.


Grüße, Peter


 
Peter Müller
Gleiswarze
Beiträge: 11.038
Registriert am: 02.07.2006
Gleise 2L, ML
Steuerung AC, DC, DCC, Mfx, MM


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#10 von DeMorpheus , 18.02.2017 09:32

Zitat

Dann muss ich aber doch die Lok bzw. den Decoder einmal zurücksetzen auf Werkszustand? Um dann ganz neu zu programmieren?



Nein, wozu? Sogar direkt im Abschnitt "Reset" der Anleitung steht doch ausdrücklich drin, dass das nicht nötig ist um eine neue Adresse zu programmieren.
Und irgendwo bei der Programmierung ist auch beschrieben, wie man die weiteren Schritte nach der Adresseinstellung überspringt und die alten Werte übernimmt - um deine nächste Frage schon mal zu beantworten


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.652
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#11 von klein.uhu , 18.02.2017 11:13

Zitat

Einfacher ist doch wohl das durchprobiern der 80 möglichen Adressen. ...
Also sind max. 80 Versuche nötig und das hält mit Sicherheit nicht so lange auf wie das Programmieren.


Und dauert auch nicht so lange wie dieses Thema hier bereits ...

klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.810
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#12 von Longolong ( gelöscht ) , 18.02.2017 14:18

[emoji4] danke ich mache das mal heute Abend

Gesendet von meinem Apollo Lite mit Tapatalk


Longolong

RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#13 von Dreispur , 18.02.2017 14:53


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2012 /RM Digikeijs / IB II /


Dreispur  
Dreispur
Metropolitan (MET)
Beiträge: 4.961
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#14 von Longolong ( gelöscht ) , 18.02.2017 22:17

Kriege die Lok mit der Adresse 78 in den Programmiermodus, und sie fährt auch unter dieser Adresse. Aber wenn ich im Programmiermodus bin, fährt sie sofort mit Vollgas los, auch wenn der Fahrtrichtungsregler auf Null steht, und ich kann gar nicht erst eine andere Adresse oder sonstige Parameter einstellen.

Ansonsten reagiert sie unter Adresse 78 einwandfrei, aber die brauche ich ja noch um weitere Decoder zu programmieren. Ich rufe Montag mal bei Tams an, die sollen mir mal erklären, wie man einen alten Decoder mit der Mobile Station 2 programmiert.

Zumindest eine andere Adresse will ich einstellen können.

Gesendet von meinem Apollo Lite mit Tapatalk


Longolong

RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#15 von Longolong ( gelöscht ) , 22.02.2017 20:36

Hi,

ich wärme diesen Thread noch mal auf, nachdem ich jetzt mit der Tams-Hotline gesprochen habe. Der Herr am anderen Ende war aber nicht eben freundlich und hatte offenbar wenig Lust/Geduld, mit einem Anfänger über den W3-Decoder zu sprechen, da war so ein genevter Unteron. Er hätte wahrscheinlich lieber mit einem Profi über die neusten Tams-Entwicklungen debattiert ...

Von daher habe ich nur die Hälfte verstanden. Er meinte, dass bei der Lok im Programmiermodus kein Motorola-Signal ankommt, sie deshalb in den Analogmodus schaltet und deshalb dann losfährt.

Ich sollte mal eine andere Lok mit Motorola-Signal ansteuern (ohne dabei irgendeine Funktiontaste zu drücken), damit die Gleisbox merkt, dass es um dieses Format geht, dann ginge das auch mit der Programmierung der eigentlich geforderten Lok.

Ich habe also eine Rangierlok mit Motorola-Decoder (auch Tams W3, Adresse 1) auf die Gleise gestellt, in der Mobile Station 2 eingerichtet als erste Lok und sie zwei Meter fahren lassen. Dann die Lok von den Gleisen genommen, die andere zu programmierende (Adresse 7 draufgestellt, sie in den Programmiermodus versetzt ... und Ende, sie läuft wieder los im Analogmodus, wenn ich auf "Lok bearbeiten" gehe!

Habe ich jetzt den Tams-Mann falsch verstanden, und einem von Euch fällt ein, was er meinte? Oder sollte ich die ganze Nummer mit der Adressänderung mal so langsam vergessen ...?

Ich versuch's jetzt noch einmal mit dieser Nachfrage im Forum. DANKE!


Longolong

RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#16 von JaM , 22.02.2017 22:07

Hallo,

ich denke Dein Fehler ist, "Lok bearbeiten" auf der MS2 auszuwählen.
Das ist einfach nicht richig und nirgends in der Anleitung von Tams zum W3 beschrieben (siehe Link von Dreispur).

Einfach den Anweisungen auf Seite 15 unten und 16 oben zum Adresswechsel genau(!) folgen. Dabei ist "function" die erste Taste oben links an der MS2 (wie Demorpheus bereits schrieb).

Da die neue Adresse nicht so einfach direkt in der MS2 eingegeben werden kann, einfach vor dem Start der Programmierung eine weitere Dummy-Motorola-Lok mit der gewünschten Adresse anlegen.

Dann folgender Ablauf:

    Auswahl der Lok mit Adresse 78 in der MS2,
  • Programiermodus aktivieren,
  • Auswahl der Lok mit gewünschter Adresse in der MS2,
  • mit erster Taste oben links bestätigen und die neue Adresse sollte programmiert sein.
  • Zum Abschluss so lange die erste Taste drücken, bis die Lok 4 mal schnell blinkt.
Dann sollte die Programmierung der Adresse erfolgreich abgeschlossen sein.

Viel Erfolg,
JaM


JaM  
JaM
InterRegio (IR)
Beiträge: 147
Registriert am: 02.03.2006
Gleise K-Gleise
Steuerung CS2, MS2


RE: Lokadresse vergessen - Mobile Station 2 & Tams W3

#17 von Longolong ( gelöscht ) , 23.02.2017 12:35

Jaaa! Hurra! Mit dieser Anleitung dauerte es nur wenige Minuten, die Lok fährt jetzt mit Adresse 10 und ich konnte auch die Parameter wie Anfahrt- und Bremsgeschwindigkeit gut einstellen. Danke vielmals!

Aber mal ehrlich, ohne dieses Forum hätte ich das nie bewerkstelligen können, denn ich hatte mich natürlich vorher schon überall umgesehen und alles mögliche ausprobiert, eine solche Anleitung mit “Dummy anlegen“ findet man nur hier. Und in diese Richtung hat auch der Tams-Mann nicht geholfen.

Ohne Eure und JaM's Hilfe wäre das nicht möglich gewesen. DANKE!

Gesendet von meinem Apollo Lite mit Tapatalk


Longolong

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz