Willkommen 

RE: H0 – Modellbahnlok mit Raspberry Pi

#1 von electronlo , 28.11.2020 11:38

Hallo, Ihr Profis da draußen. Trotz meines Alters (Rentner) bezeichne ich mich als Neuling auf dem RaspberryPi. Zahlreiche Versuche mein Vorhaben zum Laufen zu bringen, sind bisher gescheitert.
Hier mein Problem: Für meine H0-Eisenbahn möchte ich mit Hilfe einer Minicam (SQ23 WLAN) eine Kameralok auf der Anlage fahren lassen. Dazu habe ich folgende Hardware zur Verfügung: SQ23_CE01, Raspberry Pi 3 Model B, Edimax USB-WLAN-Stick EW-7612UAn V2 und über HDMI einen LG-Monitor.
Die Minicam funktioniert mit der App "Sport DV" auf dem Handy problemlos, nur leider bekomme ich auf den LG-Monitor kein Bild über den Raspberry. Im Netz gibt es zahlreiche Anleitungen, wie Kameras mit dem Raspberry funktionieren sollen. Ich habe nahezu Alle Installationen (WLAN, Motion, Motioneye, Access-Point, Bridge, Raspios Buster, VLC) probiert - ohne Erfolg. Immer wieder OS neu aufgesetzt und diverse Einstellungen entsprechend den Anleitungen im Netz durchgeführt. Irgendwo mache ich dabei offenbar Denkfehler, oder es funktioniert generell nicht in dieser Hardwarekombination.
Ich bitte um Eure Hilfe und Danke schon mal im Voraus!


electronlo  
electronlo
Beiträge: 2
Registriert am: 26.11.2020


RE: H0 – Modellbahnlok mit Raspberry Pi

#2 von stoffel61 , 28.11.2020 13:39

Hallo electronlo,

hier ist es doch beschrieben: https://www.youtube.com/watch?v=0hfWmif4JH0

Die IP Adresse der Kamera herausfinden und dann folgende URL im IE, Firefox oder
einem anderen Browser eingeben (am PC, Raspberry etc):

http://ip_der_kamera:8080/?action=stream


Viele Grüße,
Christoph


stoffel61  
stoffel61
S-Bahn (S)
Beiträge: 21
Registriert am: 05.02.2012


RE: H0 – Modellbahnlok mit Raspberry Pi

#3 von electronlo , 30.11.2020 15:56

Hallo Christoph,

recht herzlichen Dank für Deine schnelle Hilfe. Vorab: es funktioniert mit Deinem Hinweis!
Ich hatte zwei Probleme: Zum Einem, dass der Raspberry meinen WLAN-Adapter nicht richtig konfiguriert hatte und Zweitens war meine URL nicht so, wie es von Dir angegeben. Bei mir fehlten alle Angaben hinter der 8080, denn damit war dann der Zugriff möglich.
Wie bist Du auf diese URL gekommen?
Auf jedem Fall super von Dir!

Mit freundlichen Grüßen
Lothar


electronlo  
electronlo
Beiträge: 2
Registriert am: 26.11.2020


RE: H0 – Modellbahnlok mit Raspberry Pi

#4 von stoffel61 , 01.12.2020 12:06

Hallo Lothar,

schön, dass es funktioniert hat.

Zitat

Wie bist Du auf diese URL gekommen?



Die URL steht im verlinkten Youtube-Video.


Viele Grüße,
Christoph


stoffel61  
stoffel61
S-Bahn (S)
Beiträge: 21
Registriert am: 05.02.2012


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 90
Xobor Einfach ein eigenes Forum erstellen
Datenschutz