RE: Anmeldung der Digitalloks BR 50.40 u. BR 042 geht nicht mehr

#1 von Roland , 30.10.2011 21:21

Guten Abend,

meine beiden neu erworbenen Digitalloks (BR 50.40 - Insidermodell 2011 und BR 042) melden sich nicht mehr an meiner CS2 an. Folgendes Szenario hatte ich:

- Ich hatte meine BR 50.40 normal angemeldet und eingerichtet. Die Lok fuhr einwandfrei und war auch in der CS2 gespeichert.
- Dann hatte ich meine BR 042 angemeldet und wollte das Bild in den Lokeinstellungen ändern. Dabei ist meine CS2 abgestürzt.
- Ich musste bei meiner CS2 das Stromkabel ziehen und startete diese neu.
- Danach waren beide Loks nicht (mehr) in der Lokliste und meldeten sich auch nicht wieder neu an.
- Ich habe versucht, die Loks auf einer Analog-Strecke in den Analogmodus zu schalten (dort fuhren die Loks auch), so dass sie sich vielleicht später wieder auf der Digitalanlage anmelden.
- Nach diesem Vorgang meldeten sich die beiden Loks aber auch nicht mehr an der CS2 an.

Wie kann ich diese beiden Loks wieder dazu überreden, dass sie sich wieder anmelden?


Viele Grüße
Roland

Modulanlage Ep. II mit maßstäblichen Weichen
24ständiger Lokschuppen mit 7,5°-Teilung


 
Roland
InterCityExpress (ICE)
Beiträge: 2.079
Registriert am: 15.06.2005
Gleise C-Gleis
Spurweite H0
Steuerung Maerklin CS2
Stromart AC, Digital


RE: Anmeldung der Digitalloks BR 50.40 u. BR 042 geht nicht mehr

#2 von supermoee , 30.10.2011 21:42

Hallo,

Backup machen, die CS resetten und die Loks bei blanker CS anmelden lassen, dann Backup wieder drauf spielen

Gruß

Stephan


Der Trend geht deutlich zur Zweitanlage hin.


supermoee  
supermoee
Tankwart
Beiträge: 13.396
Registriert am: 02.06.2006
Gleise Maerklin K Gleise / Kato N / Fleischmann N / Peco N
Spurweite H0, N
Steuerung Maerklin CS3 2.4.0 / Fichtelbahn BiDiB
Stromart Digital


RE: Anmeldung der Digitalloks BR 50.40 u. BR 042 geht nicht mehr

#3 von Edelweis , 30.10.2011 21:45

Zitat von Roland
Guten Abend,

meine beiden neu erworbenen Digitalloks (BR 50.40 - Insidermodell 2011 und BR 042) melden sich nicht mehr an meiner CS2 an. Folgendes Szenario hatte ich:

- Ich hatte meine BR 50.40 normal angemeldet und eingerichtet. Die Lok fuhr einwandfrei und war auch in der CS2 gespeichert.
- Dann hatte ich meine BR 042 angemeldet und wollte das Bild in den Lokeinstellungen ändern. Dabei ist meine CS2 abgestürzt.
- Ich musste bei meiner CS2 das Stromkabel ziehen und startete diese neu.
- Danach waren beide Loks nicht (mehr) in der Lokliste und meldeten sich auch nicht wieder neu an.
- Ich habe versucht, die Loks auf einer Analog-Strecke in den Analogmodus zu schalten (dort fuhren die Loks auch), so dass sie sich vielleicht später wieder auf der Digitalanlage anmelden.
- Nach diesem Vorgang meldeten sich die beiden Loks aber auch nicht mehr an der CS2 an.

Wie kann ich diese beiden Loks wieder dazu überreden, dass sie sich wieder anmelden?



Also ich würde wie folgt vorgehen:

Konfiguration auf einen USB Stick sichern.
Dann die CS2 einen Reset unterziehen.
Danach die Sicherung wieder zurückspielen.
Danach die beiden Loks neu anlegen.

Gruß
Beni


Gruß
Beni


Edelweis  
Edelweis
InterCity (IC)
Beiträge: 845
Registriert am: 01.04.2011


RE: Anmeldung der Digitalloks BR 50.40 u. BR 042 geht nicht mehr

#4 von Roland , 31.10.2011 07:39

Guten Morgen Beni, guten Morgen Stephan,

vielen Dank für Eure Tipps. Gerade habe ich den "halb-Acht-Zug" fahren lassen und vorher den Reset gemacht und die Loks neu eingelesen. Jetzt funktioniert alles.


Viele Grüße
Roland

Modulanlage Ep. II mit maßstäblichen Weichen
24ständiger Lokschuppen mit 7,5°-Teilung


 
Roland
InterCityExpress (ICE)
Beiträge: 2.079
Registriert am: 15.06.2005
Gleise C-Gleis
Spurweite H0
Steuerung Maerklin CS2
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz