RE: Magnetartikel programmieren bei Ecos

#1 von Stromlinie ( gelöscht ) , 05.10.2006 22:33

Moin zusammen!

Folgendes Problem: Möchte meine Weichen über Schaltdecoder 5211 von Viessmann schalten. Decoder werden extern mit Strom versorgt. Alles ist richtig angeschlossen und "Saft" ist auch drauf.

Habe den Magnetartikel (Weichen) in der Ecos eingerichtet und verknüft. Ich kann die Weichen jedoch nicht schalten. Welchen Fehler mache ich?

Möglicherweise falsche Adr.? Wenn ich Z.B. den Dip-Schalter 2,3,5 u. 7 auf ON stelle (entspricht Keyboard 1 Tasten 1-4), dann kann ich die Weichen 1-4 schalten. In der Ecos muß ich dann doch als Weichenadr. die Nummer 1,2,3 u. 4 eingeben, oder? Mit 1 kann ich dann Weiche 1 schalten usw.?
Ich wüßte sonst nicht wo der Fehler liegt!?

Wer kann mir helfen??

Vielen Dank und Gruß

Stromlinie



Stromlinie

RE: Magnetartikel programmieren bei Ecos

#2 von Jens Wulf ( gelöscht ) , 05.10.2006 22:37

Moin
(noch) keine Ahnung von der ECoS, aber mal ne Frage: wie stellt man das Protokoll ein? pro Gruppe, pro Adresse? Motorola, DCC?
cheers/jw
(jens)



Jens Wulf

RE: Magnetartikel programmieren bei Ecos

#3 von Dirk Ackermann , 06.10.2006 09:02

Zitat von Stromlinie
Moin zusammen!

Folgendes Problem: Möchte meine Weichen über Schaltdecoder 5211 von Viessmann schalten. Decoder werden extern mit Strom versorgt. Alles ist richtig angeschlossen und "Saft" ist auch drauf.

...
Ich wüßte sonst nicht wo der Fehler liegt!?

Wer kann mir helfen??

Vielen Dank und Gruß

Stromlinie



Moin Stromlinie,

genau da liegt der Fehler. Du musst die Weichendecoder über die ECoS mit Strom versorgen. Damit meine ich daß die Decoder direkt an den Gleisausgang der ECoS angeschlossen werden müssen.



 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line, Tillig Elite (Code 75), Peco H0m Code 75
Spurweite H0, H0m
Steuerung ECoS2, z21, DCC, DCC Railcom+
Stromart DC, Digital


RE: Magnetartikel programmieren bei Ecos

#4 von Wühlmaus ( gelöscht ) , 06.10.2006 09:14

Hallo,

kann ich bestätigen, ging mir genau so. Die externe Versorgung des Decoders muß durch den Gleisausgang der Ecos versorgt werden. Nach dem ich das eingerichtet hatte ließen sich die Weichen/Signale etc. einwandfrei schalten.

Grüße Karl



Wühlmaus

RE: Magnetartikel programmieren bei Ecos

#5 von Dirk Ackermann , 06.10.2006 09:21

Zitat von Jens Wulf
Moin
(noch) keine Ahnung von der ECoS, aber mal ne Frage: wie stellt man das Protokoll ein? pro Gruppe, pro Adresse? Motorola, DCC?
cheers/jw
(jens)



Moin Jens,

je nach Weichendecoder musst Du, für jeden Artikel den Du mit der ECoS schalten willst, das Protokoll auf DCC oder Motorola einstellen.

Ein kleines Beispiel.

An der Gruppe 1 (Weichen 1-4 auf dem Keyboard) hängt ein Decoder K83 von Märklin.

In der ECoS stellst nun für die Weiche 1 folgendes ein:

Artikel 1 (Weiche 1), Protokoll = Motorola , wahlweise Artikelnummer der Weiche.

Und so weiter.



 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line, Tillig Elite (Code 75), Peco H0m Code 75
Spurweite H0, H0m
Steuerung ECoS2, z21, DCC, DCC Railcom+
Stromart DC, Digital


RE: Magnetartikel programmieren bei Ecos

#6 von Stromlinie ( gelöscht ) , 06.10.2006 09:50

Moin!

Das würde ja bedeuten, daß eine externe Versorgung der Decoder nicht möglich ist und ich den teuren Digitalstrom verwenden muß, oder liege ich falsch?



Stromlinie

RE: Magnetartikel programmieren bei Ecos

#7 von Stromlinie ( gelöscht ) , 06.10.2006 12:38

Vielleicht bin ich ja zu doof, aber ich habe jetzt den Digitalstrom mit Buchse E verbunden und es passiert immer noch nichts. Ich habe mir zusätzlich einen Versuchsaufbau mit einem Weichenantrieb gebaut, aber es tut sich nichts. Ich habe immer noch das Gefühl ich mache irgendetwas bei der programmierung falsch.
Vielleicht kann mir ja das noch mal einer erklären?



Stromlinie

RE: Magnetartikel programmieren bei Ecos

#8 von Gast , 06.10.2006 12:43

hallo Stromlinie,

also dann verbinde mal den Stromeingang des Dekoders mit einem Trafo direkt. Den Digitaleingang schliesst du an die ECoS an und dann stellst du den Dekoder und die ECoS noch auf das gewünschte Protokoll ein. Dann müsste das klappen.

An die Ausgänge des Dekoders schlieest du mal am besten lämpchen an.

Wolfgang




RE: Magnetartikel programmieren bei Ecos

#9 von Stromlinie ( gelöscht ) , 06.10.2006 13:00

Sorry Wolfgang,

aber es tut sich nichts. Ich nehme den Digitalstrom vom Gleis und verbinde den Eingang des Decoders mit der Buchse E. Bis hier kommt Strom an. Wenn ich die Schaltung auslöse leuchtet aber kein Lämpchen.
Ich habe jetzt drei neue Decoder probiert und bei jedem das gleiche. Also an den Decodern kann es nicht liegen. Entweder ist die Ecos nicht ok, oder ich programmiere falsch!



Stromlinie

RE: Magnetartikel programmieren bei Ecos

#10 von Dirk Ackermann , 06.10.2006 14:16

Hallo Stromlinie,

mit welchem Format arbeiten die Decoder ??
Motorola oder DCC ??

Du musst bei der Konfiguration der Magnetartikel das Decoder Protokoll auf Motorola oder DCC einstellen.

Die ECoS ist in der Grundeinstellung auf DCC. Ein Motorola Decoder reagiert dann nicht auf den Schaltbefehl.

Bitte nimm noch einmal das Handbuch zur ECoS in die Hand und lies Dir den Abschnitt mit den Magnetartikeln noch einmal genau durch.



 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line, Tillig Elite (Code 75), Peco H0m Code 75
Spurweite H0, H0m
Steuerung ECoS2, z21, DCC, DCC Railcom+
Stromart DC, Digital


RE: Magnetartikel programmieren bei Ecos

#11 von Christian A. ( gelöscht ) , 06.10.2006 15:06

Hallo "Stromlinie",

wie auf Seite 3 in der Anleitung von Viessmann beschrieben, musst du an die rote und braune Buchse des Decoders die beiden Bahnstromleitungen (Digitalstrom) von der ECoS anschließen. An die Buchse "E" des Decoders kommt der gelbe Draht eines separaten Trafos. Dessen brauner Draht muss mit dem braunen Draht an den Gleisen (digitale Masse) verbunden werden. Dann müsste es eigentlich klappen.



Christian A.

RE: Magnetartikel programmieren bei Ecos

#12 von Stromlinie ( gelöscht ) , 06.10.2006 15:13

Hallo Christian,

so funzt es eben nicht und der Anschlúß nach Abb. 1 der Anleitung funzt auch nicht. Programmiert habe ich den Decoder wie weiter oben beschrieben.



Stromlinie

RE: Magnetartikel programmieren bei Ecos

#13 von Gast , 06.10.2006 15:49

Hallo Stromlinie:

Jetzt schliesst du den Dekoder mal wie folgt an: An die unteren Klemmen rot und braun schliesst du die Schienen an. Und zwar an die braune Klemme die Aussenschienen und an die rote Klemme den Mittelleiter.

Dann schliesst du an die obere rote Klemme E den Lichtanschluß des seperaten Trafos an. Die andere Klemme des Lichttrafos verbindest du mit den Aussenschienen des Gleises. Die braune over Klemme schliesst du ebenso an die Schienen an. Das kann auch mit einer Brücke von der unteren braunen Klemme geschehen.

Dann schliesst du die Lämpchen an die Klemmen gelb und rot und gelb und grün an.

Zum Schluss stellst du die Adresse ein. Dann programmierst du die ECoS auf Motorolaformat für diesen Weichendekoder. Und probierst die Schaltung. So müsste es gehen.

Viel Erfolg.

Wolfgang




RE: Magnetartikel programmieren bei Ecos

#14 von Stromlinie ( gelöscht ) , 06.10.2006 16:03

Hallo Wolfgang,

ch habe es jetzt nochmals probiert, aber passiert nichts. Es liegt auch nicht am Anschluß. Mögliche Fehler: Falsche Adress-Programmierung, alle 5 Decoder die ich habe sind schrott oder die Ecos hat eine Macke.



Stromlinie

RE: Magnetartikel programmieren bei Ecos

#15 von Dirk Ackermann , 06.10.2006 16:10

Hallo Stromlinie,

hast Du zu der Adresse auch das Motorola Format eingestellt ??
Wenn Ja, dann könnte es wirklich sein das sich die Decoder bereits beim ersten Test verabschiedet haben.



 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line, Tillig Elite (Code 75), Peco H0m Code 75
Spurweite H0, H0m
Steuerung ECoS2, z21, DCC, DCC Railcom+
Stromart DC, Digital


RE: Magnetartikel programmieren bei Ecos

#16 von Stromlinie ( gelöscht ) , 06.10.2006 16:28

Moin Dirk,

ja Motorola ist eingestellt und die Decoder können eigentlich nicht kaputt sein, weil ich nicht alle zeitgleich getestet habe, sie mit 2 A belastbar und kurzschlußsicher sind und weil die Decoder immer richtig verkabelt waren!

Ich habe den Eindruck ich mache irgendetwas bei der Adr. falsch! Aber so wie ich es eingangs beschrieben habe ist es doch richtig, oder?



Stromlinie

RE: Magnetartikel programmieren bei Ecos

#17 von Dirk Ackermann , 06.10.2006 17:08

Moin Stromlinie,

dann weiss ich auch nicht weiter. ops:

Weil ich es genauso gemacht habe und alle Weichen problemlos schalten kann.

Weiche eingegeben auf Adresse 1 im Motorola Format und schon flog die Weiche in die Positionen die ich geschaltet habe.

Allerdings muss ich dazu sagen das ich noch Märklin Weichendecoder K83 (6083 und 60830) unter der Anlage habe.

Andere werden erst jetzt bei der Erweiterung folgen. favorisiert habe ich da Decoder von Littfinski.



 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line, Tillig Elite (Code 75), Peco H0m Code 75
Spurweite H0, H0m
Steuerung ECoS2, z21, DCC, DCC Railcom+
Stromart DC, Digital


RE: Magnetartikel programmieren bei Ecos

#18 von Marky ( gelöscht ) , 06.10.2006 19:07

Hi zusammen,


so müßte es gehen, so müßte es gehen.........


Ach was ist es doch so einfach wenn man analog schaltet

Es wird kein guter Digitalstrom verbraten, man braucht sich um kein Format zu kümmern, keine Adressen programmieren,keinen Decoder, darf allle "Massen" zusammenschleifen und braucht nur ein analoges stellpult und schon ist die Weiche gestellt


Tschuldigung ops:


Gruß Markus



Marky

RE: Magnetartikel programmieren bei Ecos

#19 von Claus , 06.10.2006 19:43

Zitat von Markus Heinz

Ach was ist es doch so einfach wenn man analog schaltet

Es wird kein guter Digitalstrom verbraten, man braucht sich um kein Format zu kümmern, keine Adressen programmieren,keinen Decoder, darf allle "Massen" zusammenschleifen und braucht nur ein analoges stellpult und schon ist die Weiche gestellt
Tschuldigung ops:
Gruß Markus



Hi Markus,

Entschuldigung nochmal ausnahmsweise angenommen...

Aber, Deine Feststellung bringt BR 03 ääh, sorry Stromlinie auch nicht wirklich weiter, es sei denn, er schmeißt das Ding in die Tonne, nimmt Dich beim Wort und schaltet ab morgen analog



 
Claus
InterRegioExpress (IRE)
Beiträge: 410
Registriert am: 30.04.2005
Spurweite H0
Stromart AC, Analog


RE: Magnetartikel programmieren bei Ecos

#20 von waschbaer ( gelöscht ) , 06.10.2006 23:29

Hallo Stormlinie,

deine Probleme kann ich noch nicht richtig nachverfolgen. Genau die Geschichte die du versuchst habe ich mit 10 selbstgebauten Decoder gemacht. Ausser vieleicht ein paar Bestückungsfehler bei 2 Decodern.
Geht alles mit reinem Digital Strom? Einziger Gedanke der mir kommt ist ein Probelm mit der Phasenverschiebung bei `gedrehtem`Anschluss. Ohne Oszilosskop kann ich das aber nicht durchtesten um wirklich fundiert eine Aussage zu machen.
Nimm meine Antwort daher eher mal als `es gibt eine bei dem es klappt´warum auch immer. Im Job würde ich sagen Esotherische Datenverarbeitung.......

Gruß
Alex



waschbaer

RE: Magnetartikel programmieren bei Ecos

#21 von schrottpit ( gelöscht ) , 07.10.2006 00:30

Guten Morgen Schutzleiter.

Mach Dir das Leben doch nicht unnötig schwer!! Frage:Wie kriegen denn die Decoder deiner Loks den Strom?? Doch über die Schienen,und eben an diese Schienen kannst Du auch Deine Weichendecoder anschliessen. Vorschlag zur Gühte:Lege unter Deiner Anlage eine Ringleitung (Litze 1-1,5 Quadrat,schliesse Sie an die Zentrale an,und mache alle 1-1,5met.einen Abgrif an die Schienen,und da wo ein Weichendecoder sitzt einen Abgrif für denW.decoder. Alles andere kannst Du dann von der Zentrale machen.

Viel Spass mit Deinem Hobby!!

Gute Nacht und angenehme Ruhe wünscht Dir der schrottpit



schrottpit

RE: Magnetartikel programmieren bei Ecos

#22 von Stromlinie ( gelöscht ) , 09.10.2006 15:41

Moin zusammen!

Zunächst einmal vielen Dank an alle, die mich bei der Lösung meines Problems unterstützt haben. Die Lösung wurde jetzt gefunden nachdem ich eine Mail an Viessmann gesendet habe und folgende Antwort erhielt:

Hallo Stromlinie,

unsere Magnetartikeldecoder basieren wie der Märklin k83 auf dem
Original-Chip vom Motorola. Sie sind damit kompatibel zu Märklin-Motorola
(kompatibler geht es nicht ...).

Wenn es hier eine Unverträglichkeit zur ECoS geben sollte, so wäre das ein
Fehler der ECoS und müsste in Form eines Software-Updates von ESU behoben
werden.

Eventuell handelt es sich aber um ein Adressenproblem?

Bevor Sie mit der separaten Spannungseinspeisung arbeiten, schließen Sie
den Decoder zunächst gemäß Abbildung 1 der Anleitung an, d. h. mit
Drahtbrücke von Digital-Rot zu "E". Rot und braun führen dann ans Gleis.
Dabei ist unbedingt die Polarität zu beachten, da das Motorola-Signal
nicht gedreht werden darf (sonst versteht der Motorola-Chip nämlich
nichts). Eventuell liegt in Ihrem Fall der Fehler hier.

Mit freundlichen Grüßen,
Viessmann Modellspielwaren GmbH

Ingo Planert



Es lag an der Polarität! Aber da muß man ja auch erst mal drauf kommen, daß der Mittelleiter (rot) an Masse und umgekehrt anzuschließen ist!
Vielleicht hilft es ja dem Ein- oder Anderen, wenn er das gleiche Problem haben sollte.



Stromlinie

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz