RE: Problem: ICE I Delta Decoder

#1 von Haze ( gelöscht ) , 08.09.2013 00:55

Hallo,

habe seit heute ein Problem mit meinem ICE I Baureihe 401 069-0.
Letzte woche lief er noch mit der MS2. Heute habe ich ihn aufs Gles gestellt und er lief ganz langsam und unregelmäßig obwohl der Regler auf 0 stand.
Reagierte auch nicht auf mehr Gas oder weniger.

Woran soll das liegen ? Hat der Delta Decoder vielleicht aufgegeben ? Verbaut ist ein Märklin 6603.

MfG Stefan


Haze

RE: Problem: ICE I Delta Decoder

#2 von Peter BR44 , 08.09.2013 06:36

Hallo und willkommen Stefan,

die Gründe können vielschichtig sein.
Als erstes würde ich den ICE mal mit einer anderen Adresse fahren lassen.
Sollte er damit wieder richtig fahren, würde ich die einzelnen DIP-Schalter,
mehrmals hin und her schieben und danach mit der alten Adresse testen.

Sollte die kein Erfolg haben, würde ich mal die Verkabelung überprüfen,
ob sich ein Kabel gelöst hat oder gequetscht ist.

Stellt sich noch immer keine Besserung ein, wäre als nächstes der Motor dran
mit einer Reinigung und Austausch der Motorbürsten.

Besteht weiterhin das Problem, Schleifer und Radsätze kontrollieren und reinigen.
Schleifer gegebenenfalls erneuern.

Was Du als erstes probieren könntest, wäre die Garnitur mal auf ein separates
Gleis stellen und dort sein Verhalten zu beobachten.

Falls die Kollegen nicht noch andere Ideen haben und alles nichts hilft,
würde ich sagen, dass der Decoder einen wech hat.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.264
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Problem: ICE I Delta Decoder

#3 von Weichenputzer ( gelöscht ) , 08.09.2013 07:36

Hallo Stefan, wilkommen im Stummiforum!

DELTA-Decoder spinnen gern mal, wenn die Gleisbox der MS2 falsch ans Gleis angeschlossen ist:

Das rote Kabel muss an "B", das braune an "0".

Viele Grüße, Markus


Weichenputzer

RE: Problem: ICE I Delta Decoder

#4 von Haze ( gelöscht ) , 08.09.2013 10:48

Moin,

ausgeschlafen wieder ans werk .
So die Lok scheint nur noch Analog fahren zu wollen. Schalter positionen egal mit der MS2 immer vollgas mit analog trafo wunderbar.
Verdacht das dip Schalter defekt sind nach und nach überbrückt, keine Änderung.
Gleisbox ist auch richtig angeschlossen.
Denke mal das decoder wirklich aufgegeben hat.
Jetzt ist die Frage neuen märklin 6603 oder LOPI V4 ?

Hab bis jetzt noch nie einen digitalumbau gemacht.


Haze

RE: Problem: ICE I Delta Decoder

#5 von Ferenc , 08.09.2013 11:00

Hallo,
Lopi V4.0. Begründung: MS2 vorhanden.

Ferenc


Immer eine Handbreit Schotter unter der Schwelle


Ferenc  
Ferenc
Metropolitan (MET)
Beiträge: 3.272
Registriert am: 27.09.2005
Spurweite H0
Stromart Digital


RE: Problem: ICE I Delta Decoder

#6 von Peter BR44 , 08.09.2013 11:19

Hallo Stefan,

Hast Du jeden einzelnen DIP-Schalter mehrfach hin und her geschoben?

Über welchen ICE sprechen wir denn überhaupt hier (Artikelnummer)?

Sollte wirklich nix mehr digital funktionieren, bin ich Ferenc Meinung.
Der Aufwand hält sich in Grenzen, da der Motor bereits einen HLA
lt. ET-Liste haben soll. Was benötigt würde, wäre eine Schleiferumschaltung.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.264
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Problem: ICE I Delta Decoder

#7 von Joergel , 08.09.2013 11:55

Hallo,
die Delta-ICEs haben weder einen HLA (jedenfalls nicht meiner) noch eine Schleiferumschaltung...
letztere ist auch nur erschwert einbaubar, da die kupplungen NICHT stromführend sind.

Empfehlen kann ich die Verwendung eines LokPiloten, ich würde dann mit einem Permanentmagnet den Motor umrüsten oder gleich einem 5-Poler HLA einbauen, sofern es das budget erlaubt. die Fahreigenschaften sind um Längen besser...

Viele Grüße
Jörg


hauptsächlich MäTrix, Flm. u. Roco, EP IV-V, sehr ICE-lastiger Fuhrpark
Aktuelle Projekte: FD Königssee, orientroter IC


Joergel  
Joergel
InterCity (IC)
Beiträge: 665
Registriert am: 22.11.2006


RE: Problem: ICE I Delta Decoder

#8 von Peter BR44 , 08.09.2013 12:08

Hallo Joerg,

welche Artikelnummer besitzt deiner?


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.264
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Problem: ICE I Delta Decoder

#9 von Joergel , 18.09.2013 06:54

Hallo,
also mein DELTA-ICE um den es hier geht, hat (meine ich) die Nummer 2986. War ein Startset mit K-Gleis.
Hat auf jedenfall auch die Betriebsnummer 401 069...
Viele Grüße
Jörg


hauptsächlich MäTrix, Flm. u. Roco, EP IV-V, sehr ICE-lastiger Fuhrpark
Aktuelle Projekte: FD Königssee, orientroter IC


Joergel  
Joergel
InterCity (IC)
Beiträge: 665
Registriert am: 22.11.2006


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 61
Xobor Einfach ein eigenes Forum erstellen
Datenschutz