RE: Roco Taurus 1116 mit Sounddecoder

#1 von AS1 , 21.10.2017 19:15

Hallo liebe Kollegen,

Habe wieder einmal ein großes Problem mit der z21 und einer Roco Soundlok,

Diesmal handelt es sich um die Nightjet Lok,

Folgendes Problem, das Licht leuchtet leicht auf dem Führerstand 1 weiß+Rot, aber gleichtzeitig , Führerstand 2 rot und nur wenn die F0(Licht) auf der Multimaus ausgeschalten ist...

Wenn F0(Licht) eingeschalten ist funktioniert alles ganz normal..bis darauf das auf beiden Seiten rot leicht Leuchtet..wo weiß leuchten sollte.

Habe schon Cv8 probiert und die anderen hilft nicht, habt ihr Lösungen?

Vielen Dank
Lg Markus


Lg aus dem Süden Österreichs
Markus


AS1  
AS1
InterRegio (IR)
Beiträge: 134
Registriert am: 06.12.2012


RE: Roco Taurus 1116 mit Sounddecoder

#2 von Derrick23 , 22.10.2017 11:38

Mit der Multimaus kannst du an der z21 doch auch auslesen.

Schau doch mal in die Zimo CV Liste was da so eingestellt ist, ich hab das Gefühl, dass da einige CVs verdreht sind, wenn dann noch ne Programmiersperre drin ist, bringen auch deine Änderungen nichts!


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Roco Taurus 1116 mit Sounddecoder

#3 von AS1 , 22.10.2017 12:08

Danke für die rasche Antwort, wie bring ich die Programmiersperre weg?


Lg aus dem Süden Österreichs
Markus


AS1  
AS1
InterRegio (IR)
Beiträge: 134
Registriert am: 06.12.2012


RE: Roco Taurus 1116 mit Sounddecoder

#4 von Dreispur , 22.10.2017 12:10

Hallo !
Wie ist die Fahrstufe eingestellt .14 /28 /128

28 oder 128 sollte es sein .
Hilfe bei Zimo

http://zimo.at/web2010/newsitems/probs.htm


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2012 /RM Digikeijs / IB II /


Dreispur  
Dreispur
Metropolitan (MET)
Beiträge: 4.960
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Roco Taurus 1116 mit Sounddecoder

#5 von AS1 , 22.10.2017 13:00

128... CV bin ich durch sogar wenn ich mit der CV60 das Licht ausschalte von der Helligkeit leuchtet es leicht..obwohl eigentlich kein Strom hinkommen sollte...


Lg aus dem Süden Österreichs
Markus


AS1  
AS1
InterRegio (IR)
Beiträge: 134
Registriert am: 06.12.2012


RE: Roco Taurus 1116 mit Sounddecoder

#6 von DerDrummer , 22.10.2017 13:09

Klingt nach Kriechstrom...
Hatte mein Piko 189 auch, der Decoder lag nicht richtig und ist gegen einen Kontakt gekommen, dadurch wurde das Licht dauerhaft aktiviert. Lösung: Decoder anders hinlegen. Ich nehme an, dass auch bei dir irgendwo eine Brücke ist.

lg Justus


Meine Hamburger Parkettbahn

Ich auf YouTube!

Wir geben 10 Milliarden für ‘ne schiefe Haltestelle aus, haben nicht mal 75% Pünktlichkeit und nur jeder 4. ICE fährt ohne Defekte? Scheißegal, wir kleben lieber grüne Streifen auf die Züge!


 
DerDrummer
Metropolitan (MET)
Beiträge: 4.029
Registriert am: 06.08.2016


RE: Roco Taurus 1116 mit Sounddecoder

#7 von Derrick23 , 22.10.2017 13:18

Wenn es neuer Tauraus ist, hat er ne Plux Schnittstelle, da kann der Decoder eigentlich nicht falsch liegen.

Programmiersperre ist CV 144 --> da sollte eine 0 drin stehen!


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Roco Taurus 1116 mit Sounddecoder

#8 von AS1 , 22.10.2017 23:15

Okey super werde das mal probieren, sonst werde ich zu Roco nach Salzburg fahren, die Lok hat ja 2Jahre Garantie, Problem am Umtausch ist nur das die Lok ausverkauft ist, also ich vermute bzw. Es gibt nur 2 Lösungen:

-Decoder hat nen „Treffer“
-Platine wurde falsch hergestellt vom Roboter

Wobei ich eher auf ersteres Tippe..


Lg aus dem Süden Österreichs
Markus


AS1  
AS1
InterRegio (IR)
Beiträge: 134
Registriert am: 06.12.2012


RE: Roco Taurus 1116 mit Sounddecoder

#9 von Derrick23 , 23.10.2017 13:13

Irgendwo ne Lötzinnbrücke drin?

Alternativ mal nen anderen Decoder einstecken! Evtl ist auch das Soundprogramm total auf links gedreht, hatte ich bei der DSB Mz auch, da blinkt dann alles, weil der Sound für ne Ami Lok ist.


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Roco Taurus 1116 mit Sounddecoder

#10 von AS1 , 24.10.2017 21:51

Hallo, so kurze Info

—Problem erledigt—

Decoder defekt wurde getauscht,
Laut Roco sind die Aux Ausgänge falsch geschaltet auf der Platine mit den Transistoren...

Also Leute denkt daran ihr habt 2Jahre Garantie!!!

Als Ersatzteil hätte der Zimo Decoder ca. 120€ Gekostet


Lg aus dem Süden Österreichs
Markus


AS1  
AS1
InterRegio (IR)
Beiträge: 134
Registriert am: 06.12.2012


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz