RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#1 von HolgiB , 30.10.2017 18:35

Hallo,

ich habe mal wieder eine Frage zur Digitalisierung. Ich habe den Fleischmann-Schienenbus (4400) digitalisiert (LokPilot 4 DCC). Ich habe ein neues Motorschild eingebaut, die Drossel von diesem entfernt und an grau und orange angeschlossen. Zusätzlich habe ich die alten Lämpchen gegen 5 mm-LED getauscht, die passen exat in die Öffnungen der alten Lämpfen, wenn man noch einen schmalen Streifen Klebeband um das untere Ende wickelt. Außerdem habe ich an grün einen LED-Streifen als Innenbeleuchtung angeschlossen.

Soweit so gut. Auf dem Programmiergleis kann ich alles auslesen und auch mit dem LokProgrammer ansteuern. Bis auf den Motor, der brummte nur. Also habe ich die Lager neu geschmiert, da sich das so anhörte als laufe er nicht, sondern es hängt irgendwo. Wieder nichts.
Am Analogtrafo brannten auch nur die Lampen, der Motor brummt nicht mal. Also wieder die beiden Litzen abgelötet und den Motor einzeln an einen Trafo angeschlossen. Er läuft. Nach dem Anlöten wieder nichts - weder analog noch digital.

Hat jemand einen Tipp?


Viele Grüße Holger

Ich fahre gerne epochegemischt.
Spur N: Roco/Trix Gleise, MultiMaus/DR5000, Fuhrpark: Arnold (original und Hornby), Roco, Fleischmann, Minitrix
Spur H0: im Bau (Roco Line mit Bettung), MultiMaus, Fuhrpark vor allem Roco und Fleischmann


HolgiB  
HolgiB
InterRegio (IR)
Beiträge: 139
Registriert am: 18.04.2017
Spurweite H0, N
Stromart Digital


RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#2 von Bayer ( gelöscht ) , 30.10.2017 20:27

Hallo,

läuft der Motor, Decoderleitungen orange und grau abgelötet, noch an einer 9Volt-Batterie?

Gruß
Wolfgang


Bayer

RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#3 von HolgiB , 30.10.2017 22:33

Ich habe gerade keine Batterie im Haus. Ich werde es mit einem Labornetzteil morgen versuchen. Oder muss es aus anderen Gründen eine Batterie sein? Ich habe ihn ja schon mal einzeln an den Trafo angeschlossen und da lief er. Habe aber nicht ausprobiert, welche Spannung er braucht.


Viele Grüße Holger

Ich fahre gerne epochegemischt.
Spur N: Roco/Trix Gleise, MultiMaus/DR5000, Fuhrpark: Arnold (original und Hornby), Roco, Fleischmann, Minitrix
Spur H0: im Bau (Roco Line mit Bettung), MultiMaus, Fuhrpark vor allem Roco und Fleischmann


HolgiB  
HolgiB
InterRegio (IR)
Beiträge: 139
Registriert am: 18.04.2017
Spurweite H0, N
Stromart Digital


RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#4 von Derrick23 , 31.10.2017 15:13

Ob Trafo oder Labornetzteil ist egal, Decoder beim testen aber abklemmen, sonst ist er hin!


Derrick23  
Derrick23
CityNightLine (CNL)
Beiträge: 1.578
Registriert am: 13.08.2006
Gleise Roco Line
Spurweite H0
Steuerung TwinCenter
Stromart DC, Digital


RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#5 von Christian_B , 31.10.2017 15:23

Zitat

Hallo,

ich habe mal wieder eine Frage...



Ich auch
Was für ein Motorschild hast du denn verbaut : Kannst du mal ein paar ordentliche Bilder bereitstellen :

Ich nehme mal an, der Motor läßt sich mit der Hand ganz leicht durchdrehen Wenn nicht, dann löse mal die Schrauben vom Motorschild ein wenig, denn es gibt Fälle, da drückt das neue Schild auf den Anker

Und schau mal hier, da ist vielleicht deine Lösung verborgen. viewtopic.php?t=100485#top


Gruß Christian


 
Christian_B
EuroCity (EC)
Beiträge: 1.117
Registriert am: 24.12.2014
Spurweite H0
Steuerung ROCO MultiMaus & Digitalbox
Stromart Digital


RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#6 von HolgiB , 31.10.2017 17:41

Die Beiträge kannte ich schon, die haben leider auch nicht geholfen.

Hier ein Bild des Motors. Ich bitte, die Qualität zu entschuldigen. Ich habe derzeit nur mein Surface griffbereit und das Licht im Werkraum ist nicht gerade das Beste.


Der Motor läuft ohne Decoder normal. Mit angeschlossenem Decoder gibt es wieder so ein leises Brummen, als ob er hängen würde. Ich weiß aber nicht wo ich noch was machen kann. Ich habe alles geschmiert und von Hand lassen sich sowohl Zahnräder als auch Motor leicht drehen.


Viele Grüße Holger

Ich fahre gerne epochegemischt.
Spur N: Roco/Trix Gleise, MultiMaus/DR5000, Fuhrpark: Arnold (original und Hornby), Roco, Fleischmann, Minitrix
Spur H0: im Bau (Roco Line mit Bettung), MultiMaus, Fuhrpark vor allem Roco und Fleischmann


HolgiB  
HolgiB
InterRegio (IR)
Beiträge: 139
Registriert am: 18.04.2017
Spurweite H0, N
Stromart Digital


RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#7 von Christian_B , 31.10.2017 18:21

Mach mal Folgendes:
Teste mal ob die Motorwelle am Zahnrad axiales Spiel hat. Ein kleines Stück solltes du die Welle bewegen können, ansonsten klemmt sie durch das neue Schild. Wenn das OK ist, dann löte alle Kabel, bis auf die beiden am Motor(orange/grau) ab. Jetzt die Lok neben die Schiene stellen, und nur rot und schwarz vom Decoder an den Schienen provisorisch anschließen, alle anderen Kabel isolieren Die Lok sollte jetzt fahren wollen. Ein RESET CV8=8 wäre auch wichtig.


Gruß Christian


 
Christian_B
EuroCity (EC)
Beiträge: 1.117
Registriert am: 24.12.2014
Spurweite H0
Steuerung ROCO MultiMaus & Digitalbox
Stromart Digital


RE: Fleischmann 4400 digitalisiert - Motor läuft nicht

#8 von HolgiB , 01.11.2017 18:49

Zuerst wollte sie nicht recht, aber nach dem Reset ging es tatsächlich los. Der Motor schnurrt. Mir ist aallerdings aufgefallen, dass es recht stark riecht: nach "alter Straßenbahn" umschreibt es vielleicht am Besten. Außerdem macht das Anfahren Schwierigkeiten. Bei offenem Gehäuse sieht man, dass die Zahnräder etwas haken oder schwergängig sind. Wenn man die etwas anstuppst, laufen sie gut. vielleicht sollte ich nicht nur ölen, sondern mal das ganze Getriebe auseinanderbauen, reinigen und schmieren. Das habe ich nämlich bislang vermieden. Möglicherweise ist was verharzt. Danke schon mal für die Tipps. Vielleicht hat jemand noch eine Idee um das Anfahrproblem zu lösen.
Ich werde das Problem im H0-Forum schildern, dort passt es jetzt besser.


Viele Grüße Holger

Ich fahre gerne epochegemischt.
Spur N: Roco/Trix Gleise, MultiMaus/DR5000, Fuhrpark: Arnold (original und Hornby), Roco, Fleischmann, Minitrix
Spur H0: im Bau (Roco Line mit Bettung), MultiMaus, Fuhrpark vor allem Roco und Fleischmann


HolgiB  
HolgiB
InterRegio (IR)
Beiträge: 139
Registriert am: 18.04.2017
Spurweite H0, N
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz