RE: PIKO BR 344 - Motor dreht nicht

#1 von SteBruBra ( gelöscht ) , 19.12.2016 13:01

Hallo liebe Stummianer,

ich habe da mal ein Problem. Ich bin im Besitz einer PIKO BR 344 (DC, Artnr. 59420). Diese habe ich nachträglich digitalisiert mit einem LP4. Nun stand die Lok mangels Anlage etwa zwei Monate im Schrank.
Ich wollte sie wieder mal rollen lassen, musste aber feststellen, das der Motor nix macht. Sie läßt sich auch nicht mehr programmieren. Hier die von mir getesteten Schritte:
- Decoder getauscht, kein Erfolg. Decoder der BR344 in eine 218 gesteckt, funktioniert wunderbar -> Decoder demnach heile
- Motor ausgebaut und ohne Kraftübertragung gestartet: dreht nur sehr langsam und auch nur, wenn man ihn anschubst
- Motor abgelötet, testhalber einen Motor aus der Bastelkiste angelötet: Motor dreht, Decoder läßt sich auch wieder programmieren
- mit Verdacht des defekten Motors Hersteller angeschrieben. Ersatzteil wäre lagernd und kann erworben werden (Garantie erst vor kurzem angelaufen)

Frage: habt ihr noch eine Idee der Reparatur, ohne einen neuen Motor kaufen zu müssen oder ist der tatsächlich hin?

Vielen Dank.


SteBruBra

RE: PIKO BR 344 - Motor dreht nicht

#2 von digitalo , 21.12.2016 19:35

Hallo

Du kannst mal versuchen die Motorlager sparsamst zu ölen. Ich glaube aber nicht das es funktioniert. Laut einschlägigen Meldungen der Presse sind die verbauten Motoren von minderer Qualität. Von SB Modellbau gibt es einen Umbausatz auf Faulhaber, der sollte Dein Problem dauerhaft lösen. Ich habe selbst 2 Loks in AC von diesem Typ und noch keinen Ausfall zu beklagen. Bei mir werkeln allerdings Zimo Sounddecoder in den Loks. Ich habe die originalen Uhlenbrock gleich ausgetauscht, denn das Knurren des Motors während der Fahrt kam mir nicht “gesund“ vor. Gut möglich das die Kombi Uhlenbrock/Piko nicht optimal ist (meiner Meinung nach)!

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 3.028
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: PIKO BR 344 - Motor dreht nicht

#3 von V300fan , 21.12.2016 19:57

Der kleine Chinesen Motor ist hin, du hast das Problem selbst erkannt und gelöst...
Das Phänomen hatte ich bei meiner 130'er auch gehabt.
Allerdings mit Garantie und seit dem läuft die Lok bis heute tadellos.


Mein kleiner H0 Traum, Gardelegen - Dähre - Klütz
http://stummiforum.de/viewtopic.php?f=15&t=73981


Ludmilla's im Test für DC gibt es unter:

https://www.stummiforum.de/viewtopic.php?f=2&t=98917


 
V300fan
InterCityExpress (ICE)
Beiträge: 2.195
Registriert am: 13.06.2011
Ort: Potsdam
Spurweite H0
Steuerung Roco z21
Stromart DC, Digital


RE: PIKO BR 344 - Motor dreht nicht

#4 von SteBruBra ( gelöscht ) , 01.01.2017 10:34

Hallo zusammen und ein frohes neues Jahr!!!

Ich danke Euch für die Antworten. Habe mir die Motoren von SB Modellbau mal angesehen, das ist aber nicht meine Liga. Die Lok mit LP4-Dekoder war genau so teuer wir der Motor

Ich werden mir den Ersatz bei Piko bestellen.


SteBruBra

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz