Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#1 von MU5T4N6 , 22.02.2023 21:49

Servus zusammen,

ich habe hier eine Roco Trambahn 52582 in H0. Dieses Modell habe ich lange problemlos digital gefahren, bis ich den Decoder wieder entfernt habe (zwecks anderweitiger Verwendung), den Blindstecker wieder eingebaut habe und sie ab und zu analog habe fahren lassen. Jetzt habe ich sie nach einer Weile wieder herausgeholt und wollte sie wieder (analog) bewegen, doch es tut sich nichts.
Also habe ich die Kontakte durchgemessen und soweit keine Probleme festgestellt, der Strom kommt am Motor an, nur tut sich nichts. Legt man aber 9V= Strom direkt an die Motorkontakte an, läuft der Motor problemlos. So habe ich die auf der Platine verbauten Drosseln als Problemquelle identifiziert:



Folgendes habe ich beobachtet:
9V= an Punkten
A und C: Motor läuft problemlos
B und D: Motor läuft nicht, Drossel 2 wird heiß
B und C: Motor läuft sehr langsam bis gar nicht
A und D: Motor läuft nicht, Drossel 2 wird heiß

Misst man die Verbindung durch die Drosseln, zeigt das Messgerät jeweils eine durchgehende Verbindung an.

Kann ich die Drosseln einfach rauswerfen und die Kontakte direkt verbinden, wenn ich Digital fahren will?

NB: Die Glühbirne ist defekt, kann also nicht als Indikator hinzugezogen werden.


Gruß, Max


 
MU5T4N6
CityNightLine (CNL)
Beiträge: 1.818
Registriert am: 28.10.2013
Ort: England
Gleise |:| & ||
Spurweite H0, Z, 0, 00, 1
Stromart AC, DC, Digital, Analog

zuletzt bearbeitet 22.02.2023 | Top

RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#2 von BR 182 - 2015 , 22.02.2023 22:11

Hallo,
das sind keine Drosseln , sondern Widerstände.
denke mal die kannst du entfernen, wenn da keine Beleuchtung mit Verbunden ist.

Wenn der Widerstand 2 heiß wird einfach mit Kabel überbrücken dann siehst ja ob der Motor Läuft.

Du kannst auch beide Widerstände mit Kabel Überbrücken, wenn dann Motor ohne Probleme Läuft,
dann die Widerstände Ausbauen und mit Draht oder Kabel die Verbindung herstellen.

Alle Versuche auf eigener Gefahr.

In Digital Betrieb da weiß ich nicht bescheid.


Viel Spaß mit eure MoBa
Grüße aus Berlin
Burgi


Meine Modellbahn Video´s
https://www.youtube.com/channel/UC-tanEC...3jWAd7PA/videos


 
BR 182 - 2015
EuroCity (EC)
Beiträge: 1.447
Registriert am: 28.08.2015
Ort: Berlin
Spurweite H0
Steuerung Analog schalten über Taster / Relais u. Schalters
Stromart DC, Analog

zuletzt bearbeitet 22.02.2023 | Top

RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#3 von Dreispur , 22.02.2023 22:16

Hallo !
Zwicke beide Drossel auf einer Seite den Draht ab . Löte eine Brücke bei beiden Drossel .
Jetzt teste die Stromaufnahme des Motor . Sollte ca. 0,6 A nicht überschreiten ., Bei 0,8 A und mehr wird es kritisch .Zumindest für den Decoder . Vermutlich sind die Drossel defekt .

Hast welche kanst ja austauschen . Werden diese Drossel wieder heiß Motorkollektor verdreckt .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


MU5T4N6 hat sich bedankt!
Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.316
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#4 von Dreispur , 22.02.2023 22:17

[quote=Dreispur|p2524859]Hallo !
Zwicke beide Drossel auf einer Seite den Draht ab . Löte eine Brücke bei beiden Drossel .
Jetzt teste die Stromaufnahme des Motor . Sollte ca. 0,6 A nicht überschreiten ., Bei 0,8 A und mehr wird es kritisch .Zumindest für den Decoder . Vermutlich sind die Drossel defekt . Motorkollektor verdreckt .

Hast welche kanst ja austauschen . Werden diese Drossel wieder heiß Motorkollektor verdreckt reinigen wenn geht


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.316
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#5 von moppe , 22.02.2023 22:41

Zitat von BR 182 - 2015 im Beitrag #2

das sind keine Drosseln , sondern Widerstände.



Es ist drosseln.......


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


MU5T4N6 hat sich bedankt!
 
moppe
Trans Europ Express (TEE)
Beiträge: 8.610
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#6 von alexus , 22.02.2023 22:46

Hallo Max

Mal davon abgesehen das die Drosseln defekt sein könnten, wobei bei defekt ginge gar nix, schauen auch die Lötstellen nicht sehr gut aus.

Speziell Punkt A und D, an A schauts eher nach einer kalten Lötstelle aus, an D so als wäre da sehr wenig Lötzinn.

Interessant wäre noch die Stromaufnahme des Motors, nicht das da irgendwo etwas schlecht läuft nach der Ruhezeit.

@BR 182 - 2015 Burgi: Eindeutig Entstördrosseln.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


MU5T4N6 und klein.uhu haben sich bedankt!
alexus  
alexus
Metropolitan (MET)
Beiträge: 3.457
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#7 von moppe , 22.02.2023 22:53

Zitat von MU5T4N6 im Beitrag #1

Folgendes habe ich beobachtet:
9V= an Punkten
A und C: Motor läuft problemlos
B und D: Motor läuft nicht, Drossel 2 wird heiß
B und C: Motor läuft sehr langsam bis gar nicht
A und D: Motor läuft nicht, Drossel 2 wird heiß

Misst man die Verbindung durch die Drosseln, zeigt das Messgerät jeweils eine durchgehende Verbindung an.

Kann ich die Drosseln einfach rauswerfen und die Kontakte direkt verbinden, wenn ich Digital fahren will?


Die drosseln ist defekt, ich hab es früher gesehen auf ein Roco Tram. Sie wirkt wie ein widerstand - mehr Strom = mehr Verlust (heiß.....).

Am ersten soll du der Motor reinigen und messen wie viel Strom der Motor nimmt bei 9 Volt.

Es ist mein unbedingter Empfehlung ein Stromversorgung wie dieser zu kaufen:
https://www.ebay.de/itm/115358845381
Bei unsere Ausstellungsanlage hab wir ein wer mehr als 10 Jahre alt ist und ich hab ein tausendmal genützt - auch für Fehlerfindung an Motoren.

Wenn der Motor zieht viel Strom zerstört es die drosseln, Brücken du die drosseln, kannst der Stromverbrauch deiner Decoder zerstören.

Wenn der Motor OK ist, kannst du die drosseln mit Drahtbrücken ersetzen, aber wie ich erinnern sind auf der Platine auch ein Kondensator zwischen die zwei Motorpolen wer entfernt werden muss.


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


MU5T4N6 hat sich bedankt!
 
moppe
Trans Europ Express (TEE)
Beiträge: 8.610
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#8 von mond1969 , 22.02.2023 22:55

Zitat von moppe im Beitrag #5
Zitat von BR 182 - 2015 im Beitrag #2

das sind keine Drosseln , sondern Widerstände.



Es ist drosseln.......


Klaus


So ist es! Danke Klaus für die Richtigstellung!
https://www.ebay.de/itm/193429110432


Gruß Markus

seit 1975 (Weihnachten) Nenngröße H0 (NEM 010), seit 1995 Zweischienenbetrieb 1-2 (NEM 620/621), seit 2002 reiner DCC-Betrieb


MU5T4N6 hat sich bedankt!
 
mond1969
InterRegioExpress (IRE)
Beiträge: 478
Registriert am: 02.09.2017
Ort: Landkreis HN (THE LÄND'le)
Gleise GFN Profi
Steuerung ECoS
Stromart Digital


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#9 von BR 182 - 2015 , 22.02.2023 23:39

Zitat von alexus im Beitrag #6
Hallo Max

Mal davon abgesehen das die Drosseln defekt sein könnten, wobei bei defekt ginge gar nix, schauen auch die Lötstellen nicht sehr gut aus.

Speziell Punkt A und D, an A schauts eher nach einer kalten Lötstelle aus, an D so als wäre da sehr wenig Lötzinn.

Interessant wäre noch die Stromaufnahme des Motors, nicht das da irgendwo etwas schlecht läuft nach der Ruhezeit.

@BR 182 - 2015 Burgi: Eindeutig Entstördrosseln.


OK, aber sowas habe ich bei meinen Loks ( DC - Analog ) nicht drin.


Viel Spaß mit eure MoBa
Grüße aus Berlin
Burgi


Meine Modellbahn Video´s
https://www.youtube.com/channel/UC-tanEC...3jWAd7PA/videos


 
BR 182 - 2015
EuroCity (EC)
Beiträge: 1.447
Registriert am: 28.08.2015
Ort: Berlin
Spurweite H0
Steuerung Analog schalten über Taster / Relais u. Schalters
Stromart DC, Analog


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#10 von MU5T4N6 , 22.02.2023 23:44

Servus Jungs,

vielen Dank für eure Tipps! Ich habe die Drosseln abgezwickt und die Stromaufnahme des Motors mit 0,6 A 0,06A gemessen, das passt soweit. Der Motor mit Getriebe läuft auch top, er wurde auch relativ regelmäßig und zeitnah bewegt, da sitzt nix fest. Dann werde ich die Kontaktpunkte der Drosseln einfach überbrücken.

@moppe So ein Labornetzteil steht schon länger auf meiner Einkaufsliste, danke für die Erinnerung :D Und ja, der Kondesator zwischen den Motoranschlüssen kommt auch noch weg.

@alexus Ja, bei den Lötstellen hat sich Roco nicht mit Ruhm bekleckert. Würde mich nicht wundern, wenn da was zum Defekt der Drosseln beigetragen hat.


Gruß, Max


 
MU5T4N6
CityNightLine (CNL)
Beiträge: 1.818
Registriert am: 28.10.2013
Ort: England
Gleise |:| & ||
Spurweite H0, Z, 0, 00, 1
Stromart AC, DC, Digital, Analog

zuletzt bearbeitet 22.02.2023 | Top

RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#11 von moppe , 22.02.2023 23:50

Zitat von MU5T4N6 im Beitrag #10

vielen Dank für eure Tipps! Ich habe die Drosseln abgezwickt und die Stromaufnahme des Motors mit 0,6 A gemessen, das passt soweit.


Nimmt der Motor 0,6A bei 9 Volt?

Dann hab der Motor ein Defekt. Es sollte rund 0,1A sein.


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
Trans Europ Express (TEE)
Beiträge: 8.610
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#12 von MU5T4N6 , 22.02.2023 23:54

Zitat von moppe im Beitrag #11
Zitat von MU5T4N6 im Beitrag #10

vielen Dank für eure Tipps! Ich habe die Drosseln abgezwickt und die Stromaufnahme des Motors mit 0,6 A gemessen, das passt soweit.


Nimmt der Motor 0,6A bei 9 Volt?

Dann hab der Motor ein Defekt. Es sollte rund 0,1A sein.


Hm, @Dreispur meinte, 0,6A wären noch ok...

Mann ich bin ein Depp, ich habe eine Null vergessen, es sind 0,06A. Ist oben korrigiert. 🤦‍♂️


Gruß, Max


klein.uhu hat sich bedankt!
 
MU5T4N6
CityNightLine (CNL)
Beiträge: 1.818
Registriert am: 28.10.2013
Ort: England
Gleise |:| & ||
Spurweite H0, Z, 0, 00, 1
Stromart AC, DC, Digital, Analog

zuletzt bearbeitet 22.02.2023 | Top

RE: Roco Trambahn H0: Motordrossel wird heiß, Motor läuft nicht

#13 von volkerS , 23.02.2023 11:16

Hallo Max,
solange du analog fährst funktioniert es auch ohne Drosseln und weitere Änderungen. Allerdings müssen die Drosseln bei Digitalbetrieb eingebaut sein oder es müssen Entstörkondensatoren, einer müsste direkt am Motor sein, entfernt werden.
Allerdings kann dann der Pegel des Bürstenfeuers ansteigen was den Decoder beschädigen kann und zweitens hast du einen höheren Verschleiß am Kollektor des Motors. Die Betriebszeit des Motors reduziert sich. und zerstört ggfs. auch am Lebensdauerende den Decoder.
@ BR218 - 2015
Hallo Burgi,
auch in jeder analogen Lok ist mindestens eine Drossel. Nur kann die anders aussehen, z.B. ein schwarzer Stab (Ferrit) auf den roter Kupferlackdraht gewickelt ist. Die vom TE gezeigten Drosseln sind innen genau so aufgebaut, nur haben sie einen Epoxy-Überzug und tragen Farbringe für den Wert. Deshalb werden sie gerne mit Widerständen verwechselt.
Volker


MU5T4N6 und klein.uhu haben sich bedankt!
volkerS  
volkerS
ICE-Sprinter
Beiträge: 5.832
Registriert am: 14.10.2014


   

Umbau Seetal Krokodil 15303 Mä auf LOPI
Märklin MS2 und analoge Flügelsignale

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz