RE: Digitale Lichtsignale von Märklin - 76394

#1 von kraus , 05.10.2007 19:31

Hallo, Leidensgenossen!

Nachdem ich mehrfach Probleme mit den oben genannten Liochtsignalen hatte und habe, möchte ich doch einmal wissen, ob es nur mir so geht, oder ob auch andere mit der Funktion der Signale nicht ganz so zufrieden sind.

MfG Christian


kraus  
kraus
InterRegio (IR)
Beiträge: 169
Registriert am: 14.05.2005


RE: Digitale Lichtsignale von Märklin - 76394

#2 von Torsten Piorr-Marx , 05.10.2007 19:59

Probleme mit IB und MM/DCC-Mischbetrieb und Signal V1.0.
Nach Umtausch auf V2.0 keine Probleme mehr.


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Digitale Lichtsignale von Märklin - 76394

#3 von Michael.E ( gelöscht ) , 05.10.2007 20:14

Im reinen Märklin Digitalbetrieb auch keine Probleme.
Hatte mal Signal der Version 1.0 gehabt und sofort zurückgegeben.
Mir gefallen sie. Wenn der Preis nicht wäre......


Michael.E

RE: Digitale Lichtsignale von Märklin - 76394

#4 von blaum , 05.10.2007 20:47

Die Signale sind super in der Ausführung. Die Signale sind V2.0 und machen mit digital und systems keine Probleme.


Viele Grüße
Günter
____________________________________
CS2 60215 (HW:5.1 SW:4.3.0(5) GFP:3.85), CS1 60212 (HW:1.1 SW: 2.04) + 2 x MS1, 3 x MS2 (V3.148), MobaLedLib by Hardi


 
blaum
InterRegio (IR)
Beiträge: 217
Registriert am: 11.05.2005
Gleise C-Gleis
Spurweite H0, Z, 1, G
Steuerung CS2, CS1, MS1, MS2, Computer
Stromart AC, DC, Digital, Analog


RE: Digitale Lichtsignale von Märklin - 76394

#5 von Michael Z. ( gelöscht ) , 06.10.2007 10:47

Hallo,

von meinen 11 Signalen gab es bisher erst eins, welches nicht zu Märklin musste (2 warten noch darauf, siehe auch "2.)" ). Alle hatten von Anfang an V2 (stand zumindest auf der Verpackung {oft aber nicht auf dem Decoder}).

Meine bisherigen Probleme waren:
1.) Die Signale schalteten nicht regelmäßig (kommt zumindest bei mir bei neuen Signalen nicht mehr vor). --> Egal welche Softwareversion der CS
2.) Und ganz neu (bei zwei vor einem Monat gekauften Signalen 76371): Ich muss das Signal erst einmal schalten, wenn ich Spannung auf die Gleise gebe, damit das Signalbild aufleuchtet (also immer wenn ich die CS einschalte oder nach einem "Nothalt" wieder auf "GO" drücke). Auf den Signalen ist der Vermerk "V2" --> Ich kann nicht sagen, ob dieses Problem auch bei V1.XX der CS auftritt.

Zu 2.): Auf Nachfrage bei Mä hieß es, ich hätte zu viele Signale (zu viel = 11?) und soll sie auf einen Booster verteilen. Dies kann allerdings NICHT sein! Das Problem trat nach einem Reset der CS und nur einem angeschlossenen Signal (welches nochmal neu Programmiert wurde) immer noch auf. Einen Fehler meinerseits kann ich ausschließen (kann Michael.E bestätigen).
Nach langem Probieren habe ich allerdings eine Lösung des Problems gefunden: Wenn ich die Polung entgegen der Anleitung anschließe funktionierten auch sie ohne Probleme. Bei den "richtig herum funktionierenden" Signalen spielt die Polung allerdings keine rolle! Auch habe ich keine bedeutenden Veränderungen an der Platine der Signale feststellen können. Weiter, hierzu durchgeführte Testergebnisse auf Nachfrage.

Habt ihr noch weitere als die hier beschriebenen Probleme feststellen können?
Und: Gibt es jemanden der den Fehler "2" auch kennt? Dann würde ich mich über eine kleine Mitteilung freuen.

Gruß, Michael


Michael Z.

RE: Digitale Lichtsignale von Märklin - 76394

#6 von Johannes Braser , 06.10.2007 12:11

Hallo Michael,
ich habe nur eine 6021. Auch ich hatte Probleme mit der Version1.0 mit den Signalen. Auf Nachfrage bei Märklin habe ich aber die Platinen gegen Version 2.0 getauscht bekommen.
Bei mir ließen sich die Signale in bestimmten Abständen oder nach einem Kurzschluß (entgleisung) auf der Anlage nicht mehr ansprechen.
Gruß
Johannes


Johannes Braser  
Johannes Braser
InterCity (IC)
Beiträge: 983
Registriert am: 02.05.2005
Spurweite H0
Steuerung CS3, CS2
Stromart AC, Digital


RE: Digitale Lichtsignale von Märklin - 76394

#7 von kraus , 06.10.2007 13:30

Hallo, Michael!

Bei mir ist die Rücksendequote auch recht hoch. Von sechs mit Version 2.0 versehenen Signalen dieses Typs funktionieren nur zwei (bisher) zufriedenstellend. Vier frisch in V2.0 umgetauschte Signale funktionierten nicht! (Übrigens auch nicht analog!)

Folgende Fehler konnte ich feststellen:

- Manche Signale reagierten mit Totalabschaltung bzw. Einfrieren beim Betrieb von mfx-Lokomotiven (mehrfach nachgeprüft!)

- Manche Signale reagierten auf in der Nähe (x = 2 m) befindliche betriebsbereite Mobiltelefone beim Empfang einer SMS durch Abschaltung bzw. Einfrieren.

- Einige Signale haben schon gleich nach Auspacken ihre Verbindungskabel zwischen Signal und Schaltplatine verloren (schlecht gelötet, korrodierter Draht ..)

- Ein Signal hat nach einiger Betriebszeit seinen Dienst verweigert, eine "Nothalt" Stromunterbrechung erweckte es wieder zum Leben. Nach geraumer Zeit ging auch das nicht mehr. Möglicherweise waren einige Kurzschlüsse, die beim Überfahren von Weichen gelegentlich mit einschlägigen Märklin-Loks bzw. Lichtschleifer unter Wagen entstehen, dur die Beendigung des Signallebens förderlich. Aber auch das sollte so ein Signal verkraften, denn einen Kurzschluss kann man kaum je ausschließen!


Die Signale sind alle direkt mit dem Ausgang der CS verbunden, sollten also alle ein mehr oder weniger gutes Digitalsignal empfangen können.

Ich bin nun mal gespannt, wie oft ich noch tauschen muss ...

Christian.


kraus  
kraus
InterRegio (IR)
Beiträge: 169
Registriert am: 14.05.2005


RE: Digitale Lichtsignale von Märklin - 76394

#8 von Michael Z. ( gelöscht ) , 06.10.2007 13:50

Hallo,

Zitat von kraus
- Manche Signale reagierten auf in der Nähe (x = 2 m) befindliche betriebsbereite Mobiltelefone beim Empfang einer SMS durch Abschaltung bzw. Einfrieren.


Das habe ich noch nicht ausprobiert Aber jetzt habe ich wenigstens eine Beschäftigung für's Wochenende.

Durch drücken von "STOP" und anschließend "GO" konnte ich nicht funktionierende Signale zum teil zumindest teilweise wieder funktionsfähig bekommen (durch Einsenden der betroffenen Signale konnte dieser Fehler behoben werden). Die Lötstellen der Platine sehen bei mir alle gut aus.

Gruß, Michael


Michael Z.

RE: Digitale Lichtsignale von Märklin - 76394

#9 von Uwe der Oegerjung , 06.10.2007 15:44

Hallo Ihr Lichtsignalnutzer

Ich hatte keine Probleme mit den Neuen Lichtsignale und der CS da ich beides nicht habe

MfG von Uwe dem Oegerjung


Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


 
Uwe der Oegerjung
Trans Europ Express (TEE)
Beiträge: 8.620
Registriert am: 29.07.2005
Ort: Hagen
Gleise Märklin m/k/c
Spurweite H0, H0e, H0m
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz