RE: Problem mit ESU lokpilot standard (reihe 536xx)

#1 von Renfe_H0 , 01.11.2019 19:33

Hallo zusammen,

ich habe ein kleines Problem. Ich habe 3 ESU Decoders gekauft (53614). Diese Decoders gehören zum Standard serie von ESU, also die haben weniger Funktionen. Aber das Problem das ich habe ist, dass die Beleuchtung immer gleich bleibt, egal in welche Fahrrichtung die Lok fährt... Ich habe die Doku viele mal gelesen und die CV sind richtig programmiert.

Die Loks sind ziemlich neue. Die Elektronik ist schon gut und dafür vorbereitet. Ich habe mit normale lokpilot V3 Decoders probiert und die Beleuchtung funktioniert wie es sollte.

Hat jemmand eine Idee? Welche CV soll ich noch anpassen? Oder kann ich nichts damit machen?

Danke für eure Hilfe!


Saludos, Jordi

Spanisches Modellbahn Spur H0


 
Renfe_H0
S-Bahn (S)
Beiträge: 15
Registriert am: 10.10.2019
Spurweite H0
Stromart DC, Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#2 von Dreispur , 01.11.2019 19:52

Hallo !

Schon einmal mit Reset auf Werkeinstellung probiert ?
Hatte auch mal Decoder die erst ein Reset brauchten , warum auch immer .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.349
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#3 von mond1969 , 01.11.2019 19:52

Hallo Jordi,

in welche Loks willst du die Decoder einbauen? Standardmäßig sind die mit "Licht vorne" bei Vorwärts und "Licht hinten" bei Rückwärts gemapped.

CV33 = 1
CV34 = 2

Hast du die CVs schon mal verstellt oder gingen sie von Anfang an nicht richtig?

Gruß Markus


Gruß Markus

seit 1975 (Weihnachten) Nenngröße H0 (NEM 010), seit 1995 Zweischienenbetrieb 1-2 (NEM 620/621), seit 2002 reiner DCC-Betrieb


 
mond1969
InterRegioExpress (IRE)
Beiträge: 488
Registriert am: 02.09.2017
Ort: Landkreis HN (THE LÄND'le)
Gleise GFN Profi
Steuerung ECoS
Stromart Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#4 von Renfe_H0 , 01.11.2019 22:08

Hallo,

ein reset habe ich schon gemacht. Un die CVs sind genau wie du gesagt hast...


Saludos, Jordi

Spanisches Modellbahn Spur H0


 
Renfe_H0
S-Bahn (S)
Beiträge: 15
Registriert am: 10.10.2019
Spurweite H0
Stromart DC, Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#5 von mond1969 , 01.11.2019 22:33

Hallo,

wenn du mit 14 Fahrstufen fährst setze cv49=1

wenn du mit 28 bzw. 128 Fahrstufen fährst, setze CV29=14 und CV49=1.

Was passiert dann?

Gruß Markus


Gruß Markus

seit 1975 (Weihnachten) Nenngröße H0 (NEM 010), seit 1995 Zweischienenbetrieb 1-2 (NEM 620/621), seit 2002 reiner DCC-Betrieb


 
mond1969
InterRegioExpress (IRE)
Beiträge: 488
Registriert am: 02.09.2017
Ort: Landkreis HN (THE LÄND'le)
Gleise GFN Profi
Steuerung ECoS
Stromart Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#6 von Renfe_H0 , 02.11.2019 14:50

Hi,

ich habe die CVs ausgelesen. Die Lok ist für 28 Fahrstufen einkonfiguriert. Welche wert soll ich in CV29 benutzen wenn ich auf 14 Fahrstufen einstellen möchte? null?

Danke,


Saludos, Jordi

Spanisches Modellbahn Spur H0


 
Renfe_H0
S-Bahn (S)
Beiträge: 15
Registriert am: 10.10.2019
Spurweite H0
Stromart DC, Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#7 von drum58 , 02.11.2019 15:04

Hallo Jordi,

wenn Du alles aus und 14 Fahrstufen willst, dann ist es 0 (null), ansonsten kannst Du hier mal "spielen": http://atw.huebsch.at/Software/bincalc.htm

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 3.586
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#8 von mond1969 , 02.11.2019 18:48

Hallo Jordi,

die Werte für CV29 stehen auch in der BA.

Folgende z,B, gibt es:
Bit1 - 28 oder 128 Fahrstufen DCC statt 14 Fahrstufen - Wert 2
Bit2 - Analogbetrieb erlauben - Wert 4
Bit3 - RailCom® erlauben - Wert 8

Wenn du also nicht Bit1 brauchst, aber Bit2 und/oder Bit3, dann diese Werte entsprechend addieren. Wenn du nichts davon brauchst, dann ist der Wert 0.

Wenn das umstellen auf 14 Fahrstufen beim LP-Standard nicht hilft, dann lese mal bitte die Werte vom LP-V3 aus.
Standardmäßig sollen diese wie folgt lauten:

CV141 = 1
CV144 = 2
CV147 = 4
CV150 = 4
CV153 = 8
CV156 = 8

Wenn da was anderes steht, bitte mal mitteilen. eventuell ist hier was anderes gemapped worden.

Gruß Markus


Gruß Markus

seit 1975 (Weihnachten) Nenngröße H0 (NEM 010), seit 1995 Zweischienenbetrieb 1-2 (NEM 620/621), seit 2002 reiner DCC-Betrieb


 
mond1969
InterRegioExpress (IRE)
Beiträge: 488
Registriert am: 02.09.2017
Ort: Landkreis HN (THE LÄND'le)
Gleise GFN Profi
Steuerung ECoS
Stromart Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#9 von Railwolf , 04.11.2019 17:35

Hallo,

das ist doch alles Unfug. Warum soll der Decoder - ein aktuelles Modell! - mit 14 Fahrstufen zwischen vorderem und hinterem Licht umschalten, aber nicht mit 28 Fahrstufen? Dafür gibt es überhaupt keine Begründung.

Zwei Ursachen kann dieses Verhalten haben:

  1. Der Decoder hat einen Fehler.
  2. Die Lok ist so verkabelt. Das ist aber nicht der Fall, wenn die Sache mit einem LoPi funktioniert.


Um welche Lok geht es eigentlich dabei?

Ich an deiner Stelle würde die Sache esu schreiben. Aber mit 14 oder 28 Fahrstufen hat es garantiert nichts zu tun.


Mit vielen Grüßen

Wolf 🐺


Railwolf  
Railwolf
Metropolitan (MET)
Beiträge: 2.622
Registriert am: 08.07.2019
Gleise alle Arten von Skipiste
Spurweite H0
Steuerung tams RedBox
Stromart AC, Digital


RE: Problem mit ESU lokpilot standard (reihe 536xx)

#10 von drum58 , 04.11.2019 18:16

Hallo Jordi,

nach Deinem Profil hast Du eine Lenz-Zentrale, also vermutlich LZV100 oder LZV200, dazu vermutlich den Handregler LH100 oder LH101.
Leider hast Du uns nicht mitgeteilt, welche Lok Probleme macht und welche Schnittstelle die Lok (und der Decoder) hat, das könnte das Raten vereinfachen.
Grundsätzlich steht eine LZV100 mit LH100 auf 28 Fahrstufen, kann aber auch auf 14 oder 128 Fahrstufen umgestellt werden, der LH101 kennt 14 Fahrstufen gar nicht mehr, er lässt nur die Wahl zwischen 28 und 128 Fahrstufen, ob die LZV200 auch mit 14 Fahrstufen funktioniert, wenn ein LH100 angeschlossen ist, weiß ich nicht. Folglich ist Fahren mit 14 Fahrstufen entweder unsinnig, weil Zentrale und Decoder mehr können, oder gar nicht möglich. Bitte denke daran, die Fahrstufen werden in der Zentrale lokspezifisch gespeichert, jede Lokadresse hat eine zugeordnete Anzahl Fahrstufen, unterschiedliche Loks können auch unterschiedliche Fahrstufen nutzen.
Allerdings hat Wolf schon Recht, die Fahrstufen können zwar die Lichtfunktion beeinträchtigen, wenn Decoder und Zentrale unterschiedlich eingestellt sind, aber das Umschalten nach Fahrtrichtung hängt nicht daran.
Du solltest also mal prüfen, welche Adresse in CV 1 steht, welche Einstellungen in CV 29 eingestellt sind und auch was in den CVs 33 - 35 und 47 steht, denn aktuell wissen wir nicht wie die Lok verkabelt ist. Und vor allem müssen die Fahrstufen in Zentrale und Lokdecoder übereinstimmen, also entweder beide 14 oder Zentrale 28 oder 128, Decoder auf 28/128 (ist ein Wert in CV 29).

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 3.586
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz