RE: Problem mit Märklin Mobile Station 1

#1 von mh111111 , 11.11.2019 23:02

Hallo

Ich habe noch eine Märklin Mobile Station 1 in Betrieb. Diese funktioniert eigentlich noch gut, neuerdings hat sie aber folgendes Problem:

Wenn ich bei "Lok ändern" auf "Adresse ändern" gehe, und dann mit dem Drehregler meine gewünschte Adresse eingebe und diese durch Drücken bestätige, werde ich nicht rückgefragt, ob ich die Adresse wirklich ändern will (heisst "Prog. Lok?"), sondern dann komme ich direkt wieder auf den "Fahrbildschirm" dieser Lok. Mit der neuen Adresse tut die Lok dann keinen Mucks, erst wenn ich obengenanntes Prozedere wiederhole und wieder die ursprüngliche Adresse auswähle, reagiert die Lok wieder.

Es sieht doch ganz danach aus, dass die Adresse in meinem Fall einfach nur in der Mobile Station geändert wird, aber nicht im Lokdecoder, und daher die Lok dann mit der neuen Adresse nicht reagiert.
Dieses Problem liegt bei allen meinen Loks vor, also liegt es wohl an der Mobile Station. Ich habe schon zwei Resets durchgeführt, und das Problem bleibt weiterhin bestehen...
Mir ist unklar, warum jetzt auf einmal das Problem aufritt, schliesslich hat die Mobile Station seit Jahren anstandslos die Decoderadressen geändert.

Wenn ich das Problem beheben will, muss ich dann eine neue Mobile Station 1 oder ein Anschlussgleis (Nr.2408 kaufen? Wo ist da die entsprechende Technik untergebracht?
Oder hat jemand eine Idee, wie ich das Problem lösen könnte, ohne dass ich etwas ersetzen muss?

Gruss und schönen Abend
Hans


Gruss Hans


mh111111  
mh111111
Beiträge: 2
Registriert am: 11.11.2019


RE: Problem mit Märklin Mobile Station 1

#2 von Michael Knop , 11.11.2019 23:33

Hi Hans,

zu deinem Problem selbst kabe ich keine Hilfe, nur soviel:
im Anschlussgleis ist keine Technik - zumindest keine die mit dem Problem zu tun haben kann.


Und ehrlich, ich würde in ein MS1 System keinen € investieren! Tausche sie gegen eine MS2, mit Softwarestand 2.7 (oder höher).


Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.145
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: Problem mit Märklin Mobile Station 1

#3 von Heinzi , 12.11.2019 10:22

Hallo Hans

Zitat

werde ich nicht rückgefragt, ob ich die Adresse wirklich ändern will (heisst "Prog. Lok?"),


Bist du sicher dass du das richtige Prozedere verwendest?
Kann die MS1 wirklich in einem Schritt die Lok umprogrammieren und die Adresse in der MS1 anpassen.
Ich denke du benötigst zwei Schritte dazu. Einmal die Adresse in der MS1 ändern und dann im Programmiermodus den Decoder umprogrammieren.
(habe aber seit Jahren keine MS mehr in Betrieb.)


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.867
Registriert am: 26.04.2006


RE: Problem mit Märklin Mobile Station 1

#4 von mh111111 , 12.11.2019 21:38

Hallo, danke für Eure Antworten.

Ja, ich bin mir sicher, dass ich das richtige Prozedere verwende. Viel falsch zu machen, gibt es da eigentlich nicht. Ich habe es die letzten Jahre mit demselben Gerät immer so gemacht, lief jeweils problemlos.

Ich nehme mal an, dass die Programmierung in zwei Schritten verläuft, das für den Benutzer aber nicht unbedingt sichtbar ist.
1. Zuerst muss man ja die gewünschte Adresse auswählen und diese bestätigen (wahrscheinlich Programmierung Zentrale --> bei mir bricht es nach diesem Schritt ab und ich bin wieder im "Fahrdisplay).
2. Danach wird man gefragt "Prog.Lok?" --> hier muss man nochmal bestätigen, und dann wird wahrscheinlich die Lok umprogrammiert (bei mir taucht dieser 2.Schritt gar nicht mehr auf --> daraus lässt sich auch erklären, dass die neu gewählte Adresse des Decoders zwar in der Zentrale gespeichert wurde (Schritt 1 erfolgreich) aber nicht in der Lok gespeichert wurde (Schritt 2 funktioniert nicht)).

Hat jemand eine Lösungsmöglichkeit oder eine Idee, woran es liegen könnte?
Vielleicht leidet meine Mobile Station ja ein wenig an Demenz, es kam schon mehrmals vor, dass nachdem ich das Gerät länger nicht benutzt habe (so ein halbes Jahr) auf einmal alle meine eingespeichten Loks gelöscht waren... Aber dass sich die Software auf einmal von selbst "abschiesst"?


Gruss Hans


mh111111  
mh111111
Beiträge: 2
Registriert am: 11.11.2019


RE: Problem mit Märklin Mobile Station 1

#5 von Heinzi , 14.11.2019 17:02

Abend Hans

also dann könnte ich mir noch den Drehregler der MS1 als defekt / ausgeleiert vorstellen.
Die MS1 war ja bekannt für ihre (ich sag jetzt mal) billige Drehregler.
Ich kann mir ehrlich gesagt fast nicht vorstellen dass die bei dir so lange gehalten haben! (oder hat Märklin da mal was geändert?)
Bei meinen beiden MS1en musst ich jedenfalls ziemlich rasch mal die Drehregler austauschen.
(ich denke bei "stayathome.ch" gibt's, oder gabs mal eine Anleitung dazu.)

Wenn ich mich richtig erinnere war es bei mir sowohl die Drehbewegung wie auch die Drückbewegung die "spinnte" oder "gesponnen" haben.
Also mindestens eine umgebaute müsste noch irgendwo rumliegen bei mir. ev komme ich am WE mal dazu diese auszugraben.
(Aber das nutzt dir ja dann auch nicht viel )


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.867
Registriert am: 26.04.2006


RE: Problem mit Märklin Mobile Station 1

#6 von eisenbund , 15.11.2019 17:46

Hallo in die Runde,

die MS1 kann beides, hängt m.E. nach von der Artikelnr der Lok ab.
Es muss eine gewählt sein, wo der Decoder von der MS programmiert werden kann.
Also keine Lok mit Mäuseklavier.

Thomas


eisenbund  
eisenbund
InterCity (IC)
Beiträge: 794
Registriert am: 19.12.2009


RE: Problem mit Märklin Mobile Station 1

#7 von eisenbund , 17.11.2019 10:26

Hallo noch einmal,

ist das Problem gelöst?
Ich bin mir ziemlich sicher, dass die MS1 nicht defekt sein wird.
Vorgehensweise:
Lege eine neue Lok an. Wähle diese nach der Katalognummer aus. Es muss eine Katalognummer sein, wo die Lok programmierbar ist, also z.B. keine Katalognummer einer Delta Lok oder sonstigen Mäuseklavierlok.
Nur bei einer programmierbaren Lok kommt dann nach wechseln der Adresse die Frage prog? Ja aus gutem Grund, weil wenn man das bestätigt alle auf dem Gleis befindlichen programmierbaren Loks auf diese Adresse umprogrammiert werden.
Wenn man dagegen eine Artikelnummer wählt, die eine Delta oder sonstige Mäuseklavierlok enthält, kommt diese Abfrage nicht, da ja die Lok manuell umadressiert werden muss. Es wird also von der MS1 keine Programmierung der neuen Adresse ausgelöst, sondern diese lediglich in der MS geändert.
Das war übrigens meine Vorgehensweise, die MS1 für mehr als 10 Loks zu verwenden.

Thomas


eisenbund  
eisenbund
InterCity (IC)
Beiträge: 794
Registriert am: 19.12.2009


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz