Märklin Weichendecoder defekt

#1 von KarlFerdinand , 24.11.2022 21:44

Hallo zusammen,
Nachdem ich meine MoBa, nach ca. 2 Monaten stillstand, wieder in Betrieb gesetzt habe, hat eine der Weichen mit dem Antrieb Märklin 74491, und dem Weichendecoder Märklin 74467 plötzlich nicht mehr funktioniert. In eine Richtung schaltet sie manchmal, in die andere aber nicht mehr. Zudem surrt er beim „schalten“ und die Spulen des Antriebs werden (sehr) heiß. Zuerst dachte ich, es liegt am Antrieb und habe in deshalb mit dem Multimeter durchgecheckt, konnte jedoch keinen defekt feststellen. Nach dem testen mit anderen Decodern kam heraus, es liegt nicht Antrieb, sondern am Decoder. Optische Mängel habe ich keine gefunden und grobe Tests mit dem Multimeter (ich kenne mich nicht gerade gut damit aus) haben auch nichts ergeben.
Gibt es da irgend einen Trick, wie man das zum laufen bringen kann, oder muss ich einen neuen Decoder kaufen?
Über Antworten würde ich mich sehr freuen
Schöne Grüße
Karl


 
KarlFerdinand
S-Bahn (S)
Beiträge: 24
Registriert am: 14.08.2020
Ort: Ostalb, Baden-Württemberg
Gleise Märklin C Gleis
Spurweite H0
Steuerung Märklin CS3, MS2, Raspberry Pi 4B
Stromart AC, Digital


RE: Märklin Weichendecoder defekt

#2 von Michael Knop , 24.11.2022 22:03

Zitat von KarlFerdinand im Beitrag #1
Hallo zusammen,
Nachdem ich meine MoBa, nach ca. 2 Monaten stillstand, wieder in Betrieb gesetzt habe, hat eine der Weichen mit dem Antrieb Märklin 74491, und dem Weichendecoder Märklin 74467 plötzlich nicht mehr funktioniert. In eine Richtung schaltet sie manchmal, in die andere aber nicht mehr. Zudem surrt er beim „schalten“ und die Spulen des Antriebs werden (sehr) heiß. Zuerst dachte ich, es liegt am Antrieb und habe in deshalb mit dem Multimeter durchgecheckt, konnte jedoch keinen defekt feststellen. Nach dem testen mit anderen Decodern kam heraus, es liegt nicht Antrieb, sondern am Decoder. Optische Mängel habe ich keine gefunden und grobe Tests mit dem Multimeter (ich kenne mich nicht gerade gut damit aus) haben auch nichts ergeben.
Gibt es da irgend einen Trick, wie man das zum laufen bringen kann, oder muss ich einen neuen Decoder kaufen?
Über Antworten würde ich mich sehr freuen
Schöne Grüße
Karl



Hi Karl,

Wenn du den Antrieb sicher ausschließen kannst, und der Dekoder das Problem ist, sende den Dekoder mit einem netten Anschreiben inclusive der fehlerbeschreibung an Märklin - wenn du den Kaufbeleg hast, und der Kauf weniger wie 2 Jahre her ist, hast du ja noch Gewährleistung.
Wenn der Kauf länger wie 2 Jahre her ist, oder du den Beleg nicht mehr hast, bittest du höflich um eine kulante Behebung des Fehlers.


Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 6.063
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital

zuletzt bearbeitet 24.11.2022 22:06 | Top

   

Sound Decoder Nachrüsten
suche mini-Laser-Lichtschranke für Achszählung

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz