Probleme mit Märklin Decoder 60906

#1 von Hase Frank , 10.12.2022 12:20

Hallo zusammen.

Ich habe eine alte Märklin BR 41 auf den Decoder 60906 umgebaut.

Leider bekomme ich den Decoder nicht ans Laufen....
Egal was ich mache, ich kann keine CV-Änderungen übertragen.
Was mache ich falsch ?-oder ist der neue Decoder defekt ?

Habe eine CS2 womit ich programmiere. Habe eine neue Lok angelegt manuell. Die Lok steht auf dem Programmiergleis.
Danach eine Adresse vergeben (41) und versucht auf den Decoder zu übertragen.
Es kam die Meldung "versuche die Adresse zu erkennen"
Nach 8 sec. kam Meldung " Adresse konnte nicht erkannt werden"

Wenn ich in die CV-Programmierung gehe, und versuche eine Variable auf die Lok zu übertragen, kommt die Meldung "schreiben der CV war nicht erfolgreich"

Irgendwie habe ich keine Verbindung zum Decoder.

Nach der Anleitung des Decoders soll es die Variable CV 8 geben, um ein Werksreset zu machen. - vielleicht bringt das ja was.....
Diese CV wird mir aber nicht angezeigt auf der CV-Liste der neu angelegten Lok.

Hat jemand eine Idee, was ich versuchen könnte ?

Vielen Dank.

Grüße
Frank


 
Hase Frank
InterRegio (IR)
Beiträge: 241
Registriert am: 30.11.2011
Spurweite H0
Stromart Digital


RE: Probleme mit Märklin Decoder 60906

#2 von MSC , 10.12.2022 12:33

Hallo Frank,

benutzt du kein MFX, denn das ist doch ein MFX Decoder der sich automatisch anmeldet?


Gruß
Michael


Hase Frank hat sich bedankt!
MSC  
MSC
InterCity (IC)
Beiträge: 552
Registriert am: 10.12.2017


RE: Probleme mit Märklin Decoder 60906

#3 von Hase Frank , 10.12.2022 12:54

Hallo Michael.

Sorry.... da muss ich gleich nochmal schauen..... Ich benutze MFX. Sollte sich ja dann autom in der Lokliste anmelden.
Ist mein erster Digitalumbau.- bitte um Nachsicht

Ich habe gedacht ,ich muss alles neu anlegen. Ich melde mich gleich wieder, wenn ich das nachgesehen habe.

DANKE !!!


 
Hase Frank
InterRegio (IR)
Beiträge: 241
Registriert am: 30.11.2011
Spurweite H0
Stromart Digital


RE: Probleme mit Märklin Decoder 60906

#4 von Hase Frank , 10.12.2022 13:29

Hallo Michael.

Oh Mann wie dumm ....

Wie gesagt... 1. Decoderumbau . Hatte viel zu kompliziert gedacht.
Die Lok läuft jetzt und ich muss nur noch Lokbild, Lokname und Geschwindigkeiten usw. einstellen.

Vielen Dank für Deine Hilfe ? Deine Info, dass es ja ein MFX-Decoder ist , hat den Groschen bei mir fallen lassen

Schöne Grüße
Frank


Michael Knop hat sich bedankt!
 
Hase Frank
InterRegio (IR)
Beiträge: 241
Registriert am: 30.11.2011
Spurweite H0
Stromart Digital


   

Traincontroller und Lenz Interface 23150 unter Win11
Probleme mit HAG Motor

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz