RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#1 von Oinkees , 24.12.2009 11:25

Hallo zusammen,

ich habe hier eine Märklin 3702 (BR 53 Borsig digital). Die Lok ist vom Vorbesitzer offenbar auf Adresse 53, Schalter 8 on, gestellt worden.

Ich fahre noch analog mit den alten blauen Trafos ops: ops: und habe festgestellt, daß die Lok sehr langsam fährt. Umschalten von der Fahrtrichtung läßt sie sich, fährt aber sehr langsam, und die Lichter gehen auch nicht.

Deshalb hier meine Frage an die Fachleute: Muß ich ein neueres Fahrgerät nehmen, und / oder die digitale Einstellung deaktivieren?

Bin da leider absoluter Laie auf dem Gebiet und um eine Info dankbar.

Weihnachtliche Grüße an Euch alle von

Oliver


Oinkees  
Oinkees
InterRegio (IR)
Beiträge: 135
Registriert am: 23.06.2007
Spurweite H0
Stromart AC, Analog


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#2 von mp3 ( gelöscht ) , 24.12.2009 11:31

Mit dem alten Trafo müsste sie höchstens schneller fahren, da der bestimmt noch für 220V ausgelegt ist.

Also damit hat es schonmal nichts zu tun.

Ist die Lok evtl. verharzt?


mp3

RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#3 von Lokmaster , 24.12.2009 11:58

Hallo
Es könnte sein das der Vorbesitzer die Höchstgeschwindigkeit auf minimum
gedreht hat!Der Decoder hat 2 Regler einen für Min-Max Geschwindigkeit und der andere für Anfahr und Bremsverzögerung.In der Anleitung zur Lok steht wie es geht.


Gruß

Armin Link
W.Schmidt GmbH


Gruß
Armin

H0 mit Intellibox DCC
Roco,Piko,Lima.usw Loks sind viel zuviel und bei den Wagons ist es genauso


 
Lokmaster
EuroCity (EC)
Beiträge: 1.301
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox
Stromart Digital


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#4 von SAH , 24.12.2009 12:06

Guten Tag Oliver,

Zitat von Oinkees

ich habe hier eine Märklin 3702 (BR 53 Borsig digital). Die Lok ist vom Vorbesitzer offenbar auf Adresse 53, Schalter 8 on, gestellt worden.
Ich fahre noch analog mit den alten blauen Trafos ops: ops: und habe festgestellt, daß die Lok sehr langsam fährt. Umschalten von der Fahrtrichtung läßt sie sich, fährt aber sehr langsam, und die Lichter gehen auch nicht.
Deshalb hier meine Frage an die Fachleute: Muß ich ein neueres Fahrgerät nehmen, und / oder die digitale Einstellung deaktivieren?
Bin da leider absoluter Laie auf dem Gebiet und um eine Info dankbar.



Grundsätzlich fahren Modelle mit 6090 Dekoder deutlich langsamer als vergleichbare Analogmodelle. Die Verwendung blauer Trafos spielt dabei keine (nennenswerte) Rolle. Es kann natürlich auch sein, daß der vmax-Poti auf langsam eingestellt ist.
Mach mal folgende Probe: stell den Trafoknopf auf Mitte (,,100", entspricht ca. 12V auf den Schienen) und messe die Geschwindigkeit. Sie sollte bei diesem Modell bei 80 - 110 km/h liegen. Ist das Modell wesentlich langsamer: Potentiometer überprüfen. Falls dieser bereits auf vmax steht, die Bürsten und -federn überprüfen, ggf. neue Bürsten einsetzen. Ein vorsichtiges Abschmieren der Läuferwelle im Motorschild und auf der Getriebeseite kann auch deutlich die Geschwindigkeit erhöhen.
Falls ein 6090-Dekoder (Chip 70113) drin ist, läßt sich die Digitaleinstellung nicht abschalten.

Edit: beim 6090-Dekoder gehen die Licht grundsätzlich nicht im Analogbetrieb.

HTH
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.523
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#5 von Michael.Frey , 24.12.2009 12:10

Hallo Oliver,

Zitat von Oinkees
Hallo zusammen,

ich habe hier eine Märklin 3702 (BR 53 Borsig digital). Die Lok ist vom Vorbesitzer offenbar auf Adresse 53, Schalter 8 on, gestellt worden.

Ich fahre noch analog mit den alten blauen Trafos ops: ops: und habe festgestellt, daß die Lok sehr langsam fährt. Umschalten von der Fahrtrichtung läßt sie sich, fährt aber sehr langsam, und die Lichter gehen auch nicht.

Deshalb hier meine Frage an die Fachleute: Muß ich ein neueres Fahrgerät nehmen, und / oder die digitale Einstellung deaktivieren?

Bin da leider absoluter Laie auf dem Gebiet und um eine Info dankbar.

Weihnachtliche Grüße an Euch alle von

Oliver



Schnell ist relativ, kannst Du eine Angabe machen ?
Hast Du mal geprüft ob die Lok vielleicht verharzt ist ?

Grüße

Michael


Märklin M-Gleis Anlage 24m², 150m Gleis, 85 Weichen, > 180 Rückmeldekontakte und Signalabschnitte, ECoS mit Win-Digipet ProX

Außerdem Teppichbodenanlage 5m x 6m mit C-Gleis, Intellibox mit Iris.


 
Michael.Frey
InterRegioExpress (IRE)
Beiträge: 331
Registriert am: 12.08.2005
Gleise M-Gleis / C-Gleis
Spurweite H0
Steuerung ECoS II
Stromart Digital


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#6 von Oinkees , 24.12.2009 13:37

Servus zusammen,

also - Problem ist gelöst.

@Michael: Danke für den Tip - die Prüfung auf Verharzung, die ich vermutlich gar nicht richtig beherrsche ops: , konnte ich mir zum Glück sparen, denn

@SAH und Lokmaster: Dank Eurer Hinweise bin ich jetzt schlauer. Hab den Tender aufgeschraubt; der Regler für die Höchstgeschwindigkeit war ziemlich runtergedreht. Und hinsichtlich der - im Analogbetrieb nicht möglichen - Beleuchtung weiß ich ja jetzt auch Bescheid. Der Decoder ist wohl so ein Typ, der das Leuchten im Analogbetrieb nicht zuläßt.

Hab´s a bisserl hochgedreht, jetzt läuft die Lok auch flotter. Ist ja kein Rennwagen, aber so ganz im Kriechgang macht`s mir "Analog-Blauer-Trafo-Fahrer" halt auch ned so Spaß

So - jetzt kann das Christkind kommen. Euch allen alles Gute für das kommende Jahr 2010 und viele Grüße vom Oliver


Oinkees  
Oinkees
InterRegio (IR)
Beiträge: 135
Registriert am: 23.06.2007
Spurweite H0
Stromart AC, Analog


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#7 von henschel ( gelöscht ) , 24.12.2009 21:28

Hallo,

Bei meiner BR53 ist nach ein paar Runden Fahrt mit dem blauen Trafo der Decoder durchgebrannt,danach habe ich mir die neuen grauen Trafo`s besorgt,die BR53 fährt jetzt halt nur noch analog.

Gruß Christoph


henschel

RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#8 von Oinkees , 24.12.2009 21:33

Hallo, Christoph!

Danke für den Tip! Habe ich auch schon gehört, daß das passieren kann... Ich werde mir jetzt auch mal die grauen Trafos besorgen. Sicher ist sicher...

Weihnachtlichen Gruß vom Oliver


Oinkees  
Oinkees
InterRegio (IR)
Beiträge: 135
Registriert am: 23.06.2007
Spurweite H0
Stromart AC, Analog


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#9 von SAH , 25.12.2009 10:45

Guten Morgen Christoph,

Zitat von henschel

Bei meiner BR53 ist nach ein paar Runden Fahrt mit dem blauen Trafo der Decoder durchgebrannt,danach habe ich mir die neuen grauen Trafo`s besorgt,die BR53 fährt jetzt halt nur noch analog.



welche Ausführung der BR 53 hast Du benutzt, vor allem, welchen Dekoder?
Dieses Phänomen betrifft in erster Linie den Umschaltimpuls bei der ersten Serie vonb mfx-Dekoder. Der umschaltfreie Fahrbetrieb ist normalerweise nicht betroffen.

@Oliver: der 6090-Dekoder gilt i.a. als robust gegen o.g. Umschaltimpulse.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.523
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#10 von henschel ( gelöscht ) , 25.12.2009 11:41

Hallo Stephan-Alexander,

ich kann Dir im Moment leider keine Artikelnummer des Decoders nennen,dazu müsste ich den Tender öffnen,die BR53 hat die Artikelnr.3702,es ist auf jeden Fall ein Decoder der ersten Generation,der Rauch stieg aus dem Tender,die Lok lief nur noch vorwärts,ich habe mir damals bei Ebay einen mechanischen Umschalter ersteigert und eingebaut,seitdem läuft die BR53 wieder einwandfrei in beide Richtungen,aber halt nur noch analog,was ich persönlich nicht so schlimm finde.
Jedenfalls war es mir eine Lehre,ab dem Zeitpunkt habe ich die blauen Trafo`s verbannt und mir die neuen besorgt,bevor noch mehr Lokomotiven in "Rauch"aufgehen.

Weihnachtliche Grüße
Christoph


henschel

RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#11 von SAH , 25.12.2009 13:32

Guten Tag Christoph,

Zitat von henschel

ich kann Dir im Moment leider keine Artikelnummer des Decoders nennen,dazu müsste ich den Tender öffnen,die BR53 hat die Artikelnr.3702,es ist auf jeden Fall ein Decoder der ersten Generation,der Rauch stieg aus dem Tender,die Lok lief nur noch vorwärts,ich habe mir damals bei Ebay einen mechanischen Umschalter ersteigert und eingebaut,seitdem läuft die BR53 wieder einwandfrei in beide Richtungen,aber halt nur noch analog,was ich persönlich nicht so schlimm finde.
Jedenfalls war es mir eine Lehre,ab dem Zeitpunkt habe ich die blauen Trafo`s verbannt und mir die neuen besorgt,bevor noch mehr Lokomotiven in "Rauch"aufgehen.



Deiner Beschreibung nach war dies tatsächlich ein 6090-Dekoder.
Die sind tatsächlich i.A. so robust, um den Umschaltimpuls auszuhalten. Es gibt aber ein paar Dinge, mit denen dieser Dekoder zerschossen werden kann. Allerdings ergibt Deine Antwort eher einen Hinweis auf eine defekte Endstufe. Es könnte sein, daß da ein Kurzschluß, aus welchem Grund auch immer, diese zerstört hat. Nenne mir doch bitte die Artikelbezeichnung des Transformators, von dem Du vermutest den Dekoder zerschossen zu haben. Wenn dieser auf die Nummer 6117 oder 6177 hört, kann ich es verstehen, bei 6113/6173 eher nicht.

edit: Schau mal unter Gefährliche Transformatoren. Dort gibt es einige Meßwerte.

HTH
SAH


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.523
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Märklin 3702 analog - fährt langsam, Licht geht nicht?

#12 von henschel ( gelöscht ) , 25.12.2009 16:29

Hallo SAH,

die Frage kann ich Dir leider nicht mehr beantworten,die Transformatoren sind seit einigen Jahren nicht mehr in meinem Besitz,habe ich eingetauscht.

Gruß Christoph


henschel

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz