Willkommen 

RE: Update LokProgrammer

#1 von digitalo , 16.12.2011 23:02

Hallo liebe Forenmitglieder

An alle die einen LoPro von ESU haben hat die Firma gedacht und ein neues Update zur Verfügung gestellt. Wir schreiben nun die Version 4.2.6. Für die Neuen Sound Dateien ist sie notwendig und ein paar Bugfixes wurden auch gemacht.

Zitat Fa. ESU

Die Software benötigt das Microsoft .NET Framework 3.5 SP1. Das .NET Framework wird automatisch installiert, wenn eine Internetverbindung besteht. Unterstützt werden:
LokPilot V4.0
LokPilot V4.0 DCC
LokPilot micro V4.0
LokPilot micro V4.0 DCC
LokSound Select
LokSound V4.0
LokSound micro V4.0
LokSound Select direct
LokSound Select micro
KM1 Smoke Unit
Die Software installiert zudem automatisch die Firmware 4.5 für die Decoder.
Neue Features
Wird eine Wave-Datei auf die Diagrammfläche gezogen, wird jetzt automatisch ein Zustand erzeugt
Wird eine Wave-Datei auf einen leer SoundSlot in der Übersicht gezogen, wird automatisch ein Soundablauf erzeugt.
Soundablauf für Zufallsgeräusche vereinfacht (nur neue Projekte)
Bugfixes
Große Ablaufdiagramme wurden nicht vollständig angezeigt
Auswahl eines Zustand mit Einstellungen für ESU Rauchgenerator konnte einen Fehler auslösen
Probleme beim CV Lesen / Schreiben mit Fremddecodern behoben.
Gleiche Wavedateien wurden bei Verwendung einer Vorlage mehrfach zum Projekt hinzugefügt

Zitat Ende


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
InterCityExpress (ICE)
Beiträge: 2.170
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Update LokProgrammer

#2 von kaeselok , 17.12.2011 07:24

Danke für die Info. Dann werde ich mal wieder updaten ...


Viele Grüße,

Kalle


 
kaeselok
ICE-Sprinter
Beiträge: 6.760
Registriert am: 30.04.2007
Spurweite 1
Stromart Digital


RE: Update LokProgrammer

#3 von rennegade , 18.12.2011 16:34

Hallo zusammen,

ich weiß nicht, was ESU immer updatet, aber auch die aktuelle Version der Lok-Programmer 4 Software ist bei mir ein einziges Gewürge und Gegurke! Ständig bekomme ich irgendwelche Fehlermeldungen, weil angeblich Fehler beim Schreiben der CV´s auftreten und nach Betätigen des Fahrtrichtungswechsels im virtuellen Führerstand stürzt mein Computer (Windows 7) regelmäßig ab. Auch mit meinem XP-Laptop gibt es ähnliche Probleme, so dass es offenbar nicht an meinem PC liegt.
Schade, denn bisher habeich ESU für eine Firma gehalten, die sich selbst sehr hohe Qualitätsansprüche setzt. Mit Einführung des relativ störanfälligen Lopi 4 und der neuen Lokprogrammer-Software hat man offenbar einiges verschlimmbessert!
Mit früheren Software Versionen und den Lopi´s 1-3 hatte ich derartige Probleme nicht!

Ich hoffe sehr, dass man bei kommenden Updates auch einmal die Betriebssicherheit der Software nachhaltig verbessert, statt irgendwelche Sound-Spitzfindigkeiten upzugraden, von denen im Endeffekt kaum jemand profitiert.

Es tut mir leid, aber der Ärger musste einmal raus!

ralph


rennegade  
rennegade
InterRegio (IR)
Beiträge: 182
Registriert am: 06.11.2010
Gleise M, C, K
Spurweite H0, Z
Stromart AC, Digital


RE: Update LokProgrammer

#4 von kaeselok , 18.12.2011 18:28

Zitat von rennegade
Es tut mir leid, aber der Ärger musste einmal raus!



Nur zu, Ralph! Darum ist ein Forum ja (auch) da!

Nur kann ICH Deine Meinung leider nicht teilen, bei mir ist der LOPI 4 mitnichten "störanfällig" und auch die Software arbeitet auf meinem Win7x64 einwandfrei. Ich hatte bislang nur ein oder zweimal die Fehlermeldung, dass ein Decoder nicht ausgelesen werden konnte und immer waren es die (scheiss) Stütz-Elkos ...

Kann man Dir vielleicht helfen?

Viele Grüße,

Kalle


 
kaeselok
ICE-Sprinter
Beiträge: 6.760
Registriert am: 30.04.2007
Spurweite 1
Stromart Digital


RE: Update LokProgrammer

#5 von digitalo , 18.12.2011 18:38

Hallo ralph

Ich hatte auch mal ein Problem mit der Soft aber das war unter W2k. Da ging gar nichts mehr nach dem Aufruf der Software so dass ich Win 2000 brutal über den Rest Knopf killen musste. Ich nutze nun hauptsächlich Win7 Ultimate oder bei LoPi V3 wenn die FW upgegradet werden soll WinXP. Bei mir stürzt nichts ab aber ich habe den LoPro auch über die RS232 Schnittstelle angebunden. Über USB würde ich das auch nicht machen wollen egal wie gut das funktionieren soll. Eventuell liegt bei Dir der Fehler an der verwendeten Schnittstelle.

Der LoPi bekommt wenn er mit einem Stützkondensator ausgestattet wurde ein falsches Signal und bricht dann ab. Ich habe das Problem bei einer BR 218 von Primex welche ich mit einer Soundplatine von der Märklin BR 216 ausgestattet habe. Jedes mal wenn der Decoder bearbeitet wird muß ich die Lok öffnen und das Modul abziehen. Das Soundmodul hat 2 Kondensatoren verbaut und das ist die Grund für den Ärger damit.


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
InterCityExpress (ICE)
Beiträge: 2.170
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 193
Xobor Einfach ein eigenes Forum erstellen
Datenschutz