Willkommen 

RE: [gelöst] Problem mit ESU-Decoder Firmware-Update

#1 von MaMä , 26.12.2011 19:35

Hallo,

nachdem ich nun schon einige meiner ESU LoPi V3.0-Decoder mit einer neuen Firmware versehen habe, weigert sich die Update-Software (Mai 2010) jetzt neuerdings, den ESU-LokProgrammer zu finden.
Das ganze fing eventuell damit an, daß ich die Version 4.x.x der LokProgrammer-Software installiert habe (wegen des unleidigen Uhlenbrock-Decoders in der Roco BR 143). Davor funktionierte es eben noch, danach nicht mehr. Aber ich habe es auch nicht direkt danach ausprobiert.

Aber:
Alles deinstalliert, 2er-Version und Firmware-Update-Software neu installiert. Kein Erfolg.
Müßig zu sagen, daß die LokProgrammer-Software keine Probleme hat, den LokProgrammer an der richtigen COM-Schnittstelle zu erkennen. Da funktioniert auch alles wie gewohnt.

Was gibt's sonst noch wichtiges zu wissen?
- Windows 7 Home Premium, 64bit
- Es wird das USB->Seriell-Kabel benutzt.

Noch eine Frage:
Warum muß man immer zweimal auf den Weiter-Button vom Firmware-Update klicken?
Das war schon immer so, hat nichts damit zu tun, daß es jetzt nicht mehr geht.

Hat irgendjemand irgendwelche Ideen, was ich sonst noch ausprobieren kann?

Danke und Gruß
Markus


Gruß
Markus

--

Kontaktwunsch?
Evtl. hier drüber: https://www.youtube.com/channel/UCjXXw3lKxhVe2t7WpRuYm9g


MaMä  
MaMä
EuroCity (EC)
Beiträge: 1.300
Registriert am: 21.12.2008


RE: [gelöst] Problem mit ESU-Decoder Firmware-Update

#2 von Samy1981 ( gelöscht ) , 26.12.2011 20:57

Du musst nicht 2x auf Weiter klicken. Druecke 1x und warte, es tut sich cirka 5min nichts, dann startet der Updatevorgang von selbst. Hatte das gleiche Problem


Samy1981

RE: [gelöst] Problem mit ESU-Decoder Firmware-Update

#3 von MaMä , 26.12.2011 21:19

Ich sehe schon, ich bin einfach zu ungeduldig.

Danke, das war's.

Gruß
Markus


Gruß
Markus

--

Kontaktwunsch?
Evtl. hier drüber: https://www.youtube.com/channel/UCjXXw3lKxhVe2t7WpRuYm9g


MaMä  
MaMä
EuroCity (EC)
Beiträge: 1.300
Registriert am: 21.12.2008


RE: [gelöst] Problem mit ESU-Decoder Firmware-Update

#4 von Samy1981 ( gelöscht ) , 26.12.2011 21:29

Ja ich war auch zu ungeduldig, mir wurde das im Esu Forum erklaert. Ist ja auch verwirrend da das Programm keine Meldung gibt und weiterhin bedienbar ist....


Samy1981

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 167
Xobor Einfach ein eigenes Forum erstellen
Datenschutz