Willkommen 

RE: Frage zur Beleuchtung Roco 03.10

#1 von AK_75 , 12.10.2012 21:18

Hallo Zusammen,

ich habe mir eine (gebrauchte) Roco 03.10, Art Nr. 69282 (AC, Digital) gegönnt und bin etwas erstaunt über die Beleuchtung.
Daß das dritte Spitzenlicht relativ dunkel ist, kenne ich bei Roco schon.
Daß die Triebwerksbeleuchtung dauerhaft eingeschaltet ist und sich anscheinend nicht über die F-Tasten ausschalten läßt ist mir neu.
Kann mir jemand aus seiner Erfahrung mit Rocos 03.10ern sagen, ob das
a)bei diesem Modell etwa normal ist, ob ich
b)einfach nur zu blöd bin das Ding richtig zu steuern oder ob hier
c)irgendwo ein Defekt vorliegt?
Öffnen möchte ich die Lok eigentlich nur falls es zur Fehlerbehebung erforderlich ist - die Detaillierung wirkt einfach zu zerbrechlich.

Viele Grüße,
Andreas


Lechenich in H0m


AK_75  
AK_75
InterRegioExpress (IRE)
Beiträge: 491
Registriert am: 17.07.2011


RE: Frage zur Beleuchtung Roco 03.10

#2 von H0 , 12.10.2012 21:28

Moin, Andreas!

Zitat von AK_75
Daß die Triebwerksbeleuchtung dauerhaft eingeschaltet ist und sich anscheinend nicht über die F-Tasten ausschalten läßt ist mir neu.

Hast Du die Lok ohne Anleitung erhalten?
Man muss nur ein paar Leitungen aushängen, kann dann den Kessel abnehmen und per Steckbrücken festlegen, ob das Licht per Funktionstaste schaltbar sein soll.

Ich vermute, dass da jemand dran gebastelt hat, denn wenn ich mich nicht irre, ist Dauerlicht ab Werk nicht vorgesehen.


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: Frage zur Beleuchtung Roco 03.10

#3 von AK_75 , 12.10.2012 21:50

Hallo Thomas!

Die Lok habe ich ohne Dokumentation erhalten.
Ich kann mir eigentlich auch kaum vorstellen, daß diese Dauerbeleuchtung so vorgesehen ist.
In Frage kämen dann ein Problem mit den CV-Einstellungen oder was "hardwaremäßiges" mit der Lokplatine.
Dann mache ich mich wohl doch mal ans Öffnen und dann ans Verstehen der Platinenverschaltung

Danke für die Antwort!

Viele Grüße,
Andreas


Lechenich in H0m


AK_75  
AK_75
InterRegioExpress (IRE)
Beiträge: 491
Registriert am: 17.07.2011


RE: Frage zur Beleuchtung Roco 03.10

#4 von berndm , 12.10.2012 23:09

Auf dem mittleren Zylinder (oder dort wo dieser im Original wäre) unter dem Kessel sind einige Jumper (jeweils eine Dreiecksgruppe links und eine rechts).

Der linke schaltet den Dampfentwickler (mit Licht zusammen oder gar nicht)

Die rechte Gruppe schaltet die Triebwerksbeleuchtung.
Bei einer Schaltung kann die Triebswerksbeleuchtung dann mit F2 geschaltet werden.

Ich möchte jetzt mein Modell für ein Foto nicht zerlegen. Aber ich denke das sollte ausreichen, um die Triebwerksbeleuchtung richtig zu schalten.


 
berndm
ICE-Sprinter
Beiträge: 6.487
Registriert am: 08.09.2010
Spurweite H0


RE: Frage zur Beleuchtung Roco 03.10

#5 von Raimund , 13.10.2012 13:54

Hallo Andreas,

in meinem Besitz befindet sich die 03.10 aus dem F-Zug-Set 61410; auch hier ist die Triebwerksbeleuchtung mit der Stirnbeleuchtung gekoppelt. In der Betriebsanleitung ist dies auch so vermerkt (mit einem bildlichen Hinweis, wie man die Triebwerksbeleuchtung entkoppeln kann; dazu musst du allerdings die Lok öffnen).

Beste Grüße,

Raimund


• Überlegt, bevor ihr etwas postet.
• Überlegt, ob es notwendig ist.
• Überlegt, ob es hilfreich ist.
• Überlegt, ob es freundlich ist.
Und falls eines davon nicht zutrifft, halte ich mich eben an Oscar Wilde:
“Gesegnet seien jene, die nichts zu sagen haben und den Mund halten.”


 
Raimund
Regionalbahn (RB)
Beiträge: 42
Registriert am: 26.10.2009
Ort: Western Territories
Gleise K-Gleis, zum Testen Alpha
Spurweite H0, 1
Steuerung ECoS 2, MS2
Stromart AC, DC, Digital, Analog


RE: Frage zur Beleuchtung Roco 03.10

#6 von AK_75 , 13.10.2012 21:50

Vielen Dank für Eure bisherigen Tips!
Ich habe die Lok mal geöffnet. War dann doch ganz einfach, bloß die Griffstangen würde ich beim nächsten Mal schon vorher abnehmen, das spart später lästiges Suchen auf allen Vieren
Die Jumper habe ich gefunden und den für die Triebwerksbeleuchtung mal umgesteckt.

Jetzt schaltete die Spitzenbeleuchtung zwar nach wie vor korrekt, die Triebwerksbeleuchtung aber gar nicht mehr - weder mit F2 noch sonstwie.
Dafür beschleunigte die Lok bei Druck von F2 unkontrollierbar - nicht immer, aber ab und zu.

Das das nicht "Original" ist war klar - also weiteres Zerlegen.
Im Tender habe ich dann ein Kabel mit defekter Isolierung gefunden und mit einem Stück Schrumpfschlauch isoliert.
Das Kabel komplett tauschen möchte ich nicht, ich habe keine Lust an dem Lok-Tender-Verbindungsstecker heumzulöten, wenn ich es irgendwie vermeiden kann.
Ich gehe mal davon aus, daß der Dekoder durch einen Kurzschluß dieses Kabels irgendwann mal beschädigt worden ist und so das seltsame Verhalten verursacht.
Jetzt besorge ich mir jetzt erstmal einen neuen Dekoder und sehe dann mal weiter.
Die Platinen selbst sahen jedenfalls schonmal völlig unauffällig aus. Der Ausbau und Wiedereinbau der Lokplatine ist jedenfalls was für starke Nerven, den Kontakt der vorderen Streifen-LED wiederherzustellen war eine Fummelei sondergleichen.

Ich habe auch noch ein Teil übrig - bei Ikea-Möbeln erfahrungsgemäß kein gutes Zeichen, bei Roco-Loks wahrscheinlich auch nicht.
Es handelt sich um ein ca. 1x1 cm großes, rotes, flaches Plastikquadrat das vermutlich irgendwo in den vorderen Teil der Lok gehört.
Das heruntergeladene Ersatzteilblatt listet "das Ding" nicht auf, scheint also auch nicht lebenswichtig zu sein.
Dennoch - um sachdienliche Hinweise wird gebeten

EDIT: "Das Ding" ist eine Blende, die zwischen Lokplatine und LED-Träger eingeklemmt wird - Problem gelöst


Lechenich in H0m


AK_75  
AK_75
InterRegioExpress (IRE)
Beiträge: 491
Registriert am: 17.07.2011


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 352
Xobor Einfach ein eigenes Forum erstellen
Datenschutz