Willkommen 

RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#1 von Kaninchen , 13.03.2014 10:52

Moin !

Habe eben den Märklin TEE 37605 mit der Post bekommen. Wollte schnell probieren ob alles in Ordnung ist und habe dafür einen alten Märklin Blech-Trafo mit 10 VA benutzt. Hab ich bisher immer so gemacht.
Diesmal lief der Motor zwar aber die digitalen Motorgeräusche waren auch zu hören (das habe ich vorher noch nie erlebt).
Und dann, beim Umschalten von vorwärts auf rückwärts gabe es (glaube ich) ein kurzes Geräusch und seitdem geht nichts mehr.
In der Bedienungsanleitung steht, daß man die Trafos 6600 und 6699 nicht benutzen darf (warum auch immer).

Was ist passiert ? Was habe ich kaputt gemacht bzw. was muß erneuert werden ?

Gibt es in der Lok evt. eine Art Schutzschalter den man wieder aktivieren kann ? Oder eine Sicherung ?

Oh Mann ist das ärgerlich ! . . .

Freue mich über jeden hilfreichen Tipp.

mfg
Jo.E.


--------------------
Ein' schön' Gruß !
Jo.E.


 
Kaninchen
InterRegio (IR)
Beiträge: 114
Registriert am: 03.11.2006


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#2 von Bluesman , 13.03.2014 11:09

Moin,

Du hast den Decoder gegrillt.

Niemals blaue Trafos verwenden!

Die Umschaltspannung ist zu hoch für die Decoder.


MangeHIlsener fra

Kløbensiel

Aktuelle Baustelle:

Alex


 
Bluesman
EuroCity (EC)
Beiträge: 1.492
Registriert am: 28.04.2005
Gleise Pickel
Spurweite H0e
Steuerung 6021/MS2
Stromart DC


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#3 von katzenjogi , 13.03.2014 12:26

Hallo,

das mit den blauen Trafos stimmt nicht so ganz. Es gibt einige, die bedenkenlos benutzt werden können.

Allerdings niemals nicht Blechtrafos!!! Damit schreddert man so sicher jeden Decoder mit dem Umschaltimpuls....

Da wirst Du Dir wohl einen neuen Dekoder kaufen müssen, und eventuell den alten Blechtrafo mal gegen einen von den weißen Trafos aus den zahlreichen Startpackungen austauschen, die bekommt man schon für 5-10 Euro.... allemal günstiger als ein neuer Dekoder

Liebe Grüße

Jürgen


 
katzenjogi
InterCityExpress (ICE)
Beiträge: 2.427
Registriert am: 13.04.2007


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#4 von Kaninchen , 13.03.2014 13:06

Moin !

Ich habe ja einen weißen Trafo 6647 , aber nicht hier in PC-Nähe . . .

Wie nennt sich denn der Decoder, den ich neu haben müßte und wo bekomme ich den ?

Hat vielleicht jemand so einen anzubieten ?

Ich kann sicher etwas austauschen, aber mit dickital habe ich sonst eigentlich nichts am Hut, ich fahre total analog.

mfg
Jo.E.


--------------------
Ein' schön' Gruß !
Jo.E.


 
Kaninchen
InterRegio (IR)
Beiträge: 114
Registriert am: 03.11.2006


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#5 von Dölerich Hirnfiedler , 13.03.2014 13:32

Zitat von katzenjogi


Allerdings niemals nicht Blechtrafos!!! Damit schreddert man so sicher jeden Decoder mit dem Umschaltimpuls....




Hallo zusammen,

Die Spannungspitze der Umschaltspannung steht in keinem Zusammenhang mit dem Material des Gehäuses. Es gibt genauso Blechtrafos mit moderater Umschaltspannung wie auch "tödliche" Trafos mit Kunststoffgehäuse im Umlauf sind. Es hilft nur Nachmessen.

mfg

D.


Früher war mehr Lametta.


 
Dölerich Hirnfiedler
Metropolitan (MET)
Beiträge: 3.885
Registriert am: 10.05.2005
Gleise VB
Spurweite H0, Z, 00, 1
Stromart AC, DC, Digital, Analog


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#6 von didinieki ( gelöscht ) , 13.03.2014 14:09

Zitat von Kaninchen
Moin !

Habe eben den Märklin TEE 37605 mit der Post bekommen. Wollte schnell probieren ob alles in Ordnung ist und habe dafür einen alten Märklin Blech-Trafo mit 10 VA benutzt. Hab ich bisher immer so gemacht.
Diesmal lief der Motor zwar aber die digitalen Motorgeräusche waren auch zu hören (das habe ich vorher noch nie erlebt).
Und dann, beim Umschalten von vorwärts auf rückwärts gabe es (glaube ich) ein kurzes Geräusch und seitdem geht nichts mehr.
In der Bedienungsanleitung steht, daß man die Trafos 6600 und 6699 nicht benutzen darf (warum auch immer).

Was ist passiert ? Was habe ich kaputt gemacht bzw. was muß erneuert werden ?

Gibt es in der Lok evt. eine Art Schutzschalter den man wieder aktivieren kann ? Oder eine Sicherung ?

Oh Mann ist das ärgerlich ! . . .

Freue mich über jeden hilfreichen Tipp.

mfg
Jo.E.



Hi Jo.E

die 10A Trafos waren meines Wissens auch noch für 220V Wechselspannung ausgelegt und sollten nicht für Digitalartikel verwendet werden. Es kann, muss aber nicht, der Dekoder mit Überspannung gekillt werden. In deinem Fall wohl aber passiert. Ich hatte genau an einem solchen Trafo auch einmal einen Dekoder gekillt, so kurz nach dem Wiedereinstieg als ich noch unwissender war als heute.

Noch kurz zu 6600 und 6699 - diese nutzen eine anderes Stromsystem das mit Märklin Digital nicht kompatibel ist (vereinfacht gesagt). Es ist eine Impulssteuerung mit gleich bleibend hohen Voltzahlen und es wird glaube ich nur die Impulsbreite verändert nicht die Höhe der Voltzahlen.

Deshalb niemals die 6600/6699 zur Steuerung von Märklin Digital verwenden, weder MM noch Mfx. Damit würde man den Dekoder sofort killen.

Der 37605 stammt aus dem Jahr 2002/2003. Da waren die Loks noch nicht mit einer 21MTC Schnittstelle ausgerüstet. Da hilft nur löten. Am Besten einen der neueren Märklin Dekodereinbausätze kaufen. Ohne Sound ist das die Artikel Nr. 60942, für rund 25 Euro, komplett mit 21MTC Schnittstelle, Entstördrosseln usw.. Hier ist die 21MTC Schnittstelle gleich dabei. Vorteil, beim löten kann man nichts groß kaputt machen, da das Löten auf der Schnittstelle gemacht wird, der Dekoder wird da erst später drauf gesetzt. Wenn Du dich für einen anderen Dekoderhersteller entscheidest musst du die 21MTC Schnittstelle für ca. 12 Euro extra dazukaufen.

Wenn du keine große Ahnung hast wie und was gemacht wird, würde ich zum nächsten Moba Händler gehen und die Sache reparieren lassen, der Einbau der Schnittstelle kann kaum mehr als 20 Euro Lohn kosten, allerdings wirst Du für das Dekoderset dann nicht rund 25 Euro bezahlen, sondern möglicherweise die Märklin UVP von rund 40 Euro.

Vorteil der neuen MFX Dekoder, sie sind spannungsfester. Im Normalfall kann man diese Dekoder kaum killen, es sei denn man setzt sei über längere Zeit einem Kurzschluss aus, denn diese Dekoder sind sehr kurzschlussfest.

(eigene Erfahrung).


didinieki

RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#7 von Dölerich Hirnfiedler , 13.03.2014 14:34

Hallo zusammen,

Durch den komplexen Aufbau des Zuges mit zwei Motoren, Schleiferumschaltung und Lichtwechsel ist der Decoder 60942 kaum geeignet. Auch dürften die allermeisten Händler mit der Instandsetzung überfordert sein. Eine Reparatur bei Märklin ist sicher nicht der günstigste Weg, ist aber meine klare Empfehlung wenn sie das noch machen.

mfg

D.


Früher war mehr Lametta.


 
Dölerich Hirnfiedler
Metropolitan (MET)
Beiträge: 3.885
Registriert am: 10.05.2005
Gleise VB
Spurweite H0, Z, 00, 1
Stromart AC, DC, Digital, Analog


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#8 von kleiner Rainer ( gelöscht ) , 13.03.2014 14:34

Zitat von Kaninchen
Moin !

Habe eben den Märklin TEE 37605 mit der Post bekommen. Wollte schnell probieren ob alles in Ordnung ist und habe dafür einen alten Märklin Blech-Trafo mit 10 VA benutzt. Hab ich bisher immer so gemacht.
Diesmal lief der Motor zwar aber die digitalen Motorgeräusche waren auch zu hören (das habe ich vorher noch nie erlebt).
Und dann, beim Umschalten von vorwärts auf rückwärts gabe es (glaube ich) ein kurzes Geräusch und seitdem geht nichts mehr.

...

Freue mich über jeden hilfreichen Tipp.

mfg
Jo.E.



Hallo Jo.E.

37605 hat eine Schleiferumschaltung. Um zu testen, ob er funktioniert, müssen mindestens die beiden Triebköpfe verbunden sein, anderenfalls schaltet sich der einzelne Triebkopf selbst den "Saft" weg. Wenn es dann funktioniert, solange Zwischenwagen hinzufügen, bis es nicht mehr funktioniert - dann hast Du den Übeltäter gefunden. Nebenbei bemerkt, könnte der 10VA-Trafo etwas schwach auf der Brust sein für diesen Zug (2 Motoren, Sound, viel Licht!).

Viel Erfolg!

Rainer


kleiner Rainer

RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#9 von Schwanck , 13.03.2014 15:10

Zitat von Kaninchen
Moin !

Habe eben den Märklin TEE 37605 mit der Post bekommen. Wollte schnell probieren ob alles in Ordnung ist und habe dafür einen alten Märklin Blech-Trafo mit 10 VA benutzt. Hab ich bisher immer so gemacht.
Diesmal lief der Motor zwar aber die digitalen Motorgeräusche waren auch zu hören (das habe ich vorher noch nie erlebt).
Und dann, beim Umschalten von vorwärts auf rückwärts gabe es (glaube ich) ein kurzes Geräusch und seitdem geht nichts mehr.
In der Bedienungsanleitung steht, daß man die Trafos 6600 und 6699 nicht benutzen darf (warum auch immer).

Was ist passiert ? Was habe ich kaputt gemacht bzw. was muß erneuert werden ?

Gibt es in der Lok evt. eine Art Schutzschalter den man wieder aktivieren kann ? Oder eine Sicherung ?

Oh Mann ist das ärgerlich ! . . .

Freue mich über jeden hilfreichen Tipp.

mfg
Jo.E.



Moin,

auf die Frage, warum man 6600 und 6699 nicht benutzen darf, lautet die Antwort: Das sind keine Trafos. Es sind elektronische Fahrgeräte, die mit 16 V AC gespeist werden und an ihrem Ausgang eine nicht mehr sinusförmige Spannung für die Fahrzeuge liefern. Im Fall von 6699 ist eine pulsweitenmodulierte Rechteckspannung, PWM. Dies Spannzngen können die Decoder für Analogbetrieb nicht verarbeiten.


Tschüss

K.F.


Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.136
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#10 von Dreispur , 13.03.2014 15:27

Hallo !

Wie haben von Brawa eine Digi -SoundLok auf das Gleis gestellt . analog , da ertönte auch der sound .

Am digitalGleis ging nichts mehr .
Strom ausschalten Lok auf das Digi-Gleis , Strom zuschalten , Lok fuhr wieder + Sound schalten .
Könnte sein das der decoder auf analog Erkennung gesetzt ist . Manche Decoder spinnen da oder sind nicht auf automatische
Stromarterkennung .
Hoffe für dich das nichts gegrillt ist . Probier dein datenformat am Decoder neu zu programieren .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, IB+HV Prog.. http://www.henningvoosen.de/ Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015


Dreispur  
Dreispur
Metropolitan (MET)
Beiträge: 4.561
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#11 von Dölerich Hirnfiedler , 13.03.2014 15:32

Zitat von Dreispur
Probier dein datenformat am Decoder neu zu programieren .



Hallo,

bei dem verwendeten Decoder gibt es außer je einem Mäuseklavier und je zwei Potentiometern jeweils für den Decoder und den Sound nichts zu programmieren.

mfg

D.


Früher war mehr Lametta.


 
Dölerich Hirnfiedler
Metropolitan (MET)
Beiträge: 3.885
Registriert am: 10.05.2005
Gleise VB
Spurweite H0, Z, 00, 1
Stromart AC, DC, Digital, Analog


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#12 von Ruhr-Sider , 13.03.2014 15:39

Zitat von Kaninchen
... Diesmal lief der Motor zwar aber die digitalen Motorgeräusche waren auch zu hören (das habe ich vorher noch nie erlebt).
Und dann, beim Umschalten von vorwärts auf rückwärts gabe es (glaube ich) ein kurzes Geräusch und seitdem geht nichts mehr.....


Hallo,

wollen mal nicht gleich das Schlimmste annehmen.

Ggf. funktioniert auch nur die Schleiferumschaltung im Zug nicht richtig, weil es bei den Kupplungen vielleicht ein Kontakt-Problem gibt.
Bitte mal nur die Triebköpfe verbinden und schauen ob der Zug jetzt fährt. Dann ggf. jeden Wagen einzeln zufügen.

Ich glaube nicht, dass der Decoder defekt ist. I
In dem Zug ist noch ein klassischer Fx-Decoder verbaut.
Die waren eigentlich alle sehr robust - auch gegenüber "blauen Trafos".

Sicherheitshalber würde ich die aber nicht mehr für den "Analogen Fahrbetrieb" digitaler Loks verwenden.

Das der Sound an war, ist bei dem Zug im Analogbetrieb normal.
Dieser wird digital über die Funktion F1 gesteuert, die decoderbedingt aber im Analogbetrieb ständig eingeschaltet ist - schönen Gruß vom Entwicklungs-Ingenieur
So bekommen also auch "Analog-Fahrer" mal die "volle Dröhnung".


viele Grüße ... HGH
mein Leitspruche: .... wer warten kann, hat mehr fürs Leben bzw. die MoBa.

> *** Platinenanfragen bitte nur per eMail ***
> Meine Bilder dürfen hier im Forum verlinkt werden.


 
Ruhr-Sider
Metropolitan (MET)
Beiträge: 2.632
Registriert am: 29.04.2005
Homepage: Link
Ort: südlich der Ruhr
Spurweite H0
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#13 von Kaninchen , 13.03.2014 16:47

JAAAA - alles paletti, es war die Schleiferumschaltung .
Habt ihr den Stein plumpsen gehört ?

Durch den Umschaltimpuls ist nichts kaputt gegangen sondern es wurde auf den anderen Schleifer umgeschaltet.

Ruhr-Sider hatte recht.

Trotzdem vielen Dank allen !


--------------------
Ein' schön' Gruß !
Jo.E.


 
Kaninchen
InterRegio (IR)
Beiträge: 114
Registriert am: 03.11.2006


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#14 von Peter BR44 , 13.03.2014 20:43

Zitat von Dölerich Hirnfiedler

Zitat von katzenjogi


Allerdings niemals nicht Blechtrafos!!! Damit schreddert man so sicher jeden Decoder mit dem Umschaltimpuls....




Hallo zusammen,

Die Spannungspitze der Umschaltspannung steht in keinem Zusammenhang mit dem Material des Gehäuses. Es gibt genauso Blechtrafos mit moderater Umschaltspannung wie auch "tödliche" Trafos mit Kunststoffgehäuse im Umlauf sind. Es hilft nur Nachmessen.

mfg

D.



Hallo zusammen,

Dölerichs Aussage kann ich in diesem Zusammenhang nur bestätigen.
Hatte im Januar für einen MoBa Kollegen eine Lok umgebaut.
Nach allen Tests habe ich die Lok natürlich auch analog getestet.
Besitze einen uralt Blechtrafo 6177 Lok lief und schaltete wie es sollte.
Der Eigentümer der Lok hatte nach Erhalt der Lok ebenfalls
analog getestet und zwar mit einem identischen Trafo 6117.
Leider mit weniger Erfolg, dort ist der Decoder ab geraucht.
Lok zurück, neuer Decoder verbaut und wieder mit meinem 6177 getestet.
Wie viele male vorher auch, wieder alles positiv verlaufen.
Der Eigentümer hat mir gesagt, dass er nur noch digital testen und fahren werde.
Da es ihm ansonsten zu teuer an Decoder und Porto würde mit dem alten Ding zu fahren..


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.100
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#15 von DipsyTeletubby , 16.03.2014 09:37

Die alten Mä Trafos sollten einen Umschaltimpuls von 24 V bei 220 V Versorgungsspannung liefern können.
Durch Streuung der Trafowicklungen und der Erhöhung der Netzspannung von 220 V auf 230 V
liefern die alten Trafos beim Umschaltimpuls, je nach Exemplar, eine effektive Ausgangswechselspannung zwischen 24 V bis zu 33 V.

Die meisten Digitaldecoder, die auch für den analogen Wechselspannungsbetrieb zugelassen sind,
haben eine zugelassene maximale Betriebsspannung von 40 V.
In den technischen Daten der Betriebsanleitung zum Decoder sollte diese maximale Betriebsspannung angegeben sein.
Einige Decoderhersteller haben als maximale Betriebsspannung nur 35 V angegeben.

Um herauszubekommen, ob ein analoger Wechselspannungstrafo beim Umschaltimpuls unterhalb
der geforderten maximalen Spannung bleibt, ist dessen Spitzenspannung beim Umschaltimpuls zu berechnen.

Es ist dazu mit einem Meßgerät am Fahrausgang des analogen Trafo im Leerlauf
die Höhe der Effektivspannung beim Umschaltimpuls zu messen
und diesen Meßwert mit der Wurzel 2 (1,414) zu multiplizieren.

Ist das Ergebnis unter 40 V bzw. 35 V, sollten Digitaldecoder den Umschaltimpuls
dieses analogen Trafo verkraften können.

Somit wäre die maximal zulässige Effektivspannung eines analogen Trafos beim Umschaltimpuls
Decoder mit maximaler Betriebsspannung von 40 V : 1,414 = 28,29 V
Decoder mit maximaler Betriebsspannung von 35 V : 1,414 = 24,75 V

Wenn an einem analogen Wechselspannungstrafo einen Umschaltimpuls
unterhalb dieser Spannung gemessen werden kann, sollte er für die Ansteuerung digitaler Decoder,
die für den Wechselspannungsbetrieb zugelassen sind, verwendet werden können,
liegt der Meßwert darüber, wird mit größter Wahrscheinlichkeit der Decoder zerstört.

Empfohlen wird von den Decoderherstellern der weiße Mä Trafo 6647,
da dieser typischerweise nur 22 V als Umschaltimpuls liefert und 22 V x 1,414 = 31,11 V ergibt
und diese Spannung damit sicher unterhalb der spezifizierten maximalen Betriebsspannung des Decoders liegt.


CS2 60215 mit 4.2.13 (14) - GFP 3.81


 
DipsyTeletubby
EuroCity (EC)
Beiträge: 1.128
Registriert am: 09.07.2007
Gleise M-Gleis
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#16 von Peter BR44 , 16.03.2014 10:02

Hallo zusammen,

auf Wunsch von Stephan-Alexander (SAH), habe ich bei meinen
alten "Knochen" den Umschaltimpuls gemessen.
Ergebnis: 30,4 Volt max.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.100
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#17 von hajoscho ( gelöscht ) , 16.03.2014 11:13

Hallo Peter,

ein Wunder, ich sehe keine Finger am Knopf.
Aber Scherz beiseite, ich habe alle alten Trafos bei mir durchgemessen. Alles im grünen Bereich.



Nur einmal war ich so blöd und habe mit einer Spannungsverdoppelungsschaltung einen Decoder (als Umschalter) gegrillt.

Schöne Grüße


Hans


hajoscho

RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#18 von SAH , 16.03.2014 12:33

Guten Tag DispyTeletubby,

Deine Ausführungen haben nur zwei Fehler:
a) die Trafos, die bei 230V Dekoder i.d.R. zerstören können, konnten dies bereits mit 220V
b) die Angegebenen Umschaltspannungen (24V oder 22V) gelten für Betrieb mit Nennlast, also 10 oder 16VA bei kleinen Trafos bzw. 30/32VA bei großen Trafos. Die Leerlaufumschaltspannung ist bis zu 50% größer, auch bei den modernen Trafos, die im übrigen auch schon Dekoder zerstört haben.

Es wäre besser, wenn alle Hersteller von Dekodern die von Dir genannten Maximalwerte auch Dokumentieren würden.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 11.572
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#19 von Ruhr-Sider , 16.03.2014 15:00

Zitat von DipsyTeletubby
Die alten Mä Trafos sollten einen Umschaltimpuls von 24 V bei 220 V Versorgungsspannung liefern können.
Durch Streuung der Trafowicklungen und der Erhöhung der Netzspannung von 220 V auf 230 V
liefern die alten Trafos beim Umschaltimpuls, je nach Exemplar, eine effektive Ausgangswechselspannung zwischen 24 V bis zu 33 V....


Hallo DipsyTeletubby,

das ist leider noch zu schön gerechnet, da die Toleranzen der Netzspannung noch gar nicht berücksichtigt sind. Diese dürfen nämlich bis zu + 10% und - 10%) betragen. vergl. Siemens-pdf Seite 5.
Hier der relevante Teil.

1
2
3
4
5
6
 

Jahr Normspannung Toleranzbereich
Bis 1987 220 V/380 V -10 % bis +10 %
Von 1988 bis 2003 230 V/400 V -10 % bis + 6 %
Seit 2003 230 V/400 V -10 % bis +10 %
 
 


Vor dem Hintergrund, dass die zulässige max. Netzspannung damit also nicht 230 V sonder max. auch 253 V betragen kann, kommen da doch noch ganz andere Grenzwerte auf.

Deine weiteren Ausführungen sind somit m.E. doch eher mit Vorsichtig zu betrachten, was die absoluten Höchstwerte betrifft.

Deine Umschaltspannung( 24 V bei 220 V) wird somit zu 24 *230/220 * 1,1 = 27,6 V
Der Spitzenwert liegt dann bei 27,6 V *1,414 = 39 V

Zitat von DipsyTeletubby

Die meisten Digitaldecoder, die auch für den analogen Wechselspannungsbetrieb zugelassen sind,
haben eine zugelassene maximale Betriebsspannung von 40 V.



Also 39 V < 40 V , somit also alles ok.
Nur warum sterben sie dann ?


viele Grüße ... HGH
mein Leitspruche: .... wer warten kann, hat mehr fürs Leben bzw. die MoBa.

> *** Platinenanfragen bitte nur per eMail ***
> Meine Bilder dürfen hier im Forum verlinkt werden.


 
Ruhr-Sider
Metropolitan (MET)
Beiträge: 2.632
Registriert am: 29.04.2005
Homepage: Link
Ort: südlich der Ruhr
Spurweite H0
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#20 von Peter BR44 , 16.03.2014 15:24

Hallo Hans-Günter,

Zitat von Ruhr-Sider
........Nur warum sterben sie dann ?


Bauteiletoleranzen in den Decodern?


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.100
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#21 von Peter BR44 , 16.03.2014 15:29

Hallo Hans,

Zitat von hajoscho
....ein Wunder, ich sehe keine Finger am Knopf...


es ist weder ein Wunder noch ist es [s]Maggi[/s] Magie!
Habe die Feder ausgebaut, die den Knopf zurück drückt.
Benötige den Trafo noch für andere Sachen außer der Moba.


Viele Grüße Peter


Wenn Du Gott zum lachen bringen willst, schmiede Pläne!


 
Peter BR44
ICE-Sprinter
Beiträge: 6.100
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis MFX-DCC-MM
Spurweite H0
Steuerung 60214+MS2+6021+WDP
Stromart Digital


RE: Digitale Lok mit analogem Trafo getestet - kaputt !?

#22 von SAH , 16.03.2014 19:19

Guten Abend Hans-Günter und Peter,

Zitat von Peter BR44
Hallo Hans-Günter,

Zitat von Ruhr-Sider
........Nur warum sterben sie dann ?


Bauteiletoleranzen in den Decodern?




evtl. noch niedrigere (und abermals nicht dokumentierte!) Maximalspannung?
Schauen wir mal
22V Nennspannung *1,41 * 10% = 34,2V.
Spannungserhöhung wegen Leerlaufspannung nicht berücksichtigt!

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Gleiswarze
Beiträge: 11.572
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 181
Xobor Einfach ein eigenes Forum erstellen
Datenschutz