RE: Probleme beim Umbau auf Märklin HLA

#1 von Firefly87 , 19.01.2015 17:13

Hallo zusammen,

ich bin neu hier und nach langer Zeit des stillen mitlesens habe ich mich entschlossen mich im Forum anzumelden und hätte da gleich ein paar Fragen an euch

Alle drei befassen sich mit dem Märklin Set 60760

1. Ich habe eine alte Br160 (3457) von analog auf digital mit oben genannten Set umgebaut. Beim Zusammenbau ist mir jedoch aufgefallen dass das Gehäuse schräg draufsitzt und obwohl alle Leitungen richtig und Betriebssicher verlegt sind ich es nicht hinbekommen habe das Gehäuse richtig draufzubekommen.

2. Siehe oben, hier handlet es sich jedoch um eine BR 256 (28631) selbes Problem.
das Fahrverhalten ist bei beiden Loks nach dem Umbau natürlich super aber das schräge Gehäuse stört mich ein wenig, auch wenn es nur mir auffällt.

Ich vermute ja das der Permanentmagnet zu groß ist und er am Gehäuse anstößt.
Ich kann da doch nicht einfach etwas wegfräsen/dremeln? Wirbelströme etc???

Beide Lokomotiven sind sehr klein das ist mir Bewusst aber laut Märklin sind sie zum HLA kompatibel?

3. Das Krokodil (3356) habe ich ebenfalls mit oben genannten HLA und Decoder auf digital umgebaut. Es leuchtet jedoch nur das Vordere Licht, beim Rückwärtsfahren leuchtet nichts (gelb funktioniert, grau ist kein Licht, ist da vllt der Ausgang defekt?) Ich bin mir ziemlich sicher alles richtig angeschlossen zu haben, habe schon mehrere Loks erfolgreich umgebaut und hatte nie Probleme....bis jetzt

Ich würde mich freuen wenn ihr mir weiterhelfen könntet!

Vielen Dank
Gruß Armin


Firefly87  
Firefly87
RegionalExpress (RE)
Beiträge: 75
Registriert am: 18.01.2015
Spurweite H0
Stromart AC, Digital


RE: Probleme beim Umbau auf Märklin HLA

#2 von DipsyTeletubby , 19.01.2015 18:02

Zitat von Firefly87
3. Das Krokodil (3356) habe ich ebenfalls mit oben genannten HLA und Decoder auf digital umgebaut. Es leuchtet jedoch nur das Vordere Licht, beim Rückwärtsfahren leuchtet nichts (gelb funktioniert, grau ist kein Licht, ist da vllt der Ausgang defekt?) Ich bin mir ziemlich sicher alles richtig angeschlossen zu haben, habe schon mehrere Loks erfolgreich umgebaut und hatte nie Probleme....bis jetzt


Hast Du doch etwas falsch angeschlossen?
Licht vorn = grau
Licht hinten = gelb
Wenn gelb funktioniert und das Licht vorn, stimmt irgendwas nicht.

Ist vielleicht die Glühlampe durchgebrannt oder hat diese Kontaktprobleme?
Messe doch einmal die Spannung direkt an der nicht funktionierenden Glühlampe mit einem Digitalmultimeter.

zu 2) kann es sein, daß Deine BR 256 (28631) eine BR 236 ist?

Wenn Du das Gehäuse nicht mehr richtig geschlossen bekommst, kann es sein,
daß Du bei beiden Loks das Motorschild des Motors falsch herum montiert hast?

Zeige mal Fotos vom Innenleben der Loks.


CS2 60215 mit 4.2.13 (14) - GFP 3.81


 
DipsyTeletubby
EuroCity (EC)
Beiträge: 1.146
Registriert am: 09.07.2007
Gleise M-Gleis
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Probleme beim Umbau auf Märklin HLA

#3 von Firefly87 , 19.01.2015 21:16

Hi!

vielen Dank für deine schnelle Antwort!

Also die V160 ist erledigt....das Motorschild war verkehrt montiert und ich habe natürlich alles in Betracht gezogen außer das Schild zu drehen......

Die 256 ist natürlich eine V36 Bei ihr hat das drehen des Motorschildes jedoch keinen Effekt auf das Gehäuse, habe dir mal ein Bild erstellt.

Das Krokodil ist richtig angeschlossen, auch hier stelle ich morgen ein Bild rein, die Glühlampen funktionieren, konnte leider keine Spannung messen da die Batterie des Digichecks leer ist... Wie gesagt gelb also das Rücklicht funktioniert habe orange als + nach vorne zum grauen Vorderlicht durchgebrückt. Rückwärtsfahrt Lokomotive leuchtet, vorwärtsfahrt ist es dunkel


Firefly87  
Firefly87
RegionalExpress (RE)
Beiträge: 75
Registriert am: 18.01.2015
Spurweite H0
Stromart AC, Digital


RE: Probleme beim Umbau auf Märklin HLA

#4 von DipsyTeletubby , 20.01.2015 10:21

Zitat von Firefly87
Also die V160 ist erledigt....das Motorschild war verkehrt montiert und ich habe natürlich alles in Betracht gezogen außer das Schild zu drehen......


V160???
Sieht das nicht komisch aus, auf das Fahrwerk der Mä 3457 BR160 bzw. E60, das Gehäuse einer V160 bzw. BR216 überzustülpen?

Jetzt mal im Ernst, auf welchen der beiden Fahrwerke auf dem Bild bekommst Du das Gehäuse nicht korrekt aufgesetzt?
Links wäre das Fahrwerk der E60 und rechts auf dem Bild das Fahrwerk der V36.

Bei der E60 könnte die die grüne Drossel am Motorschild rechts (auf dem linken Bild oben)
und der Drahtverhau oberhalb des Motors störend wirken.

An der V36 auf dem Bild rechts kann ich aus dieser Perspektive nichts Negatives erkennen.


CS2 60215 mit 4.2.13 (14) - GFP 3.81


 
DipsyTeletubby
EuroCity (EC)
Beiträge: 1.146
Registriert am: 09.07.2007
Gleise M-Gleis
Spurweite H0
Steuerung CS2
Stromart Digital


RE: Probleme beim Umbau auf Märklin HLA

#5 von HeinMück , 20.01.2015 10:33

Moin!

Ich tippe ebenfalls sehr stark auf die Drossel der linken Lok. Diese nach unten weg anlöten und das Kabel um das MS ziehen.


Gruß aus Holstein von Frank




Gebaut wurde HIER
__________________________

Habe Mut, Dich Deines eigenen Verstandes zu bedienen.


HeinMück  
HeinMück
InterCity (IC)
Beiträge: 649
Registriert am: 16.11.2013
Spurweite H0
Stromart AC, Digital


RE: Probleme beim Umbau auf Märklin HLA

#6 von TraxxGTS ( gelöscht ) , 20.01.2015 10:36

Zitat von Firefly87

3. Das Krokodil (3356) habe ich ebenfalls mit oben genannten HLA und Decoder auf digital umgebaut. Es leuchtet jedoch nur das Vordere Licht, beim Rückwärtsfahren leuchtet nichts (gelb funktioniert, grau ist kein Licht, ist da vllt der Ausgang defekt?) Ich bin mir ziemlich sicher alles richtig angeschlossen zu haben, habe schon mehrere Loks erfolgreich umgebaut und hatte nie Probleme....bis jetzt


Hallo Armin,
beim Krokodil musst Du mal testen, ob das Motordrehgestell noch voll ausschwenken kann. Wenn Du das 3356 mit Metallgehäuse hast, muss man für den R1-Radius den Permanentmagnet oben rechts etwas abschrägen, sonst stößt der Magnet innen ans gehäuse und blockiert das Drehgestell. Im R1 führt das dann zum Entgleisen.

Den Permanentmagnet kann man auseinandernehmen (weißen Clips entfernen) und dann lässt sich der obere Bügelsatz komplett schleifen. Aber vorsicht, das Ding wird heiß!


TraxxGTS

RE: Probleme beim Umbau auf Märklin HLA

#7 von Peter BR44 , 20.01.2015 18:38

Hallo Armin,

Zitat von TraxxGTS
[..........ob das Motordrehgestell noch voll ausschwenken kann. Wenn Du das 3356 mit Metallgehäuse hast, muss man für den R1-Radius den Permanentmagnet oben rechts etwas abschrägen, sonst stößt der Magnet innen ans gehäuse und blockiert das Drehgestell. Im R1 führt das dann zum Entgleisen......


sollte bzw. muss so wie auf den Fotos aussehen.


Zu den anderen Lokomotiven, würde ich mal kontrollieren, ob nicht der Decoder zu hoch sitzt
und so an einem sauberen Verschluss hindert. Hier wären ein paar Bilder sehr hilfreich.


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


 
Peter BR44
ICE-Sprinter
Beiträge: 6.606
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital


RE: Probleme beim Umbau auf Märklin HLA

#8 von Firefly87 , 20.01.2015 20:00

Wow, viel los hier

Also....tut mir leid ich habe da ein paar korrekte Bezeichnungen durcheinandergebracht.....

Die zwei Loks auf dem Bild sind einmal eine E60 und die rechte ist eine V36!
Die E60 hat sich erledigt, das Gehäuse sitzt perfekt....korrekt montiertem Motorschild sei Dank!
Danke dafür.

Beide Loks sind bis auf das Gehirn und Motor komplett original, ich setze da doch keine fremden Gehäuse drauf

Die V36 bekomme ich aber einfach nicht sauber drüber! Beim aufsetzten des Gehäuses merke ich hinten an der Kanzel einen festen Druckpunkt...ich habe hier jedenfalls ebenfalls den Magneten im Verdacht aber ich will da nichts bearbeiten bevor ich mich abgesichtert habe.

Das Krokodil läuft seit dem Umbau wirklich perfekt aber es hebelt sich manchmal selber aus den Schienen....
Vielen Dank für dein Bild. Ich werden an der entsprechenden Stelle etwas abnehmen, hast du gefeilt, gefräst oder bist du mit dem Dremel ran?


Firefly87  
Firefly87
RegionalExpress (RE)
Beiträge: 75
Registriert am: 18.01.2015
Spurweite H0
Stromart AC, Digital


RE: Probleme beim Umbau auf Märklin HLA

#9 von Peter BR44 , 20.01.2015 20:13

Hallo Armin,

die meisten feilen das ab.
Ich selber habe eine Bandschleifmaschine.
Damit war das in weniger einer Minute erledigt. ops:


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


 
Peter BR44
ICE-Sprinter
Beiträge: 6.606
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital


RE: Probleme beim Umbau auf Märklin HLA

#10 von Peter BR44 , 20.01.2015 20:20

Hallo Armin,

zur V36/236 fällt mir gerade ein warum dies so ist.
Bei der V36 bzw. 236 musst Du den Lichtleiter aus dem Magneten heraus feilen.
Das ist der Grund, warum das Gehäuse nicht passt.
Es gab früher mal einen passenden Magneten dafür mit der ET226295.
Dieser ist heute nicht mehr zu bekommen.

Leider stehen meine noch weit hinten an für einen Umbau.
Von daher habe ich kein Bild wie es auszusehen hat. ops:


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


 
Peter BR44
ICE-Sprinter
Beiträge: 6.606
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital


RE: Probleme beim Umbau auf Märklin HLA

#11 von Firefly87 , 20.01.2015 20:27











hier ein paar Bilder der V36, der Decoder müsste wirklich gut verbaut sein, ich vermute den Magneten...


Firefly87  
Firefly87
RegionalExpress (RE)
Beiträge: 75
Registriert am: 18.01.2015
Spurweite H0
Stromart AC, Digital


RE: Probleme beim Umbau auf Märklin HLA

#12 von Firefly87 , 20.01.2015 20:29

Danke Peter!

Das habe ich mir gedacht... schade....
Das Krokodil schleif ich ab damit es läuft,
Lichtproblem ist mir auch egal...Vorwährtsfahrt leuchtet, die Lok fährt eh nie Rückwärts.
Aber falls irgendjemand eine V36 umgebaut hat würde mich wirklich das Resultat interessieren.


Firefly87  
Firefly87
RegionalExpress (RE)
Beiträge: 75
Registriert am: 18.01.2015
Spurweite H0
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz