RE: Märklin Mobile Station II und ESU Decoder

#1 von City of New Orleans , 19.06.2020 09:25

Liebe ForumskollegInnen,

ich bitte euch um Hilfe bei einem Problem bzw. kenne ich mich nicht aus im Zusammenspiel mit meiner Mobile Station und einem ESU LokSound V4.0 Decoder.

Ich habe einen ESU LokSound V4.0 Decoder in eine Märklin 3060 einbauen lassen und im Analog-Betrieb macht die Lok bzw. der Decoder genau das, was ich von ihm erwarte mit der richtigen Soundabfolge bei Start und Fahren und guten Fahreigenschaften. Bei der Mobile Station habe ich nun folgende Probleme bzw. Fragen:

  1. die Lok gibt keine Start- und Fahrgeräusche von sich - nur Glocke, Horn und Kuppelgeräusch lassen sich mittels Funktionstasten schalten und funktionieren
  2. Vol (Lautstärke) lässt sich nicht ändern, da sind die Tasten wie tot:
  3. die Funktionstasten lassen sich zwar wie im Manual beschrieben belegen, aber z.B. die Pfeife auf F5 funktioniert nicht:


Hier noch die Daten der Mobile Station:






... und des Decoders:


Wäre super, wenn ihr mir dazu Tipps geben könntet. Vielen Dank!

LG
Johannes


Good morning America how are you?
Don't you know me I'm your native son,
I'm the train they call The City of New Orleans,
i'll be gone fivehundred miles when the day is done.

"City of New Orleans" von Steve Goodman

USA-West Segmentanlage von Johannes


 
City of New Orleans
RegionalExpress (RE)
Beiträge: 79
Registriert am: 21.04.2011
Ort: Niederösterreich
Gleise Märklin M, Atlas Code 83
Spurweite H0, N, 0, 00
Stromart AC, DC, Digital, Analog


RE: Märklin Mobile Station II und ESU Decoder

#2 von Michael Knop , 19.06.2020 09:51

Hi Johannes,

welcher LS4 Dekoder ist es genau? Mit oder ohne M4?

Welches Soundprojekt wurde genutzt?

Wie ist die Lok in der MS2 angelegt worden, mfx? Oder DCC bzw. MM?

[quote="City of New Orleans" post_id=2131539 time=1592551551 user_id=12075]

[*]die Funktionstasten lassen sich zwar wie im Manual beschrieben belegen, aber z.B. die Pfeife auf F5 funktioniert nicht:
[/quote]

Dieser Satz lässt mich vermuten, dass Du die Lok manuell, im MM Format angelegt hat - dann kann sie bei F5 nichts machen!

Wenn der Dekoder ohne M4 ist, dann lege die Lok mal als DCC Lok an, und versuche nochmal die Funktionen zu Schalten.



Die Software (2.5) auf deiner MS2 ist zwar nicht die aktuellste, sollte aber nicht mit dem Problem in Verbindung stehen - aber wenn Du die Gelegenheit hast, lasse per CS2 (3.55) oder CS3 (3.112) die aktuelle Software einspielen.


Viele Grüße, Michael

PS: hast du einen Lokprogrammer von ESU, oder hast Zugriff darauf?


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.145
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: Märklin Mobile Station II und ESU Decoder

#3 von City of New Orleans , 19.06.2020 14:46

Hallo Michael,

vielen Dank für deine Hilfe! Jetzt klappt es!!

Zitat
Dieser Satz lässt mich vermuten, dass Du die Lok manuell, im MM Format angelegt hat - dann kann sie bei F5 nichts machen!
Wenn der Dekoder ohne M4 ist, dann lege die Lok mal als DCC Lok an, und versuche nochmal die Funktionen zu Schalten.



Das war es! Ich habe die Lok manuell als DCC angelegt und schon waren die Funktionen da und auch die Start- und Fahrgeräusche kann ich nun mit F8 schalten!

Danke!

LG
Johannes


Good morning America how are you?
Don't you know me I'm your native son,
I'm the train they call The City of New Orleans,
i'll be gone fivehundred miles when the day is done.

"City of New Orleans" von Steve Goodman

USA-West Segmentanlage von Johannes


 
City of New Orleans
RegionalExpress (RE)
Beiträge: 79
Registriert am: 21.04.2011
Ort: Niederösterreich
Gleise Märklin M, Atlas Code 83
Spurweite H0, N, 0, 00
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz