RE: Problem mit LokPilot 4 und Kupplungswalzer

#1 von kukuk , 06.01.2021 17:39

Hallo,

ich habe mehrere Loks, die ich mit LokPilots v4.0 ausgestattet habe sowie der Krois MK1 Digitalkupplung.
Die Ausgänge für die Kupplungen sind Zeitlich begrenzt und als Mode ist "Kupplung" ausgewählt.
Auf 2 Funktionstasten ist jeweils die Kupplung vorne bzw hinten zum manuellen Entkuppeln draufgelegt. Auf einer weiteren Funktionstaste ist ein richtungsabhängiger Kupplungswalzer.
Die Decoder haben alle die neueste Firmware.

Das funktionierte bisher immer einwandfrei mit dem LokPilot 4 und 5. Aber jetzt habe ich eine Lok mit LokPilot4, wo das einfach nicht klappen will: die Lok fährt extrem "Ruckartig" rückwärts zum randrücken und die Kupplung flattert dabei heftigst. Sie macht aber nie den Richtungswechsel um vom Wagen wegzufahren. Als wenn der Kupplungswalzer immer abgebrochen wird, wenn die Lok die Richtung wechseln sollte, und dann wieder von vorne anfängt.
Ich habe die ganzen Einstellungen mit den funktionierenden Loks verglichen, konnte aber keinen Unterschied finden (außer natürlich unterschiedliche AUX-Ausgänge, Motorsteuerung, ...).

Hat jemand hier eine Idee?

Vielen Dank,
Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.096
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#2 von werner1952 , 06.01.2021 18:21

Hallo Thorsten
mit Lokprogrammer programmiert?


mfG. Werner


 
werner1952
InterCity (IC)
Beiträge: 681
Registriert am: 10.11.2010
Ort: Köln
Gleise K-Gleis, Tillig H0m
Spurweite H0, H0m
Steuerung CS2, MS2
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#3 von Laurent , 06.01.2021 18:27

Hatte ich auch, zumindest, das Ruckeln/Flattern der Kupplung, nach der Einbau eine Roco Digitalkupplung in mein Jägerndorfer 2070. Das Flattern meinst der Kupplung wird mit ein PWM Welle statt eine Konstantspannung betrieben. Wahrscheinlich steht die Anziehkraft nicht auf die Höchstmögliche wert. Kannst du in der Lokprogrammer Software einfach Ändern.


Ich bin Niederländer und mein Deutsch ist nicht Perfekt. Tut mir leid, Danke.
Mein Youtube channel
Mein Teppichbahning Topic


Laurent  
Laurent
CityNightLine (CNL)
Beiträge: 1.795
Registriert am: 02.12.2010
Ort: Nähe Amsterdam
Gleise C Gleis
Spurweite H0
Steuerung CS3+MS2 / IB1
Stromart AC, Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#4 von kukuk , 06.01.2021 19:13

Hallo Werner,

Zitat

mit Lokprogrammer programmiert?



Ja, mit der neuesten Version.

Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.096
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#5 von kukuk , 06.01.2021 19:17

Hallo Laurent,

Die Anziehkraft steht auf dem Maximum. Wenn ich die Kupplung manuell auslöse funktioniert es ja auch, nur über den Kupplungswalzer nicht.

Grüße Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.096
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#6 von digitalo , 06.01.2021 19:25

Moin

Du meinst sicher statt dem ... "Problem mit LokPilot 4 und Kuppluntswalzer" den Kupplungswalzer ...

Welche AUX sind denn mit den Krois belegt? Ist die DSS mtc21 oder Plux? AUX3/4 sind SuSi-AUX, auch bei ESU und wenn die da dran hängen, muss das mittels Transistor oder MosFet verstärkt werden. Schaltung bzw. Bastelanleitung gibt es hier ... https://simpledigitallocomotive.hpage.co...rstaerkung.html ...

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 2.972
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#7 von kukuk , 06.01.2021 19:36

Hallo Stephan,

Zitat

Welche AUX sind denn mit den Krois belegt? Ist die DSS mtc21 oder Plux? AUX3/4 sind SuSi-AUX, auch bei ESU und wenn die da dran hängen, muss das mittels Transistor oder MosFet verstärkt werden. Schaltung bzw. Bastelanleitung gibt es hier ... https://simpledigitallocomotive.hpage.co...rstaerkung.html ...



Wenn es ein Problem der AUX-Ausgänge wäre, dürfte es beim manuellen direkten Auslösen der Kupplung durch eine Funktionstaste ohne Kupplungswalzer auch nicht funktionieren. Funktioniert in dem Fall aber einwandfrei. Von daher ist die Verdrahtung sowie der AUX-Ausgang korrekt.
In dem Fall ist es ein PluX22 Decoder, der hat nur verstärkte Ausgänge. Auch meine MTC21 Deocder haben alle verstärkte AUX3/AUX4. Da muß nichts verstärkt werden.
Außerdem hat ein unverstärkter AUX-Ausgang keinen Einfluß auf das Fahrverhalten...

Die Telex funktionieren über Funktionstaste ausgelöst einwandfrei. Die Lok fährt normal gesteuert sauber und einwandfrei. Nur wenn sie vom Kupplungswalzer gesteuert werden, flattert die Telex und die Lok fährt ruckelnd oder stotternd, je nachdem, wie man es bezeichnen will.

Grüße,
Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.096
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#8 von werner1952 , 06.01.2021 19:51

Zitat

Hallo Werner,

Zitat

mit Lokprogrammer programmiert?



Ja, mit der neuesten Version.

Thorsten




Hallo Thorsten

was für eine Lok zickt da?


mfG. Werner


 
werner1952
InterCity (IC)
Beiträge: 681
Registriert am: 10.11.2010
Ort: Köln
Gleise K-Gleis, Tillig H0m
Spurweite H0, H0m
Steuerung CS2, MS2
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#9 von digitalo , 06.01.2021 20:31

Moin Torsten

Versuch es mal hier mit ...





...

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 2.972
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#10 von kukuk , 06.01.2021 20:47

Hallo Werner und Stephan,

Die Lok ist eine BR232 von Piko. Die ist technisch einwandfrei: ich habe das Projekt meiner PIKO BR231 aufgespielt (die hat den gleichen Decoder drin), die AUX-Ausgänge für die Telex angepaßt und der Kupplungswalzer funktioniert. Wenn ich die beiden Projekte vergleiche, sind die Unterschiede unterschiedliche Werte für den Motor sowie unterschiedliche AUX-Ausgänge (die BR232 hat mehr Licht-Funktionen), ansonsten kann ich keinen Unterschied finden.
Stephan, Deine Werte funktionieren genausowenig, sind auch recht ähnlich zu meinen.

Ich werde wohl in den sauren Apfel beißen und das Projekt morgen komplett neu anfangen....

Grüße,
Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.096
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#11 von moppe , 06.01.2021 21:16

Hallo Thorsten

Hab du der C4 Kondensator entfernt?


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
Trans Europ Express (TEE)
Beiträge: 8.622
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Problem mit LokPilot 4 und Kupplungswalzer

#12 von digitalo , 07.01.2021 07:40

Moin Thorsten

Was sagt den die BDA zur Piko BR232 in Sachen AUX-Belegung? Da sollte eigentlich drin stehen, welcher AUX zu welcher Funktion zugeordnet ist, damit ist jetzt nicht die Belegung der F-Tasten gemeint. Das ein Projekt einer ähnlichen Lok in einer etwas anders aufgebauten "Nachfolge-Lok" genauso funktioniert ... ist nicht "Gott gegeben"! Piko sieht ab Werk nicht vor, das da eine Telex angebaut werden kann, da ja zumeist schon mit den "Lichtspielereien" die Decoder ausgereizt werden ...
Die Fa. Piko ist dazu übergegangen die jeweiligen AUX "hart" auf der Platine zu verdrahten und wenn Du Pech hast, dann sind hier 2 AUX zur selben Zeit involviert und sorgen so für Deinen Schlamassel.

@ Klaus

Der C4 hat in diesem Fall nix damit zu tun, das Problem hier ... mMn ... ist in der AUX-Belegung seitens Piko begründet.

bis dahin


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 2.972
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#13 von jogi , 07.01.2021 10:34

Hallo , jogi hier

Als Beispiel ( keine neuen PIKO Loks )

Ich habe einige Loks mit TELEXen nachgerüstet ( MÄ , Krois u. ROCO ) alle mit ESU V3 / 4

Meine Einstellungen: ( Keine CV Werte, die sind fast alle unterschiedlich )
z.B. auf F1 der Walzer ( AUX 1 + Anfahrbeschl. aus )
Die Zeitbegrenzung am AUX muß um einiges länger sein, wie der Walzer dauert ( ist die Zeit abgelaufen, hört der Walzer auf )

viel Erfolg


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Bilder jogis Bahn
Jogis Bahn
Betrieb auf jogis Bahn

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.944
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Problem mit LokPilot 4 und Kupplungswalzer

#14 von kukuk , 07.01.2021 19:25

Hallo,

so, endlich den Fehler gefunden: aus nicht mehr nachvollziehbaren Gründen war die Auslösende Funktion für den Kupplungswalzer so programmiert, das er sich nur im Stand auslösen ließ.
Folge: Lok steht, Kupplungswalzer auslösen -> Lok steht nicht mehr, Kupplungswalzer wird abgebrochen -> Lok steht, Kupplungswalzer wird wieder ausgelöst -> Lok fährt, Kupplungswalzer wird abgebrochen ...

Einfach das "Stand" aus der Logik zum Auslösen der Funktion gelöscht und jetzt funktioniert es wieder einwandfrei.

Grüße,
Thorsten


Epoche VI (3L K-Gleis) mit Märklin CS3+ und MS2
Rollmaterial von Brawa, Fleischmann, Märklin, Piko, Roco, Trix und vielen mehr


kukuk  
kukuk
InterCityExpress (ICE)
Beiträge: 2.096
Registriert am: 17.01.2007
Homepage: Link
Gleise K-Gleis
Spurweite H0
Steuerung CS3+
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz