Willkommen 

Falsche Belegtmeldung bei Ringleitung (DC)

#1 von Ampi , 23.10.2021 20:44

Hallo zusammen,

ich baue gerade meine erste digitale MoBa als Testanlage auf, allerdings verzweifel ich an einer Stelle:
Die drei Bahnhofsgleise dieser Anlage werden jeweils mit einer "Ringleitung" (nicht geschlossen) versorgt.
In Teilabschnitten dieser Bahnhofsgleise sind auch die Belegtmelder angeschlossen.
Es funktioniert auch soweit alles, allerdings ist es so, dass wenn ich über das Gleis der Einspeisung der "Ringleitung" fahre, dass dann alle (!) Belegtmelder den Status besetzt melden.
Interessanterweise aber auch nur, wenn die Lok über das Gleis fährt. Steht die Lok auf dem Einspeisegleis wird keine Belegtmeldung angezeigt.
Gefahren wird auf Trix-Gleisen, Belegtmelder DR4088 als R-Bus an einer schwarzen Z21.
Die Ringleitung wird von der Z21 gespeist, ebenso die "C"-Anschlüsse der DR4088.
Bild entfernt (keine Rechte)
Auf dem Bild sind viele Belegtmelder noch mit 1/1 adressiert, aber viele sind auch bereits korrekt zugewiesen. Die Lok fährt während des Screenshots über die Einspeisung in "3"
Was habe ich falsch gemacht? Über jeden Tipp wäre ich dankbar.
Vielen Dank für eure Hilfe!

Viele Grüße Severin


Planung meiner Anlage:
Wenn ein Architekt eine MoBa plant (H0 - Epoche V-VI) 5x3m

Bau meiner Anlage:
Segmentierte H0-Anlage 5,0x3,2m Epoche V-VI


Ampi  
Ampi
Regionalbahn (RB)
Beiträge: 48
Registriert am: 12.08.2021
Ort: Essen
Spurweite H0
Stromart DC, Digital

zuletzt bearbeitet 24.10.2021 | Top

RE: Falsche Belegtmeldung bei Ringleitung (DC)

#2 von Lokführer01 , 24.10.2021 11:28

Erstmal solltest du die Belegtmelder mit Adressen versehen. Beim 4088 musst du beachten, dass ein 4088 immer zwei Module sind! Also bei einem 4088 muss du z.B. bei der Abfrage der Programmierung Moduladresse 1 - Module 2. eingeben. Hängen mehrere 4088 (1. 4088RB, 2. 4088-S88) dann Moduladresse1 Module 4.
Bei getrennten zwei Modulen; beide über den RB-Bus angeschlossen muss dann die Einstellung wie folgt sein. 1. 4088RB Moduladresse1 Module 2; 2. 4088RB Moduladresse 3 Module 2.
Ehe du weiter machst, dann erst mal programmieren.


Gruß Andreas

DL9UNF ex Y22MF es Y35ZF , LOC JO42VP , OV Y43 , LDK CE


Ampi hat sich bedankt!
 
Lokführer01
InterRegio (IR)
Beiträge: 172
Registriert am: 11.04.2018
Spurweite H0
Stromart DC, Digital


RE: Falsche Belegtmeldung bei Ringleitung (DC)

#3 von Ampi , 24.10.2021 14:36

Hallo Andreas,

vielen Dank für deine Antwort. Ich habe nun alle Moduladressen zugewiesen, und auch in der Z21 App entsprechend den Adressen zugewiesen. Leider ist das Problem dadurch nicht behoben. Immer wenn eine Lok über ein Gleis mit einer Einspeisung für die Ringleitung fährt melden viele Melder den Status "belegt".
Also müsste ich wohl einen Fehler bei der Ringleitungsverbindung haben. Die Einspeisegleise sind nicht isoliert, ledglich die Schienenabschnitte mit den Belegtmeldern sind auf einer Schienenseite isoliert.
Zur Verdeutlichung habe ich noch eine Skizze der Verkabelung:
Bild entfernt (keine Rechte)

Viele Grüße
Severin


Planung meiner Anlage:
Wenn ein Architekt eine MoBa plant (H0 - Epoche V-VI) 5x3m

Bau meiner Anlage:
Segmentierte H0-Anlage 5,0x3,2m Epoche V-VI


Ampi  
Ampi
Regionalbahn (RB)
Beiträge: 48
Registriert am: 12.08.2021
Ort: Essen
Spurweite H0
Stromart DC, Digital


RE: Falsche Belegtmeldung bei Ringleitung (DC)

#4 von Lokführer01 , 24.10.2021 15:01

Der Plan ist zwar ein wenig verworrent, aber wenn ich das richtig sehe, dann liegt der Fehler darin, dass du auch die Spannung (rot) an das Rückmeldegleis gelegt hast. Dort wo der Rückmelder ans Gleis geht, darf keine andere Spannung (rot) zugeführt werden.
Sie auch Beschreibung DR4088RB Seite P11.


Gruß Andreas

DL9UNF ex Y22MF es Y35ZF , LOC JO42VP , OV Y43 , LDK CE


Fraenki, Ampi und Andreas85 haben sich bedankt!
 
Lokführer01
InterRegio (IR)
Beiträge: 172
Registriert am: 11.04.2018
Spurweite H0
Stromart DC, Digital

zuletzt bearbeitet 24.10.2021 | Top

RE: Falsche Belegtmeldung bei Ringleitung (DC)

#5 von vikr , 24.10.2021 15:24

Hallo Severin,

Zitat von Ampi im Beitrag #3
Ich habe nun alle Moduladressen zugewiesen, und auch in der Z21 App entsprechend den Adressen zugewiesen. Leider ist das Problem dadurch nicht behoben. Immer wenn eine Lok über ein Gleis mit einer Einspeisung für die Ringleitung fährt melden viele Melder den Status "belegt".
Also müsste ich wohl einen Fehler bei der Ringleitungsverbindung haben. Die Einspeisegleise sind nicht isoliert, ledglich die Schienenabschnitte mit den Belegtmeldern sind auf einer Schienenseite isoliert.
eine Anmerkung vorweg. Die Ringleitung, die von N (der z21) kommt, ist unproblematisch und geht immer direkt an beliebige Streckenabschnitte.
Da Dein roter Anschluss mal über ein Rückmeldemodul, mal per Ringleitung direkt an die Schiene geht, ist die Spannung unterschiedlich. Dort, wo es über das Rückmeldemodul geht, sind es weniger, weil jeweils dort 1.4V abfallen. Wenn die Räder einer Lok oder eines Wagens eine Isolierung zwischen den beiden Anschlusstypen überbrückt, wird dieser Stromfühler immer kurzzeitig überbrückt und kann auch keinen Strom melden.
Ich würde das Problem schrittweise eingrenzen und erst mal nur die Ausgänge des DR4088RB verdrahten und korrekt konfigurieren. Erst wenn das funktioniert würde ich mit die anderen Module anschliessen.
Andreas These, dass Du irgendwo auf der roten Ringleitungs-Seite einen Verdrahtungfehler gemacht hast teile ich, vielleicht auch nur eine Isolierung im Gleis vergessen oder nicht wirklich isolierend.

MfG

vik


Ampi hat sich bedankt!
vikr  
vikr
Metropolitan (MET)
Beiträge: 3.466
Registriert am: 23.10.2011
Spurweite H0, N

zuletzt bearbeitet 24.10.2021 | Top

RE: Falsche Belegtmeldung bei Ringleitung (DC)

#6 von Fraenki , 24.10.2021 15:24

Hallo

Zitat
Der Plan ist zwar ein wenig verworrent, aber wenn ich das richtig sehe, dann liegt der Fehler darin, dass du auch die Spannung (rot) an das Rückmeldegleis gelegt hast. Dort wo der Rückmelder ans Gleis geht, darf keine andere Spannung (rot) zugeführt werden.
Sie auch Beschreibung DR4088RB Seite P11



Das sieht so aus.Ich habe auch erstmal studieren müssen und finde auch Einspeisungen in den isolierten Abschnitten.


Gruß
Frank
🇩🇪

Ich habe die Erlaubnis von Hr.Vorsteher,Hr.Dahlhaus,Hr.Bügel,Hr.Peplies,Hr.Kleinschmidt,Hr.Pillmann,Bilder von bahnen-wuppertal und vauhundert.de im Forum zu benutzen
Thema:
Von Schwelm-Loh nach Wuppertal-Wichlinghausen


Ampi hat sich bedankt!
 
Fraenki
InterCity (IC)
Beiträge: 830
Registriert am: 21.09.2007
Homepage: Link
Gleise Roco Line
Spurweite H0
Steuerung Roco z21
Stromart Digital


RE: Falsche Belegtmeldung bei Ringleitung (DC)

#7 von Ampi , 24.10.2021 15:36

Ich muss noch viel lernen, vielen Dank für eure Hilfe. Problem scheint gelöst und es lag an den Einspeisungen im Meldebereich. Wieder was gelernt 😊.
Habt einen schönen Sonntag und viele Grüße.


Planung meiner Anlage:
Wenn ein Architekt eine MoBa plant (H0 - Epoche V-VI) 5x3m

Bau meiner Anlage:
Segmentierte H0-Anlage 5,0x3,2m Epoche V-VI


Ampi  
Ampi
Regionalbahn (RB)
Beiträge: 48
Registriert am: 12.08.2021
Ort: Essen
Spurweite H0
Stromart DC, Digital


   

Decoder Info und Empfehlung Next 18 bitte
Piko Smartbox / ESU ECoSBoost?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 195
Xobor Einfach ein eigenes Forum erstellen
Datenschutz