RE: Probleme mit Rheingold-Lok BR 10 - 39121

#1 von Nobo200 , 05.11.2008 01:50

Hallo,

ich fahre digital, aber noch auf M-Gleis, habe als Zentrale die 6021, sämtliche Signale sind mit den Bremsbausteinen (mit 3 isolierten Abschnitten) ausgestattet.

Nun das Problem: Die Lok hält vor dem Signal geregelt an, kommt aber manchmal erst im dritten (Stromlos-)Abschnitt zum Stehen. Nun schalte ich das Signal auf grün - die Lok fährt aber NICHT an - und das an allen Signalen. Erst nach einem Reset (Betätigen der grünen und roten Taste an der 6021 gleichzeitig) und nach dem Wiedereinschalten des Stromes fühlt sie sich angesprochen und fährt los.

Fall für den Märklin-Service? Oder kann ich das Übel selbst beheben?

Die Signale und die isolierten Abschnitte sind alle in Ordnung, andere Loks machen auch keine Probleme.

Danke für Hinweise!

Gruß, Norbert


Nobo200  
Nobo200
InterRegioExpress (IRE)
Beiträge: 251
Registriert am: 20.12.2005
Ort: Mainz
Spurweite H0
Stromart AC, Digital


RE: Probleme mit Rheingold-Lok BR 10 - 39121

#2 von Torsten Piorr-Marx , 05.11.2008 17:12

Zitat von Norbert Emig
... Fall für den Märklin-Service? ...


Ja. Bekanntes Problem bei einigen mfx-Dekodern.
Manchmal ging es schon, wenn man nochmal CV 51 = 1 setzt. Wenn nicht -> eine Service-Reise.


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


RE: Probleme mit Rheingold-Lok BR 10 - 39121

#3 von urwo , 05.11.2008 21:24

Hallo,
meine 112 aus der Zugpackung 26540 hat das gleiche Problem.
war im Frühjahr bei Märklin und kam mit dem gleichen Fehler wieder zurück.
Ist jetzt seit ca 1.Woche wieder im AW bei Märklin. Vielleicht klappt es jetzt mal.
Ich habe schon den MFX Dec. der Lok getauscht, die Orginalwerte der Lok eingegeben, der Fehler bleibt.
Trotzdem
viel Spass beim Hobby (wie lange noch??)
gruss urwo


 
urwo
InterRegio (IR)
Beiträge: 216
Registriert am: 16.11.2005
Gleise Metall --- C-Gleis
Spurweite H0e
Steuerung Cs1rel-mm-mfx -- MS2
Stromart DC


RE: Probleme mit Rheingold-Lok BR 10 - 39121

#4 von urwo , 17.11.2008 14:03

Lok ist wieder da...
und fährt richtig gut, auch im Bremsabschnitt.

Laut Märklin:"Schnittstellenplatine mit neuer Software wurde eingebaut"


Kostenloser Service!!

mfg urwo


 
urwo
InterRegio (IR)
Beiträge: 216
Registriert am: 16.11.2005
Gleise Metall --- C-Gleis
Spurweite H0e
Steuerung Cs1rel-mm-mfx -- MS2
Stromart DC


RE: Probleme mit Rheingold-Lok BR 10 - 39121

#5 von Nobo200 , 18.11.2008 00:29

Na, dann werde ich meine Lok auch mal auf die Reise schicken......


Nobo200  
Nobo200
InterRegioExpress (IRE)
Beiträge: 251
Registriert am: 20.12.2005
Ort: Mainz
Spurweite H0
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz