RE: Neue CS 2 will nicht funktionieren

#1 von Trainmaster , 23.01.2009 19:17

Hallo liebe Kollegen,

habe gerade eine neue CS 2 von meinem Händler geholt.

Beim Anschließen des CS an den Trafo (der Trafo ist von der CS1)
gibt es sofort einen Kurzschluß.

Ich habe die CS2 mit dem dazugehörigen Adapter mit dem Trafo verbunden.

Auch wenn ich nur die Stromversorgung, also nur den Trafo anschließe, kommt nur der Kurzschluß.

Mache ich was falsch oder ist die CS defekt?

Habt Ihr einen Rat?

Viele Grüße vom trainmaster.


Trainmaster  
Trainmaster
RegionalExpress (RE)
Beiträge: 96
Registriert am: 12.12.2005
Spurweite H0
Stromart AC


RE: Neue CS 2 will nicht funktionieren

#2 von est2fe , 23.01.2009 19:28

Hallo,

prüfe mal ganz genau die Polarität. Ich meine, da mal was gelesen zu haben, dass zwischen der CS1 und der CS2 die Polung geändert wurde, bin mir aber nicht mehr sicher!

Gruß

est2fe


est2fe  
est2fe
EuroCity (EC)
Beiträge: 1.451
Registriert am: 07.06.2007
Gleise C + M
Spurweite H0
Steuerung 6021 IB1 MS1 MS2 CS2 CS3
Stromart Digital


RE: Neue CS 2 will nicht funktionieren

#3 von Trainmaster , 23.01.2009 19:32

Hallo est2fe,

habe ich auch schon probiert: habe die beiden Kabel am Trafo getauscht - ebenfalls kein Effekt - weiterhin Kurzschluß

Trotzdem Danke für Deinen Hinweis.


trainmaster


Trainmaster  
Trainmaster
RegionalExpress (RE)
Beiträge: 96
Registriert am: 12.12.2005
Spurweite H0
Stromart AC


RE: Neue CS 2 will nicht funktionieren

#4 von Hunsrückbahn ( gelöscht ) , 23.01.2009 19:34

Hallo,

bei der CS2 liegt ein Zettel, dass die Anschlüsse für das Gleis zwischen CS1 und CS2 zu vertauschen sind.

Gruß

Harald


Hunsrückbahn

RE: Neue CS 2 will nicht funktionieren

#5 von Trainmaster , 23.01.2009 19:47

Hallo Hunsrückbahn,

danke für deinen Tip - aber auch wenn ich das Gleis noch gar nicht angeschlossen habe, kommt es zum Kurzschluß.

trainmaster


Trainmaster  
Trainmaster
RegionalExpress (RE)
Beiträge: 96
Registriert am: 12.12.2005
Spurweite H0
Stromart AC


RE: Neue CS 2 will nicht funktionieren

#6 von Ralf ( gelöscht ) , 23.01.2009 19:49

Hallo

Ich war der Meinung das aus dem Travo Wechselstrom Kommt ? : : :

m.f.g. Ralf


Ralf

RE: Neue CS 2 will nicht funktionieren

#7 von Lindilindwurm , 23.01.2009 19:50

Wie äußert sich der Kurzschluss, schaltet der Tafo aus?


Lindi


 
Lindilindwurm
EuroCity (EC)
Beiträge: 1.107
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: Neue CS 2 will nicht funktionieren

#8 von Trainmaster , 23.01.2009 20:01

Hallo lindilindwurm,

der Kuzschluß äußert sich so, daß es im Trafo das typische klack-Geräusch gibt.

Wenn ich den Stecker aus dem Adapter ziehe, funkt es kurz blau auf.


trainmaster


Trainmaster  
Trainmaster
RegionalExpress (RE)
Beiträge: 96
Registriert am: 12.12.2005
Spurweite H0
Stromart AC


RE: Neue CS 2 will nicht funktionieren

#9 von Lindilindwurm , 23.01.2009 20:04

jo wenn der trafo nicht irgendeinen defekt hat (aber du hast ihn ja an der cs1 problemlos betrieben) liegts wohl an der cs => umtauschen. kabel usw. sind ja bereits als ursache ausgeschlossen.


Lindi


 
Lindilindwurm
EuroCity (EC)
Beiträge: 1.107
Registriert am: 29.12.2007
Spurweite H0
Stromart Digital


RE: Neue CS 2 will nicht funktionieren

#10 von Trainmaster , 23.01.2009 20:07

Ich fürchte auch, daß die CS kaputt ist -
morgen geht sie dann zurück an den Händler.


Trainmaster  
Trainmaster
RegionalExpress (RE)
Beiträge: 96
Registriert am: 12.12.2005
Spurweite H0
Stromart AC


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz