RE: Krokodil von Roco 69897 will wieder nicht

#1 von Goshiny , 26.10.2013 10:35

Hallo,
seit März 2011 (neu) habe ich ein Krokodil von Roco und bislang schon zweimal über den Händler eingeschickt, da die Lok nicht mehr lief. Jedesmal im Herbst. Nun streikt sie zum dritten Mal. Roco hat nichts an der Lok repariert, da sie bei ihnen gelaufen sein soll.

Nun habe ich die Getriebe kontrolliert und nichts gefunden. Durch manuelles bewegen der Kardanwelle bringe ich sie zum Laufen. Allerdings kann das nicht die Lösung sein. Sie ruckelt dann primär in einer Fahrtrichtung.
In diesen noch nicht ganz drei Jahren ist sie nicht viel gelaufen.

Was kann für eine Ursache vorliegen oder wie kann ich den Fehler weiter eingrenzen?

Noch ein paar ergänzende Informationen:
- Spannung kommt zur Lok, Schienen und Schleifer sind gereinigt
- Decoder zweimal getauscht, trotzdem identisches Fehlerbild



Viele Grüße
Wolfgang


Goshiny  
Goshiny
InterCity (IC)
Beiträge: 695
Registriert am: 29.12.2011
Ort:
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Krokodil von Roco 69897 will wieder nicht

#2 von rmayergfx , 26.10.2013 18:21

Hallo,

fährt denn das Krokodil auf einem analogen Testgleis ?

mfg

Ralf


Der Computer soll die Arbeit des Menschen erleichtern und nicht umgekehrt!
Neue Kupplungen für Faller OHU Selbstentladewagen: viewtopic.php?f=27&t=82863
Kein Support per PN !


 
rmayergfx
ICE-Sprinter
Beiträge: 5.391
Registriert am: 07.07.2008
Gleise C-K-Flex-M-Gleis
Spurweite H0, Z, 1
Steuerung MS2, 6021, 60213
Stromart AC, Digital, Analog


RE: Krokodil von Roco 69897 will wieder nicht

#3 von Robert Bestmann , 26.10.2013 18:32

Hallo Wolfgang,

was macht denn die Beleuchtung? Wenn diese normal zu steuern geht und die Lok sich dennoch nicht bewegt, vermute ich einen Wackelkontakt zwischen der Hauptplatine und dem Motor.

Viele Grüße

Robert


Robert Bestmann  
Robert Bestmann
Metropolitan (MET)
Beiträge: 2.608
Registriert am: 02.03.2009
Gleise Märklin M-Gleis
Spurweite H0
Steuerung Märklin/ESU CS1r
Stromart AC, Digital


RE: Krokodil von Roco 69897 will wieder nicht

#4 von Goshiny , 26.10.2013 20:14

Hallo Ralf,
analog habe ich nach Deinem Hinweis gleich ausprobiert. Sie lief, aber erst nachdem ich den Transformator fast ganz aufgedreht hatte und wurde dann immer langsamer. Dieser Test hat mich schon, wie sich nachher herausstellt, auf die richtige Spur gebracht.

Hallo Robert,
Lichter und Sound (ich hatte als Ersatzdecoder einen Sounddecoder eingebaut) liefen/laufen ohne Unterbrechung. Einen Wackelkontakt zwischen Messinglasche an der Platine und Motor konnte ich ausschließen, da ich die Laschen etwas zusammen gedrückt hatte. Die lagen stramm an den beiden Motorkontakten.

Ich habe den Motor ausgebaut und mir beide Bürsten/Kohlen angesehen, da ich den Verdacht hatte, dass die ungleichmäßigen Drehzahlen entweder auf verdreckte oder verölte Kontaktflächen des Ankers zurückzuführen sind. Die eine Bürste war fast gar nicht zu sehen.

Die Kontaktfläche am Anker sieht zwar nicht so toll aus, war aber auch nicht verölt.



Also habe ich beide Bürsten abgeschraubt und die Ursache war sofort sichtbar.



Entweder hatte die rechte Bürste keine Feder oder klemmte in der Hülse. Mit einem kleinen Bohrer konnte ich die rechte Bürste herausdrücken. Sie saß ziemlich fest.

Beim nachmessen der beiden Hülsen zur Aufnahme der Bürsten zeigte sich, dass die linke einen Durchmesser von 2,83 mm hatte und die rechte nur 2,79 mm. Als habe ich mit einem 2,8 mm Bohrer verkanntet den oberen Rand etwas abgeschliffen, sodass jetzt beide Bürsten Spiel in der Hülse hatten.



Jetzt läuft sie wieder normal ohne manuelles starten und ohne Drehzahlschwankungen.

Viele Grüße
Wolfgang


Goshiny  
Goshiny
InterCity (IC)
Beiträge: 695
Registriert am: 29.12.2011
Ort:
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Krokodil von Roco 69897 will wieder nicht

#5 von klein.uhu , 26.10.2013 22:54

Moin,

danke Wolfgang, für den sehr verständlichen Bericht mit guten Bildern. Freut mich, dass das Kroko jetzt wieder Strom fressen und sich dahinschlängeln kann.

Ich wollte mich eigentlich auf Deinem Beitrag schon vorher gemeldet haben, leider kam etwas dazwischen, und jetzt hast Du schon selbst die Lösung.

Ich habe auch Roco-Modelle, die kaum bis fast nicht gelaufen sind, außer Testfahrt, und dann 1-2 Jahre in der Kiste lagen oder auf dem Abstellgleis schliefen, und dann nicht anfahren wollten. Roco arbeitet sehr viel mit Kontaktstiften u.ä., ich habe da den Verdacht Oxidation bei längerem Nichtgebrauch. Das scheint auch für den Läufer / Kollektorflächen zu gelten, denn wenn man den Motor anstubst oder streichelt und das Modell dann mal 'ne Stunde fährt, ist erst mal wieder alles für längere Zeit okay. Bei den Kontaktstiften hilft etwas dran wackeln. Kontaktspray möchte ich wegen der Sauerei nicht immer gleich einsetzen.

Dein Effekt mit den Kohlebürstenhülsen ist mal was Neues! Erstklassige Fehlersuche & Diagnose!

Gruß klein.uhu


| : | ~ analog

Gruß von klein.uhu
Es ist keine Schande, etwas nicht zu wissen, wohl aber, nichts lernen zu wollen. (Sokrates)
Fantasie ist wichtiger als Wissen, denn Fantasie ist unbegrenzt. (Einstein)


klein.uhu  
klein.uhu
Trans Europ Express (TEE)
Beiträge: 9.877
Registriert am: 30.01.2006
Spurweite H0
Steuerung mit Hand und Verstand
Stromart AC, Analog


RE: Krokodil von Roco 69897 will wieder nicht

#6 von digilox1 ( gelöscht ) , 27.10.2013 06:32

Hallo Wolfgang,

möchte mich gerne klein-uhu anschliessen, habe aber noch Fragen, die du evtl. beantworten kannst mit deinem Spürsinn:

Weshalb tritt das Phänomen im Herbst auf - einfach deshalb, weil die Lok sonst gar nicht gefahren wird?

Ist es besonders kühl in deinem Hobbyraum, bei Rocos zuhause soll die Lok ja problemlos funktioniert haben?

Oder ist das die normale Abwicklung von Reparaturen bei Roco - per Augenschein entscheiden, dass da nix fehlt?

Gruss,
Manfred


digilox1

RE: Krokodil von Roco 69897 will wieder nicht

#7 von Goshiny , 27.10.2013 07:49

Guten Morgen Manfred,
mein Hobbyraum ist der Dachboden und schlecht isoliert. D.h. die jährlichen Temperaturschwankungen kommen, etwas gemildert, auch dort an.

Warum im Herbst das Problem auftritt? Ich kann nur vermuten, dass aufgrund der geringen Nutzung des Krokos die Bürste in der Zeit vom letzten Reparaturversuch bis zum Herbst wieder abgenutzt war und schlechten Kontakt hatte. Das würde aber auch bedeuten, dass die Bürste immer schon klemmte und vom Roco Reparaturservice mit einer Nadel nach vorne geschoben wurde (die Hülse hat in der Mitte ein etwa 1 mm großes Loch). Das Innenmaß der einen Hülse läßt diese Vermutung zu. Deshalb hat der Fehler vermutlich nichts mit Herbst und dessen Temperaturen zu tun.

Bislang habe ich das Kroko zweimal über den Händler zu Roco geschickt und in beiden Fällen wurde offiziell kein Fehler festgestellt. Ich habe aber auch nichts bezahlt (der Händler auch nicht).

Bei meiner Iore verlief es ähnlich. Bei mir sprang der Überlastschutz des Decoders nach kurzer Fahrzeit an. Bei Roco war alles in Ordnung. Trotzdem tauchte der Fehler wieder bei mir auf. Ich fand dann im Getriebe ein kleines Plastikteil, dass gelegentlich das Getriebe blockierte. Dies erklärte für mich dann auch die Reaktion des Decoders.

Im Grunde bin ich vom Roco Reparaturservice ziemlich enttäuscht. Es sieht so aus, als ob nur oberflächlich das Fehlerbild angesehen wird und damit auch nur oberflächlich beseitigt wird.

Viele Grüße
Wolfgang


Goshiny  
Goshiny
InterCity (IC)
Beiträge: 695
Registriert am: 29.12.2011
Ort:
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Krokodil von Roco 69897 will wieder nicht

#8 von digilox1 ( gelöscht ) , 27.10.2013 08:12

Hallo Wolfgang,

besten Dank für deine Erklärung und hoffentlich hast du in Zukunft mehr Glück mit deinen Loks!

Gruss,
Manfred


digilox1

RE: Krokodil von Roco 69897 will wieder nicht

#9 von Hexer , 20.01.2015 12:57

Hallo Wolfgang.
Ich habe Deinen Artikel erst jetzt , per Zufall , gelesen bzw gefunden .
Ich habe die gleiche Lok allerdings erst jetzt digitalisiert , aber sie hat die gleichen Macken .
Nun habe ich eine Frage : Hast Du die Kohlebürsten ern. ? Wenn ja , woher hast Du die Ersatzteilnummer bzw wo hast Du sie bezogen .
Für eine Auskunft bin ich dankbar
Gruß aus Neuss.......Dieter


Ja


 
Hexer
InterRegioExpress (IRE)
Beiträge: 274
Registriert am: 11.02.2012
Ort: Neuss
Spurweite H0, H0e
Steuerung Itrain
Stromart DC, Digital


RE: Krokodil von Roco 69897 will wieder nicht

#10 von Goshiny , 20.01.2015 14:55

Hallo Dieter,
die Kohlebürsten habe ich nicht erneuert, wenn das Deine Frage war.
Ich habe nur die Bürstenhalterung freigängig gemacht, damit die Feder die Bürste andrücken kann.

Viele Grüße
Wolfgang


Goshiny  
Goshiny
InterCity (IC)
Beiträge: 695
Registriert am: 29.12.2011
Ort:
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Krokodil von Roco 69897 will wieder nicht

#11 von Hexer , 20.01.2015 18:12

Hallo
Ich habe meine Krokodil gerade zerfplückt .
Die Kohlen haben fast noch original Länge ,
alsomuß der Fehler woanders stecken .
Danke für Deine schnelle Antwort .
Gruß Dieter


Ja


 
Hexer
InterRegioExpress (IRE)
Beiträge: 274
Registriert am: 11.02.2012
Ort: Neuss
Spurweite H0, H0e
Steuerung Itrain
Stromart DC, Digital


RE: Krokodil von Roco 69897 will wieder nicht

#12 von Goshiny , 20.01.2015 19:19

Hallo Dieter,
läuft der Motor und Verbindung zu den Getrieben?

Bei Roco hatte ich schon mal das Problem, dass im Fett fürs Getriebe kleine Plastikteilen eingebettet waren und dadurch der Antrieb nicht mehr lief.

Viele Grüße
Wolfgang


Goshiny  
Goshiny
InterCity (IC)
Beiträge: 695
Registriert am: 29.12.2011
Ort:
Spurweite H0
Steuerung ECOS
Stromart Digital


RE: Krokodil von Roco 69897 will wieder nicht

#13 von Hexer , 20.01.2015 20:02

Nein das nicht.
Bei mir braucht die Lok nach jedem Halt einen Schubs und dann läuft sie langsam und unregelmäßig.
Gruß Dieter


Ja


 
Hexer
InterRegioExpress (IRE)
Beiträge: 274
Registriert am: 11.02.2012
Ort: Neuss
Spurweite H0, H0e
Steuerung Itrain
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz