RE: Telexkupplung V 90 Märklin 37903 schaltet nicht mehr

#1 von Jürgen-BS ( gelöscht ) , 21.02.2014 16:59

Hallo an Euch alle


Ich habe eine Märklin V 90 ( 37903 ) SDS Motor mit einem Loksoung V 4.0 M4 ausgerüstet.
Nach längerem ausprobieren fährt sie jetzt wieder vernünftig und ich fasse die Motorparameter nicht wieder an.

Aber: Ich bekomme die Telexkupplung nicht wieder in Gang.
Aux 1 eingeschaltet, auf F 8 gelegt, hab auch noch einen Sound draufgesetzt - Sound funktioniert aber Kupplung schaltet nicht.


Hat irgendjemand eine Idee ?

Lokprogrammer hab ich nicht, ich schalte und walte über die ESU Ecos 50200


Jürgen-BS

RE: Telexkupplung V 90 Märklin 37903 schaltet nicht mehr

#2 von jogi , 21.02.2014 20:48

Hallo , Jogi hier

Bei ESU die Lokprogrammer SW runter laden und auf PC installieren .
Neues Projekt laden ( Loksound V4 M4 )

Einstellungen nach Wunsch vornehmen , dann geänderte CVs anzeigen ( lassen , unter Extras ) und mit der Centrale die CVs schreiben .

http://www.esu.eu/support/tipps-tricks/l...ungen-anzeigen/


viel Erfolg

Nachtrag .

CVs sollten demnach sein :

CV 31 = 16 ; CV 32 = 3 ; CV 266 = 4 ( Vorwärts ); CV 282 = 4 ( rückwärts )


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Bilder jogis Bahn
Jogis Bahn
Betrieb auf jogis Bahn

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.944
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Telexkupplung V 90 Märklin 37903 schaltet nicht mehr

#3 von Jürgen-BS ( gelöscht ) , 21.02.2014 22:24

Hallo jogi


Das ist ja mal ein genialer Tip, Danke dafür

Die Telex hab ich mittlerweile auch zum laufen gebracht, die war auf AUX 3 geschaltet.
Na ja, funktioniert jetzt alles, die laufeigenschaften sind eher grottig aber sie läuft halbwegs gleichmäßig.

ich fass am Motor nix mehr an

und nie wieder kommt mir ein SDS Motor ins Haus.


Jürgen-BS

RE: Telexkupplung V 90 Märklin 37903 schaltet nicht mehr

#4 von Modelleisenbahnfan , 21.02.2014 22:40

Hallo Jürgen,
digital sollte die Lok mit SDS eigentlich gut laufen.
Bist Du sicher, daß die Lok keine Kontaktschwierigkeiten hat?
Wie hoch ist die Ausgangsspannung der ECoS (Anzeige im Strommonitor)?
Hast Du die Lastregelung des Dekoders komplett abgeschaltet?
Freundliche Grüße
Jürgen


Modelleisenbahnfan  
Modelleisenbahnfan
EuroCity (EC)
Beiträge: 1.039
Registriert am: 28.12.2011
Spurweite H0
Stromart AC, Digital


RE: Telexkupplung V 90 Märklin 37903 schaltet nicht mehr

#5 von Jürgen-BS ( gelöscht ) , 21.02.2014 22:53

Die lief mit dem mfx Decoder sogar richtig gut, leise, völlig ruckelfrei.

...und grade weil die so gut lief wurde ich leckerich nach einem Sound in dem Schätzchen ( Ich hab grad eine BR 50, BR 03 und eine V 60 mit Sound ausgerüstet, alle drei mit vernünftigen HLA Motoren )

Ich hab ja hier im Forum gelesen, das die V 90 ( 37903 ) ein Problemkind ist.

Lastregelung ausgeschaltet, AUX 4 eingeschaltet, SUSI eingeschaltet

Wenn ich den alten Decoder aufstecke ist alles wieder in Ordnung
Stecke ich den V 4.0 M4 drauf ist sie muckelig.
Aber wie gesagt ebend läuft sie ganz sauber, allerdings kein Vergleich mit den anderen drei Lok´s


Jürgen-BS

RE: Telexkupplung V 90 Märklin 37903 schaltet nicht mehr

#6 von Torsten Piorr-Marx , 22.02.2014 08:01

Zitat von Jürgen-BS
... ich fasse die Motorparameter nicht wieder an. ...


Wenn da ein SDS drin ist, müssen die Motorparameter auf 0 stehen. Die Regelung übernimmt die Steuerplatine.


Gruß
Torsten


nächste MISt-OWL-Stammtische:
Nächster MISt-OWL-Stammtisch siehe unter http://www.mist-owl.de

eMail: torsten.piorr-marx@mist-owl.de


 
Torsten Piorr-Marx
Trans Europ Express (TEE)
Beiträge: 7.604
Registriert am: 27.04.2005
Homepage: Link
Gleise C-Gleis
Steuerung CS2 - IB - 6021


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz