Willkommen 

RE: Lösungsvorschlag: Mobile Station 2 startet langsam

#1 von pat79 ( gelöscht ) , 28.07.2014 20:10

Hallo zusammen,

ein kleiner Tip zur Abhilfe, falls Ihr auch von dem Phänomen geplagt sein solltet, dass Eure Mobile Station 2 mit Software-Version 1.83 nach dem Einschalten ganz langsam startet (> 15 Sekunden):

1.) Im MS2-Dateisystem alle Dateien löschen
2.) Mobile Station 2 auf Werkseinstellungen zurücksetzen
3.) die gelöschten Dateien von einer anderen Mobile Station 2 (geht vermutlich auch über Central Station 2) wieder holen

Danach startet die Mobile Station 2 wieder ohne Verzug.

Zu 1.) MS2-Einstellungen -> Dateisystem (Taste links vom Menüeintrag drücken) -> Taste links neben Dateiname drücken -> Löschen mit ja bestätigen
Zu 3.) Es genügt, noch eine weitere Mobile Station 2 an der selben Gleisbox einzustecken; auf der müssen die Dateien natürlich noch vorhanden sein


Anmerkung zum ursprünglichen Problem:
Eigentlich ist es mir egal, ob die Mobile Station 5 oder 15 Sekunden zum Starten braucht; beim Betrieb von vier Mobile Station 2 (Software Version 1.83) an einem Hub 60122 haben Unterschiede in der Startzeit aber dazu geführt, dass sich die Geräte gegenseitig verpasst haben und nicht synchron gelaufen sind (führte dann zu Fehlermeldungen wie "Keine Rückmeldung vom Master" oder "Datentransfer aktiv" beim versuchten Holen von Loks aus der Lokliste im Master).


pat79

RE: Lösungsvorschlag: Mobile Station 2 startet langsam

#2 von Weichenputzer ( gelöscht ) , 29.07.2014 05:05

Hallo Patrick,

empfehlenswert ist außerdem ein Softwareupdate auf die aktuelle Version 2.3.

Viele Grüße,
Markus


Weichenputzer

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 150
Xobor Einfach ein eigenes Forum erstellen
Datenschutz