RE: MS 2 fährt nicht mehr hoch Bitte um Hilfe

#1 von BR 218 Fan , 18.01.2015 12:48

Hallo Modellbahnfreunde,
ich betreibe meine Anlage mit 2 MS2.
Bisher war alles bis auf das Zurückfallen der FS bei der Slave (s. vorheriger Beitrag ) o.K.
Beim Aktualisieren von der Slave zur Master ist die Slave ausgegangen.
Nach der Netztrennung ist die Master wieder ordnungsgemäß hochgefahren und
einsatzbereit, aber die Slave bricht das Hochfahren immer wieder ab und versucht es
immer wieder.
Da ich auf die Slave nicht mehr zugreifen kann bin ich ratlos.
Kann mir bitte jemand helfen !!!!!!!!!!

MfG
Roland der 218 Fan


BR 218 Fan  
BR 218 Fan
InterRegioExpress (IRE)
Beiträge: 418
Registriert am: 28.02.2008
Ort: ZAK
Gleise C-Gleis
Spurweite H0
Steuerung CS 3 und 2 MS 2
Stromart AC, Digital


RE: MS 2 fährt nicht mehr hoch Bitte um Hilfe

#2 von rmayergfx , 18.01.2015 16:01

Hallo Roland,

was meinst Du mit

Zitat
Beim Aktualisieren von der Slave zur Master ist die Slave ausgegangen.



Man kann keine Slave zur Master machen oder umgekehrt, die Entscheidung wird intern anhand
der Seriennummer gemacht. Wolltest Du die Firmware updaten ?

Was passiert wenn die MS2en jeweils nur einzeln angeschlossen werden ?
Ruhig auch mal die Anschlußbuchse tauschen, bei mir hat eine Buchse
durch Verunreinigungen erfolgreich den Start verhindert.

mfg

Ralf


Der Computer soll die Arbeit des Menschen erleichtern und nicht umgekehrt!
Neue Kupplungen für Faller OHU Selbstentladewagen: viewtopic.php?f=27&t=82863
Kein Support per PN !


 
rmayergfx
ICE-Sprinter
Beiträge: 5.391
Registriert am: 07.07.2008
Gleise C-K-Flex-M-Gleis
Spurweite H0, Z, 1
Steuerung MS2, 6021, 60213
Stromart AC, Digital, Analog


RE: MS 2 fährt nicht mehr hoch Bitte um Hilfe

#3 von BR 218 Fan , 18.01.2015 16:53

Hallo Ralf,
da auch ich bei der Slave das Problem hatte, dass die Fs zurückfallen können,
dachte ich beim durchgehen der Menüs, dass ein Update von Gleisbox und MS 2
nicht schaden kann. Das hätte ich besser gelassen !!!!!!!!!!!!!!!!!!
Das Prüfen der Anschlüsse durch Vertauschen der Kabel an der Gleisbox habe ich schon gemacht (mit Netztrennung und ohne). Das Ergebnis ist, dass die Master immer läuft
und die Slave nur bis zum blauen Licht kommt und dann ausgeht. Danach versucht die Slave es immer wieder und schafft es nicht hochzufahren.

MfG
Roland


BR 218 Fan  
BR 218 Fan
InterRegioExpress (IRE)
Beiträge: 418
Registriert am: 28.02.2008
Ort: ZAK
Gleise C-Gleis
Spurweite H0
Steuerung CS 3 und 2 MS 2
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz