RE: Probleme Mobile Station 2

#1 von Sorocaba ( gelöscht ) , 29.01.2015 22:10

Hallo Zusammen,
aktuell habe ich folgendes Problem.
Bei e-bay habe ich eine Märklin V188 (37282) ersteigert. Digitale Lok mit Mäuseklavier inkl. Sound.
Probefahrt unter der eingestellten digitalen Adresse 40 mit der Mobile Station-1 ohne Probleme, fährt, Sound funktioniert.

Bei dem Einsatz unter der Mobile Station-2 bei eingestellter digitaler Adresse 40 keine Reaktion, weder Licht, Sound noch Bewegung.
Habe die Lok unter beiden Menüs angelegt (manuell => Codierschalter / programmierbar). Beides funktioniert nicht.

Hat jemand eine Idee ?

Danke


Sorocaba

RE: Probleme Mobile Station 2

#2 von Weichenputzer ( gelöscht ) , 29.01.2015 22:39

Kabel am Anschlussgleis vertauscht. Rotes Kabel der Gleisbox muss an "B" und braunes an "0".

Grüße, Markus


Weichenputzer

RE: Probleme Mobile Station 2

#3 von Sorocaba ( gelöscht ) , 29.01.2015 23:00

Leider nein Markus.
Alles korrekt angeschlossen.
Alle anderen Loks fahren seit Monaten ohne Probleme mit der MS-2, auch ältere "Mäuseklavier" Loks
Gruß Horst


Sorocaba

RE: Probleme Mobile Station 2

#4 von -me- , 29.01.2015 23:23

Hallo Horst,
der Decoder ist nicht programmierbar! Leg die Lok nochmal an und dann wähle "Codierschalter" aus! Ich glaube so heißt das, finde gerade die Anleitung nicht!


Schöne Grüße vom Ponyhof.

Michael

Und hier geht es von Immental zum Ponyhof

Und hier gibt es Bilder vom Ponyhof

SdaP Selbsthilfegruppe der anonymen Pflastersteinsüchtigen


 
-me-
ICE-Sprinter
Beiträge: 6.905
Registriert am: 28.04.2008
Ort: Hamm (Westfalen)
Gleise Dreileiter C-Gleis
Spurweite H0
Steuerung CS 2 & iTrain
Stromart Digital


RE: Probleme Mobile Station 2

#5 von Sorocaba ( gelöscht ) , 30.01.2015 08:02

Hallo Michael,
das habe ich getan, wie oben beschrieben.
Ob über Codierschalter (der korrekt eingestellt ist, läuft ja auch unter MS1, habe ich aber auch nochmals kontrolliert) oder über Programmierbar
keine Reaktion.

Habe andere Märklin Loks mit Codierschalter, laufen ohne Probleme unter MS1 und MS2.
Eine Central Station habe ich nicht.

Gruß Horst

KENNT JEMAND DIESE PHÄNOMEN ?


Sorocaba

RE: Probleme Mobile Station 2

#6 von -me- , 30.01.2015 09:42

Hallo Horst,
ist denn auch das Protokoll richtig eingestellt? MM/DCC?

Es kann ja nur ein Fehler in dieser Richtung sein, wenn sie unter der MS1 läuft!


Schöne Grüße vom Ponyhof.

Michael

Und hier geht es von Immental zum Ponyhof

Und hier gibt es Bilder vom Ponyhof

SdaP Selbsthilfegruppe der anonymen Pflastersteinsüchtigen


 
-me-
ICE-Sprinter
Beiträge: 6.905
Registriert am: 28.04.2008
Ort: Hamm (Westfalen)
Gleise Dreileiter C-Gleis
Spurweite H0
Steuerung CS 2 & iTrain
Stromart Digital


RE: Probleme Mobile Station 2

#7 von Sorocaba ( gelöscht ) , 30.01.2015 18:30

Hallo Markus,

ist MM
Habe gestern Abend parallel an den Märklin Service gemailt.
Mal sehen ob den was einfällt....
VG Horst


Sorocaba

RE: Probleme Mobile Station 2

#8 von DeMorpheus , 03.02.2015 20:43

Hallo,

leg die Lok mal auf den ersten (linken) Platz im Fahrbildschirm (oder eine beliebige andere Lok mit MM-Protokoll).
Nach einem Neustart das MS2 sollte es dann funktionieren.


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.731
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz