Willkommen 

RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#1 von dedivo , 15.03.2015 17:27

Hallo zusammen,

ich habe mir heute zwei MS2 geschossen beim Update auf 2.5

Folgendes habe ich gemacht:
CS2 ans LAN - Update von Märklin gezogen.
Neustart
Nach dem Neustart eine MS2 angeschlossen - Update auf 2.5 erfolgreich durchgeführt
Eine zweite MS2 angeschlossen, Update auf 2.5 durchgeführt
Dann wollte ich schauen, ob auch was für die Gleisbox da ist und habe eine 2.5 MS2 an die GB angeschlossen.
Gleichzeitig wollte ich die dort verbaute MS2 (1.83) auf 2.5 hochheben.

Also - auf der 2.5er MS2 "Update MS2"

Frage: Update von 1.83 auf 2.5

Ja

Rödel Rödel Rödel

Update erfolgreich!

Bildschirm der "geupdateden" MS2 "dunkel"

OK, mach mal einen Neustart

Bildschirm bleibt dunkel

Doch noch umgesteckt an die CS2
Bildschirm bleibt dunkel.

An einen Wackler geglaubt - MS2 weggelegt
----------------------------------
Nächste MS2 an die CS2
Update erfolgreich durchgeführt

An eine Gleisbox umgesteckt
Version 2.3

HÄÄÄÄHHHH?

OK, Erneut ein Push update (MS2 -> MS2) angestoßen
MS2 dunkel

Keine der beiden MS2 wird an der CS2 noch erkannt - sind beide tot.
--> Fazit:
Ich mache keine PUSH Updates mehr mit einer MS2!

Frage
Gibt es eine Möglichkeit, die MS2 rückzusetzen ausser über ihr eigenes Menü?
Z.B. einstecken und einen Knopf dabei halten?
Oder "darf" ich am Montag zur Post? (und vorher noch ein Briefchen schreiben)?

*seufz*

Christian


Viele Grüße

Christian


dedivo  
dedivo
InterRegio (IR)
Beiträge: 226
Registriert am: 08.12.2010
Spurweite H0
Stromart AC, Digital


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#2 von Schwanck , 15.03.2015 17:58

Moin Christian,

ebenso gut wie die beiden MS2 könntest du auch Gleisbox zerschossen haben! Hast du den bei der ganzen Umsteckerei die GB auch immer schön von der Versorgungsspannung getrennt?
Wenn du dann schon einen Reparaturauftrag starten musst, dann gib die betroffene GB und das Netzteil gleich mit dazu.


Tschüss

K.F.


Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.085
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#3 von dedivo , 15.03.2015 18:19

Hallo Schwank,

hmmm - glaube ich aber nicht.
Denn - die erfolgreich auf 2.5 gebrachten MS2 laufen - an mehrern GleisBoxen und der CS2.
Die zerschossenen MS2 laufen aber nirgens mehr.

Ergo hat es vermutlich nur die MS2s "gerissen"

Trotzdem ein guter Tip für die systematische Fehlersuche....

Grüße

Christian

Netzteil - das ist ne Idee...
Könnte es sein, dass mit dem 18VA Steckernetzteil die Spannung zum Flashen am unteren Limit ist...
Das riskiere ich aber jetzt nicht mehr - bei meinen letzte MS2.

Wenn die nächste Version rauskommt riskiere ich es vielleicht nochmal...


Viele Grüße

Christian


dedivo  
dedivo
InterRegio (IR)
Beiträge: 226
Registriert am: 08.12.2010
Spurweite H0
Stromart AC, Digital


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#4 von Schellaberger , 15.03.2015 18:21

Hallo,

schalte die MS2 ein und drücke davor dauerhaft eine Taste. Tut sich dann was?

Gruß
Viktor


Mikroländer-Mitglied


Schellaberger  
Schellaberger
EuroCity (EC)
Beiträge: 1.357
Registriert am: 17.01.2010
Ort: Göppingen
Spurweite H0
Stromart AC


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#5 von dedivo , 15.03.2015 18:30

Hallo Viktor,

hast Du auch einen Tip, welche Taste (oder Tastenkombi)

Gerade wenn es zwei Tasten wären, gibt es schon einige Möglichkeiten....

Viele Grüße

Christian

PS.: Die naheliegenden probiere ich gleich einfach mal


Viele Grüße

Christian


dedivo  
dedivo
InterRegio (IR)
Beiträge: 226
Registriert am: 08.12.2010
Spurweite H0
Stromart AC, Digital


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#6 von Schellaberger , 15.03.2015 18:33

Hallo,

soweit ich mich erinnere, genügt eine. Probiere die mal durch. Sind ja nicht viele.

Gruß
Viktor


Mikroländer-Mitglied


Schellaberger  
Schellaberger
EuroCity (EC)
Beiträge: 1.357
Registriert am: 17.01.2010
Ort: Göppingen
Spurweite H0
Stromart AC


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#7 von H0 , 15.03.2015 18:37

Moin, Christian!

Zitat von dedivo
Z.B. einstecken und einen Knopf dabei halten?

Wenn ich mich nicht irre, kann man den roten (oder grünen) Knopf gedrückt halten, während man die MS2 an die CS2 anschließt, um so ein Update auszulösen.


Viele Grüße
Thomas


 
H0
ICE-Sprinter
Beiträge: 5.876
Registriert am: 12.05.2005
Homepage: Link
Ort: 莱茵兰
Gleise |:| (Zweileiter)
Spurweite H0, Z
Steuerung CS1R [DCC+MM]
Stromart AC, DC, Digital, Analog


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#8 von dedivo , 15.03.2015 19:52

Hallo Thomas,

und das ist es

Alles wieder am Leben - DANKE

Christian


Viele Grüße

Christian


dedivo  
dedivo
InterRegio (IR)
Beiträge: 226
Registriert am: 08.12.2010
Spurweite H0
Stromart AC, Digital


RE: [GELÖST] Zwei "zerschossene" MS2 nach Update auf 2.5

#9 von eisenbund , 15.03.2015 23:48

Vielleicht kannst Du in Deinem Betreff nach dem unverhofften Erfolg noch gelöst oder so vermerken...

Gruß, Thomas


eisenbund  
eisenbund
InterCity (IC)
Beiträge: 794
Registriert am: 19.12.2009


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 147
Xobor Einfach ein eigenes Forum erstellen
Datenschutz