RE: Probleme beim Decoder auslesen PluX16 von Piko

#1 von Oimara , 11.02.2016 22:33

In meiner H0 Vectron (DC) von Piko habe ich den Multiprotokolldecoder PluX16 von Piko verbaut (Artikelnummer 56123). Fahren geht mit der Lok, vor allem schnell . Beim Versuch die CVs anzupassen stoße ich anscheinend auf eine Inkompatibilität. Als Zentrale verwende ich eine IB COM. Nun habe ich versucht mit Rocrail die CVs auszulesen und neu zu beschreiben. Beim Auslesen erhalte ich irgendwelche Fantasiewerte und schreiben geht teilweise blind. Anhand der Adresse in der CV 1 lässt sich das gut ausprobieren. Ein Anpassen des Fahrverhaltens ist allerdings so recht schwierig. Mit der IB-COM Util Software habe ich ähnliche Probleme (Kurzschlussmeldung). Der Piko Decoder stammt eigentlich von Uhlenbrock. Trotzdem geht es nicht. Alle anderen Decoder von anderen Herstellern lassen sich einwandfrei programmieren. Habt ihr auch schon mal solche Probleme gehabt?
Soll ich es mal mit JMRI probieren? Habe das Programm bis jetzt noch nicht verwendet. Oder gibt es noch andere günstige Alternativen?

Ansonsten gibts für die Vectron einen ESU Decoder, dann sollte alles passen.


 
Oimara
S-Bahn (S)
Beiträge: 15
Registriert am: 23.04.2013
Ort: Allgäu
Spurweite H0
Stromart DC, Digital


RE: Probleme beim Decoder auslesen PluX16 von Piko

#2 von GDT518 , 11.02.2016 23:07

Moin Alex,

Fährst Du auf Märklin Gleisen ? Der Uhlenbrock ist ja bei Piko der standard "AC" Decoder.

Zu dem Problem, mir kam das schon häufiger unter, vor allem bei ESU Decodern, das ein Pufferkondensator "dazwischenfunkt". Das erklärt auch die Kurzschlussmeldung, da der ElKo einen peak Strom bei Einschalten zieht ( Sollte bei Werksinstallation über Ladewiderstände gedemmt werden ).

Ist Deine Vectron evtl. vormals ein DC Sound Modell gewesen ? Piko hat einen Pufferkondensator Platz dafür vorgesehen. ( Bei neuen Roco Soundloks ebenfalls ), der direkt auf der Lokplatine gelötet ist und über die PluX geht.


Grüße aus Chicago

Leif

Meine Modellbahnbaustelle: viewtopic.php?f=64&t=114182


GDT518  
GDT518
InterCity (IC)
Beiträge: 546
Registriert am: 31.05.2013


RE: Probleme beim Decoder auslesen PluX16 von Piko

#3 von Oimara , 12.02.2016 05:51

Servus Leif,
Es handelt sich um eine DC Lok und ich fahre auch auf auf 2 Leitergleisen.
Mit ESU Decodern mit anderer Schnittstelle hatte ich bis jetzt keine Probleme an den anderen Loks. Ich habe nur leider bis jetzt keine anderen Loks mit Plux16/Plux22 Schnittstelle. Hätte sonst mit einem Kreuztausch das überprüfen können.
Grüße,

Alex


 
Oimara
S-Bahn (S)
Beiträge: 15
Registriert am: 23.04.2013
Ort: Allgäu
Spurweite H0
Stromart DC, Digital


RE: Probleme beim Decoder auslesen PluX16 von Piko

#4 von monty , 12.02.2016 12:30

Hallo Alex,

versuch mal mit dem Programm von Henning Voosen.
http://www.henningvoosen.de/Site/Downloa...rProgrammer.htm
Damit sollte es klappen.

Grüße
Michael


Viele Grüße aus den Norden


Michael


monty  
monty
InterRegio (IR)
Beiträge: 172
Registriert am: 22.09.2006
Ort: S-H
Gleise K-Gleis
Spurweite H0
Steuerung Tams MC und PC
Stromart AC, Digital


RE: Probleme beim Decoder auslesen PluX16 von Piko

#5 von Oimara , 13.02.2016 13:54

Hallo Michael,
Mit dem Decoder Programmer von Henning Voosen hatte ich es schon probiert. Ich schaffe es aber nicht mich mit der IB-COM zu verbinden. So wie ich die Anmerkungen auf der Homepage verstehe läuft es auch nur mit einer Intellibox I und nicht mit der II.
Ich müsste diesbezüglich noch direkt bei ihm nachfragen.
Aber danke für den Hinweis. Das Programm macht ansich einen guten Eindruck.
Grüße,

Alex


 
Oimara
S-Bahn (S)
Beiträge: 15
Registriert am: 23.04.2013
Ort: Allgäu
Spurweite H0
Stromart DC, Digital


RE: Probleme beim Decoder auslesen PluX16 von Piko

#6 von monty , 14.02.2016 11:18

Hallo Alex,

hast du schon mal direkt bei Uhlenbrock angefragt. Die reagieren wenn man sein Problem per Mail schildert sehr schnell.
Hatte vor zwei Wochen dort wegen eines fehlerhaften Decoder angefragt. Die Lok bleibt nach kurzer Zeit stehen und die Lichter fangen an zu blinken. Muss leider direkt beim Verkäufer die Lok reklamieren.

Grüße


Viele Grüße aus den Norden


Michael


monty  
monty
InterRegio (IR)
Beiträge: 172
Registriert am: 22.09.2006
Ort: S-H
Gleise K-Gleis
Spurweite H0
Steuerung Tams MC und PC
Stromart AC, Digital


RE: Probleme beim Decoder auslesen PluX16 von Piko

#7 von digitalo , 14.02.2016 19:13

Hallo Alex

Ich habe gerade meine Piko Soundlok ab Werk aufgeschraubt, um nachzusehen ob ein Puffer-Elko verbaut wurde. Ab Werk sind die Dinger nicht drin, wohl aber die Anschusspads für den Elko auf der Platine.
Die IB Com basiert nach meinen Infos auf der Intellibox 1 und nicht auf der 2 und die Art.-Nr. 65070 / 71 scheinen das zu bestätigen. Somit sollte das Programm von Henning Voosen funktionieren. Ich würde das mal testen.

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
Metropolitan (MET)
Beiträge: 3.011
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Probleme beim Decoder auslesen PluX16 von Piko

#8 von Oimara , 22.02.2016 20:05

Hab der Lok jetzt einen neuen Decoder von ESU (LokPilot 4 mit PluX22) verpasst und es funktioniert . Nun kann ich den Decoder nach Lust und Laune programmieren. Außerdem hab ich auch noch den Eindruck, dass das Ausregeln deutlich besser ist als mit dem Piko/Uhlenbrock Decoder.


 
Oimara
S-Bahn (S)
Beiträge: 15
Registriert am: 23.04.2013
Ort: Allgäu
Spurweite H0
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz