RE: ? zu Fiepgeräusch z21 / Spur Z/Nm

#1 von buddelbaan , 04.11.2018 10:11

Moin zusammen,

für mein Modell der Flensburger Kreisbahn Lok 1ii in Spur Nm bin ich gerade dabei, ein einzelnes Märklin Spur Z BR 96 Drehgestell zu motorisieren.
https://i.imgur.com/mb13cnY.jpg?1 " border=0>
https://i.imgur.com/XsSftTQ.jpg " border=0>

Jetzt meine Frage: Ich habe die Kontakte für den Motor direkt an die Stromabnahmefedern gelötet. Wenn ich Analog den Motor an die Kontakte löte, läuft der Motor einwandfrei.

Wenn ich allerdings einen Decoder anlöte und das Fahrgestell auf einen digital betriebenen Fahrweg stelle, gibt es ein unangenehmes Fiepen, der Decoder wird mit der Adresse 16383 ausgelesen.

Selbst, wenn ich Motor und Decoder wieder ablöte, gibt das Fahrgestell (?) dieses seltsame Fiepen wieder...
Ist in den Märklin Drehgestellen ein Kondensator oder etwaiges verbaut, der dieses Fiepen auslösen könnte? Ein Kurzschluss scheint es ja nicht zu sein, sonst würde die z21 ja abschalten...
Vielleicht hat ja jemand von euch eine Idee, ich bin um jede Hilfe dankbar!

Viele Grüße,
Julian


Buddelbaan - Schmalspurmodelle nach europäischen Vorbildern in Spur Nm und digital.
https://i.imgur.com/ACWpG6K.jpg?1 " border=0>
https://stummiforum.de/viewtopic.php?f=50&t=150412


 
buddelbaan
InterRegio (IR)
Beiträge: 121
Registriert am: 12.03.2017
Spurweite H0m, N, 0


RE: ? zu Fiepgeräusch z21 / Spur Z/Nm

#2 von ralfio , 04.11.2018 10:22

Hallo Julian,

ist Railcom eingeschaltet and der z21? Schalte das mal aus, wahrscheinlich verschwindet das Geräusch dann.

Gruß
Ralf


Gruß aus Down Under
Ralf


ralfio  
ralfio
InterCity (IC)
Beiträge: 558
Registriert am: 12.10.2010
Gleise Peco
Spurweite H0
Steuerung Z21pg, Z21, DR5000
Stromart Digital


RE: ? zu Fiepgeräusch z21 / Spur Z/Nm

#3 von buddelbaan , 05.11.2018 09:46

Moin Ralf,

danke für die Idee, das Fiepen ist weg!! ...aber die merkwürdigen Nummern werden weiterhin ausgesendet, mittlerweile auch mit dem dritten Decoder... Könnte es sein, dass die alle defekt sind? Sehr merkwürdig. Andere Loks fahren einwandfrei...

Edit: Jetzt hat es geklappt. Ich habe den Motor direkt mit den Anschlüssen der z21 verbunden, dann konnte ich die Adresse auslesen. Mit der funktioniert der Motor jetzt einwandfrei... Könnte es sein, dass die Kabel einen Kabelbruch hatten und dadurch ein Kurzschluss ausgelöst wurde, der diese komischen Nummern ausgespuckt hat?!

Wie auch immer, nun funktioniert es, vielen Dank!

Viele Grüße,
Julian


Buddelbaan - Schmalspurmodelle nach europäischen Vorbildern in Spur Nm und digital.
https://i.imgur.com/ACWpG6K.jpg?1 " border=0>
https://stummiforum.de/viewtopic.php?f=50&t=150412


 
buddelbaan
InterRegio (IR)
Beiträge: 121
Registriert am: 12.03.2017
Spurweite H0m, N, 0


RE: ? zu Fiepgeräusch z21 / Spur Z/Nm

#4 von ralfio , 05.11.2018 10:28

Zitat

Edit: Jetzt hat es geklappt. Ich habe den Motor direkt mit den Anschlüssen der z21 verbunden, dann konnte ich die Adresse auslesen. Mit der funktioniert der Motor jetzt einwandfrei... Könnte es sein, dass die Kabel einen Kabelbruch hatten und dadurch ein Kurzschluss ausgelöst wurde, der diese komischen Nummern ausgespuckt hat?!



Hallo Julian,

freut mich, dass mein Vorschlag zum Erfolg geführt hat.
Mit dem Auslesen meiner Dekoder hatte auch ich meine Mühe. Die Loknummer 16383 wurde dabei sehr gerne ausgegeben. Ich habe recht viel Zeit darauf verwendet, die Parameter für die Programmierung in der z21 anzupassen, mit durchwachsenem Erfolg. Da ich nur Zimo Sounddekoder verbaut habe, besorgte ich mir den Zimo Programmer, der zuverlässig funktioniert.

Gruß
Ralf


Gruß aus Down Under
Ralf


ralfio  
ralfio
InterCity (IC)
Beiträge: 558
Registriert am: 12.10.2010
Gleise Peco
Spurweite H0
Steuerung Z21pg, Z21, DR5000
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 190
Xobor Einfach ein eigenes Forum erstellen
Datenschutz