RE: Piko V200 Problem mit Sounddecoder-Einbau

#1 von Krishan , 16.11.2018 12:08

Hallo zusammen, beim Einbau des Original-Sounddecoders (#56341) in meine Piko V200 (#59706) ist etwas schief gelaufen: Lautsprecherkabel sauber angelötet, dann Decoder eingesteckt. Fahrtest – alles prima. Dann die Funktionen in der Steuerung (z21 App) programmiert – Licht klappt, Sound nicht. Oje, wohl doch versehentlich Kurzschluss produziert? Ich kann übrigens löten, habe mit Platinenbestückung mein Studium finanziert.

Aber an den Lötpunkten war alles sauber. Trotzdem Decoder rausgezogen, mit dem Ohmmeter gecheckt – Kurzschluss! Kabel abgelötet, zwischen den Lötpunkten mit dem Skalpell zwischen den Lötpunkten alles gesäubert, dann gemessen – immer noch Kurzschluss! da scheint in der Platine ein Problem zu sein, ich vermute, dass die Brücke in der Aufnahme für die Plux-Pfostenleiste steckt, oder hat jemand eine andere Idee? Platine ist übrigens 59700-1 vom 13.01.12.

Den Decoder kann ich wohl nur noch stumm benutzen, oder?

Ich habe keine Ahnung, wie Piko bei Reklamationen ist – ist ist ja definitiv ein Fehler der Lok. Oder mache ich irgendeinen Denkfehler?

Danke im voraus für jede Hilfe.
Krishan


Krishan  
Krishan
S-Bahn (S)
Beiträge: 15
Registriert am: 11.08.2018


RE: Piko V200 Problem mit Sounddecoder-Einbau

#2 von berndm , 16.11.2018 12:22

So wie Du das beschrieben hast war das zumindest kein grober Fehler von Dir.
Ich würde bei Piko anrufen und den Fall schildern. Du kannst dann gleich anbieten, dass Du die Beschreibung mit einigen Fotos per Email schicken kannst.
Nach meiner Erfahrung ist Piko da sehr kulant. Und im besten Fall kannst Du am Telefon mit einem Servicetechniker den Fall besprechen.
In einem ähnlichen Fall hatte ich einfach ein Ersatzteil geschicke bekommen, ohne Kosten!
Piko hat da einen wirklich guten Service.


 
berndm
ICE-Sprinter
Beiträge: 6.534
Registriert am: 08.09.2010
Spurweite H0


RE: Piko V200 Problem mit Sounddecoder-Einbau

#3 von Sagichnet ( gelöscht ) , 16.11.2018 18:15

Hallo!
Das gleiche hatte ich auch bei einer Piko-Lok; liegt am Nichtfluchten der Federleiste der Plux-Schnittstelle und dem Lochbild der
Platine. Kommt bei Piko schon mal vor; neben dem Decoder der repariert werden kann muß die Platine erneuert werden.
Die Lok am besten zu Piko schicken oder Platine kaufen und selber machen.
MfG


Sagichnet

RE: Piko V200 Problem mit Sounddecoder-Einbau

#4 von Krishan , 17.11.2018 11:15

Danke für die Antworten. Habe Piko per Kontaktformular angeschrieben.


Krishan  
Krishan
S-Bahn (S)
Beiträge: 15
Registriert am: 11.08.2018


RE: Piko V200 Problem mit Sounddecoder-Einbau

#5 von Krishan , 09.06.2019 21:34

So, das Ende der Geschichte möchte ich auch noch erzählen:

Modellbahn Dengler hatte meine Reklamation verweigert mit der Begründung, es könne nicht sein, dass die Platine einer neuen Lok einen Kurzschluss am Audio-Ausgang hat. Kurz vor Schluss der sechsmonatigen Garantiezeit habe ich dann die Lok zu Piko geschickt und sie nach drei Wochen kostenlos repariert zurück bekommen. Ergebnis: Defekte Platine.

Danke an Piko, toller Service. Herr Dengler wird auf Geschäfte mit mir künftig verzichten auf müssen.

Herzliche Grüße Christian und


Krishan  
Krishan
S-Bahn (S)
Beiträge: 15
Registriert am: 11.08.2018


RE: Piko V200 Problem mit Sounddecoder-Einbau

#6 von Dreispur , 10.06.2019 05:36

Hallo !

Man muß nicht unbedingt gleich den Hersteller wechseln wenn man sonst allgemein zufriedenstellende Modelle bekommt .
Ich würde da lieber Decoder mit Kabel verwenden und auf die Platine verzichten .
Einmal eingebaut wechselt man nicht alle paar Tage Decoder wenn es läuft .
Ich habe viele Lok mit Kabeldecoder digitalisiert die keine Schnittstelle hatten , diese habe ich seit Jahren so in Betrieb . Laufen alle noch zur Zufriedenheit .
Jedenfalls hast du Trotzdem einen guten Service bekommen . Das zählt , auch wenn es ärgerlich war .

Wünsche dir noch viel Freude an der Lok .


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2012 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.057
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: Piko V200 Problem mit Sounddecoder-Einbau

#7 von CR1970 , 10.06.2019 06:55

Dengler scheint mir der Verkäufer nicht der Hersteller. Ist ja auch eine "komische" Aussage. Wie wenn noch nieeee etwas defekt oder falsch montiert/angeschlossen vom Hersteller gekommen sei. Auf jeden Fall schön, dass Piko da kulant ist. So schreibt man Kundenbindung


Andrà tutto bene und nette Grüße von CR1970
Mein Bahnhof Crailsheim um 1968...
Meine Videos findet ihr hier...


 
CR1970
ICE-Sprinter
Beiträge: 5.329
Registriert am: 05.12.2005
Gleise Märklin K
Spurweite H0
Steuerung CS2
Stromart AC, Digital


RE: Piko V200 Problem mit Sounddecoder-Einbau

#8 von Vorreiter , 10.06.2019 07:14

Hallo!
Bei Piko ist dieser Defekt bekannt; kommt bei der Montage der Federleiste auf die Platine vor.
Der Kurzschluß entsteht innerhalb der Federleiste.
Soweit meine Erfahrung.
MfG


Vorreiter  
Vorreiter
InterRegioExpress (IRE)
Beiträge: 415
Registriert am: 27.05.2019


RE: Piko V200 Problem mit Sounddecoder-Einbau

#9 von Krishan , 10.06.2019 20:51

Habe die reparierte Lok über Pfingsten getestet. Erstklassige Fahreigenschaften, sehr leise (es sei denn, man macht den Sound an) und ein wirklich gelungenes Set an Soundsamples. Absolut empfehlenswertes Modell.


Krishan  
Krishan
S-Bahn (S)
Beiträge: 15
Registriert am: 11.08.2018


RE: Piko V200 Problem mit Sounddecoder-Einbau

#10 von Heinzi , 11.06.2019 08:36

Zitat

.....
Modellbahn Dengler hatte meine Reklamation verweigert mit der Begründung, es könne nicht sein, dass die Platine einer neuen Lok einen Kurzschluss am Audio-Ausgang hat. Kurz vor Schluss der sechsmonatigen Garantiezeit habe ich dann die Lok zu Piko geschickt und sie nach drei Wochen kostenlos repariert zurück bekommen. Ergebnis: Defekte Platine......


Ich hoffe du hast das Herrn Dengler auch tüchtig um die Ohren "gedengelt".

Wie kommt ein Händler dazu eine nachvollziehbare Reklamation innerhalb der Garantiezeit abzuwehren? (würd ich ihn auch noch fragen.....möglichst an einem Samstag wenn der Laden voller Kunden ist?


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.716
Registriert am: 26.04.2006


RE: Piko V200 Problem mit Sounddecoder-Einbau

#11 von Krishan , 22.06.2019 22:45

Hallo Heinzi,

war leider ein Online-Kauf. Deine Idee würde mir Spaß machen, aber 500km nach Bayern sind mir zu weit.

Herzliche Grüße Krishan


Krishan  
Krishan
S-Bahn (S)
Beiträge: 15
Registriert am: 11.08.2018


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz