C-Gleis Kurzschluss bei ca. 50kOhm???

#1 von kupferzell , 20.12.2021 13:51

Hallo, Stummifreunde,
seit diesem Oktober habe ich eine CS3 (nicht: Plus) als neue Zentrale an meiner C-Gleis Anlage - Bei Testfahrten dieser Tage ist mir die CS3 während des Betriebs plötzlich in 'Überlast' gegangen, ohne dass vorher ein Crash oder sonst ein Weichenproblem aufgetreten wäre. Nachdem diese Abschaltung ca. 3x passiert ist, habe ich die Anlage stillgelegt. Beim Wiederanschalten am nächsten Tag geht die CS3 gleich mit derselben Meldung auf Störung. Also habe ich heute bei abgeschalteter Spannungsversorgung alle Loks und Wagen mit Schleifern von der Anlage genommen bzw. die Gleisverbindungen zu betreffenden Gleisen unterbrochen und versucht, das Problem durch weitere Messungen zu isolieren. Bei abgetrenntem Schattenbahnhof sind die dahinter liegenden Gleisstrecken o.k., Bei der Hauptstrecke mit Kehre das Gleis vor der Weiche getrennt und wieder gemessen, diesmal den Widerstand zwischen Mittelleiter und Außengleis mit dem Multimeter auf ca. 50 kOhm bestimmt. Nach meiner Rechnung entspricht der gemessene Widerstand ca. 400 mA - liegt nach Eurer Erfahrung ein Kurzschluss vor oder nicht?
Ich sollte noch hinzufügen: Die CS3 hatte ich gestern versuchsweise von der Anlage entfernt, mit ein paar C-Gleis-Stücken verbunden und eingeschaltet - sie zeigt in dieser Konstellation während des Tests (30 min) keine Überlast an und 2 Loks, die ich im Hinblick auf Stromaufnahme im Verdacht hatte, laufen auch. Der Gleisformat-Prozessor der CS3 zeigte unter Last (Lok manuell auf dem Gleis an Weiterfahrt gehindert) Werte < 300 mA an.
Die CS3 betreibt bei mir nur den Fahrbetrieb und die Schaltung der Magnetartikel (die Weichen sind aber mit externer Spannungsversorgung ausgerüstet), die Rückmeldung erfolgt vom HSI-88 direkt durch den Moba-Rechner, belastet die CS3 also auch nicht.
Wie anfangs erwähnt, würde mich vor allem interessieren, ob Ihr schon einmal eine vergleichbare Messung an Eurer Anlage(n) vorgenommen habt und daher einen Hinweis geben könnt, ob der von mir festgestellte Wert außerhalb der Norm ist oder nicht.

Schon einmal vielen lieben Dank für alle guten Vorschläge/Tipps/Kommentare und noch einen schönen Rest-Advent
Rüdiger


Mit lieben Grüßen
Rüdiger


kupferzell  
kupferzell
RegionalExpress (RE)
Beiträge: 54
Registriert am: 07.03.2015
Ort: Dresden
Gleise mä C-Gleis
Spurweite H0
Steuerung Zentrale seit Okt 2021: CS3; MA-Decoder Viessmann, Bogobit; Rückmelder: S88 / Boll; Programm: WDP (aktuell 2021/0b);
Stromart Digital


RE: C-Gleis Kurzschluss bei ca. 50kOhm???

#2 von Langsamfahrer , 21.12.2021 14:37

Hallo Rüdiger!

Zitat von kupferzell im Beitrag #1
... Also habe ich heute bei abgeschalteter Spannungsversorgung alle Loks und Wagen mit Schleifern von der Anlage genommen bzw. die Gleisverbindungen zu betreffenden Gleisen unterbrochen und versucht, das Problem durch weitere Messungen zu isolieren.

Das ist der richtige Ansatz - "teile und herrsche", wussten schon die alten Römer.

Zitat von kupferzell im Beitrag #1

... diesmal den Widerstand zwischen Mittelleiter und Außengleis mit dem Multimeter auf ca. 50 kOhm bestimmt. Nach meiner Rechnung entspricht der gemessene Widerstand ca. 400 mA - liegt nach Eurer Erfahrung ein Kurzschluss vor oder nicht?


Im Modellbahn-Bereich sind 50 kOhm definitiv kein Kurzschluss. Außerdem hast Du einen Rechenfehler gemacht: Bei (vereinfacht) angenommenen 20 V fließt durch 50 kOhm ein Strom von 0,4 mA, also 400 uA (Mikroampere). Bei einer längeren Strecke halte ich es für möglich, dass schon der unvermeidbare Dreck (Staub, ...) eine solche hochohmige Verbindung schafft. Für die Zentrale ist das Leerlauf, alles ok.

Zitat von kupferzell im Beitrag #1

Ich sollte noch hinzufügen: Die CS3 hatte ich gestern versuchsweise von der Anlage entfernt, mit ein paar C-Gleis-Stücken verbunden und eingeschaltet - sie zeigt in dieser Konstellation während des Tests (30 min) keine Überlast an und 2 Loks, die ich im Hinblick auf Stromaufnahme im Verdacht hatte, laufen auch. Der Gleisformat-Prozessor der CS3 zeigte unter Last (Lok manuell auf dem Gleis an Weiterfahrt gehindert) Werte < 300 mA an.


Damit hast Du die CS3 als Fehlerquelle auch ausgeschlossen.

Da Du ein Multimeter hast und nicht nur einen Durchgangsprüfer, schlage ich Dir ein anderes Experiment vor: Nimm einen "normalen" Trafo für Analogbetrieb und miss den fließenden Strom zu einzelnen, leeren Abschnitten. Falls Dein Multimeter auch Wechselströme messen kann, geht das ganz einfach. Falls es nur Messbereiche für Gleichstrom hat, brauchst Du ein DC-Fahrgerät, alternativ einen Gleichrichter hinter einem AC-Trafo, alternativ nimmst Du einen oder zwei 9V-Blöcke oder ein kleines Steckernetzteil (sagen wir, 15 V).
Der Unterschied zur Widerstands-Messung, die Du gemacht hast, ist die Mess-Spannung: Es ist durchaus möglich, dass bei den 1,5 oder 3 V der Widerstands-Messung (kleine Batterie im Multimeter) fast nichts fließt, dass aber über einer gewissen Schwellspannung deutlich mehr Strom fließt. Dann wäre also der Widerstand nicht konstant, sondern spannungsabhängig.

Über die Ursache möchte ich nicht spekulieren. Ich vermute, dass z.B. mehrere LEDs in Reihe ein solches Verhalten zeigen würden (spannungsabhängiger Widerstand), aber sie würden natürlich keine Überlast der CS3 bedeuten.

Viel Erfolg bei der Suche!
Jörg


H0, Märklin C+K, DCC, kleine Fahrzeuge, Dampf+Diesel, III-IV, eingleisig


Langsamfahrer  
Langsamfahrer
InterRegioExpress (IRE)
Beiträge: 286
Registriert am: 13.05.2020
Ort: Berlin
Gleise Märklin C+K
Spurweite H0
Stromart Digital


RE: C-Gleis Kurzschluss bei ca. 50kOhm???

#3 von vikr , 21.12.2021 14:59

Hallo Rüdiger,

Zitat von kupferzell im Beitrag #1
Schon einmal vielen lieben Dank für alle guten Vorschläge/Tipps/Kommentare
Dein Messergebniss mag stimmen, bei Deiner Rechnung ist Dir ein grober Kommafehler unterlaufen...

MfG

vik


Märklin? OK! - aber richtig schön - erst mit ohne Pukos... :-)


vikr  
vikr
Metropolitan (MET)
Beiträge: 4.449
Registriert am: 23.10.2011
Spurweite H0, N

zuletzt bearbeitet 21.12.2021 | Top

RE: C-Gleis Kurzschluss bei ca. 50kOhm???

#4 von volkerS , 21.12.2021 15:28

Hallo Rüdiger,
0,4mA ~ 50kOhm bei der üblichen Digitalspannung darf auf keinen Fall die CS3 in Überlast bringen. Bedenke, Gleisbesetztmelder als Stromfühler erfordern bis zu 5mA zur Erkennung.
Wie schon gesagt, du hast möglicherweise einen Fehler der spannungsabhängig ist. Dieser kann durchaus auch in dem Bereich liegen den du mit Widerstand unendlich gemessen hast. Ursache kann auch ein Weichenantrieb sein. Trenne deshalb mal den Eingang des HSI-88 von der Anlage und prüfe dann erneut ob die CS3 eine Überlast meldet. Auch die von dir ja schon getrennten Abschnitte einzeln mit der CS3 verbinden kann dir weiterhelfen.
Volker


volkerS  
volkerS
Metropolitan (MET)
Beiträge: 4.668
Registriert am: 14.10.2014


RE: C-Gleis Kurzschluss bei ca. 50kOhm???

#5 von kupferzell , 21.12.2021 16:49

Hallo, Ihr fleißigen Stummi-Freunde,

erst einmal vielen, vielen herzlichen Dank für Eure Vorschläge und Kommentare! Ja, das mit dem 'Partitioning' (also die Anlage in mehrere Teile zu "zerlegen") hatte ich mir leider nicht gut genug überlegt. Da ich 6 oder mehr Einspeisestellen an der Anlage habe, hätte ich die alle auseinanderdröseln müssen, jetzt zahle ich einen Preis dafür, dass ich beim Bau der Anlage die Fehleranalyse zu wenig bedacht habe. Aus Schaden wird man (hoffentlich) klug.
Dass ordinärer Staub oder Fremdmaterial eine Rolle spielen könnte, hatte ich auch schon auf dem Schirm, und die besser zugänglichen Teile der Anlage schon mal abgesaugt. Auf Jörgs Vorschlag, mit einem Analog-Trafo im Bereich der tatsächlichen Gleisspannung die Widerstandsmessung zu wiederholen, werde ich bei Bedarf zurückkommen.

Das Wichtigste zum Schluss: heute habe ich die CS3 mal an meinen Rollenprüfstand (der mir auch als Programmiergleis dient) gehängt und mit 3 verschiedenen Fahrzeugen insgesamt 2 Stunden betrieben und dabei die Stromaufnahme kontrolliert. Nachdem die in Ordnung war (alles unter 200 mA), habe ich die CS3 wieder an die Anlage angeklemmt - und siehe da, diesmal ließ sie sich ohne Fehlermeldung anschalten und auch nacheinander mit unterschiedlichen Fahrzeugen betreiben. Das ist zwar noch lange kein Automatikbetrieb, ich werde mich aber jetzt vorsichtig durch stufenweise Erhöhung der Last weiter vorantasten und dabei hoffentlich keinen Rückschlag erleiden. Es kann ja auch sein, dass sie tatsächlich eine Überlast erfahren hat.

So und nun wünsche ich Euch und allen mitlesenden Stummi-Freunden Frohe Weihnachten, alles Gute fürs Neue Jahr und vor allem: bleibt gesund und positiv gestimmt!
LG, Rüdiger


Mit lieben Grüßen
Rüdiger


kupferzell  
kupferzell
RegionalExpress (RE)
Beiträge: 54
Registriert am: 07.03.2015
Ort: Dresden
Gleise mä C-Gleis
Spurweite H0
Steuerung Zentrale seit Okt 2021: CS3; MA-Decoder Viessmann, Bogobit; Rückmelder: S88 / Boll; Programm: WDP (aktuell 2021/0b);
Stromart Digital


   

Roco Br 8o mit Led und Seuthe 20
Hilfe beim Troubleshooting gebrauchte Anlage (Märklin C-Gleis, digital, Loks fahren nicht)

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz