Lichtwechsel Re620 aus 29488 funktioniert nicht (mehr)

#1 von Madix , 07.05.2023 12:39

Hallo in die Runde!

Zunächst mal kurz zu mir (Mario), bin ja neu hier. Nach 30 Jahren wieder ins Modellbahnhobby eingestiegen, diesmal H0. Früher war es Arnold Spur N auf einer grossen Platte.
Habe mir also eine Starterpackung Märklin 29488 und ein Erweiterungsset geholt. Dann ein paar Weichenantriebe und die passenden Decoder. Dann noch ein paar Gleise / Weichen aus der Bucht. Dazu dann noch mehr Antriebe und den M83 von Märklin. Soweit alles gut. Mit der MS2 auch alles easy zu steuern. Bodenbahn übrigens, Verhandlungen mit der Chefin laufen aber. :)

Jetzt zu meinem Problem. Das Licht der Lok Re620 lässt sich plötzlich nicht mehr korrekt einschalten. Es wird, egal wie rum ich sie aufsetze, nur das vordere rechte Licht eingeschaltet. Interessanterweise auch das entsprechende Fernlicht. Rotes Rücklicht funtioniert nicht, ebenso das typisch Schweizer weisse Einzellicht. Alle anderen Funktionen funktionieren einwandfrei. Die Bahnhofsansage mit Schweizer Akzent ist der Knaller. :)

Bevor ich die Lok jetzt zurück zum Händler bringe (schicke), wollte ich hier mal fragen was ich noch machen kann. Einen Decoderreset in der MS2 hab ich shon gemacht, ebenso die ganze MS2 resettet. Leider sind die CV der Lok in der MS2 nicht wirklich sprechend. Hab mir eine Innenbeleuchtung von ESU in zwei Personenwagen eingebaut, die waren super simple mit den CV‘s in der MS2 einzustellen.

Sorry für den langen Text, freue mich auf Euer Feedback.


Madix  
Madix
Beiträge: 4
Registriert am: 05.05.2023
Gleise C-Gleis
Spurweite H0
Steuerung Mobile Station 2
Stromart Digital

zuletzt bearbeitet 07.05.2023 | Top

RE: Lichtwechsel Re620 aus 29488 funktioniert nicht (mehr)

#2 von X2000 , 07.05.2023 13:35

Man kann die Verkabelung überprüfen.

Ansagen in Schweizer Mundart sind sicher untypisch und für Epoche V/ VI schon gar nicht glaubwürdig. Aber die Schweizer hier können das gern klären.


Gruß

Martin


X2000  
X2000
Gleiswarze
Beiträge: 10.770
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Lichtwechsel Re620 aus 29488 funktioniert nicht (mehr)

#3 von Madix , 07.05.2023 15:28

Zitat von X2000 im Beitrag #2
Man kann die Verkabelung überprüfen.

Ansagen in Schweizer Mundart sind sicher untypisch und für Epoche V/ VI schon gar nicht glaubwürdig. Aber die Schweizer hier können das gern klären.


Prüfung der Verkabelung hab ich grad mal gemacht. Das sieht aber gut aus.

Weiterhin hab ich auch gerade festgestellt das tatsächlich nur das an der Schleiferseite befindliche rechte Licht funktioniert, inkl. Fernlicht. Führerstand leuchtet beidseitig wie erwartet, Maschinenbeleuchtung auch.

Ich werde die wohl einschicken müssen.

Die Ansage ist nicht auf Schweizerdeutsch, sondern auf Deutsch mit Schweizer Akzent. Damit denke ich passt das sehr gut. ;)

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

Madix  
Madix
Beiträge: 4
Registriert am: 05.05.2023
Gleise C-Gleis
Spurweite H0
Steuerung Mobile Station 2
Stromart Digital

zuletzt bearbeitet 07.05.2023 | Top

RE: Lichtwechsel Re620 aus 29488 funktioniert nicht (mehr)

#4 von Modelleisenbahnfan , 07.05.2023 15:35

-


Modelleisenbahnfan  
Modelleisenbahnfan
EuroCity (EC)
Beiträge: 1.022
Registriert am: 28.12.2011
Spurweite H0
Stromart AC, Digital

zuletzt bearbeitet 07.05.2023 | Top

RE: Lichtwechsel Re620 aus 29488 funktioniert nicht (mehr)

#5 von Madix , 07.05.2023 15:37

Zitat von Modelleisenbahnfan im Beitrag #4
Hallo,
hast Du mal einen Dekoderreset durchgeführt?
Für mich klingt die Fehlerbeschreibung danach, daß Du den Dekoder der Lok möglicherweise unabsichtlich umprogrammiert hast. Ein Dekoderreset würde so etwas beheben.

Freundliche Grüße
Jürgen


Hallo Jürgen

Den Decoder habe ich mit der MS2 zurückgesetzt. Gibts noch ne andere Möglichkeit?


Madix  
Madix
Beiträge: 4
Registriert am: 05.05.2023
Gleise C-Gleis
Spurweite H0
Steuerung Mobile Station 2
Stromart Digital


RE: Lichtwechsel Re620 aus 29488 funktioniert nicht (mehr)

#6 von volkerS , 07.05.2023 15:49

Hallo Jürgen,
Du fährst die Lok wahrscheinlich im mfx Protokoll.
Versuche einmal: In der MS2 das mfx-Protokoll abstellen. Danach solltest du die Lok im DCC-Protokoll unter Adresse 3 fahren können. Jetzt erneut CV8 Wert 8 schreiben.
Danach sollte mit F0 das Spitzenlicht korrekt funktionieren. Wenn nein bleibt wohl leider nur der Weg zum Händler.
Volker


volkerS  
volkerS
ICE-Sprinter
Beiträge: 5.851
Registriert am: 14.10.2014


RE: Lichtwechsel Re620 aus 29488 funktioniert nicht (mehr)

#7 von Madix , 07.05.2023 16:09

Zitat von volkerS im Beitrag #6
Hallo Jürgen,
Du fährst die Lok wahrscheinlich im mfx Protokoll.
Versuche einmal: In der MS2 das mfx-Protokoll abstellen. Danach solltest du die Lok im DCC-Protokoll unter Adresse 3 fahren können. Jetzt erneut CV8 Wert 8 schreiben.
Danach sollte mit F0 das Spitzenlicht korrekt funktionieren. Wenn nein bleibt wohl leider nur der Weg zum Händler.
Volker


Eigentlich ja, im mfx Protokoll. Ich hab die Lok mal aus der MS2 gelöscht. Jetzt wird sie allerdings gar nicht mehr unter mfx erkannt, sondern nur noch unter DCC mit der Adresse 3. CV8 auf 8 setzen konnte ich, allerdings ohne Auswirkung.

Also wohl oder übel zum Händler


Madix  
Madix
Beiträge: 4
Registriert am: 05.05.2023
Gleise C-Gleis
Spurweite H0
Steuerung Mobile Station 2
Stromart Digital


   

Trix C-Gleis und analog

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz