RE: Es war nicht meine Woche

#1 von Soulman ( gelöscht ) , 22.02.2011 04:17

Das war nicht meine Woche. Seht selbst:

Ich habe 2 BR41 von Märklin, eine recht neue mit Deltadekoder aus einer Startpackung und eine alte, die ich mal analog gekauft hatte.

Die analoge habe ich vor Jahren mal auf 5-Pol Anker mit Hamomagnet und ESU LoPi V2 umgebaut. Die Deltalok lag eigentlich nur verpackt rum.

Soweit so gut.

Problem ist nur: Die Umgebauten fuhr nicht gut. Ruckelig irgendwie. Seit Jahren doktore ich an den CVs rum, ohne echten Erfolg. Selbst mit ausgeschalteter Lastregelung fährt die Lok, als seien die Werte der Lastregelung grob verstellt.

Dieses Jahr nun beschliesse ich, das zu fixen.
Erstmal baue ich alles aus, um zu sehen, ob die Lok mechanisch einwandfrei ist. Ich kann kein Problem entdecken, beschließe aber, einfach mal die Loks zu tauschen. Also Motor und Dekoder der ruckligen in die Deltalok einzubauen.

Und ab da ging der Spass los:

Erstmal fährt nach dem simplen Tausch der Motoren und der Dekoder die Lok mit dem 5-Polanker - jetzt im neuen Fahrwerk - gar nicht mehr.
Ich versuche die Lok 3 Tage lang in Gang zu bekommen. Erst hält mich kurz der Klassiker auf: Schrauben des Motorschilds vertauscht, Getriebe blockiert. Dann reisst mir munter eine Anschlussleitung nach der anderen vom Dekoder ab. Die Kabel brechen einfach unmittelbar an der Lötstelle, kaum habe ich eines wieder angelötet, fällt das nächste ab. Bei den letzten beiden Kabeln die ich anlöte, schaffe ich es, die Lötpunkte zu verbinden. Keine Entlötsauglitze im Haus... ende Gelände.

Tag später: Sauglitze gekauft, Kontakte gereinigt, alles angelötet: Lok fährt nicht.
Ich weiss nicht, ob der ESU noch lebt. Ich habe gerade nur noch einen LD-W-32 im Haus, der eigentlich mit einem GL Motor nicht geht.
Es sei denn... hm...
Tams eine e-Mail geschrieben, der Antwortet wie immer ruckartig: doch geht, zum testen, so ohne weiteres aber nur in einer Richtung. Egal, ich will ja erstmal rausfinden woran es liegt.

LD-W-32 rein, Lok fährt nicht. Inzwischen habe ich alles bereits 5x hin und her getauscht, meine Frau fragt, ob's mir noch gut geht. Ja, geht noch nur fährts eben nicht. Dekoder gehen aber vermutlich schon, da die Lampen sich schalten lassen. Am Ende fällt mir auf, dass ich EINE Sache nicht getauscht habe: Die Anschlussleitungen zum Motorschild.

Und BINGO: eine ist innen gebrochen! Dem Messgerät sei dank. (original Märklin Schätzeisen)
Nach dem 6. Zusammenbau fährt die Lok. Nur testweise mit falschem Dekoder vorwärts, jetzt erstmal wieder den LD-W-32 gegen den ESU austauschen.

5 Minten später: Lok fährt... drei Umdrehungen, steht.

Ich brauche über eine Stunde, um zu bemerken, dass eine der Federn die die Kohlen am Trommelkollektor andrücken, sich beim letzten Umbau ausgehakt hat und die Kohle nicht mehr richtig andrückten.

Endlich geht alles. Fast alles: Der Rauchgenerator geht nicht mehr. Der ESU blinkt sofort beim einschalten, was Überlast bedeutet. Vorher ging er. Okay, ich habe noch irgendwo eine Relais, das bau ich dann eben ein. Hab ja eh alles auf.

Bevor es dazu kommt, stelle ich aber fest: So richtig toll fährt die Lok nicht. Sie ruckelt und schwank irgendwie, als ob die Lastregelung nicht richtig eingestellt sei.

Die ganze Operation umsonst: Es hat sich trotz anderem Fahrgestell nix geändert.

Auf einmal durchzuckts mich: Was ist das eigentlich genau für eine 5-Pol Anker, den ich da vor 5 Jahren bei e-Bay billich gekauft hatte? Wieso passt das eigentlich alles: Hamomagnet, 5-Polanker mit *normalem* Motorschild?

Geeee-Nau! Eine bischen nachmessen zeigt: Es ist ein 5-Sterne Anker. Der aus den analogen 5***** Motoren, der sich digital im Grunde mit neueren Dekodern nicht richtig einstellen lässt. Hatte ich all die Jahre nicht bemerkt.

HLA rein. Sofort ist alles schick.

Grrr.

Also gut , erstmal Deltalok zusammenbauen.

Die fährt wenigstens. Nur passt der Dekoder nicht in den Tender der alten Lok, da der innen leicht anders aufgebaut ist. Als ich das schliesslich alles hingedrehmelt hab, ein letzter Test. Lok fährt. Beim Einsetzten der Lampe bricht mir die Pertinaxplatte für den Kontakt des Rauchgenerators ab. Das kann mich eigentlich kaum noch erschüttern. Wollte ich eh keinen Rauchgenerator einbauen, hat mangels getrennter Schaltbarkeit wegen Deltadekoder sowieso kaum Zweck.

Die Lok fährt, alles Super, Gehäuse drauf. Bevor ich den Tender auch zu mache, ein letzter Test auf dem Prüfstand... Lok bewegt sich nicht. Dafür machts am Dekoder : ZZZZZZZT Knack-PUFF. Und eine kleine Rauchwolke steigt aus dem Endstufentransistor auf.

Das war die Arbeit der letzten Woche. Ich wollte erst die Lok aus dem Fenster werfen. Als ich mich beruhigt hatte, wollte ich nur den Deltadekoder aus dem Fenster werfen. Noch etwas später habe ich den Endstufentransistor abgelötet und den aus dem Fenster geworfen.

War ein FTZ605, eine SMD Darlington.

Heute habe ich 3 neue gekauft (80 Cent das Stück) und morgen werde ich mal Dekoder reparieren.

Und wenn alles geht, verkaufe ich die Lok, beide am besten, abba echt jetzt! Die haben schlechtes Karma.


Soulman

RE: Es war nicht meine Woche

#2 von Bubikopf , 22.02.2011 07:35

Dabei hat die Woche gerade erst angefangen

Ich mache in solchen Fällen folgendes. Alles zur Seite legen, ein paar Nächte drüber schlafen, mit anderen Loks spielen, und wenn ich wieder genug Energie und einen freihen Kopf habe, die Problemlok nochmal vornehmen. Das funktioniert meistens.


„Es ist nicht der Unternehmer, der die Löhne zahlt — er übergibt nur das Geld. Es ist das Produkt, das die Löhne zahlt.“
Henry Ford, ein außergewöhnlicher Manager, Geschäftsmann und Erfinder, 1863 - 1947


 
Bubikopf
InterCityExpress (ICE)
Beiträge: 2.045
Registriert am: 27.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung MS II
Stromart AC, Digital


RE: Es war nicht meine Woche

#3 von Heinzi , 22.02.2011 08:25

Am fünfundzwanzigsten gibt's Zahltag.

Jep, hört sich an, als wärs dein erster und letzter Umbau gewesen.
Siehs positiv: Es war sicherlich einer deiner lehrreichsten Umbauten.


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.591
Registriert am: 26.04.2006


RE: Es war nicht meine Woche

#4 von hobbiefahrer , 22.02.2011 08:29

Puh, wenn's kommt, dann Dicke, oder? Auch mir sind solche Augenblicke bekannt. Wie Vorschreiber schon meinte: alles mal Beiseite legen, ein paar andere Dinge zum ablenken machen. Mit etwas Abstand können die "Ungereimtheiten" mit "lockerer Hand" gelöst werden. Trotzalledem macht es mir immer wieder Freude, Umbauten vorzunehmen. Gerade "kniffligen Situationen" machen den Reiz aus und es wird vielleicht sogar zur "Sucht" Also: nicht locker lassen, Ärmel hoch, und weiter geht's

Viele Grüsse
Markus


 
hobbiefahrer
EuroCity (EC)
Beiträge: 1.140
Registriert am: 01.01.2010
Ort: Hessen
Gleise Märklin C-Gleis
Spurweite H0
Stromart AC, Digital


RE: Es war nicht meine Woche

#5 von Heinzi , 22.02.2011 09:43

Zitat
Puh, wenn's kommt, dann Dicke, oder? Auch mir sind solche Augenblicke bekannt.

Ja, genau das sind doch die grossen Herausforderungen eines Modellbahners: Jeder Lokmechaniker hat das alles sicherlich auch schon durchgemacht. Leider ist es den mesiten vergönnt, diese Erfahrung in der geballten Form zu erleben, wie du das eben durchgemacht hast. ....Wir beneiden dich jedenfalls um deine Erfahrung.
(Was waren das doch das eben für Loks.....? )


Gruss Heinzi
------------------
CS1R / ControlGui


 
Heinzi
Metropolitan (MET)
Beiträge: 4.591
Registriert am: 26.04.2006


RE: Es war nicht meine Woche

#6 von kaeselok , 22.02.2011 09:47

Zitat von Bubikopf
Alles zur Seite legen, ein paar Nächte drüber schlafen, mit anderen Loks spielen, und wenn ich wieder genug Energie und einen freihen Kopf habe, die Problemlok nochmal vornehmen. Das funktioniert meistens.



Guter Ratschlag! Wollte ich auch gerade vorschlagen!

Wenn einem soviel Unheil widerfährt, dann ist das schonmal einen Asbach Uralt wert ...

In diesem Sinne: rost:

Viele Grüße,

Kalle


 
kaeselok
ICE-Sprinter
Beiträge: 6.760
Registriert am: 30.04.2007
Spurweite 1
Stromart Digital


RE: Es war nicht meine Woche

#7 von hellboy ( gelöscht ) , 22.02.2011 10:01

hallo markus,ich sehe du kommst aus giessen...
ich komme aus naunheim bei wetzlar...
wir können uns ja zusammentun....
habe ein decoder eingebaut und erstmal auf werksadresse
alles gelassen...na wunderbar licht brennt rauchsatz geht
nur lok fährt nicht nur ein brummen....
das probiert und das noch nicht´s tut sich..
so habe ich dann den lötkolben aus dem fenster geschmissen....
aber wie gesagt man soll mal drüber schlafen...heute versuche ich es noch-mal..
g.l.g michael


hellboy

RE: Es war nicht meine Woche

#8 von Uwe der Oegerjung , 22.02.2011 11:19

Moin Soulman

Solche erlebnisse sind das Salz in der Suppe unseren Hobbies

Nur die BR 41 gibt es erst seit 1978 von Märklin

MfG von Uwe aus Oege


Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


 
Uwe der Oegerjung
Trans Europ Express (TEE)
Beiträge: 8.334
Registriert am: 29.07.2005
Ort: Hagen
Gleise Märklin m/k/c
Spurweite H0, H0e, H0m
Stromart AC, DC, Digital, Analog


RE: Es war nicht meine Woche

#9 von ThKaS , 22.02.2011 11:25

Zitat von soulman
Grrr.



... dieses Erlebnis ist doch das, was uns allen so viel Freude macht:

  • Aufgaben selbst stellen
  • Daran arbeiten bis die Aufgaben endlich zum Problem werden
  • Probleme lösen, die kein Anderer hat (und die auch nicht lebenswichtig sind)
  • und damit: Basteln bis der Arzt kommt.


lieben Gruss von südlich des Weisswurst-Äquators
Thomas

guckst: runderneuerte https://www.thkas-moba.de ‹(•¿•)› www.mucis.de

‹(•¿•)›

Mä-K-Gleis, Tams MC, Multi-Kulti Decoder, WDP


 
ThKaS
CityNightLine (CNL)
Beiträge: 1.936
Registriert am: 28.04.2005
Homepage: Link


RE: Es war nicht meine Woche

#10 von hobbiefahrer , 22.02.2011 11:54

Zitat von hellboy
hallo markus,ich sehe du kommst aus giessen...
ich komme aus naunheim bei wetzlar...
wir können uns ja zusammentun....
habe ein decoder eingebaut und erstmal auf werksadresse
alles gelassen...na wunderbar licht brennt rauchsatz geht
nur lok fährt nicht nur ein brummen....
das probiert und das noch nicht´s tut sich..
so habe ich dann den lötkolben aus dem fenster geschmissen....
aber wie gesagt man soll mal drüber schlafen...heute versuche ich es noch-mal..
g.l.g michael

Ei Gude Michael,

gerne. Geb' einfach ggf. per PN Info. Bin zwar ein waschechter Schlammbeisser, aber wohne nicht mehr in Gi (nur noch in der Nähe). Nichtsdestotrotz: irgendwie, irgendwann, irgendwo wird's dann schon mit einen eventuellen treffen klappen
Übrigens: mein damaliger erster Digitalisierungs-Umbau hatte auch erst nur ein Brummen von sich gegeben: mein Versäumnis war, dass ich vergessen hatte die Kohle mit wieder einzubauen... ops: Aber mit der Zeit kommt Rat (insbesonder Dank diesem Forums )

Beste Grüsse
Markus


 
hobbiefahrer
EuroCity (EC)
Beiträge: 1.140
Registriert am: 01.01.2010
Ort: Hessen
Gleise Märklin C-Gleis
Spurweite H0
Stromart AC, Digital


RE: Es war nicht meine Woche

#11 von Soulman ( gelöscht ) , 22.02.2011 12:29

Zitat
Nur die BR 41 gibt es erst seit 1978 von Märklin



Ah! So richtig hat's mich nie gekümmert wie alt. Eigentlich aber klar, denn Ende 60er gab's keine DCM Motoren.


Nun, das ganze spielte sich wirklich über die gesamte letzte Woche ab und natürlich habe ich ja Pausen eingelegt. Nur leider machten die Loks immer munter weiter, wo sie am Tag zuvor aufgehört hatten.

Naja, es war weder mein erster noch mein letzter Umbau, man erholt sich ja. Das ich noch genug "Basteltrieb" habe, erkennt man ja da dran, das ich mir die Mühe machen will, einen Deltadekoder zu reparieren, obwohl es für 13 Euro Dekoder mit bessern Fahreigenschaften gibt.

Aber das sind schon harte Brocken für die Geduld.

Naja, gut zu sehen, das so mancher von euch schon ähnliches hinter hat.


Soulman

RE: Es war nicht meine Woche

#12 von AH1 , 22.02.2011 14:25

Hi Soulman,

das was du durch machst, ist für alle die schon mehr Praxis haben, bekannt. Irgendwann möchte man am liebsten ALLES raus schmeissen und sich ein anderes Hobby suchen...

Wichtig ist vor Einbau des Dekoders aber, dass der Motor gereinigt wird. Der Trommelkollektor ist meist durch die Kohlen stark verschmutzt. Reinigt man diesen, kann es sein, das die Kontaktfläche verdreht und die Drähte abreißen. Ist die Kontaktfläche lose, tausche ich immer gegen einen anderen Kollektor aus . Ist der Kollektor " verdreht" geht nichts mehr.


Ecos 2 und alles was auf Märklin K- Gleis fahren kann
Gruß aus dem Norden
Andreas


AH1  
AH1
InterRegio (IR)
Beiträge: 222
Registriert am: 13.05.2005
Ort: Cuxland
Gleise Märklin K
Spurweite H0
Stromart AC, Digital


RE: Es war nicht meine Woche

#13 von lokbi_son , 22.02.2011 16:25

Zitat von Soulman

... meine Frau fragt, ob's mir noch gut geht.


Na immerhin schaut sie noch nach dir...

Nix für ungut, ich glaube deine Beschreibung haben viele von uns schon erlebt.

Viel Erfolg bei den weiteren Umbauaktionen.


_________________
Viele Grüße
Michael
---------------------------
TAMS MC, Märklin K- und C-Gleis, WDP Pro X.3, Ep. III-V


 
lokbi_son
InterRegio (IR)
Beiträge: 165
Registriert am: 12.04.2006
Gleise C- und K-Gleis
Spurweite H0
Steuerung CS2, Tams MC
Stromart AC, Digital


RE: Es war nicht meine Woche

#14 von Christian H. , 22.02.2011 18:34

Zitat von hellboy
hallo markus,ich sehe du kommst aus giessen...
ich komme aus naunheim bei wetzlar...
wir können uns ja zusammentun....


Guude Michael,

dann wären wir ja schon zu Dritt, sagt der Plasterschisser!


Gruß aus dem MIST55-Land

Christian


 
Christian H.
InterRegio (IR)
Beiträge: 114
Registriert am: 28.04.2005
Spurweite H0, H0e, G
Stromart AC, Digital


RE: Es war nicht meine Woche

#15 von Manolo , 22.02.2011 19:20

Beeindruckende Geschichte.
Du solltest Lehrer werden - bei deiner Engelsgeduld! Respekt!!


VG Manuel


 
Manolo
EuroCity (EC)
Beiträge: 1.081
Registriert am: 10.09.2010
Ort: Süddeutschland


RE: Es war nicht meine Woche

#16 von hellboy ( gelöscht ) , 22.02.2011 19:27

hi christian,wie auch aus giessen oder ldk..na ist ja prima
habe bis jetzt nur mal den lötkolben aus dem fenster geschmissen...
ich glaube ganz ohne probleme geht´s beim modellbau nicht...
aber wir bekommen es im griff...lg michael


hellboy

RE: Es war nicht meine Woche

#17 von Robert Bestmann , 22.02.2011 20:18

Hallo Michael,

zurück zu Deiner Lok. Prüfe einmal folgende Punkte:

- Sitzen die Kohlebürsten in ihren Führungen und werden von den Federn angedrückt?
- Hast Du etwa die Befestigungsschrauben des Motorschildes vertauscht, weswegen der Anker blockiert? Die Schrauben sind bei manchen Loks unterschiedlich lang und dürfen daher nicht vertauscht werden.
- Wenn die Feldspule gegen einen Dauermagnet getauscht wurde: sitzt der korrekt an seinem Platz? Wenn nicht, wurde der Motor womöglich schief zusammengeschraubt und blockiert deswegen.

Viele Grüße

Robert


Robert Bestmann  
Robert Bestmann
InterCityExpress (ICE)
Beiträge: 2.491
Registriert am: 02.03.2009
Gleise Märklin M-Gleis
Spurweite H0
Steuerung Märklin/ESU CS1r
Stromart AC, Digital


RE: Es war nicht meine Woche

#18 von Soulman ( gelöscht ) , 22.02.2011 23:24

Wie Robert schon sagte würde ich auch ganz heiss die Schrauben handeln: Vertauscht. Die sind bei vielen Loks nicht gleich lang. Und wenn man die vertauscht (oder z.b. das Lötauge weglässt, weil man meint Masse sowieso von woanders zu bekommen), ragen die beim reindrehen ein bischen weiter rein und klemmen eine Zahnrad des Getriebes fest. Das sieht man natürlich nicht, Getriebe blockiert aber 1a.


Soulman

RE: Es war nicht meine Woche

#19 von hellboy ( gelöscht ) , 23.02.2011 11:26

moin jungs,sonst ist alles korrekt bei der lok....
ich glaube zu wissen was der fehler ist...an der feldspule
sind doch vier kupferdrähte zwei davon werden zusammen gelötet...
(und bleiben blind)...da ist aber nur ein draht und der ist jetzt jetzt auch noch weg...
also brauche ich eine neue spule...na sind halt alte loks die schon ab und zu mal alters-schwäche haben....g.l.g michael


hellboy

RE: Es war nicht meine Woche

#20 von tron24 , 23.02.2011 12:56

Zitat von Andreas Heins

Wichtig ist vor Einbau des Dekoders aber, dass der Motor gereinigt wird. Der Trommelkollektor ist meist durch die Kohlen stark verschmutzt.



Hi,
ja reinigen sollte man vorher.
Aber nachdem alles zusammengebaut ist, Decoder noch nicht eingebaut, dann sollte man mit einem DC-Netzteil erst einmal den Motor testen.

Gut es hat nicht jeder ein Labornetzteil, dafür reicht aber schon ein kleiner DC-Fahrregler aus den Startpackungen von Piko / Mehano / usw.

Mit diesem den Motor auf Links- Rechtslauf testen. Die Glühbirnen kann man auch gleich testen.

Dann erst den Decoder einbauen.
Dadurch kann man sich viel Stress ersparen.

lg tron24


 
tron24
InterCity (IC)
Beiträge: 886
Registriert am: 05.05.2005
Gleise M-Gleis
Spurweite H0
Steuerung IB
Stromart Digital, Analog


RE: Es war nicht meine Woche

#21 von Running.Wolf , 23.02.2011 13:29

Wie sprach Kungfuzius so weise: "die Woche ist schon versaut die mit dem Montag anfängt".

Wenn ich in meinem Leben alles aus dem Fenster geschmissen hätte, was ich im ersten Zorn wollte, hätten wir dort eine Müllhalde.
Ich bin haber etwas ruhiger geworden: "der Weg ist das Ziel". Umso schöner ist das Leben, wenn nach einigen Stunden (Tagen,Monaten) aus Versehen, mit Fachwissen oder mit Stummi-Hilfe die Lok läuft.


Gruss Wolfgang

All that the young can do for the old is to shock them and keep them up to date. George Bernhard Shaw


 
Running.Wolf
EuroCity (EC)
Beiträge: 1.031
Registriert am: 15.01.2006
Homepage: Link
Ort: Isernhagen
Gleise C-Gleis / M-Gleis
Spurweite H0
Steuerung CS 2
Stromart Digital


RE: Es war nicht meine Woche

#22 von raily , 23.02.2011 14:25

Hallo Leute,

einfach herrlich, über eure Umbauerfahrungen zu lesen, da kann ich so richtig nachfühlen:

Grad in der Anfangszeit der Umbauerei hatte ich viel Ärger mit den Probanden, mittlerweile sind es eh die Flüchigkeitsfehler wie vertauschte Schrauben, vergessene Kabelverbindungen, nicht eingestzte Kohlen etc. die einen zur Verzweiflung bringen und man dann über die eigene "Doofheit" eher lacht,
jedenfalls bin ich heilfroh, noch nichts aus dem Fenster geschmissen zu haben...

Viele Grüße,
Dieter.


Märklinbahner ab `61 m. Pause, Ep.III-IVa, z.Zt. keine große Anlage, aber etwas DC dazu.

Meine Umbauten: Kleine Basteleien: BR 74 (Mä. 3095)

Die Mini-Moba: Mein Testkreis: Besuch aus dem Bregenzer Wald
___
wd.


 
raily
Metropolitan (MET)
Beiträge: 4.529
Registriert am: 02.07.2006
Ort: Bremen
Spurweite H0
Stromart AC, Digital, Analog


RE: Es war nicht meine Woche

#23 von Soulman ( gelöscht ) , 25.02.2011 22:51

So, Deltadekoder ist repariert. Warum es den zerlegt hat beim Schließen der Lok weiss ich noch nicht, kann keine Stelle entdecken, wo es einen Kurzen gegeben haben könnte. Aber ich hab ja gleich 3 von den Endstufen Transitoren gekauft, hab ich ja noch 2 Versuche das Gehäuse wieder drauf zu machen...

"Nackt" fährt sie jedenfalls erstmal wieder.

Hier haben wir den abgebrannten SMD Darlington, prima Loch in der Mitte:




Deltadekoder mit ausgelöteter Endstufe für Vorwärts:




Ersatz Transistoren, 80 Cent das Stück. Ich habe mal sicherheitshalber 3 gekauft.




Eingelötet. Sieht nicht sooo schön aus, zugegeben.




Lok fährt.




Jetzt NEU: Auch MIT Gehäuse!




Am Tender diese komische Diagonale ist Staub vom Basteltisch. Peinlich.


Soulman

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 86
Xobor Einfach ein eigenes Forum erstellen
Datenschutz