RE: Probleme mit SLX870 Decoder

#1 von kzierholz , 24.08.2006 20:57

Guten Abend Allerseits,

ich habe in eine Lok einen SLX870 (baugleich DHL-161?) eingebaut. Dieser Decoder kann DCC, Selectrix und Analog. Die Lok fährt in allen drei Betriebsarten ohne Probleme, einzig bei DCC läßt sich das Licht nicht einschalten. Nun frage ich mich, liegt das am Decoder oder eher am Fleischmann Twin-Center? Leider habe ich zur Zeit keine andere Lok mit einem DCC-Decoder um dies testen zu können.
Aber vielleicht hat von euch jemand eine Idee, bzw. schon ähnliche Erfahrungen gemacht.

Gruß, Kuno



kzierholz  
kzierholz
InterRegio (IR)
Beiträge: 218
Registriert am: 14.05.2005
Homepage: Link
Ort: Rottenburg
Spurweite H0, Z
Stromart AC, DC, Digital


RE: Probleme mit SLX870 Decoder

#2 von Gian ( gelöscht ) , 24.08.2006 21:18

Hallo Kuno,

Ich habe einige SLX870 1A Decoder verbaut, fahre aber nur im SX Betrieb und da gibt es keine Probleme. Ich kann mir aber auch kaum vorstellen, dass D&H einen Decoder baut, der in DCC die Licht Ein-/Ausschaltung nicht zulässt. Vielmehr glaube ich da eher an einen defekt im Decoder oder in Deinem Twin-Center. Am einfachsten könnte man das mit einer zweiten Lok mit SLX870 ausprobieren oder bei einem Kollegen, der ein "reines" DCC System fährt (oder beim Händler mit DCC Zentrale). Es wird eher schwierig sein, jemanden zu finden, der mit TwinCenter und dem SLX870 SX/DCC Decoder fährt.

Ich wünsche Dir viel Erfolg bei der Ursachenforschung.

mit freundlichen Grüssen

Gian



Gian

RE: Probleme mit SLX870 Decoder

#3 von Gast , 24.08.2006 21:35

Hallo Kuno,

man könnte auch eine IB nehmen. Bis auf die protokolle ist nämlich die IB mit dem Twin-Center identisch.

Wolfgang




   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz