RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#1 von 3railkoen ( gelöscht ) , 02.10.2011 20:53

Hallo, ich wurde gerne die TAMS S-88 booster gebrauchen um meine s88 system robuster zu machen (12v in platz von 5v) . Ich habe viele falsche meldungen.

Ich habe die LDT HSI-88 interface und ich habe 20 LDT opto ruckmelde modulen (rrm-88-n-o) in 3 stringen die mit cat5e ftp kabel verbunden sind.

Die LDT s-88 bus operiert auf 5V aber die rm-88-n-o ruckmelde modulen konnen auch auf 12v operieren. Eine hohere spanung macht das ganze system minder gefuhlig fur storungen. Die TAMS S-88 Booster sorgen dafur. Sehe : http://www.tams-online.de/htmls/produkte...ukte_s88-2.html

Weile die HSI-88 system 3 stringen hatte muss ich 3 booster kaufen ! Und ich muss die rj45 kopplung machen aber das ist keine problem.

Aber ich wurde gerne fragen an dieses forum oder da jemand ist die GUTE erfahrung hatte mit diese TAMS s-88 booster (anmliebsten kombiniert mit luttfinski modules un hsi8 ? Wurde das wirklich besser wurden ?

Danke !

Grusse KOEN


3railkoen

RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#2 von JaM , 03.10.2011 08:22

Hallo,

ich selber habe leider keine Erfahrung damit, aber in der Zeitschrift "Digitale Modellbahn", Ausgabe 1-2011, wird von der Vorführanlage im Museum in Schlüchtern berichtet. Diese benutzt:

  • HSI-88 von Littfinski
  • RM-DEC-88-O-G von Littfinski
  • Rückmeldebooster von Tams


Außerdem haben sie auf Empfehlung von Herrn Littfinski
  • kurze Leitungen vom Gleis zum Decoder und
  • lange Leitungen vom Decoder zur Zentrale/Interface (über S88)

gemacht.

Damit soll der Museumsbetrieb ohne Personal störungsfrei funktionieren.

Ich glaube, Tams Rückmelde-Booster und Littfinski S88-N-Decoder sind eine sehr gute Kombination.

Schöne Grüße,
JaM


JaM  
JaM
InterRegio (IR)
Beiträge: 150
Registriert am: 02.03.2006
Gleise K-Gleise
Steuerung CS2, MS2


RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#3 von 3railkoen ( gelöscht ) , 03.10.2011 10:03

Hi JAM, danke, andere erfahrungen an dieses forum ?

grusse Koen


3railkoen

RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#4 von nakott , 03.10.2011 20:07

Hallo,

Ich denke, dass Deine falschen Meldungen nicht vom S88 kommen. Du hast die ideal S88 HW. Mit Opto und einem HSI und Cat 5 kann doch nichts mehr schief gehen.

Was für Schienen hast Du. Wie genau trennst Du die Schienen? Wie ist genau die Verkabelung. Wann genau hast Du die Falschmeldung? Mit welcher SW fährst Du?

Ich gebe Dir mal ein Beispiel, wo Du auch suchen kannst. Der Zug fährt aus dem Meldeabschnitt. Der letzte Wagen ist besonders leicht und hat leicht verschmutzte Achsen. Am Anfang sind viele Wagen im Meldeabschnitt, was zu einer stabilen Rückmeldung führt. Dann am Ende ist nur der letzte Wagen drin. Dieser verursacht nur das geringe Gewicht und die verschmutzen Achsen ein Wechsel von Kontakt und kein Kontakt. Das meldet dann auch S88. Um so etwas zu entprellen. bedarf es SW. Beim TC kann man diese einstellen. Ich verwende z.B. eine Entprellzeit von 2 Sekunden. Seither sind solche Dinge bei mir dauerhaft vom Tisch - ohne S88 Booster und nicht einmal Opto-88.

Dann noch eine Sache mit Optos. Wie versorgst Du die Optos?. Mit dem Strom vom Gleis? Könnte eine Fehler-Quelle sein. Treten kurze Kurzschlüsse am Gleis auf, dann werden die Optos vielleicht nicht mehr mit Strom versorgt. Dann melden Sie alles frei, denn S88 geht trotzdem. Dann ist der Kurzschluss weg und die tatsächliche Belegung wird gemeldet. Optos am besten mit einem extra Trafo versorgen.

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 7.244
Registriert am: 04.07.2007


RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#5 von 3railkoen ( gelöscht ) , 03.10.2011 20:21

hi hallo dirk, ich benutze auch TC und eine 2 sec delay. Die probleme die ich habe (und auch eine freunde von mich) sind ungefragte besatzts un unbesatzt meldungen weil ALLES im rust ist (keine zug bewegungen).. gleise die benutzt sind geben eine kurze unbezetzt meldung end dann eine besatzt meldung.. gleise die unbesatzt sind geben eine kurze besatzt meldung... ich habe c-rails aber ich habe eine gute diztanz von gleise nach ruckmelde kabel / digitale spanung etc etc .. ich benutze auch eine extra diode in jedem ruckmelde leitiung und das hatte 95% von die problemen minimalisiert aber da sind noch einige falsche meldungen ... und die sinf sehr "random"..
wir haben auch eine 15vdc referenz spanung probiert aber keine losung...

wird denken das wann die s88 modulen auf 12v arbeiten (in platz von 5v) das sie minder gefuhlig sinf fur kleine storungen.. wir konnen auch nog eine rc fileter am eingang probieren undf wir konnen auch noch eine 1k pullup widerstande nach die ref spanung probieren um die eingang ungefuhliger zu machen

dnake

gr koen


3railkoen

RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#6 von nakott , 04.10.2011 11:52

Hallo,

wie sind die Gleise aufgetrennt. Nur mit den rot Hütchen in der Böschung oder hast Du die Schiene wirklich mit dem Drehmel durchtrennt?

Ich verwende Tams S88-3 Module mit Patch Kabel und Tams MC. Teilweise bis zu 3 Meter Kabel vom Gleis zum S88 Modul. K-Gleis mit 1 mm breiten Schnitt im Gleis mit Drehmel. Und absolut keine Probleme.

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 7.244
Registriert am: 04.07.2007


RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#7 von 3railkoen ( gelöscht ) , 04.10.2011 12:12

hallo dirk die gleise sind sehr gut fysik getrennt... durchgeschliefen und alle connector sind vollig aus genommen (removed) (ich benutze die rote marklin isolatoren nicht)

Am ersten gesich habe ich auch keine probleme aber wann sie die HSI-88 interface monitoren fur eine langere zeit dan sehe ich ein pahr meldungen weil alles im rust ist.. und die mussen dan icht sein.. und das sind besatzte gleise die kurze unbesatz gemelded wurden und dann wieder besatzt.. und das sind unmbesatzte gleise due kurz besatzt undan wiedr unebesatzt gemelded wirden

Ich benutze PUTTY um die com port von hsi-88 zu monitoren. da sehe ich dii ungefragte meldungen.. .. vielleicht eine idee fur sie um das aucm mal ein pahr stunden zu machen mit eingeschlten booster um keine zug bewegungen... das kann aber auch mit TC > messages (da sehe ich auch messages con indicatoren weil nichts im bewegung ist

Frage : was benutzen sie fur die opto ruckmelde decoder referenze spanung ?? Die bahnspanung (mit eine diode) oder eine andere eigenes spanunf (zum beispiel eine 15vDC spanung wobei die 0 mit die bahn massse verbunden ist) ?

ich habe beide probiert und das macht nichts aus vor die meldunmgen ...aber ich denke eine seperate referenz spanung fur die opto decoder ist besser..

und vielleicht eine 12v bus spaunf macht das ganze system auch besser ..

danke

gr koen


3railkoen

RE: TAMS s-88 booster / littfinski hsi88 und opto rm-88-n-o

#8 von nakott , 04.10.2011 15:24

Zitat von 3railkoen
Frage : was benutzen sie fur die opto ruckmelde decoder referenze spanung ?? Die bahnspanung (mit eine diode) oder eine andere eigenes spanunf (zum beispiel eine 15vDC spanung wobei die 0 mit die bahn massse verbunden ist) ?


Hallo,

ich benutzte keine Opto. Nur Tams S88-3 Module. Keine Diode. Da kein Opto, auch keine extra Trafo für S88.

Du scheinst alles richtig zu machen und dennoch S88 Falschmeldungen. Seltsam. kommen die Falschmeldungen immer vom gleiche S88 Modul? Ev. dieses Modul mal gegen eines ohne Opto austauschen. Sonst habe ich keine weitere Idee mehr.

Gruß Dirk


Anlage URI


 
nakott
ICE-Sprinter
Beiträge: 7.244
Registriert am: 04.07.2007


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz