Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

Bereich für alle Themen rund um die Spur H0 aller Modellbahnhersteller.
Antworten

Threadersteller
MU5T4N6
EuroCity (EC)
Beiträge: 1266
Registriert: Mo 28. Okt 2013, 15:05
Nenngröße: H0
Stromart: alles
Steuerung: CS2 (mfx, DCC, MM)
Gleise: |:| & ||
Wohnort: Northamptonshire
Alter: 27
Kontaktdaten:
Großbritannien

Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#1

Beitrag von MU5T4N6 » Fr 19. Apr 2019, 12:12

Servus zusammen,
ich habe hier eine SD40-2 von Bachmann (Art.-Nr.: 67021). Seit ein paar Tagen legt sie ein merkwürdiges Verhalten an den Tag: Der Motor stockt in unregelmäßigen Abständen, so als ob die Schienen verdreckt wären. Das sind sie nicht, worauf auch das konstant bleibende Licht hindeutet. Ein Energiepufferspeicher oder Ähnliches ist nicht verbaut. Erst habe ich den Decoder vermutet, da es ein recht billiger war. Aber auch ein Tausch gegen einen gänzlich anderen und auch besseren Decoder brachte keine Abhilfe. Hat da jemand eine Idee? Die Verbindungen zwischen Platine und Motor habe ich schon geprüft, da passt alles.

Um das Problem etwas zu verdeutlichen, hier ein kurzes Video:



Die Lok ist konstant auf halber Geschwindigkeit (oder sollte es zumindest sein), der Regler wird nicht bewegt und die Kontakte des Rollenprüfstandes sind sauber.
Gruß, Max

Münchner in England.
Modellbahnen aus EU, GB & NA:
Bild
mInsider | Herpa Cars Club
Für eine liberale und tolerante Ausübung des Hobbys Modellbahn!


HennerSr
Regionalbahn (RB)
Beiträge: 43
Registriert: Di 16. Dez 2014, 15:53
Nenngröße: H0
Stromart: AC
Steuerung: digital
Gleise: Märklin M
Wohnort: Oberberg,Rhld.
Alter: 58

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#2

Beitrag von HennerSr » Fr 19. Apr 2019, 12:46

Hallo Max, ich tippe mal auf Öl oder sonstigen Schmutz an den Kohlen (?)
Gruß Henner


Sagichnet
InterRegio (IR)
Beiträge: 117
Registriert: So 8. Jul 2018, 10:10

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#3

Beitrag von Sagichnet » Fr 19. Apr 2019, 12:57

Hallo HennerSr
Gibt es auf der Platine so "merkwürdige Bauteile", die zu einer Entstörschaltung gehören könnten?
Das verhalten der Lok mit wiederholtem Sound immer von vorn deutet auf eine Stromunterbrechung
oder das vorhandensein eines Entstörkondensators.
MFG


Sagichnet
InterRegio (IR)
Beiträge: 117
Registriert: So 8. Jul 2018, 10:10

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#4

Beitrag von Sagichnet » Fr 19. Apr 2019, 12:59

Hallo HennerSr
Gibt es auf der Platine so "merkwürdige Bauteile", die zu einer Entstörschaltung gehören könnten?
Das verhalten der Lok mit wiederholtem Sound immer von vorn deutet auf eine Stromunterbrechung
oder das vorhandensein eines Entstörkondensators.
Lok mit Brückenstecker analog probieren.
MFG


Threadersteller
MU5T4N6
EuroCity (EC)
Beiträge: 1266
Registriert: Mo 28. Okt 2013, 15:05
Nenngröße: H0
Stromart: alles
Steuerung: CS2 (mfx, DCC, MM)
Gleise: |:| & ||
Wohnort: Northamptonshire
Alter: 27
Kontaktdaten:
Großbritannien

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#5

Beitrag von MU5T4N6 » Fr 19. Apr 2019, 13:14

Servus Henner,
HennerSr hat geschrieben:
Fr 19. Apr 2019, 12:46
Hallo Max, ich tippe mal auf Öl oder sonstigen Schmutz an den Kohlen (?)
Gruß Henner
Ganz ausschließen kann ich das nicht, aber das Modell hat einen gekapselten Motor.
Gruß, Max

Münchner in England.
Modellbahnen aus EU, GB & NA:
Bild
mInsider | Herpa Cars Club
Für eine liberale und tolerante Ausübung des Hobbys Modellbahn!

Benutzeravatar

rainynight65
Regionalbahn (RB)
Beiträge: 28
Registriert: Di 2. Okt 2018, 05:39
Nenngröße: H0
Stromart: digital
Steuerung: DR5000/Z21 App/RocRail
Gleise: Peco Setrack
Wohnort: Queensland
Alter: 41
Australien

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#6

Beitrag von rainynight65 » Fr 12. Jul 2019, 06:51

Hallo Max,

bist Du mit diesem Problem weitergekommen?

Bachmann sind leider dafür bekannt, recht konsequent Entstörkondensatoren einzubauen. Die können teilweise auch richtig unzugänglich sein, z.B. unterm Motor/im Treibstofftank. Es gibt leider relativ wenig konkrete Informationen zu spezifischen Modellen, zur SD40-2 habe ich nichts gefunden.

Hier ein paar Links, die vielleicht helfen (englisch):

https://sites.google.com/site/markgurri ... nn-engines (weiterführende Links sind größtenteils tot)
https://tcsdcc.com/installation/ho-scale/1218 (die gelben Kondensatoren sind in einem Foto hervorgehoben)

Hoffe, das hilft ein wenig.
Grüsse aus Australien

Alex


Threadersteller
MU5T4N6
EuroCity (EC)
Beiträge: 1266
Registriert: Mo 28. Okt 2013, 15:05
Nenngröße: H0
Stromart: alles
Steuerung: CS2 (mfx, DCC, MM)
Gleise: |:| & ||
Wohnort: Northamptonshire
Alter: 27
Kontaktdaten:
Großbritannien

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#7

Beitrag von MU5T4N6 » Fr 12. Jul 2019, 16:31

Servus Alex,

nein, das Problem ist noch nicht gelöst.

Dein Tipp mit den Kondensatoren könnte dem Problem schon auf die Spur kommen. Das probiere ich die Tage mal aus, danke dir!
Gruß, Max

Münchner in England.
Modellbahnen aus EU, GB & NA:
Bild
mInsider | Herpa Cars Club
Für eine liberale und tolerante Ausübung des Hobbys Modellbahn!


BR57
RegionalExpress (RE)
Beiträge: 94
Registriert: Mo 9. Dez 2013, 22:39
Nenngröße: H0
Stromart: DC
Gleise: Elite/Roco Line
Wohnort: Hunsrück
Alter: 61
Deutschland

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#8

Beitrag von BR57 » Fr 12. Jul 2019, 16:56

Hello Max,

mir klingt das nach mechanischer Hemmung im Getriebe.

Kann sein das dort eine Kupplungsklaue oder ähnliches zeitweise durchrutscht,
oder es ist ein eingerissenes Zahnrad. Gerne sind es die aufgepressten Achszahnräder,
sofern diese aus Kunststoff sind.
Kann aber auch ein Fremdkörper im Getriebe sein, evtl. auch ein sogenannter "Produktionsrückstand"
wie ein vielleicht erst später abfefallerner Grat.

Hierzu solltest du die Getriebeteile ausbauen und von allem Fett befreien.
Danach werden die Einzelteile, am besten mittels starker Lupe, von allen Seiten begutachtet.

Mein Tipp:
Erst mal mit den Achszahnrädern beginnen!
Gruß
Rüdiger


BR57
RegionalExpress (RE)
Beiträge: 94
Registriert: Mo 9. Dez 2013, 22:39
Nenngröße: H0
Stromart: DC
Gleise: Elite/Roco Line
Wohnort: Hunsrück
Alter: 61
Deutschland

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#9

Beitrag von BR57 » Fr 12. Jul 2019, 16:56

Hello Max,

mir klingt das nach mechanischer Hemmung im Getriebe.

Kann sein das dort eine Kupplungsklaue oder ähnliches zeitweise durchrutscht,
oder es ist ein eingerissenes Zahnrad. Gerne sind es die aufgepressten Achszahnräder,
sofern diese aus Kunststoff sind.
Kann aber auch ein Fremdkörper im Getriebe sein, evtl. auch ein sogenannter "Produktionsrückstand"
wie ein vielleicht erst später abfefallerner Grat.

Hierzu solltest du die Getriebeteile ausbauen und von allem Fett befreien.
Danach werden die Einzelteile, am besten mittels starker Lupe, von allen Seiten begutachtet.

Mein Tipp:
Erst mal mit den Achszahnrädern beginnen!
Gruß
Rüdiger


Schorch62
RegionalExpress (RE)
Beiträge: 81
Registriert: Do 13. Jun 2019, 15:48
Nenngröße: H0
Stromart: analog AC
Wohnort: Cuxhaven
Alter: 57
Deutschland

Re: Bachmann SD40-2 Motor stockt, Licht bleibt aber konstant

#10

Beitrag von Schorch62 » Fr 12. Jul 2019, 18:25

Eine mechanische Hemmung im Getriebe würde öfter auftreten und sich anders anhören. Ich schlage vor, den Motor vom Decoder zu trennen und ihn mit normalem Gleichstrom laufen zu lassen. Läuft er dann auch so unrund, ausbauen, um ihn vom Getrieb zu trennen und nochmal laufen lassen. Läuft er dann wieder unrund, ist er leider hinüber.
...ich möchte doch nur ein bißchen spielen... :wink:
lG aus dem Norden von Georg

Antworten

Zurück zu „Spur H0“