Umzug des Forums zu einem neuen Anbieter

Der Umzug des Forums zu einem neuen Anbieter rückt näher, beachtet daher die fortlaufenden Informationen in den Forennews zu dem Thema:
Ausführliche Infos (Stand 11.5.2021)

Wir weisen ausdrücklich darauf hin, dass eine Nutzung Eures Benutzerkontos im neuen Forum nur möglich ist, wenn eine gültige E-Mail-Adresse (d.h. eine E-Mail-Adresse, auf der ihr Mails empfangen und lesen könnte) hier im Forum für Euer Benutzerkonto hinterlegt ist!
Eine nachträgliche Korrektur im neuen Forum ist nicht mehr möglich und alle Mitglieder ohne gültige E-Mail-Adresse haben dann keinen Zugriff mehr auf ihr Benutzerkonto.


Der gesamte Kleinanzeigen-Bereich ist aktuell gesperrt, so dass nur noch laufende Angebote und Gesuche abgewickelt werden können und keine neuen Angebote mehr eingestellt werden können. Wir möchten verhindern, das rund um die Woche Ausfallzeit laufende Angebote oder Verkaufsabwicklungen offen sind.

Problem mit Trix C DKW 62624 / WeichEi

Bereich für alle Themen rund um die Modellbahn-Elektronik und elektr. Umbauten für Analogbetrieb.
Antworten
Benutzeravatar

Threadersteller
fbstr
EuroCity (EC)
Beiträge: 1253
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100, MLL
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Problem mit Trix C DKW 62624 / WeichEi

#1

Beitrag von fbstr »

Hallo,

vor kurzem habe ich eine Trix C DKW 62624 gekauft und war als Neuling überrascht darin schon Antrieb und Weichenlaterne eingebaut zu finden :D

Bisher habe ich nur 2 schlanke Trix-C-Weichen mit dem Viessmann 4554 versehen, womit ich eigentlich sehr zufrieden bin (besonders dass man immernoch von Hand die Weiche betätigen kann)

Hier ein kleines Video.



Da in der DKW schon ein Antrieb (974491) eingebaut ist, habe ich mir ein WeichEi besorgt.
Dieser SMD-Bausatz ist heute gekommen. Ich muß gestehen, SMD ist nicht mehr meine Welt.
Ich hatte da einige Mühe das fitzelige Zeugs zu löten...

Bild

Aber der Dekoder scheint zu funktionieren, die Adress-Programmierung war kinderleicht.

Bild

Nun habe ich aber 2 Probleme:

1. Der Antrieb schaltet nicht vollständig durch. Ich habe mal 4 Schaltvorgänge fotografiert und man sieht in beiden Richtungen fehlt jeweils Stellweg. Von Hand läßt sich die Weiche komplett in beide Richtungen durchschalten.

Bild

Bild

Bild

Bild

Liegt das an dem MäTrix-Antrieb? Kann man da etwas "tunen"? Ich habe einiges zum Thema Endschalter gefunden, aber ich glaube das ist ein anderes Problem.

2. Die Weichenlaterne leuchtet nur in einer Richtung. [Gelöst durch den Hinweis von Volker unten]

Bild

Sobald ich umschalte geht das Licht in ca. 1 Sekunde aus, vermutlich wird in dieser Zeit durch einen Kondensator die LED mit Strom versorgt.

Bild

Habe ich doch auf dem WeichEi etwas falsch gelötet?
Zuletzt geändert von fbstr am Do 6. Apr 2017, 21:49, insgesamt 1-mal geändert.
Gruss
Frank
---------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: normalerweise jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen
Benutzeravatar

Loksound4
InterRegio (IR)
Beiträge: 237
Registriert: Di 6. Mai 2014, 06:16
Nenngröße: H0
Stromart: digital
Steuerung: ESU ECoS
Gleise: TRIX C-Gleis
Wohnort: HESSEN
Alter: 49
Deutschland

Re: Problem mit Trix C DKW 62624 / WeichEi

#2

Beitrag von Loksound4 »

Hi fbstr !?

Ich betreibe meine Trix DKWs mit circa. 19-20V Schaltspannung, das bedeuted Du müsstest dem WeichEi 20V für die Schaltspannung spendieren,
wenn das geht. Wenn der aber seine Schaltspannung direkt aus dem DCC Signal bezieht musst Du die Spannungsversorgung für den Booster entsprechend erhöhen.

Oder nimm gleich einen Viessmann 4558 motorischen Antrieb. Diesen werde ich jedenfalls für die DKWs verwenden wenn die Märklin DKW Antriebe hinüber sind.

Gruß Jörg
Gruß Jörg
------------
H0 Digital: ECoS 4.0.2, ECoS Detector,ECoS Boost 4/8, Raspberry Pi <-> GBM16XN, TC Gold, BLDC Controller,DCC/MM LIGHTController
#define MAGIC_NUMBER 0xdeadbeef
Benutzeravatar

Threadersteller
fbstr
EuroCity (EC)
Beiträge: 1253
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100, MLL
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Re: Problem mit Trix C DKW 62624 / WeichEi

#3

Beitrag von fbstr »

Hallo Jörg.
Loksound4 hat geschrieben: Do 6. Apr 2017, 18:06 Hi fbstr !?
Frank. Siehe Signatur :)
Loksound4 hat geschrieben: Do 6. Apr 2017, 18:06 Ich betreibe meine Trix DKWs mit circa. 19-20V Schaltspannung, das bedeuted Du müsstest dem WeichEi 20V für die Schaltspannung spendieren,
wenn das geht. Wenn der aber seine Schaltspannung direkt aus dem DCC Signal bezieht musst Du die Spannungsversorgung für den Booster entsprechend erhöhen.
DieTrix-C-Gleise habe ich für die Stummi-Treffen und Teppichbahning gekauft. Dafür sind die echt klasse. Schnell zusammenstecken und alles wird über DCC versorgt. Ich verwende Lenz LZV100 und mein Netzteil liefert 18,5V=. Mit der Standardeinstellung liefert Lenz momentan ca. 16.5V.
Wenn der Trix-Antrieb tatsächlich 20V Schaltspannung benötigt ist es wohl billiger den Antrieb rauszuwerfen und einen Viessmann einzubauen :cry:
Laut Bedienungsanleitung der Trix-Weiche sollten allerdings 16V ~/16V = ausreichend sein.
Loksound4 hat geschrieben: Do 6. Apr 2017, 18:06 Oder nimm gleich einen Viessmann 4558 motorischen Antrieb.
Was mir beim 4554 gefällt ist, daß man immernoch die Weiche von Hand schalten kann. Wenn ich das richtig verstanden habe, dann geht das beim 4558 nicht (und die Elkos müssen auch umgebaut werden).

Bei der Weichenlaterne ist wohl eine der beiden LED's defekt. Wenn ich manuell mit Strom versorge funktioniert nur eine. Bei Umpolung bleibt die zweite dunkel. :cry:
Gruss
Frank
---------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: normalerweise jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen

volkerS
Metropolitan (MET)
Beiträge: 3488
Registriert: Di 14. Okt 2014, 11:37

Re: Problem mit Trix C DKW 62624 / WeichEi

#4

Beitrag von volkerS »

Hallo Frank,
der Decoder hat 2 Adressen. Über die zweite kann die Laternenbeleuchtung geschaltet werden. Hast du eventuell beide Adressen zusammengefasst, dann wird je nach Stellung der DKW die Beleuchtung ein - aus geschaltet.
Messe mal die Spannung hinter dem Gleichrichter ( + - ), da sollten mindestens 18V anliegen.
Volker
Benutzeravatar

Threadersteller
fbstr
EuroCity (EC)
Beiträge: 1253
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100, MLL
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Re: Problem mit Trix C DKW 62624 / WeichEi

#5

Beitrag von fbstr »

volkerS hat geschrieben: Do 6. Apr 2017, 20:04 Hallo Frank,
der Decoder hat 2 Adressen. Über die zweite kann die Laternenbeleuchtung geschaltet werden. Hast du eventuell beide Adressen zusammengefasst, dann wird je nach Stellung der DKW die Beleuchtung ein - aus geschaltet.
:bigeek: 2 Adressen war mir neu. Jetzt habe ich nochmals nachgeforscht und versteckt habe ich die Info (oder ich bin blind) nur hier gefunden:
https://www.digital-bahn.de/bau_weiche/we_weiche.htm
Also nochmals programmiert und nun funktioniert die Beleuchtung!
:gfm:
Danke Volker!
volkerS hat geschrieben: Do 6. Apr 2017, 20:04 Messe mal die Spannung hinter dem Gleichrichter ( + - ), da sollten mindestens 18V anliegen.
Volker
Es sind nur 14,7V. Mein Lenz füttert DCC ja nur mit 16,5V ein. Da können m.Mng. nach dann keine 18V zur Verfügung stehen.
Gruss
Frank
---------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: normalerweise jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen

volkerS
Metropolitan (MET)
Beiträge: 3488
Registriert: Di 14. Okt 2014, 11:37

Re: Problem mit Trix C DKW 62624 / WeichEi

#6

Beitrag von volkerS »

Hallo Frank,
14,7V können in der Tat etwas gering als Schaltspannung für den Weichenantrieb im DC-Modus sein.
Schraube doch mal den Weichenantrieb aus dem Gleiskörper. Prüfe ob der Anker bis zum Anschlag umschaltet oder durch den/die Endschalter
bei der niedrigen Schaltspannung gehemmt wird. Nach den Bildern scheint es nur eine Schaltrichtung zu sein.
Volker
Benutzeravatar

Threadersteller
fbstr
EuroCity (EC)
Beiträge: 1253
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100, MLL
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Re: Problem mit Trix C DKW 62624 / WeichEi

#7

Beitrag von fbstr »

volkerS hat geschrieben: Fr 7. Apr 2017, 01:28 Schraube doch mal den Weichenantrieb aus dem Gleiskörper. Prüfe ob der Anker bis zum Anschlag umschaltet oder durch den/die Endschalter
bei der niedrigen Schaltspannung gehemmt wird. Nach den Bildern scheint es nur eine Schaltrichtung zu sein.
Also im ausgebautem Zustand schaltet der Antrieb in beide Richtungen ordnungsgemäß durch (vielleicht fehlt noch 1mm, aber ich denke das ist ok),

Die Mechanik der DKW benötigt vermutlich schon eine Menge Kraft, auch wenn der Schieber weniger Kraft benötigt als wenn man den Handstellhebel betätigt. Also ich kann mir gut vorstellen, dass die fehlenden 2V weniger Kraft des Antriebs bedeuten...
Gruss
Frank
---------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: normalerweise jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen
Benutzeravatar

DeMorpheus
Metropolitan (MET)
Beiträge: 3578
Registriert: Mi 22. Dez 2010, 13:08
Nenngröße: H0
Steuerung: MS2 Gleisbox + BPi
Gleise: C-Gleis: ML+2L-fähig
Wohnort: Aachen
Alter: 30
Kontaktdaten:

Re: Problem mit Trix C DKW 62624 / WeichEi

#8

Beitrag von DeMorpheus »

Hallo Frank,

Die DKW benötigt zum Schalten tatsächlich deutlich mehr Kraft als die normalen Weichen. Da gab es schon bei der Variante von Märklin von Anfang an immer mal wieder Probleme, bei Trix kommen sogar noch die Schalter zur Polarisierung hinzu. Nicht umsonst kommt die DKW mittlerweile mit einem eingebauten, einzeln nicht erhältlichen Antrieb. Die bei dir vergleichsweise geringe Spannung reduziert die Kraft des Antriebs auch noch.

Eine Möglichkeit (außer einen Viessmann-Antrieb zu verwenden) könnte es sein, die Endschalter im Antrieb zu überbrücken. Die Endschalter stoppen den Antrieb normalerweise sobald er seine Endlage erreicht hat, dann ist die Stellstange direkt frei beweglich. Wenn der in sich federnde Stellmechanismus der DKW noch nicht ganz umgestellt war zieht er dann die Stellstange wieder in eine Mittelposition. Ohne Endschalter aber zieht der Antrieb bis der Decoder ihn abschaltet (beim WeichEi nach 0,5 Sekunden), das kann reichen um die DKW komplett umzustellen.
Viele Grüße,
Moritz
'Nitwit! Blubber! Oddment! Tweak!'
Benutzeravatar

Threadersteller
fbstr
EuroCity (EC)
Beiträge: 1253
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100, MLL
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Re: Problem mit Trix C DKW 62624 / WeichEi

#9

Beitrag von fbstr »

DeMorpheus hat geschrieben: Fr 7. Apr 2017, 16:38 Eine Möglichkeit (außer einen Viessmann-Antrieb zu verwenden) könnte es sein, die Endschalter im Antrieb zu überbrücken.
Dann werde ich das mal probieren. Ich denke ich kann nach Guido's Anleitung vorgehen:
http://www.modellbahntutzing.de/maerkli ... -1882.html
Gruss
Frank
---------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: normalerweise jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen
Benutzeravatar

DeMorpheus
Metropolitan (MET)
Beiträge: 3578
Registriert: Mi 22. Dez 2010, 13:08
Nenngröße: H0
Steuerung: MS2 Gleisbox + BPi
Gleise: C-Gleis: ML+2L-fähig
Wohnort: Aachen
Alter: 30
Kontaktdaten:

Re: Problem mit Trix C DKW 62624 / WeichEi

#10

Beitrag von DeMorpheus »

Ja, das ist eine sehr gute Anleitung dazu. Viel Erfolg!
Viele Grüße,
Moritz
'Nitwit! Blubber! Oddment! Tweak!'
Benutzeravatar

Threadersteller
fbstr
EuroCity (EC)
Beiträge: 1253
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100, MLL
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Re: Problem mit Trix C DKW 62624 / WeichEi

#11

Beitrag von fbstr »

DeMorpheus hat geschrieben: Fr 7. Apr 2017, 21:28 Viel Erfolg!
Hat leider nichts gebracht. Auch eine Verlängerung der Schaltzeit von 100ms auf 200ms bringt nichts.

Nun gut - einen Versuch war's wert. Die Trix C-Gleise verwende ich nur für die Stummi-Treffen, falls mal Kinderbesuch kommen würde oder wenn ich mal meinen Loks Auslauf geben möchte. Da kann ich auch von Hand schalten.
Sollte mein Geldbeutel es mal zulassen, dann werde ich weitere Viessmann 4554 Antriebe beschaffen und die restlichen 5 Weichen damit ausstatten.
Gruss
Frank
---------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: normalerweise jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen

volkerS
Metropolitan (MET)
Beiträge: 3488
Registriert: Di 14. Okt 2014, 11:37

Re: Problem mit Trix C DKW 62624 / WeichEi

#12

Beitrag von volkerS »

Hallo Frank,
die Endschalter überbrücken war eine schlechte Formulierung. Sie müssen entfernt werden. Danach die 3 Lötpads des Endschalters verbinden.
Ein Erhöhen von 100ms auf 200ms Schaltzeit bringt bei WeichEi Decodern nichts. Diese Decoder haben eine feste Einschaltzeit von 500ms. Sie ignorrieren auch den Abschaltbefehl den die Zentrale sendet. Man kann nur die Einschaltzeit mit einem Softwaretool und dem entsprechenden Programmer erhöhen. Dazu musst du aber 4 Drähte an den uC, den mittigen IC mit 8 Beinchen anlöten.
Volker
Benutzeravatar

Threadersteller
fbstr
EuroCity (EC)
Beiträge: 1253
Registriert: So 28. Aug 2016, 21:04
Nenngröße: H0
Stromart: digital
Steuerung: DR5000, Lenz LZV100, MLL
Gleise: Peco Code 75, Trix C
Wohnort: Stuttgart
Kontaktdaten:
Deutschland

Re: Problem mit Trix C DKW 62624 / WeichEi

#13

Beitrag von fbstr »

volkerS hat geschrieben: Fr 7. Apr 2017, 23:00 Sie müssen entfernt werden. Danach die 3 Lötpads des Endschalters verbinden.
Habe ich gemacht, so ist es auch bei Guido beschrieben. Allerdings sind nur 2 Lötpads zum Vorschein gekommen die ich dann überbrückt habe.
Gruss
Frank
---------------------------------------------------------------------------------------------------------------------
MobaLedLib Wiki
Projekt "Bahnpark Augsburg"
Stummitreff BB: normalerweise jeden 3. Freitag im Monat im Haus Sommerhof in Sindelfingen
Antworten

Zurück zu „Elektrik und Elektronik“