RE: Mobile Station 2, m83 und Weichen?

#1 von Taron2802 ( gelöscht ) , 19.10.2015 19:25

Hallo,
ich habe mir zu meinem Starterset mit Mobile Station 2 ein m83 Decoder gekauft um die Weichen zu schalten. Alles ordentlich angeschlossen, rot von der Anschlussbox auf einen Verteiler, mit braun das gleiche. Vom Verteiler dann auf das Gleis (auf die Polung hab ich geachtet) und in den m83. Die Weiche am Decoder angeschlossen, die Mobile Station auf MM und der Dipschalter 10 auf off. Dipschalter 1 auf on, nichts. Keyboard 1 an der Mobile Station schaltet die Weiche nicht. Bedienungsanleitung hoch und runter gelesen, die Techniktipps von Märklin haben auch keine Lösung gebracht. Zum Spass habe ich dann mal die Keyboards der MS durchgeschaltet und bei Keybord 2: 16/17 oder 17/18, ich weiß nicht mehr genau, ließ sich dann die Weiche schalten.
Will aber die Weichen von vorne in der MS haben und nicht mitten drin anfangen. Dipschalter 1 auf off, also alle off, auch dann lässt sich die Weiche nicht mit Keyboard 1: 1/2 schalten.
Wie bekomme ich die Weichen auf dem Keyboard 1 programmiert? Bitte für extrem neulinge erklären, am besten step by step
Vorab schonmal danke.


Taron2802

RE: Mobile Station 2, m83 und Weichen?

#2 von DeMorpheus , 19.10.2015 19:56

Hallo,

hast du beachtet dass der Decoder beim Einstellen der Adresse stromlos sein muss? Die Einstellung 1 auf on, alle anderen off ist eigentlich richtig für die Weichen 1 bis 4 (Adresse 1).

Wenn der Decoder auf den Weichennummern 17 bis 20 reagiert ist das die Adresse 5, Dipschalter 1 und 3 auf on. Es kann nicht schaden jeden Schalter einmal zu bewegen und wieder richtig zu stellen.


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.634
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Mobile Station 2, m83 und Weichen?

#3 von Taron2802 ( gelöscht ) , 19.10.2015 21:08

Vielen dank für deine schnelle antwort, ja ich habe drauf geachtet das der strom immer getrennt war. Deinen tipp mit den svhaltern hin und zurück stellen werde ich mal versuchen.
klappt es nicht, liegt dann der fehler beim m83 oder der MS?


Taron2802

RE: Mobile Station 2, m83 und Weichen?

#4 von Taron2802 ( gelöscht ) , 19.10.2015 21:16

Nein, auch das hin und her schalten der Dips und dann wieder in ausgangsstellung hat nichts geholfen. 1auf on, lässt sich nur mit keyboard 2 schalten. Ich verstehe es nicht. Wie soll man denn da die digitaltechnik erlernen?


Taron2802

RE: Mobile Station 2, m83 und Weichen?

#5 von rmayergfx , 20.10.2015 09:49

Hallo Taron,

schon mal versucht den Weichendecoder zu resetten ? Handbuch Seite 7:
http://medienpdb.maerklin.de/product_fil...831_betrieb.pdf
Auf der MS2 hast du ja alle Protokolle ausser mm abgeschaltet, sind die Weichen auf Keyboard 1 vielleicht auf DCC eingestellt ?

Welchen Softwarestand hat die MS2 ?

mfg

Ralf


Der Computer soll die Arbeit des Menschen erleichtern und nicht umgekehrt!
Neue Kupplungen für Faller OHU Selbstentladewagen: viewtopic.php?f=27&t=82863
Kein Support per PN !


 
rmayergfx
ICE-Sprinter
Beiträge: 5.230
Registriert am: 07.07.2008
Gleise C-K-Flex-M-Gleis
Spurweite H0, Z, 1
Steuerung MS2, 6021, 60213
Stromart AC, Digital, Analog


RE: Mobile Station 2, m83 und Weichen?

#6 von DeMorpheus , 20.10.2015 12:39

Zitat von rmayergfx
Auf der MS2 hast du ja alle Protokolle ausser mm abgeschaltet, sind die Weichen auf Keyboard 1 vielleicht auf DCC eingestellt?


Man kann bei der MS2 nur generell das Magnetartikelprotokoll auf MM oder DCC stellen, aber nicht unterschiedlich für verschiedene Weichengruppen. Unabhängig davon kann das Lokprotokoll auf eine beliebige Mischung aus MM, DCC und mfx festgelegt werden.
Ich nehme an dass Taron als Magnetartikelprotokoll MM eingestellt hat? Sonst würde der Decoder ja gar nicht reagieren.

Taron, ich nehme an du hast keinen weiteren Weichendecoder da. Um herauszufinden ob beim m83 ein Fehler vorliegt folgender Vorschlag: Stelle alle Dipschalter auf off, reagiert der Decoder dann auf die Weichenadressen 13 bis 16? Stelle nur Dipschalter 2 auf on, reagiert der Decoder dann auf die Adressen 21 bis 24?



(Die Sache mit den Keyboards für jeweils 16 Weichen/4 Magnetartikeladressen ist ein Relikt aus den Zeiten der Control Unit 6021 und Peripherie, hat aber nicht direkt mit der tatsächlichen Adressvergabe zu tun. Diese Aufteilung sollte man (auch Märklin) eigentlich besser nicht mehr nutzen. Tatsächlich kann jede Magnetartikeladresse 8 Zustände schalten, das sind vier normale Weichen. Was die MS2 hinter dem Keyboard anzeigt ist die Zählung dieser Weichen (in der Anleitung zum m83 als Weicheneinzeladresse bezeichnet). Die eigentliche Adresse (m83: Weichengruppenadresse), unter der vier Weichen zusammengefasst sind, wird nicht angezeigt.)


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.634
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Mobile Station 2, m83 und Weichen?

#7 von Taron2802 ( gelöscht ) , 20.10.2015 19:02

Hallo rmayergfx,
nein, einen Resett habe ich nicht versucht, weiß auch nicht wie das geht und dein Handbuch lässt sich leider nicht öffnen. Der Softwarestand ist 2.3
Wie ich ein Softwareupdate machen kann ist mir auch noch nicht klar geworden, überall steht das es möglich ist, jedoch nirgends wie, zumal kein Lan Anschluss an der Box vorhanden ist und ich glaube das das nur über die CS geht.

Hallo demorpheus,
ja ich habe das mm Protokoll für die magnetartikel eingestellt und das loc-protokoll steht auf allen drei varianten.

Nein, ich hab leider noch keinen weiteren decoder um es zu testen. ich stehe ganz am anfang mit dem hobby und fuchse mich erst rein und das scheint ne Herausforderung zu sein.
Alle dips sind auf off, weichenadressen 13 - 16 also 13/14 schaltet die Weiche, dabei leuchten während des Schaltens aber beide roten Kontrolllampen über dem Stromanschluss. bei dem weichenadressen 15/16 leuchten die Anschlüsse also würden sie die weichen schalten wenn sie angeschlossen wären.
Dip 2 auf on schaltet die weichenadressen 21 bis 24.
Was bedeutet das jetzt?

Vielen vielen dank für eure Bemühungen und geduld nochmal.
gruß
sven


Taron2802

RE: Mobile Station 2, m83 und Weichen?

#8 von rmayergfx , 20.10.2015 20:09

Hallo Sven,

den Link in den Browser manuell kopieren, dann geht es.

mfg

Ralf


Der Computer soll die Arbeit des Menschen erleichtern und nicht umgekehrt!
Neue Kupplungen für Faller OHU Selbstentladewagen: viewtopic.php?f=27&t=82863
Kein Support per PN !


 
rmayergfx
ICE-Sprinter
Beiträge: 5.230
Registriert am: 07.07.2008
Gleise C-K-Flex-M-Gleis
Spurweite H0, Z, 1
Steuerung MS2, 6021, 60213
Stromart AC, Digital, Analog


RE: Mobile Station 2, m83 und Weichen?

#9 von Taron2802 ( gelöscht ) , 20.10.2015 20:28

Diese Bedienungsanleitung ist meines Erachtens nichts für Einsteiger. Schön das man den CV Wert 8 zum Resetten braucht, was jedoch CV ist und wie ich da hin komme ist mir schleierhaft. DCC, MM, CV, FX, MFX usw. wird scheinbar als Grundkenntnis vorausgesetzt. "der einfache start in die digitale Welt der Modelleisenhahn ist das Starterset" toller Ausruf von Märklin.
ich bekomme langsam das Gefühl zu blöd zu sein oder irgendwas verpasst zu haben. diese ganze Beschreibung ist für jemand ohne Ahnung und Vorkenntnisse nicht zu gebrauchen.
hab ich falsch angefangen?
Toll das es Menschen gibt wie Euch die sich mit den anfänglichen Startschwierigkeiten eines Neulings auseinandersetzen und helfen die ersten Schritte zu gehen.

Gruß
Sven


Taron2802

RE: Mobile Station 2, m83 und Weichen?

#10 von DeMorpheus , 20.10.2015 20:36

Zitat von Taron2802
Alle dips sind auf off, weichenadressen 13 - 16 also 13/14 schaltet die Weiche, dabei leuchten während des Schaltens aber beide roten Kontrolllampen über dem Stromanschluss. bei dem weichenadressen 15/16 leuchten die Anschlüsse also würden sie die weichen schalten wenn sie angeschlossen wären.
Dip 2 auf on schaltet die weichenadressen 21 bis 24.
Was bedeutet das jetzt?


Eine Sache wäre noch zu klären: Wie verhalten sich die beiden LED am Stromanschluss während nicht geschaltet wird? Leuchten diese beiden LED nur beim Schalten der Weichen 13 und 14 oder auch bei den anderen? Was machen diese LED wenn du rot und braun an Anschluss vertauschst (dabei geht nichts kaputt)?

Trotzdem schonmal eine Vermutung was das Problem ist: Dip 3 ist immer on, auch wenn er auf off steht. Du kannst den Decoder so verwenden (mit entsprechend eingeschränkter Adressauswahl), ich würde ihn beim Händler reklamieren.


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.634
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Mobile Station 2, m83 und Weichen?

#11 von Taron2802 ( gelöscht ) , 20.10.2015 21:10

Hallo Moritz,
wenn nicht geschaltet wird blinkt eine der beiden led rot.
Beim Schalten blinken immer beide rot, egal welche Adresse.
Wenn ich die Stromkabel vertausche blinken beide ganz hektisch, so wie es auch in der Beschreibung beschrieben ist. Was mir noch aufgefallen ist, immer wenn ich Strom auf den decoder gebe, summt er einen kurzen moment und dann ist das summen aber auch wieder weg.

ich werde mit dem Händler sprechen und den decoder versuchen umzutauschen.

Gruß
Sven


Taron2802

RE: Mobile Station 2, m83 und Weichen?

#12 von DeMorpheus , 20.10.2015 21:18

Hallo Sven,

laut den Blinkmustern ist da alles in Ordnung und auch richtig angeschlossen. Bleibt tatsächlich nur der defekte Dip-Schalter. Sehr ungewöhnlich ...

Wenn sich der Händler quer stellt kannst du dich auch direkt an Märklin wenden. Richtigerweise ist aber der Händler der erste Ansprechpartner und verpflichtet den fehlerhaften Decoder zu tauschen.
Hoffentlich hast du bei deinen weiteren Anschaffungen mehr Glück


Viele Grüße,
Moritz

'Nitwit! Blubber! Oddment! Tweak!'


 
DeMorpheus
Metropolitan (MET)
Beiträge: 3.634
Registriert am: 22.12.2010
Spurweite H0
Stromart Digital


RE: Mobile Station 2, m83 und Weichen?

#13 von Taron2802 ( gelöscht ) , 20.10.2015 22:14

Hey moritz,
die rechte und pflichten beieinem kaufgeschäft kenne ich sehr gut, doch was nutzt das ganze recht wenn man auf taube ohren stößt und ein hart auf hart wegen 29€ steht in keinem verhältnis. Ich rufe ihn morgen mal an und spreche mit dem verkäufer. Da wird sich sicher ne lösung finden.
Mein starterset hatte auch ne macke, hoffe nur das geht so nicht weiter.
danke dir nochmal für deine schnelle, ausführliche hilfe u geduld.
Ich bin mir aber sicher wir werden mal wieder schreiben.
Also nochmal danke.
gruß sven


Taron2802

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz